Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1767 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  NTSCM only : cause Tv ou possible Carte Graphique ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

NTSCM only : cause Tv ou possible Carte Graphique ?

n°402190
Djky
Posté le 20-01-2003 à 13:16:47  profilanswer
 

Salut all  
 
Voilà j'ai deux télévisions à la maison, je me suis procuré un cable 10 m s video et les cables audios ( en rca ) j'ai branché le tout sur les deux télés :  
 
et même résultat , elles sont en noir et blanc !  
 

  • Au départ, après test sur la 1° Tv je me suis erf elle n'accepte pas la couleur :(  

Mais après coup sur les deux télés : dans windows je ne peux mettre le format en France ( Pal Uniquement ) ca reste tjs sur NTSC-M !  
 
Alors je me demande est ce que mes deux télés sont trop vieilles d'où le format Pal impossible ??
où  
Cela peut éventuellement venir de carte graphique ( Geforce 2 GTs 64 mo ) ??  
 
Merci de votre aide !  
 
Ps : je vais p-e essayer en composite mais il faut que je trouve du 10 m ( et j'ai un peu peur pour la qualité )


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
mood
Publicité
Posté le 20-01-2003 à 13:16:47  profilanswer
 

n°402207
Thander
Posté le 20-01-2003 à 13:51:09  profilanswer
 

DJKY a écrit :


  • Au départ, après test sur la 1° Tv je me suis erf elle n'accepte pas la couleur :(  

Mais après coup sur les deux télés : dans windows je ne peux mettre le format en France ( Pal Uniquement ) ca reste tjs sur NTSC-M !  


 
Bug des detonators, ça me fait ça avec les 40.72 :pfff:  
 
Sinon, ton problème de N&B, ça vient sûrement du fait que ta tv ne dupporte pas le svhs :(  
 
Comment tu branche ta s-vidéo sur ta tv ? Sur un adaptateur péritel ?


---------------
Scully: Mulder, there something out there ; Mulder: I know. I've been saying that for years
n°402227
Djky
Posté le 20-01-2003 à 15:24:01  profilanswer
 

Thander a écrit :


 
Bug des detonators, ça me fait ça avec les 40.72 :pfff:  
 
et comme a tu réglé le prob ?
 
 
Comment tu branche ta s-vidéo sur ta tv ? Sur un adaptateur péritel ?
 
oui, Sortie Cg --> entré péritel !


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
n°402239
Nono
non, pas le petit robot
Posté le 20-01-2003 à 15:51:23  profilanswer
 


laisse ton cable svideo tel quel et choisit sortie composite ds les detonateurs et dis nous ce que ca donne :D

n°402334
Thander
Posté le 20-01-2003 à 18:31:40  profilanswer
 


 
J'ai changé de detonators, passage au 30.82 :whistle:


---------------
Scully: Mulder, there something out there ; Mulder: I know. I've been saying that for years
n°402379
Djky
Posté le 20-01-2003 à 20:12:26  profilanswer
 

malheureusement jai les 30.82 :-( de ton coté ca a changé qqs chose au problème ?


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
n°402589
Nono
non, pas le petit robot
Posté le 21-01-2003 à 10:27:50  profilanswer
 

DJKY a écrit :

malheureusement jai les 30.82 :-( de ton coté ca a changé qqs chose au problème ?

T as essaye ce que j ai dit ? pour avoir l image en couleur ?

n°402663
Djky
Posté le 21-01-2003 à 12:06:14  profilanswer
 

oui ca marche pas vu que c pas un cable composite, ca reste en noir et blanc


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
n°402664
Djky
Posté le 21-01-2003 à 12:06:55  profilanswer
 

le truc qui es chelou c ce prob d'impossibilité de changement de format ( pour le mettre en pal :( )


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
n°402721
Nono
non, pas le petit robot
Posté le 21-01-2003 à 12:44:07  profilanswer
 

DJKY a écrit :

oui ca marche pas vu que c pas un cable composite, ca reste en noir et blanc  

bah le fil C du cable Svideo arrive sur la pine du composite cote peritel donc si tu force composite sur ta sortie svideo ca te sort du composite sur la pin C et ca marche (c ce que j ai chez moi, cable svideo->peritel en mode composite)

mood
Publicité
Posté le 21-01-2003 à 12:44:07  profilanswer
 

n°402723
Thander
Posté le 21-01-2003 à 12:44:37  profilanswer
 

DJKY a écrit :

malheureusement jai les 30.82 :-( de ton coté ca a changé qqs chose au problème ?


 
Oui, je peux passer en PAL/NTSC sans souci, mais bon j'ai tjrs de la couleur que ce soit en PAL ou NTSC ;)
 
Ton problème vient du fait que la péritel de ta tv où tu branches ton adaptateur ne supporte pas le svhs :(  
 
Essaie avec une autre péritel de ta tv, si tu en as une autre bien-sûr :D


Message édité par Thander le 21-01-2003 à 12:45:05

---------------
Scully: Mulder, there something out there ; Mulder: I know. I've been saying that for years
n°402773
Djky
Posté le 21-01-2003 à 13:14:38  profilanswer
 

nono vé réessayer  :)  
 
thander : au départ ( voir mes first post sur le sujet ) quand j'ai commencé à relier le pc à la télé j'avais un cable unique de 10m avec au extrémité : une péritel et de l'autre coté en Y : fiche  jack 3.5 ( vers sortie carte son ) et fiche S-Video ( vers sortie CG )  
 
Et la j'avais le même prob alors j'ai testé avec un adaptateur péritel et des câbles unique ( S-Video, Câble Audio RCA )  
--> Constat  
 

  • Ensuite j'ai essayé avec l'adaptateur peritel et un câble composite ( de 3m ) et là il me détectait plus la TV :(  


Au moment des soldes : je voulais procéder ainsi : tester sur ma deuxième Télé et si ca marchait, j'achetais un autre 55cm qui acceptais le SVHS !  
 
Mais malheureusement tjs en noir et blanc et toujours dans l'incapacité sous windows de mettre en Pal ! format NTSCM tjs présent :(
 
Suite a ce constat ( le fait de ne pouvoir mettre en Pal )  je me suis demandé si ca venait de mes TV ( les deux ) qui n'acceptais pas le SVHS ou si ca venait de ma Geforce !  
 
Donc voilà où j'en suis maintenant !  


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
n°402777
Djky
Posté le 21-01-2003 à 13:16:36  profilanswer
 

aH oui ! J'allais oublier ma 2 eme TV  ne permettais pas de faire rentrer l'adaptateur péritel alors j'ai du acheter un répartiteur :  
http://www.son-video.com/Rayons/Cables/SVCCables/9-0870_p.gif


Message édité par Djky le 21-01-2003 à 13:17:07

---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  
n°402974
Nono
non, pas le petit robot
Posté le 21-01-2003 à 16:59:48  profilanswer
 

DJKY a écrit :

aH oui ! J'allais oublier ma 2 eme TV  ne permettais pas de faire rentrer l'adaptateur péritel alors j'ai du acheter un répartiteur :  
http://www.son-video.com/Rayons/Ca [...] 0870_p.gif

essaye sans repartiteur, il est peut etre pas cable comme il faut (ah merde si tu peux pas brancher sans spa cool)

n°402979
Djky
Posté le 21-01-2003 à 17:04:08  profilanswer
 

malheureusement wép je ne peux faire les raccordements sans ce répartiteur !  
 
Mais bon lui ne pense pas qu'il soit en cause de tout ca !


---------------
Pas de Paris ... snif  ... I'm d'Agen a 1h 30 de bordeaux , 1h de Toulouse...  

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  NTSCM only : cause Tv ou possible Carte Graphique ?

 

Sujets relatifs
ma carte son ...... trop vieille ???? ........faire un gros mpeg avec plusieurs petits c possible?
Faut-il une bonne carte vidéo pour ripper ?probleme de carte graphique?????
Comment sa marche les carte TV Satellite ?Prob Carte son Sound Blaster PCI 128 (ct4700) et windows XP
Carte son inconue !!!Bonne carte son = bon ampli ?
liaison cd à carte son : analogique ou numérique ? 
Plus de sujets relatifs à : NTSCM only : cause Tv ou possible Carte Graphique ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR