Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2543 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  probleme MKV (RV10/OGG)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme MKV (RV10/OGG)

n°738643
pedrokensh​iro
Posté le 11-11-2004 à 13:04:17  profilanswer
 

Salut!
 
voilà j'ai un petit probleme avec un MKV contenant du RV10 HQ100 et du OGG; la video saccade sans arrêt, et à chaque saccade, le son se décale, bref c'est inregardable...  
 
C'est la seule video qui me pose problème, j'arrive à tout lire, et j'ai déjà eu affaire au mkv sans probleme, voici ma config:  
 
- Media Player Classic  
- ffdshow (2030523)  
- real alternative  
- quicktime alternative  
- ogg ds filter  
- AC3filter  
- WinDVD6 pour lire les DVD  
 
Athlon xp 1700+; Geforece4 mx 440; 256mo de RAM(suffisant normalement...je pense...)  
 
j'ai essayé le pack Satsuki (apres une réinstallation clean), sans succès... je ne vois pas d'où peut venir le problème, d'autant plus que mon frére(qui a encodé la video) peut la lire sans problème sur son pc (il a installé Klite codec pack, Bsplayer et aussi un "real player 7 basic" assez bizzare...une install à la bourin mais qui marche.... :??: )
 
j'ai essayé d'abord sur DD et apres sur CD, pareil...
j'ai essayé en desinstallant les filtres ogg, pareil...  
je viens de me rendre compte que le cpu est solicité à 100% quand je lis la video, pas assez de ram pour le rv10(lisez ma config dans mon 1er post)? j'arrive à lire d'autres MKV conteant du RV9+OGG sans ce probleme...)
 
Si quelqu'un peut m'aider, je l'en remercie d'avance!

mood
Publicité
Posté le 11-11-2004 à 13:04:17  profilanswer
 

n°738666
robUx4
misc coder
Posté le 11-11-2004 à 13:46:44  profilanswer
 

Ben c'est sûrement ta machine qui est trop limite pour un codec aussi évolué que RV10.

n°738685
nicolas
Posté le 11-11-2004 à 14:08:24  profilanswer
 

robUx4 a écrit :

Ben c'est sûrement ta machine qui est trop limite pour un codec aussi évolué que RV10.


 
avec un athlon 1700+ ca devrait aller  :pt1cable:  
 
essaye ce pack ci : http://packs.matroska.org/


Message édité par nicolas le 11-11-2004 à 14:09:47
n°738725
pedrokensh​iro
Posté le 11-11-2004 à 15:01:23  profilanswer
 

j'ai essayé aussi (apres reinstall clean)... et c'est toujours pareil...
vraiment je trouve pas d'où peut venir le problème, c'est la seule video qui me fait ça, j'ai aussi essayé de la lire sans ffdshow installé, pareil...

n°739123
robUx4
misc coder
Posté le 12-11-2004 à 10:47:23  profilanswer
 

nicolas a écrit :

avec un athlon 1700+ ca devrait aller  :pt1cable:  


 
Avec le CPU à 100% j'ai quand même l'impression que la machine ne suit pas...

n°739316
mime159
Posté le 12-11-2004 à 17:42:46  profilanswer
 

il faut minimun 1.6 ghz pour qu'un mkv fonctionne correctement.


---------------
On the road again !!!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  probleme MKV (RV10/OGG)

 

Sujets relatifs
Fichiers Mkv (vidéo : Rv9) et réglage luminosité, contraste ???probleme avec windows media player 9 et affichage sur TV
Problème installation Logitech Z-640Probleme avec la soundmax
probleme Ipodprobleme de choix de postes
Probleme de codecs sous 2000Problème avec RM Converter
problème lecture *.wmv avec media player9problème divx
Plus de sujets relatifs à : probleme MKV (RV10/OGG)


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR