Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1566 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  Pb audio avec TMPGEnc Plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pb audio avec TMPGEnc Plus

n°901069
lovebuzz
Sue is fine Suicide
Posté le 05-07-2005 à 16:05:29  profilanswer
 

Bonjour, alors voilà j'ai enregistré une vidéo avec mon camescope numérique(Canon MV530i)et j'ai voulu la mettre sur DVD. Pour çà j'ai utilisé TMPGEnc Plus. Je converti ma vidéo puis j'obtiens ma video.mpeg. L'image apparement pas de pb mais le son les voix sont au ralentit.
Quelqu'un peut me dire d'où ca viendrait ????
Je precise que je suis newbie et que j'utilise TMPGEnc Plus pour la 1ere fois. :bounce:  
Merci par avance
 :hello:


---------------
MBV
mood
Publicité
Posté le 05-07-2005 à 16:05:29  profilanswer
 

n°901168
Ardant
fuck a duck
Posté le 05-07-2005 à 18:33:17  profilanswer
 

Sans doute parceque la fréquence d'échantillonage du son (mini DV) n'est pas le même que la fréquence d'echantillonage par default de ton encodeur... a savoir que si tu as fait l'acquisition audio à 32Khz... et que tu utilises un flux audio à 48Khz avec TMPGENc il va lire le son au ralenti...
 
Regarde dans les parametres audio de TMPGENc si il y à une fonction de ré-echantillonage.. sinon reconvertit ta sequence en gardant la meme fréquence que celle de ton camescope.

n°901400
lovebuzz
Sue is fine Suicide
Posté le 05-07-2005 à 23:15:35  profilanswer
 

En fait j'ai fait l'acquisition de ma video avec windows movie maker donc j'ai rien regler.
Pour bien faire il faudrait que je fasse l'acquisition avec quoi?
Au fait merci pour ta répons....
 :bounce:


---------------
MBV
n°901491
lovebuzz
Sue is fine Suicide
Posté le 06-07-2005 à 10:20:58  profilanswer
 

J'ai regardé un truc ce matin à propos de ma vidéo (acquise avec windows movie maker)avec videoinspector : il m'identifie bien ma video mais me dit que je n'ai pas de codec il y a le symboleavec le pouce en bas au niveau de la video par contre pas de débit indiqué... et pour la piste audio rien tout est grisé.
En fait je sais plus koi faire tout ce que je veux finalement c'est mettre sur DVD...
Please help me  :cry:  
merci d'avance


---------------
MBV
n°901587
Ardant
fuck a duck
Posté le 06-07-2005 à 12:24:25  profilanswer
 

Refais une convertion MPEG2 de ta vidéo, et choisis bien 16bits 32Khz dans les parametres audio.. ca devrait aller

n°901677
lovebuzz
Sue is fine Suicide
Posté le 06-07-2005 à 14:47:41  profilanswer
 

of je vais essayer ce soir.....
Je reviendrais pour le verdict :D


---------------
MBV

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  Pb audio avec TMPGEnc Plus

 

Sujets relatifs
AVI vers DVD avec TMPGEnc : le débit de donnéesProblème sur périphérique audio "code10" help
Pb de durée d'une piste audio après encodage lame MP3 en VBRCapture audio avec virtualdub
Capture audio vidéo carte TVLiaison Audio Optimale PC / Ampli
Video + 2 Audio + Sub > DVD, Comment on fait ???Tmpgenc Probleme video
Rallonger une RCA audio 
Plus de sujets relatifs à : Pb audio avec TMPGEnc Plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR