Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2660 connectés 

  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  Acquisition de décodeur CSAT vers PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Acquisition de décodeur CSAT vers PC

n°796040
Vini
Vini - Le vrai
Posté le 05-02-2005 à 18:19:30  profilanswer
 

Bonjour :hello:  
Je souhaite laisser tomber le magnétoscope et enregistrer les emissions de C Sat sur mon PC.
Pour cela je dispose:
Carte d'acquisition Pinnacle AV/DV
Cables S-Vidéo et Audio
Transformateur péritel
Je branche le tout et j'ai le son mais l'image reste noire !!!!
 
Merci !!! :bounce:


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
mood
Publicité
Posté le 05-02-2005 à 18:19:30  profilanswer
 

n°796057
G-Slide
Si si, je suis gentil !!!
Posté le 05-02-2005 à 18:44:34  profilanswer
 

t'as de la chance , je vais pouvoir t'aider car j'ai le meme mats que toi : pinnacle studio AV/DV branché sur décodeur csat... :D
 
bon, j'imagine que tu utilises studio 9... dans la partie acquisition de studio 9, tu as un petit logo a gauche de la partie centrale ou tu choisis le rép de destination. tu cliques dessus, t'as un panneau qui s'ouvre où tu choisis la teinte/luminosité/saturation, et juste au dessus, tu choisis si tu veux utiliser l'entrée composite ou svideo. si ca ne suffit pas, tu vas dans parametres, tu peux y chosir SECAM/PAL/NTSC, selectionnes PAL,normalement, ca marchera.
 
par contre, je te préviens : chez moi, j'ai un adaptateur prtel=>svideo/composite, et qaund je branche sur le svideo, j'ai l'image en noir et blanc, il semble que le décodeur ne sorte pas de svideo... donc je dois utiliser la sortie composite...

n°796063
Vini
Vini - Le vrai
Posté le 05-02-2005 à 18:54:37  profilanswer
 

Merci !!!!
J'ai de l'image mais elle est violette est se déplace sur l'écran....
Je dois brancher ma péritel sur la sortie télé ou magnetoscope ?
Y a t'il un réglage à faire dans perso du mediasat ?


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796065
meug
Posté le 05-02-2005 à 19:04:38  profilanswer
 

 Au sujet de Csat,j'ai remarqué ceci:
     -perso
     -installation du terminal(5)
     -format/standard magnéto (3)
     -standard magnétoscope (5) et avec la flèche de droite (télécommande),on peut choisir :PAL,SECAM ou SVHS.
En mettant SVHS,voir ce que ça donne.Je n'ai pas l'occasion de tester.

n°796067
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:07:41  profilanswer
 

donc je branche sur la sortie magnéto ?


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796068
meug
Posté le 05-02-2005 à 19:09:42  profilanswer
 

 Oui,ça vaut le coup d'essayer.

n°796069
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:11:25  profilanswer
 

ok merci je te tiens au courant


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796075
meug
Posté le 05-02-2005 à 19:15:06  profilanswer
 

 Merci,il y a longtemps que je me pose la question parce que j'envisageais d'acheter un magneto SVHS mais vu le prix (800 euros mini)...

n°796077
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:16:33  profilanswer
 

Pal rien du tout
Secam rien du tout
S Vhs Image violette
Mon cable est de 10m ! c'est peut etre trop non ?


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796079
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:17:20  profilanswer
 

heu g pas de magnéto S VHS c'est une carte d'acquisition !!!!


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
mood
Publicité
Posté le 05-02-2005 à 19:17:20  profilanswer
 

n°796081
G-Slide
Si si, je suis gentil !!!
Posté le 05-02-2005 à 19:20:30  profilanswer
 

t'es sure que t'as bien installé les pilotes de la AV/DV ???

n°796083
G-Slide
Si si, je suis gentil !!!
Posté le 05-02-2005 à 19:22:22  profilanswer
 

t'as pas un cable composite pour tester sur les sorties composite ???

n°796084
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:23:03  profilanswer
 

oui car g déja fait de l'acquisition !!!! je vais essayer en composite mais mon pc est loin du médiasat donc va y avoir du déménagement !!!!


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796085
meug
Posté le 05-02-2005 à 19:24:48  profilanswer
 

 J'ai bien compris que tu avais une carte mais le magnéto SVHS a une entrée SVidéo.
 

n°796086
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:25:49  profilanswer
 

A peut etre mais quel interré d'avoir un magnéto S VHS ?


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796088
meug
Posté le 05-02-2005 à 19:34:11  profilanswer
 

 J'avais pensé acheter un magnéto S-VHS par habitude du magnétoscope:je fais partie des vieux qu'on...d'l'age.
  L'intérêt de la manip est de voir si le démodulateur sort du S-Vidéo parce que la fiche ronde à 4 pins est entr'autres appelée aussi S-VHS ou S-Vidéo.
 

n°796092
Vini
Vini - Le vrai
Posté le 05-02-2005 à 19:44:11  profilanswer
 

le signal sortie est bien du s vhs je confirme !


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796099
meug
Posté le 05-02-2005 à 19:58:06  profilanswer
 

 Si tu n'obtiens rien,à tout hasard,ton adaptateur péritel branché sur ton démodulateur est bien configuré en sortie?

n°796108
Vini
Vini - Le vrai
Posté le 05-02-2005 à 20:13:44  profilanswer
 

oui car j'ai au moins le son !!


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°796124
meug
Posté le 05-02-2005 à 20:53:02  profilanswer
 

 J'ai oublié:la sortie TV du démodulateur n'est qu'en RVB ou composite (voir même chemin que pour le magnétoscope).
 

n°796132
Vini
Vini - Le vrai
Posté le 05-02-2005 à 21:27:19  profilanswer
 

donc demain je met le transfo péritel sur la sortie tv en composite et je teste
merci !


---------------
« Quand tu vois la gueule des voitures sur le parking, tu comprends vite qui gagne bien sa vie et qui la sponsorise » ©duck
n°828949
tssstare
Posté le 25-03-2005 à 21:26:43  profilanswer
 

je profite de ce post pour exposer mon problème :  
 
Y a t-il des gens qui ont un problème avec la fonction "pilote" sur leur demodulateur canalsatellite ? Cette fonction permet de connaître le programme diffusé , d'avoir un résumé, de connaitre le programme qui sera diffusé ensuite...
 
Pour moi c'est simple : ça marche quand ça veut ! Soit ça marche au poil soit le menu du pilote s'affiche et disparait aussitôt !  
J'ai pourtant changé deux fois de démodulateurs !!  
 
Reception OK = entre 4 et 5  
 
merci

n°829035
meug
Posté le 25-03-2005 à 23:57:29  profilanswer
 

 J'ai une parabole de 1,5m et le signal n'est pas loin du 5 mais ce que tu constates m'arrive très souvent :si ça bricole sur une chaîne,ça bricole sur toutes les autres et ça arrive brutalement.Si quelqu'un a une explication...Cette fonction est pratique et ce bug(?)est génant.

n°829263
tssstare
Posté le 26-03-2005 à 15:13:49  profilanswer
 

je dirais même très génant :o :o

n°829913
G-Slide
Si si, je suis gentil !!!
Posté le 27-03-2005 à 20:33:10  profilanswer
 

j'ai le meme prob. bah j'éteinds et réallume...

n°830465
tssstare
Posté le 28-03-2005 à 18:55:49  profilanswer
 

G-Slide a écrit :

j'ai le meme prob. bah j'éteinds et réallume...


 
* cette technique ne marche pas tout le temps
 
** c'est lourd de devoir se lever pour aller éteindre le démodulateur et le rallumer :o, bien sûr
tu vas dire que je suis feignant :d mais bon ce problème dure depuis des années csat n'a toujours rien fait :(

n°831426
foux
relax max on y arrive...
Posté le 30-03-2005 à 13:56:57  profilanswer
 

tssstare a écrit :

je profite de ce post pour exposer mon problème :  
 
Pour moi c'est simple : ça marche quand ça veut ! Soit ça marche au poil soit le menu du pilote s'affiche et disparait aussitôt !  
J'ai pourtant changé deux fois de démodulateurs !!  
 
merci


 
ouais ca me le fais aussi defois... :??:
et j'ai une astuce pour pouvoir voir en plein ecran kiosque durant 2min,lorsque tu es sur la 155 par exemple, avec ta telecommande zappe vite la chaine au dessus puis tu revient vite sur la 155, tu verra y aura plus la bande noir toute pourri! ;)  :lol:


Message édité par foux le 30-03-2005 à 14:00:01

---------------
rien ne se pert, rien ne se créé, TOUT se transforme
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Traitement Vidéo

  Acquisition de décodeur CSAT vers PC

 

Sujets relatifs
Choix boitiers acquisition ?MPEG2 vers MPEG
Problème d'acquisition sous Premiere Pro 7.0Acquisition video via camescope Digit8
[Question] Baladeur MD Sony MZ-NH700 et transfert vers pcmontage video a partir d'un DVD vers un DVD
Première acquisition vidéo !PB d'acquisition avec adobe première
acquisition a partir d'un MDWin TV go suffisant pour acquisition de films caméscope?
Plus de sujets relatifs à : Acquisition de décodeur CSAT vers PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR