Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3136 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  Au secours !!! pb TV out sur Xpert@play ...j'ai tout essayé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Au secours !!! pb TV out sur Xpert@play ...j'ai tout essayé

n°306764
jeanezgros
surlapatate
Posté le 26-07-2002 à 14:24:05  profilanswer
 

Je decide de tester ma xpert@play 4Mo (d'ailleurs si quelqu'un sait où j'peux trouver un module de memoire 4Mo supplementaire...  ) fraichement acquise d'occas sur un PC qui possedait avant une Rage 128...Windows 98 SE me la detecte directement en XPert@play et me met bien la Task bar ATI avec tout ce qui va bien dans les propriétés avancées pour activer la sortie TV...  
 
Seulement impossible de l'activer...  (j'utilise un adaptateur composite/audio RCA=>peritel femelle branché sur ma carte puis cable peritel male/male pour relier l'adaptateur à la TV...)  
Le menu est comme celui decrit sur le site d'ATI,mais tout est grisé,meme le bouton "moniteur" n'est pas en vert,et y a ecrit du coté TV "not connected"  ...mon adaptateur et mon cable peritel marchent (j'ai fait des acquistions avec ces memes cables sur ma DC10+ ) ...et je suis bien en 800*600.  
 
 
Après moult essais,redemarrages,cochage de cases un peu partout...je decide de réinstaller WIndows avec le minimum de branché au cas où ça serait à cause d'un conflit kelkonk (carte grafik,DD,CDrom,lecteur D7...sur MSI 6163Pro+celeron800,128 Mo de ram).  
 
Et maintenant WIndows me la detecte comme Rage Pro AGP 2x,j'ai pu la Task bar ATI,ni le menu "display" dans les propriétés avancées...  
En réinstallant les drivers manuellement (en selectionnant bien Xpert@play) c'est pareil,pu de task bar ni de menu display.  
En installant des drivers téléchargés sur le site ATI c'est retour à la case départ mais avec detection en tant que Rage pro AGP 2x et un menu display different esthetiquement de celui que j'ai eu la 1ère fois mais qui ne marche toujours pas  
Et si à partir de là je met à jour avec des pilotes pour Xpert@play via windows,ben la task bar et le menu display disparaissent encore ...   :cry:  
 
 
 
 
C'etait un peu long sorry mais au moins là vous avez un topo complet...  
 
 
 
Chepu quoi faire là ...  
Si quelequ'un a ou a eut cette carte comment il a fait pour utiliser la sortie TV?
 
Ou alors quelqu'un peut me faire une copie de son CD d'install??  
 
 
 
 :jap:  :hello:  

mood
Publicité
Posté le 26-07-2002 à 14:24:05  profilanswer
 

n°306834
laclasse
Posté le 26-07-2002 à 16:24:45  profilanswer
 

verifie bien ton adaptateur la sortie tv est active des le boot quand elle est brancher corectement


---------------
www.winmmbox.fr.st , la plateforme multimédia sous windows
n°307082
jeanezgros
surlapatate
Posté le 27-07-2002 à 11:27:18  profilanswer
 

Cable peritel et adaptateur fonctionnent nickel.
 
Active dès le boot?
C'est à dire active dès l'allumage du PC ou dès que le bureau Windows apparait?
 
 
De toute façon il faut d'abord que j'active la sortie TV dans les propriétés avancées,et je peux pas puisque justement il me dit que ce n'est pas connecté  :(

n°307085
lagaffe
pas toujours gaffeur ;-)
Posté le 27-07-2002 à 11:39:29  profilanswer
 

les cartes ati peuvent booter directement sur la tele (pr l'affichage)
 
donc debranche ton ecran pc et branche la tele
 
il faut que ta tele soi allumer et sur AV sinon ca marchera pas

n°307105
jeanezgros
surlapatate
Posté le 27-07-2002 à 12:28:31  profilanswer
 

Peut-etre....mais comme je viens de le dire,seulement après que la sortie TV soit activée,c'est expliqué dans le fichier d'aide obtenu avec les drivers et ici http://www.ati.com/support/fr/infobase/3246.html  
 
 

n°307107
jeanezgros
surlapatate
Posté le 27-07-2002 à 12:29:42  profilanswer
 

PS: pour ce qui est de la TV,elle est allumée,connectée et bien sur AV ;)

n°307111
jeanezgros
surlapatate
Posté le 27-07-2002 à 12:45:02  profilanswer
 

Lagaffe a écrit a écrit :

les cartes ati peuvent booter directement sur la tele (pr l'affichage)
 
donc debranche ton ecran pc et branche la tele
 
il faut que ta tele soi allumer et sur AV sinon ca marchera pas
 




 
J'viens d'essayer quand meme... marche po :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  Au secours !!! pb TV out sur Xpert@play ...j'ai tout essayé

 

Sujets relatifs
ô secours, probleme pour lire des dvds zone 6Au secours!!! DVD Maestro 2.9
Qqun a essayé d'envoyé la vidéo par lé cable de tel ds sa maison?Je deviens fou je voudrai matter ce DIVX et pas de son aux secours!!!
Matrox g400 et RGB : qui a essayé ...AU SECOURS !!!!!!! j'ai un pb avec ma sortie TV!!!!!!! AIDEZ MOI SVP
CVD : qui a essayé ? ken pensez-vous ?Au secours!Où télécharger des sous-titres et comment les utiliser ?
SOUNDFORGE 6.0 ==> qq a déjà essayé ?AU SECOURS: je n'arrive pas à graver LE SON d'un DVD sur un CD-R !!!
Plus de sujets relatifs à : Au secours !!! pb TV out sur Xpert@play ...j'ai tout essayé


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR