Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1648 connectés 

  FORUM HardWare.fr
  Video & Son
  Matériel

  Son faible avec préampli phono

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Son faible avec préampli phono

n°2145242
mcgr3g0r
Posté le 15-05-2018 à 10:51:51  profilanswer
 

Bonjour à tous,
 
Je suis nouveau ici, j'ai un petit probléme hi-fi et je compte sur vous pour me donner un coup de main :)
Avant d'en venir au problème même, présentation de mon matos :
 
- Ampli Cambridge Audio azur 351A  
https://www.son-video.com/article/a [...] /351a-noir
 
- Préampli Phono Cambridge audio 551P
https://www.son-video.com/article/p [...] /551p-noir
 
- Platine Elipson Omega 100 avec une cellule ortofon OM10
https://www.son-video.com/article/c [...] fon/om-10e
 
Donc voici mon problème.
Depuis quelques jours je suis obligé de monter à plus de trois quart le volume de l'ampli pour avoir un nieau assez élevé de son. Sachant qu'au début j'étais à peine à un quart.
J'ai branché mon pc sur l'ampli en usb pour essayer de voir d'ou cela venait, la le son en sorti a un quart du volume est bon comlme au début.
Donc j'ai éliminé le problème ampli. Le preampli phono quand a lui est bien compatible avec la cellule, tous deux à aimant mobile.
tous mes cablages et connectiques sont ok.
 
Que pensez vous de ce probléme. l'ampli et le préampli on tous les deux 4ans et demi. Serait ce deja le préampli qui est en train de me lâcher? pour ma part je ne voit que ça.  
 
Je viens de tester un nouveau truc, débranché les cables rca à l'arriére et avec un adadaptateur jack, je l'ai branché en facade de l'ampli "MP3 IN" et la retour à un son normal.
 
Donc serait au bout du compte l'ampli?
 
Merci d'avance pour vos réponses.


Message édité par mcgr3g0r le 15-05-2018 à 11:43:14
mood
Publicité
Posté le 15-05-2018 à 10:51:51  profilanswer
 

n°2145271
patrick220​00
Posté le 15-05-2018 à 15:06:12  profilanswer
 

Il y a plusieurs entrées RCA sur le panneau arrière, essaies en une autre

n°2145284
mcgr3g0r
Posté le 15-05-2018 à 16:39:19  profilanswer
 

patrick22000 a écrit :

Il y a plusieurs entrées RCA sur le panneau arrière, essaies en une autre


 
 
Oui je l'avais fait et il n'y a pas de différence, désolé j'avais oublié de le preciser dans mon post.

n°2145350
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 11:26:22  profilanswer
 

Salut,
 
Est-ce que la cellule est bien câblé sur la platine (pas de fils qui se touchent, ou endommagés/cassés... ) ? :  
 
http://radioman64.e-monsite.com/medias/images/vinyl.jpg?fx=r_550_550
 
Tu as testé avec d'autres câbles RCA ?  
 
La force d'appui de la cellule est bien réglé ?  
 
Si tout ça est bon, je dirai de tester avec un autre pré-ampli RIAA, pas trop cher : https://www.sonovente.com/art-deejay-pre-ii-p5020.html et si ça fonctionne bien, c'est que le problème vient de ton pré-ampli Cambridge.  [:cosmoschtroumpf]  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 11:37:02
n°2145355
mcgr3g0r
Posté le 16-05-2018 à 11:51:46  profilanswer
 

Elias de Kelliwich a écrit :

Salut,
 
Est-ce que la cellule est bien câblé sur la platine (pas de fils qui se touchent, ou endommagés/cassés... ) ? :  
 
http://radioman64.e-monsite.com/me [...] =r_550_550
 
Tu as testé avec d'autres câbles RCA ?  
 
La force d'appui de la cellule est bien réglé ?  
 
Si tout ça est bon, je dirai de tester avec un autre pré-ampli RIAA, pas trop cher : https://www.sonovente.com/art-deejay-pre-ii-p5020.html et si ça fonctionne bien, c'est que le problème vient de ton pré-ampli Cambridge.  [:cosmoschtroumpf]  
 
 :hello:


 
 
Je viens de verifier le cablage de la cellule et tout est ok, il faut savoir que c'est une nouvelle platine qui a 3 mois, cellule prémonté et reglé par le constructeur en ce qui concerne la force d'appuie.
 
Les cables RCA sont tous neufs, dans le doute j'en avais essayé d'autres aussi et le résultat était le même.
Cambridge audio m'a onseillé de contacter PPL, ce que j'ai fait, et la personne au bout du fil doutais d'une panne de l'un ou de l'autre, du fait que le son est parfait, pas de bourdonnement grésillement, juste bcp moins fort qu'il y a 3 jours.
 
Il m'a conseillé de tester une autre source d'entrée sur les RCA, cd ou autre.
Mais n'ayant qu'une platine je ne peux faire ce test.
 
Oui je devrais essayer de trouver un autre préampli phono pour tester.
 
Merci du conseil!!

Message cité 1 fois
Message édité par mcgr3g0r le 16-05-2018 à 11:52:32
n°2145359
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 11:58:28  profilanswer
 

mcgr3g0r a écrit :


Oui je devrais essayer de trouver un autre préampli phono pour tester.


 
La ART est pas trop cher et très correcte, et avec une fonction "gain" qui est pratique (ART est une bonne marque de sonorisation / studio, il font surtout des pré-amplis micros de studio : http://www.artproaudio.com/ ).  
 
Sinon, il y'a moins cher en générique comme ça, mais la qualité risque d’être pas terrible : https://www.thomann.de/fr/millenium_php_2.htm (ça peut suffire en attendant, si tu compte faire réparer le Cambridge, si il est encore garantie).
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 11:59:16
n°2145367
mcgr3g0r
Posté le 16-05-2018 à 12:06:51  profilanswer
 

Elias de Kelliwich a écrit :


 
La ART est pas trop cher et très correcte, et avec une fonction "gain" qui est pratique (ART est une bonne marque de sonorisation / studio, il font surtout des pré-amplis micros de studio : http://www.artproaudio.com/ ).  
 
Sinon, il y'a moins cher en générique comme ça, mais la qualité risque d’être pas terrible : https://www.thomann.de/fr/millenium_php_2.htm (ça peut suffire en attendant, si tu compte faire réparer le Cambridge, si il est encore garantie).
 
 :hello:


 
Non il n'est plus sous garanti, du coup je vais voir pour en racheter un nouveau, mais j'aurais bien tester avec un autre avant un nouvel achat.
En plus le gars de chez PPL etait sceptique que cela vienne du préampli, car lorsqu'il est branché sur la facade en entrée mp3, le son est à nouveau plus fort.

n°2145368
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 12:10:33  profilanswer
 

mcgr3g0r a écrit :


En plus le gars de chez PPL etait sceptique que cela vienne du préampli, car lorsqu'il est branché sur la facade en entrée mp3, le son est à nouveau plus fort.


 
Ah alors, effectivement ça ne semble pas être le pré-ampli le coupable... (sinon il ferait exactement le même problème sur l'entrée mp3), il faudrait tester les différentes entrées RCA à l'arrière de l'ampli, par exemple avec un smartphone ou une carte son PC, et un câble comme ceci : https://www.thomann.de/fr/the_sssnake_yrk2060.htm
 
Et il faut tester chaque entrées, une par une...  
 
Sinon tout le reste fonctionne bien sur l'ampli ?  
 
Par exemple, les réglages de tonalité (basses et aigues), les sélections d'entrées ?
 
Si ça ne fonctionne pas, essai de désactiver le mode "pure directe" (si il est activé), et retest (c'est normale que les réglages de tonalités ne fonctionnent pas en mode pure directe).  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 12:28:02
n°2145370
mcgr3g0r
Posté le 16-05-2018 à 12:37:01  profilanswer
 

Elias de Kelliwich a écrit :


 
Ah alors, effectivement ça ne semble pas être le pré-ampli le coupable... (sinon il ferait exactement le même problème sur l'entrée mp3), il faudrait tester les différentes entrées RCA à l'arrière de l'ampli, par exemple avec un smartphone ou une carte son PC, et un câble comme ceci : https://www.thomann.de/fr/the_sssnake_yrk2060.htm
 
Et il faut tester chaque entrées, une par une...  
 
Sinon tout le reste fonctionne bien sur l'ampli ?  
 
Par exemple, les réglages de tonalité (basses et aigues), les sélections d'entrées ?
 
Si ça ne fonctionne pas, essai de désactiver le mode "pure directe" (si il est activé), et retest (c'est normale que les réglages de tonalités ne fonctionnent pas en mode pure directe).  
 
 :hello:


 
Je viens de tester avec le pc branché en RCA, même résultat le son est faible.
 
Sinon tout fonctionne correctement sur l'ampli, tonalité etc,en ce qui concerne le mode direct je l'active rarement.
 
Je suis un peu perdu la ^^   :??:  

n°2145372
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 12:58:53  profilanswer
 

mcgr3g0r a écrit :


Je viens de tester avec le pc branché en RCA, même résultat le son est faible.


 
Alors c'est à priori l'ampli qui as un défaut sur les entrées arrières...  [:cosmoschtroumpf]
 
Tu as testé toutes les entrées une par une ?  
 
D'après ce que je comprend, le port jack MP3 en façade fonctionne, idem pour le port USB/DAC interne, mais "toutes ?" les entrées analogiques RCA à l'arrière ont un défaut (signal d'entrée trop faible).  
 
 :hello:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 13:02:36
mood
Publicité
Posté le 16-05-2018 à 12:58:53  profilanswer
 

n°2145376
mcgr3g0r
Posté le 16-05-2018 à 13:12:27  profilanswer
 

Elias de Kelliwich a écrit :


 
Alors c'est à priori l'ampli qui as un défaut sur les entrées arrières...  [:cosmoschtroumpf]
 
Tu as testé toutes les entrées une par une ?  
 
D'après ce que je comprend, le port jack MP3 en façade fonctionne, idem pour le port USB/DAC interne, mais "toutes ?" les entrées analogiques RCA à l'arrière ont un défaut (signal d'entrée trop faible).  
 
 :hello:


 
Oui oui je les ai toutes essayé une aprés l'autre...
 
Oui tu as bien résumé la situation, c'est tout à fait ça.
 
L'ampli n'est plus sous garanti non plus, du coup j'imagine que c'est le type de réparation ou tu te dis que finalement vaut mieux s'en racheter un neuf ^^
 

n°2145379
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 13:25:20  profilanswer
 

mcgr3g0r a écrit :


L'ampli n'est plus sous garanti non plus, du coup j'imagine que c'est le type de réparation ou tu te dis que finalement vaut mieux s'en racheter un neuf ^^


 
Oui, faudrait quand même voir avec le SAV Cambridge si ils peuvent te faire un devis gratuit sur la réparation, et voir si ça fait pas trop cher...  :??:

Message cité 1 fois
Message édité par Elias de Kelliwich le 16-05-2018 à 13:26:34
n°2145382
mcgr3g0r
Posté le 16-05-2018 à 13:37:04  profilanswer
 

Elias de Kelliwich a écrit :


 
Oui, faudrait quand même voir avec le SAV Cambridge si ils peuvent te faire un devis gratuit sur la réparation, et voir si ça fait pas trop cher...  :??:


 
 
Ouep je vais me renseigner chez Cambridge audio.
En tout cas merci pour tous tes conseils!! c'est cool !!
 :wahoo:

n°2145386
Elias de K​elliwich
Dit : Le Fourbe.
Posté le 16-05-2018 à 13:53:57  profilanswer
 

mcgr3g0r a écrit :


 
 
Ouep je vais me renseigner chez Cambridge audio.
En tout cas merci pour tous tes conseils!! c'est cool !!
 :wahoo:


 
Au pire, en attendant, tu peut toujours branché ton PC en USB sur l'ampli, et la platine vinyle sur l'entrée ligne (line in) de la carte son du PC (via le pré-amp).  
 
Ca peut être une solution en attendant de l'envoyer en réparation...
 
 :hello:  

n°2145411
mcgr3g0r
Posté le 16-05-2018 à 15:17:04  profilanswer
 

Elias de Kelliwich a écrit :


 
Au pire, en attendant, tu peut toujours branché ton PC en USB sur l'ampli, et la platine vinyle sur l'entrée ligne (line in) de la carte son du PC (via le pré-amp).  
 
Ca peut être une solution en attendant de l'envoyer en réparation...
 
 :hello:  


 
Oui c'est ce que je vais faire en attendant la réparation.
 
Merci pour tout!
 
Je reviendrais vers vous une fois découvert le fin mot de l'histoire ^^  
 
 :)  
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  Matériel

  Son faible avec préampli phono

 

Sujets relatifs
Prodipe TT1 faible sonCarte son comme préampli ?
Ampli/préampli sur des philips MFB 22RH544préampli RIAA pour platine vinyl
Son hyper faibleAmpli Kenwood A-94 Son faible et mauvaise qualitée
Son en provenance de la télé assez faibleSon faible sur l'enceinte droite
Cables phono pour platine Pro-jectClavier maître trop faible
Plus de sujets relatifs à : Son faible avec préampli phono


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR