Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1460 connectés 

  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Netflix - Coupure son en 5.1

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Netflix - Coupure son en 5.1

n°2138252
jeannoo
Posté le 25-03-2018 à 17:35:46  profilanswer
 

Bonjour,
J'ai un petit soucis je tente ma chance ici pour trouver une solution...
 
J'ai une TV connectée H6400 et un ampli Yamaha RX377
 
Lorsque je regarde Netflix en 5.1, j'ai des coupures de son très brève (inf. à 1sec) mais assez régulière 15/h je dirais.
C'est pas drame mais c'est pénible.
Le problème ne se pose pas si je fais sortir le son par ma TV, le problème ne se pose pas non plus si je ne sélectionne pas 5.1 dans Netflix.
 
Ma TV est connectée à ma Box en filaire.
 
Sinon tout marche au top !
 
Bizarre non ?
 

mood
Publicité
Posté le 25-03-2018 à 17:35:46  profilanswer
 

n°2139399
foudres
Posté le 30-03-2018 à 17:54:01  profilanswer
 

jeannoo a écrit :

Bonjour,
J'ai un petit soucis je tente ma chance ici pour trouver une solution...
 
J'ai une TV connectée H6400 et un ampli Yamaha RX377
 
Lorsque je regarde Netflix en 5.1, j'ai des coupures de son très brève (inf. à 1sec) mais assez régulière 15/h je dirais.
C'est pas drame mais c'est pénible.
Le problème ne se pose pas si je fais sortir le son par ma TV, le problème ne se pose pas non plus si je ne sélectionne pas 5.1 dans Netflix.
 
Ma TV est connectée à ma Box en filaire.
 
Sinon tout marche au top !
 
Bizarre non ?
 


 
Essaye un cable HDMI neuf pour connecter la TV à l'ampli.

n°2139400
jeannoo
Posté le 30-03-2018 à 17:56:06  profilanswer
 

Merci pour ta réponse mais le câble ne peux être incriminé car le dysfonctionnement ne s'effectue qu'avec Netflix !

n°2139457
foudres
Posté le 31-03-2018 à 09:45:54  profilanswer
 

jeannoo a écrit :

Merci pour ta réponse mais le câble ne peux être incriminé car le dysfonctionnement ne s'effectue qu'avec Netflix !


 
Tu veux dire que si tu fais transiter la même information (même source, même qualité, même format) via le même cable mais par un autre moyen genre un lecteur BR4K etc ça fonctionne bien ?
 
Le problème peut bien sûr venir de netflix mais transmet tu (via ta box ??) du 5.1 dans d'autres circonstances avec une qualité vidéo comparable aussi ?
 
Perso quand j'utilisais la 4K avec mon ordi, l'image clignotait de temps en temps. Ca le faisait que sur l'ordi et que en 4K. J'ai changé le cable,  ça le fait plus. Le cable peut avoir du mal à transmettre les données s'ils est defectueux ou abimé et ça peut du coup n'arriver que dans certaines circonstances. Par ex du 5.1 consomme plus de bande passante que de la stéréo.
 
Chez mon père, on voulais regarder un film BR 3D.  Dans le passé ça avait marché avec d'autres films.  La des artefacts sur l'image. Que sur ce BR. D'autres films 3D OK. D'autres films non 3D OK.
 
 J'ai dit à mon père c'est le cable. POur lui non ça marchais sur les autre BR, et même 3D etc donc non. Il a essayé 50 trucs. Puis il a fini par accepter d'essayer de prendre un autre cable. Problème résolu.
 
Franchement si j'étais toi j'essayerrai un autre cable. Les amazon basic c'est quelques euros et ta probablement déjà plusieur cables. Tu peux essayer avec un autre en ta possession.


Message édité par foudres le 31-03-2018 à 09:57:39
n°2139510
jeannoo
Posté le 31-03-2018 à 15:43:21  profilanswer
 

OK, sans conviction mais je ferai le test à l'occasion. Sinon j'utilise effectivement des câbles "amazon basic"  :pt1cable:

n°2139870
pierrot957
Posté le 03-04-2018 à 23:21:07  profilanswer
 

Bonjour à tous,
 
Je constate le même problème que toi, j’ai aussi des coupures de sont très brèves uniquement sur Netflix.
Avec la Freebox et mes films MKV aucun problème.
 
J’ai fait un test avec un autre câble HDMI mais le problème persiste toujours. J’ai commandé via Amazon des câbles de qualité supérieure on verra si cela corrigera le problème .
 
Sinon as-tu trouvé une solution ?  
Mon ampli est un Yamaha RXV 483 et ma TV une Samsung UE40f6650

n°2139871
jeannoo
Posté le 03-04-2018 à 23:26:46  profilanswer
 

Merci, je ne suis plus seul...
 
Pas fait l'essai avec un nouveau câble HDMI.
Soit se sont des variations du débit Internet qui ont une répercussion sur le rendu 5.1 soit c un bug de l'ampli...
 
Tiens-moi au courant pour le câble mais si tu as du 5.1 avec un DVD ou tes MKV je ne vois pas pourquoi le câble n'aimerai pas le 5.1 de Netflix !

n°2139890
pierrot957
Posté le 04-04-2018 à 08:23:45  profilanswer
 

Ce soir je refais un test avec un MKV 1080 et son DTS avec les câbles HDMI basique.  
 
Pour info mon ampli n'a que 2 semaines il vient remplacer un Yamaha HT4065 sur lequel je n'avais pas ce problème.

n°2139895
jeannoo
Posté le 04-04-2018 à 08:37:51  profilanswer
 

pierrot957 a écrit :

Ce soir je refais un test avec un MKV 1080 et son DTS avec les câbles HDMI basique.  
 
Pour info mon ampli n'a que 2 semaines il vient remplacer un Yamaha HT4065 sur lequel je n'avais pas ce problème.


Ça confirme l'hypothèse du bug de l'ampli...

n°2139897
pierrot957
Posté le 04-04-2018 à 08:48:43  profilanswer
 

J'ai oublié de dire mais je pense plutôt à un problème de la TV. Nous avons tous les 2 une TV Samsung.


Message édité par pierrot957 le 04-04-2018 à 08:48:58
mood
Publicité
Posté le 04-04-2018 à 08:48:43  profilanswer
 

n°2139898
jeannoo
Posté le 04-04-2018 à 08:52:29  profilanswer
 

ouais possible aussi.
Bah on va changer de TV pour profiter de Netflix !!

n°2139923
zwann
Posté le 04-04-2018 à 11:04:39  profilanswer
 

Hello,
 
Pour apporter ma pierre à l'édifice, j'avais également quasiment le même problème que toi (problème présent seulement sur Netflix avec du son 5.1).
Pour ma part, les micros-coupures étaient en réalités des grosses baisses du volume sonore (comme toi très brèves, au alentour d'une seconde).
 
Le soucis venant du réglage de mon ampli Denon:
J'avais activé une option qui "lisse" le volume afin d'éviter les variations brutales de son entre les volumes élevés et les volumes faibles.
Sur le Denon, L'option s'appelle "Dynamic Volume" dans la partie réglage Audyssey.
Avant d'avoir un Denon, j'avais un ampli Yamaha (mais pas encore Netflix à l'époque) qui a également cet option (je ne me rappelle plus du nom de cet option chez Yamaha).
 
Regarde de ton côté, si tu n'a pas activé cet option sur ton ampli. Depuis que j'ai désactivé cette option, je n'ai plus ce problème de son sur Netflix.  [:shay]  
Je pense que le soucis vient pitetre de la compression du son chez Netflix qui est assez violente, et l'ampli perd un peu les pédales quand il essaye de lisser le volume de cette bande son bien compressée...


Message édité par zwann le 04-04-2018 à 11:07:28
n°2139930
pierrot957
Posté le 04-04-2018 à 11:45:12  profilanswer
 

Netflix va revenir cher à force. En même temps ma TV prend de l'âge il faudrait que je songe à la remplacer  :)  
 
Merci zwannde pour ton aide, je viens de regarder le manuel de l'ampi Yamaha. L'option en question est : Adaptive DRC (A.DRC) enfin si je me trompe pas.
 
Si « Activé » est sélectionné, la dynamique se rétrécit lorsque le volume est faible
et s’élargit lorsque le volume augmente.

n°2139933
zwann
Posté le 04-04-2018 à 12:19:02  profilanswer
 

pierrot957 a écrit :

Netflix va revenir cher à force. En même temps ma TV prend de l'âge il faudrait que je songe à la remplacer  :)  
 
Merci zwannde pour ton aide, je viens de regarder le manuel de l'ampi Yamaha. L'option en question est : Adaptive DRC (A.DRC) enfin si je me trompe pas.
 
Si « Activé » est sélectionné, la dynamique se rétrécit lorsque le volume est faible
et s’élargit lorsque le volume augmente.


 
Oui ça doit être ça  ;)  
Du coup l'option est activée sur ton ampli?

n°2139937
jeannoo
Posté le 04-04-2018 à 13:20:54  profilanswer
 

zwann a écrit :


 
Oui ça doit être ça  ;)  
Du coup l'option est activée sur ton ampli?


Je vais mettre un petit dessin animé a mes enfants tout a l'heure je ferai le test.
Merci en espérant que ça fonctionne !

n°2140007
pierrot957
Posté le 04-04-2018 à 19:47:24  profilanswer
 

Je viens de faire l'essai sans l'option adaptive DRC et résultat toujours des coupures. J'ai testé en connectant ma TV via un câble optique et c'est pareil. Donc déjà les câbles HDMI n'y sont pour rien.

n°2140011
jeannoo
Posté le 04-04-2018 à 20:30:08  profilanswer
 

J'ai aussi fait l'essai et ça n'a rien changé ! Dommage... C'était une bonne idée !
Merci pour la suggestion en tout cas !

Message cité 1 fois
Message édité par jeannoo le 04-04-2018 à 20:30:24
n°2140026
pierrot957
Posté le 04-04-2018 à 22:01:43  profilanswer
 

Jeannoo tu es chez quel fournisseur d’acces internet ?

n°2140027
jeannoo
Posté le 04-04-2018 à 22:03:27  profilanswer
 

pierrot957 a écrit :

Jeannoo tu es chez quel fournisseur d’acces internet ?


SFR

n°2140034
pierrot957
Posté le 04-04-2018 à 22:55:24  profilanswer
 

Merci, je voulais voir si nous étions chez le même fournisseur mais non.  
 
Demain je vais tester avec un boitier Android que l'on va me prêter (Shield) si Netflix bug ou pas.

n°2140078
zwann
Posté le 05-04-2018 à 11:20:05  profilanswer
 

jeannoo a écrit :

J'ai aussi fait l'essai et ça n'a rien changé ! Dommage... C'était une bonne idée !
Merci pour la suggestion en tout cas !


 

pierrot957 a écrit :

Je viens de faire l'essai sans l'option adaptive DRC et résultat toujours des coupures. J'ai testé en connectant ma TV via un câble optique et c'est pareil. Donc déjà les câbles HDMI n'y sont pour rien.


 
Désolé pour vous les gars  :(  
 
Vu que ça a marché chez moi (pas avec la même marque d'ampli mais c'est grosso modo la même option sur le Yamaha), je pensais que la désactivation de cette option réglerai votre problème...
 
Au niveau de vos 2 TV, il n'y a pas de traitement qui serai appliqué en amont avant d'envoyer le flux vers l'ampli?
 

n°2140115
pierrot957
Posté le 05-04-2018 à 14:03:05  profilanswer
 

Merci de consacré un peu de ton temps pour notre souci. Hier j'ai constaté en revenant en arrière dans une série que les coupures arrivaient toujours au même moment.  
 
Concernant les réglages du son de la TV je ne voie pas comment savoir s'il y un traitement appliquer.  
 
Les réglages sont limités une fois branché en CEC sur l'ampli

n°2140131
zwann
Posté le 05-04-2018 à 14:52:20  profilanswer
 

pierrot957 a écrit :

Hier j'ai constaté en revenant en arrière dans une série que les coupures arrivaient toujours au même moment.


 
Le problème semble reproductible, ce n'est donc pas un problème lié à une baisse de débit de ta connexion
 
 

pierrot957 a écrit :


Concernant les réglages du son de la TV je ne voie pas comment savoir s'il y un traitement appliquer.  
 
Les réglages sont limités une fois branché en CEC sur l'ampli


 
Peut-être que tu trouveras quelques infos la dessus sur ce topic:
http://www.homecinema-fr.com/forum [...] 42213.html
 
Je me trompe peut être complètement  :o , mais j'ai quand même l'impression que tes soucis sont lié à un traitement effectué par ton ampli ou ta TV sur la piste de son de Netflix.
(le fait que ce ne soit pas lié à ta connexion internet, ni au cable HDMI. Que tu n'as pas de problème sur d'autres sources en 5.1...).
 
Si tu regarde tes séries en VF, as tu essayé, à tout hasard de sélectionner la piste son en VO 5.1 pour voir si tu as le même problème?

n°2140164
pierrot957
Posté le 05-04-2018 à 20:01:45  profilanswer
 

Bon je viens de tester avec la Shield et miracle plus de problèmes. Donc le problème vient bien de nos TV. Avec la Shield j'ai du dolby digital + (format de son netflix en 5.1) alors que ma tv me donne que du dolby digital. Le problème vient de là. Donc soit j'achète un mi-box ou je change de TV

n°2140208
foudres
Posté le 06-04-2018 à 12:38:35  profilanswer
 

Tiens en y faisant attention j'ai le probléme pendant quelques secondes apres avoir mis en pause et repris une vidéo. Pour moi, j'interpréte ça comme le buffer qui est vide...

n°2140241
pierrot957
Posté le 06-04-2018 à 15:12:37  profilanswer
 

foudres a écrit :

Tiens en y faisant attention j'ai le probléme pendant quelques secondes apres avoir mis en pause et repris une vidéo. Pour moi, j'interpréte ça comme le buffer qui est vide...


 
Comment expliquer alors que nos coupures de son n’apparaîssent pas lorsque le son est diffusé via la TV mais uniquement sur l'ampli ? le buffer y est pour rien. Pour moi après tous les tests effectués, le problème est le résultat d'une incompatibilité du format DD+ de Netflix sur nos TV.
 
Mais je peux me tromper


Message édité par pierrot957 le 06-04-2018 à 15:14:18
n°2140245
pierrot957
Posté le 06-04-2018 à 15:53:32  profilanswer
 

Je viens de tomber sur un poste similaire, qui date un peux certes mais qui confirme bien le problème lier au firmware des TV Samsung  
 
http://www.avsforum.com/forum/166- [...] eiver.html

n°2144563
lititem
Posté le 10-05-2018 à 19:42:06  profilanswer
 

Bonjour,
Même soucis pour moi mais avec une mibox xiaomi une tv thomson 4k et un ampli yamaha YHT1840.
Brèves coupures du son par moment et impossibilité de régler le volume via cec sous netflix avec le son en 5.1
Sous Plex aucun soucis avec le 5.1
Donc problème venant de l'ampli ou de l'application...
Quelqu'un a-t'il le même problème avec un autre ampli?

n°2145387
val2mar
Posté le 16-05-2018 à 13:55:51  profilanswer
 

Bonjour,
 
Même problème chez moi avec une MiBox. En 5.1 le son se coupe pendant une micro-seconde et reprend tout seul. Aucun problème sur la vidéo qui reste fluide  donc j'écarterais a priori l'idée du buffer
 
Pour le matériel la Mibox est branchée sur un ampli Yamaha RXV775 puis vers un videoprojecteur optoma HD25. Je n'ai pas testé la 2ème sortie HDMI de l'ampli qui va vers la TV je le pourrais si besoin.
 
Du coup pour être tranquille, je dois à chaque début de film switcher l'audio en stéréo sur netflix et là plus aucune coupure de son.

n°2145406
lititem
Posté le 16-05-2018 à 14:42:14  profilanswer
 

Salut val2mar,
 
Je viens d'essayer de désactiver le A-DRC de mon ampli yamaha yht1840 et miracle je n'ai plus de coupures !!!  MERCI zwann !!!!!!
 
Si quelqu'un a une suggestion sur le fait que je ne puisse pas changer le volume à partir de la télécommande de la mibox lorsque je suis en 5.1 (DD+) dans netflix?

n°2145413
val2mar
Posté le 16-05-2018 à 15:24:23  profilanswer
 

Super ! Faut que je retrouve l'option à enlever si elle est activée et je test ce soir. :)
Ca risque de changer pas mal le sonorité du système...à voir.
 
Je jetterais un œil en même temps pour la télécommande, en fait je l'utilise jamais pour le volume qui est toujours à fond sur la Mibox.

n°2145419
lititem
Posté le 16-05-2018 à 15:49:43  profilanswer
 

val2mar a écrit :

Super ! Faut que je retrouve l'option à enlever si elle est activée et je test ce soir. :)
Ca risque de changer pas mal le sonorité du système...à voir.
 
Je jetterais un œil en même temps pour la télécommande, en fait je l'utilise jamais pour le volume qui est toujours à fond sur la Mibox.


 
 
J'ai pas fait la différence sur ce que j'ai regardé mais ça doit dépendre du type de film...
 
Voici la doc de ton ampli : https://www.google.com/url?sa=t&rct [...] rZqD9UVaRL
A+

n°2145464
val2mar
Posté le 16-05-2018 à 19:41:23  profilanswer
 

Merci pour ton aide lititem. ^^
 
Après désactivation du A-DRC j'ai toujours des coupures. La solution ne marche donc pas pour tout le monde on dirait. T_T
 
Et sinon pour la télécommande de la box ça bug chez moi aussi en 5.1, le contrôle du volume est géré uniquement par celle de l'ampli.

n°2155947
jeromepeti​t
Posté le 31-07-2018 à 15:35:40  profilanswer
 

Bonjour,
 
J’ai également le souci de micro-coupure son sur l’application Netflix de la tv Samsung lorsqu’elle est connectée à mon ampli Onkyo.
 
Ce que je comprends c’est que Netflix a des bandes son en dd+, et que la Samsung ne sait sortir que du dd sur la sortie numérique ce qui implique que soit l’appli, soit le firrmware effectue un downgrade de dd+ vers dd et que le problème que nius rencontrons vient probablement de là.
 
Si j’ai bien compris la bande passante de la prise spdif ou du canal de retour ARC ne permet pas de passer du dd+ d’ou la proposition max de dd pour la config de la TV.
 
Une nouvelle norme eARC va voir le jour avec une bande passante audio de 36mbit contre 1mbit en ARC et 384kbit en spdif ce qui resoudra le probleme... pour les possesseurs des futurs TV et amplis implementant la norme :)
 
Du coup j’ai arrêté de chercher, je n’ai pas l’impression que Netflix ou Samsung cherchent à régler le pb vu ce qu’on voit sur leurs forums ou wiki (proposer de passer en 2.0, merci mais non merci :) )
Et je me suis tourné vers une chromecast ultra, branchée sur l’ampli, config en 5 min et qui sort du dd+. En plus l’appli netflix est bien plus rapide dessus.
 
Bref dommage pour le bug, mais passé 4 ans sans correction on appelle ça un choix technique

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Video & Son
  HiFi & Home Cinema

  Netflix - Coupure son en 5.1

 

Sujets relatifs
Micro-coupure toute les 5 minutes barre de son LGMise à jour TV JVC LT55HW97U pour Netflix
Tv pour netflix en 4k Maxi 600euroscoupure du son aleatoire
Xiaomi Mi Box TV - Netflix KO tvq-pm-100 (5.2.5)Ampli Harman Kardon AVR 171S - Coupure de son
fréquence de coupure sub inactiveSaccades netflix
Coupure câble HDMI 2.0 10 mètresLG 42ub820v netflix prob
Plus de sujets relatifs à : Netflix - Coupure son en 5.1


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR