Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1781 connectés 

  FORUM HardWare.fr
  Programmation
  Shell/Batch

  [Shell] Problème avec la commande wget

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Shell] Problème avec la commande wget

n°2312316
NickS2000
Posté le 11-03-2018 à 11:53:31  profilanswer
 

Bonjour,
 
J'ai un problème assez incompréhensible lorsque je veux récupérer certaines pages Web en utilisant wget en shell.
 
Par exemple sur le site de la centrale.
 
Je prends cette annonce comme exemple:
https://www.lacentrale.fr/auto-occa [...] 12561.html
 
Si on édite le code source de la page, pas de souci, on retrouve bien les km, le prix l'année etc..
 
Mais en faisant :
wget "www.lacentrale.fr/auto-occasion-annonce-66100512561.html"
 
On se retrouve avec une autre annonce, c'est la même voiture, même département, mais année et prix différent  :pt1cable:  
 
J'ai essayé différentes options du wget sans succès.
 
une idée ?  :jap:  
 

mood
Publicité
Posté le 11-03-2018 à 11:53:31  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Shell/Batch

  [Shell] Problème avec la commande wget

 

Sujets relatifs
Problème d'affichage d'imageproblème avec variable à contenu "complexe"
Noob: Oracle SQL probleme conversion date[Langage C] Problème d'affichage Chat 2 clients
Probleme execution VBS sous windows 10probleme de boucle
probleme en programmation c "chaine de caracteres dans une fonctionProbleme avec ActiveX InternetExplorer.Application suite a Fall Creato
Résoudre un problème mathématique d'optimisation via une interface webPYTHON=>EXE Problème !
Plus de sujets relatifs à : [Shell] Problème avec la commande wget


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR