Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2055 connectés 

  FORUM HardWare.fr
  Programmation
  Perl

  installation activate perl version 5.16 sous linux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

installation activate perl version 5.16 sous linux

n°2192178
rim_enis
j'aime ENIS
Posté le 29-05-2013 à 23:18:17  profilanswer
 

Bonsoir ,
Je débute sur linux et je veux installer la version recente de perl 5.16.3 , j'ai telechargé le paquet et j'ai suivi les etapes mais il ya l'erreur suivante : perl/bin/perl: 1: perl/bin/perl: Syntax error: Unterminated quoted string , sachant qu'il ya sur mon système la version 5.14 installé par defaut .
merci d'avance

mood
Publicité
Posté le 29-05-2013 à 23:18:17  profilanswer
 

n°2195038
Mustaal
Je ne cherche pas à connaître
Posté le 20-06-2013 à 09:33:49  profilanswer
 

rim_enis a écrit :

Bonsoir ,
Je débute sur linux et je veux installer la version recente de perl 5.16.3 , j'ai telechargé le paquet et j'ai suivi les etapes mais il ya l'erreur suivante : perl/bin/perl: 1: perl/bin/perl: Syntax error: Unterminated quoted string , sachant qu'il ya sur mon système la version 5.14 installé par defaut .
merci d'avance


 
Bonjour,
 
Pour commencer tu es sous quel Linux? Ubuntu,Debian,ect...?
 
Sous Ubuntu il suffit de lancer cette ligne de commande afin d'avoir la dernière version du perl et  son installation :
sudo apt-get update && sudo apt-get install perl
 
En espérant que cela puisse t'aider ;-)


Message édité par Mustaal le 20-06-2013 à 09:34:12
n°2195040
gilou
Modérateur
Modzilla
Posté le 20-06-2013 à 10:52:09  profilanswer
 

Au vu du titre, il s'agit de Active Perl, pas de la distribution standard.
 
Peut-être est-ce le bug décrit ici, déclenché quand on est sous dash et non bash: http://code.activestate.com/lists/ [...] rs/123369/
 
A+,

Message cité 1 fois
Message édité par gilou le 20-06-2013 à 10:53:46

---------------
There's more than what can be linked! --    Iyashikei Anime Forever!    --  AngularJS c'est un framework d'engulé!  --
n°2195314
Mustaal
Je ne cherche pas à connaître
Posté le 24-06-2013 à 09:32:17  profilanswer
 

gilou a écrit :

Au vu du titre, il s'agit de Active Perl, pas de la distribution standard.
 
Peut-être est-ce le bug décrit ici, déclenché quand on est sous dash et non bash: http://code.activestate.com/lists/ [...] rs/123369/
 
A+,


 
Autant pour moi, j'ai pas fait très  attention ;-)
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Programmation
  Perl

  installation activate perl version 5.16 sous linux

 

Sujets relatifs
script perl[Résolu][Perl] Découper un fichier en plusieurs et optimisation
PHPExcel erreur ddl client versionFaire échap en expect
comment faire cohabiter gettext sur windows et linuxComparaison avec perl
perl + comparaison + xmlCompiler avec une autre version de glibc ?
Instalation d'une version récente de phputilisation de select() / fd_set() et autres joyeusetés sous linux
Plus de sujets relatifs à : installation activate perl version 5.16 sous linux


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR