Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1879 connectés 

  FORUM HardWare.fr
  Photo numérique
  Divers

  un petit hot pixel pas trop génant : SAV à votre avis ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

un petit hot pixel pas trop génant : SAV à votre avis ?

n°340949
Elbarto
Posté le 10-07-2004 à 07:01:39  profilanswer
 

bonjour à tous
 
je viens d'avoir un superbe canon A75 depuis 2 jours
 
je viens de remarquer que j'ai un petit point blanc uniquement visible en faisant afficher l'image en taille réelle et à la résolution maximale ( 2248x1500 pour un 3 mégapixels ) et encore ce point n'est pas très visible , il faut avoir l'oeil fin car vu sa couleur ( entre blanc et vert ) il peut se camoufler si les zones autour de lui ont la même couleur
 
ce pixel se situe un peu au centre, décalé vers le bas
 
si je réduis la photo à 50% de sa taille ( résolution alors de 1100x700 environ ) alors on ne voit plus du tout ce pixel  
 
de plus selon la vitesse d'exposition ce pixel est quasiment imperceptible, voir invisible ( vitesse au dela de 1/125 )
 
j'ai utilisé le programme deadpixeltestqui me dit que j'ai 5 hot pixels sur une image totallement noire ( pour cela j'ai mis un cache noir devant l'objectif et j'ai pris un cliché ), parfois 20 hots pixels si le temps d'exposition est plus long, ces  hots pixels correspondent en fait au petit pixel que je vois sur les clichés au format maximum
 
bref j'hésite à l'envoyer au SAV vu que le problème est pas vraiment génant et que rien ne me dit que le SAV Canon acceptera de prendre en charge mon appareil et même si ils font un échange je risque de tomber sur un appareil qui  peut avoir un capteur CCD avec beaucoup plus de pixels chauds, voir morts, ou encore recevoir un appareil avec d'autres défauts ( rayures, appareil d'occasion )
 
bref si vous êtes dans mon cas vous feriez quoi sachant que le problème ne sera vraiment visible que sur une impression papier au format A4 et encore il faut avoir un bon oeil ?
 
et puis une petite retouche avec photoshop corrigerait facilement le problème, bref j'hésite
 
j'ai aussi entendu parlé d'un procédé de "remappage des pixels" qui permettrait de résoudre ce problème, il faudrait alors trouver un programme adapté à l'appareil qui ferait modifirait le firmware de cet appareil ( flashage qui ajouterait une correction hardware pour supprimer le hot pixel, une sorte d'interpolation automatique )
 
bref j'aimerai avoir votre avis ;)
 
si vous avez le temps faites le test de l'image noire en mettant un cache noir devant l'objectif, et regarder ensuite si vous avez des petits points blanc en faisant afficher l'image à 100% de sa taille, l'utilisation du programme deadpixeltest vous facilitera aussi la tache, il serait alors interessant de voir si ce phénomene est courant avec les APN
 
le lien pour le prog:
http://www.starzen.com/imaging/deadpixeltest.htm
 
merci


Message édité par Elbarto le 10-07-2004 à 07:23:13
mood
Publicité
Posté le 10-07-2004 à 07:01:39  profilanswer
 

n°341003
ReplayMan
Posté le 10-07-2004 à 11:13:11  profilanswer
 

Bon alors voilà les photos que j'ai faites à résolution maximale (et qualitée maxi aussi).
http://replayman.free.fr/files/Tes [...] 0Morts.zip
 
J'ai la chance de n'avoir aucun pixel mort ni chaud.
 
Les tiens, c'est en laissant les palliers par défaut ?
J'ai certaines prises de vues qui ont des pics à 4/5 de Luminance, tu peux voir par toi-même. J'ai laissé les photos  prises par l'appareil sans les recompresser et avec l'EXIF pour que tu puisse voir mes réglages de prise de vue. Si tu veux que j'essaye avec un autre réglage, fais-moi signe !

n°341004
Elbarto
Posté le 10-07-2004 à 11:13:28  profilanswer
 

pour le test du cliché en obscurité les reglages qui risquent de faire apparaitre les hots pixels :
 
- exposition: 1 seconde, ouverture: auto ou 4.3, ISO 100,200,400
- exposition: 1/60, ouverture 4.3 , ISO 100,200,400
 

n°341005
Elbarto
Posté le 10-07-2004 à 11:14:39  profilanswer
 

merci replayman, je suis en train de télécharger ton zip ;)

n°341007
Elbarto
Posté le 10-07-2004 à 11:25:45  profilanswer
 

tu as utilisé quel type d'ISO ?
 
j'ai 2 hot pixel en iso 50, vitesse de 1 sec et ouverture F8, zoom au minimum, test réalisé en mode manuel
 
pourrait tu faire le même test ?
 
si tu peux essaie voir avec un ISO de 400, dans cette ISO le bruit est plus prononcé avec un risque de hot pixel plus important


Message édité par Elbarto le 10-07-2004 à 11:26:47
n°341014
ReplayMan
Posté le 10-07-2004 à 11:39:39  profilanswer
 

Les photos que je t'ai envoyées sont en ISO50.
 
Pour 1 seconde en F8 : IMG_1685.JPG
6 de luminance est atteint par 3 pixels. C'est négligeable et je peux dire que j'ai aucun problème en 50ISO.
 
A 400 ISO, j'ai en 1 seconde 27 hot pixels avec les réglages du soft par défaut (<=93 de lumi). Ce n'est que du bruit (dans la pratique, je te conseille de jamais utiliser d'autre sensibilitée que 50, voir 100 si réellement nécessaire. 200 et 400 sont trop bruitées.)

n°341016
Elbarto
Posté le 10-07-2004 à 11:44:54  profilanswer
 

qu'entend tu par  
 

Citation :

"6 de luminance est atteint par 3 pixels. C'est négligeable et je peux dire que j'ai aucun problème en 50ISO."


 
tu veux dire 6 secondes d'exposition ?
 
as-tu essayé le reglage 1/60, f4.5, iso 100 ?
 
en ce qui concerne mon problème tu me conseilles quoi ?
le problème n'est pas vraiment génant puisque le pixel est difficilement visible sauf résolution maximum et qu'il disparait si vitesse >= 1/125 avec iso 50/100
 
j'ai peur que la solution du SAV soit pire comme remede car je risquerai de recevoir un A75 encore plus mauvais qui sait
 
merci encore pour les tests ;)
 

n°341058
ReplayMan
Posté le 10-07-2004 à 13:21:57  profilanswer
 

Non, dans le soft de test, tu peux baisser les valeurs de sensibilitée des pixels morts et déficients. Par exemple tu mets 3/4 ou 4/6 en réduisant doucement pour voir les maxi de luminance. (par défaut, les pixels défectueux c'est >= 250 de luminance et les chauds >=60)
 
Tu vois la luminance dans le tableau qui liste les pixels trouvés avec les coordonnées.
 
Si ton pixel te gène pas, gardes ton appareil.
 
S'il te gène vraiment :
Tu l'as acheté où ? Si magasin, vas-y essayer de te le faire échanger par un autre neuf !
 
Si VPC moins de 7 jours -> contactes quand même le vendeur, dis-lui qu'il y a un problème. Normalement il doit t'en renvoyer un neuf en échange (faut que tu renvoies tout) s'il veut pas contactes Canon directement. Mais il faut une trace de liaison avec le vendeur au moins dans les 7 jours (au pire y'a aussi la demande de remboursement).
Contactes quand même canon, voir s'ils peuvent pas t'en envoyer un autre directement.

n°341060
Elbarto
Posté le 10-07-2004 à 13:25:54  profilanswer
 

ben il a été acheté sur un site de vente en ligne ( VPC )
 
je ne suis pas sûr qu'ils vont accepter un echange standard juste pour un hot pixel, ça va être juste

n°341061
ReplayMan
Posté le 10-07-2004 à 13:27:45  profilanswer
 

Tu as des exemples de photos sur lesquelles ca se voit vraiment ?
Tu peux toujours contacter Canon pour leur demander au cas où ils aient une procédure pour re-régler l'appareil ou un truc comme ca.

mood
Publicité
Posté le 10-07-2004 à 13:27:45  profilanswer
 

n°341062
Elbarto
Posté le 10-07-2004 à 13:32:32  profilanswer
 

Citation :

Non, dans le soft de test, tu peux baisser les valeurs de sensibilitée des pixels morts et déficients. Par exemple tu mets 3/4 ou 4/6 en réduisant doucement pour voir les maxi de luminance. (par défaut, les pixels défectueux c'est >= 250 de luminance et les chauds >=60)


 
si je met 6 comme limite de luminance pour les hots pixel j'ai alors 6 pixels chaud en iso 50, vitesse 1/320, f5, puis 8 pixels chauds avec un iso 50, vitesse 1/125, f5,6


Message édité par Elbarto le 10-07-2004 à 13:34:32
n°341063
ReplayMan
Posté le 10-07-2004 à 13:39:03  profilanswer
 

Ouaip y'a un problème je pense.
 
A moins que moi j'ai crâmé ma cellule avec mes photos de ca ...
http://forum.aspect-geek.com/viewt [...] 0464#10464
et
http://forum.aspect-geek.com/viewt [...] 0452#20452
 
Le principal est de prendre quelques photos toi-même de trucs courants, genre ton intérieur ce soir sans flash en posant l'appareil avec juste une lampe allumée. Et tu regardes si tu le vois le point.

n°341070
ReplayMan
Posté le 10-07-2004 à 13:54:23  profilanswer
 

Je suis en train d'uploader sur le net quelques exemples de photos que j'ai faites avec mon A70.
Volontairement je ne les ai ni retouchées, ni recadrées. Ce sont celles qui viennent directement de l'appareil.
 
Je suis pas un as de la photo, je te décrirait les prises de vues si ca t'intéresse. (mode de l'appareil, conditions des prises de vue, ...)
Les photos de paysage, c'est pris dans une voiture en train de rouler sur les routes serpentant dans la montagne. (j'étais passager, par conducteur !!!)

n°341089
Elbarto
Posté le 10-07-2004 à 15:02:43  profilanswer
 

merci replayman ;)
 
je t'ai envoyé aussi un message privé ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Photo numérique
  Divers

  un petit hot pixel pas trop génant : SAV à votre avis ?

 

Sujets relatifs
Avis sur la photoPixel mort ?
[Avis] Achat d un apareil photo numerique aux USA .Votre avis sur le Canon EOS 3000N
[AVIS] FujiFilm S3000[urgent] Demande avis sur météorite interstellaire ....
Votre avis sur le choix d'un Reflex AFCanon Power shot S1 IS avis
[Avis demandés] développement on lineAppareil 2 en 1 : APN + Webcam ? des ref ? des avis ?
Plus de sujets relatifs à : un petit hot pixel pas trop génant : SAV à votre avis ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR