Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1449 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [Résolu] - Problème température watercooling (gtx 460)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] - Problème température watercooling (gtx 460)

n°2156324
romain13tu​ning
Posté le 17-09-2011 à 16:54:45  profilanswer
 

Salut,  :hello:  
J’ai récemment voulu mettre mes 2 GPU sous Watercooling (GTX 460)
Waterblock utilisé : WaterBlock VGA EK-FC460 GTX NICKEL-ACETAL NVidia GTX460
 
Mais j'ai un problème sur la température de la 2ème carte,
 
http://d28.e-loader.net/nUS6aGIZhF.png
 
J’ai démonté au moins 2 fois le waterblock de celle-ci, refais l'installation proprement
 
Mais rien n'y change
 
Quelqu'un aurait-il une idée ?
 
Pour le moment je suis repassé en air sur la 2ème carte mais même en air je trouve la température plus haute d’en temps normale.
 
Merci  :jap:
 
EDIT : Résolu, le problème venait de la carte qui avait un défaut, donc retour SAV :jap:
Merci

Message cité 1 fois
Message édité par romain13tuning le 07-06-2012 à 23:07:49

---------------
Achats / Ventes Feed-Back ITX Tower
mood
Publicité
Posté le 17-09-2011 à 16:54:45  profilanswer
 

n°2156445
romain13tu​ning
Posté le 18-09-2011 à 10:14:08  profilanswer
 

up


---------------
Achats / Ventes Feed-Back ITX Tower
n°2156453
Sassanou
Watermod
Posté le 18-09-2011 à 10:53:09  profilanswer
 

Ton WB est neuf ?


---------------
Watermod - https://www.facebook.com/Watermod-173971259406152/
n°2156455
romain13tu​ning
Posté le 18-09-2011 à 11:04:00  profilanswer
 

Oui, comme le premier d'ailleurs


---------------
Achats / Ventes Feed-Back ITX Tower
n°2156456
mimieseb
Posté le 18-09-2011 à 11:07:05  profilanswer
 

problème de sonde défaillante????

n°2156475
romain13tu​ning
Posté le 18-09-2011 à 12:02:10  profilanswer
 

Comment le voir ? =/


---------------
Achats / Ventes Feed-Back ITX Tower
n°2156527
metalrg
Si vis pacem,Para bellum
Posté le 18-09-2011 à 15:19:29  profilanswer
 

Tu touche tes carte et tu le sentira :D

 

A tu bien mis les pad thermique car il y a plusieurs épaisseur et il  faut mettre aussi très peut de pâte thermique sur le gpu


Message édité par metalrg le 18-09-2011 à 16:10:40

---------------
http://forum.hardware.fr/hfr/Achat [...] 9548_1.htm
n°2156530
valdus_her​esi
*\ Chirurgien GPU /*
Posté le 18-09-2011 à 15:33:10  profilanswer
 

tu peus nous faire une photo de ton installation? y a peut etre un souci a se niveau la ^^

n°2156538
mimieseb
Posté le 18-09-2011 à 16:18:27  profilanswer
 

je pense qu'il a bien du l'installer sinon il se serait planter sur les deux

n°2156539
romain13tu​ning
Posté le 18-09-2011 à 16:19:20  profilanswer
 

Ce qui est bizarre c'est qu'en Water comme en Air, je monte toujours autant au niveau de la température...
 
J'ai re-démonté la carte et changé intégralement la pâte thermique
 
http://d13.e-loader.net/F76zBIYhCv.png
 
On voit bien que la température monte moins vite mais ça monte quand même
 
Sinon mise a part le bruit du ventilo j'ai pas l'impression que la carte soit si chaude que ça quand je la touche...
 
Photos :
 
http://d3.e-loader.net/tn_tztakkPKb5.JPG http://d6.e-loader.net/tn_44JYDgYJIg.JPG
 

mimieseb a écrit :

je pense qu'il a bien du l'installer sinon il se serait planter sur les deux


C'est pas faux  :whistle:


Message édité par romain13tuning le 18-09-2011 à 16:21:13

---------------
Achats / Ventes Feed-Back ITX Tower
mood
Publicité
Posté le 18-09-2011 à 16:19:20  profilanswer
 

n°2156546
valdus_her​esi
*\ Chirurgien GPU /*
Posté le 18-09-2011 à 16:43:41  profilanswer
 

on sait jamais autend metre de coté toutes les fausses piste ^^"

n°2156574
metalrg
Si vis pacem,Para bellum
Posté le 18-09-2011 à 18:03:39  profilanswer
 

Sans vouloir faire le mec chiant il n'y en a qu'une seul en water la :D


---------------
http://forum.hardware.fr/hfr/Achat [...] 9548_1.htm
n°2156614
valdus_her​esi
*\ Chirurgien GPU /*
Posté le 18-09-2011 à 21:45:51  profilanswer
 

romain13tuning a écrit :

Salut,  :hello:  
J’ai récemment voulu mettre mes 2 GPU sous Watercooling (GTX 460)
Waterblock utilisé : WaterBlock VGA EK-FC460 GTX NICKEL-ACETAL NVidia GTX460
 
Mais j'ai un problème sur la température de la 2ème carte,
 
http://d28.e-loader.net/nUS6aGIZhF.png
 
J’ai démonté au moins 2 fois le waterblock de celle-ci, refais l'installation proprement
 
Mais rien n'y change
 
Quelqu'un aurait-il une idée ?
 
Pour le moment je suis repassé en air sur la 2ème carte mais même en air je trouve la température plus haute d’en temps normale.
 
Merci  :jap:


:p
 
Et j'aurrais aimer voir le montage des deux sous water effectivement...Mais bon comme dit plustot ca ferais merder les deux...


Message édité par valdus_heresi le 18-09-2011 à 21:47:19
n°2156621
romain13tu​ning
Posté le 18-09-2011 à 21:59:36  profilanswer
 

metalrg a écrit :

Sans vouloir faire le mec chiant il n'y en a qu'une seul en water la :D


Disons que quand j'ai vu le problème de température j'ai eu autre chose à faire que de prendre des photos  :cry:  
 
Sinon tu as déjà un petit aperçu de la config  :whistle:  
 
J'ai aussi vérifié la base du GPU ainsi que celle du WB,
Celles-ci étaient parfaitement plate donc je ne pense pas que le problème vienne de là...


---------------
Achats / Ventes Feed-Back ITX Tower
n°2156645
valdus_her​esi
*\ Chirurgien GPU /*
Posté le 18-09-2011 à 22:43:13  profilanswer
 

au pif..des bulles d'air qui se sont loger dans le second waterblock? ta essayer de tapotter un peut le réservoir, le WB, les tuyau etc.. (sans y aller comme une brute) moi je me souvien qu'au début j’étais a 40 dans les temp, j'ai tapotter un peut de partout et tout d'un coup j'ai vu le reservoir se baisser d'un coup et la, paf, 15° de moin sur les temps de mes GTX 470

Message cité 1 fois
Message édité par valdus_heresi le 18-09-2011 à 22:48:55
n°2156648
metalrg
Si vis pacem,Para bellum
Posté le 18-09-2011 à 23:07:36  profilanswer
 

Exact secoue ta tour dans tour les sens (doucement hein :D )

Message cité 1 fois
Message édité par metalrg le 18-09-2011 à 23:07:41

---------------
http://forum.hardware.fr/hfr/Achat [...] 9548_1.htm
n°2156729
mimieseb
Posté le 19-09-2011 à 12:22:27  profilanswer
 

+1 les bulles d'air.
perso je les chasse avant de mettre en route le système. en shuntant l'alim

n°2156771
pegaz86
Le gras c'est la vie
Posté le 19-09-2011 à 16:30:14  profilanswer
 

mouais, pas sur que ça explique tout, tu les avait monté comment tes cartes en watercooling?


---------------
Profil D3
n°2156779
tel-jilad
Posté le 19-09-2011 à 17:30:43  profilanswer
 

As tout hasard tu as essayer d’inter-changer les 2 wb ?

n°2156810
romain13tu​ning
Posté le 19-09-2011 à 19:51:14  profilanswer
 

valdus_heresi a écrit :

au pif..des bulles d'air qui se sont loger dans le second waterblock? ta essayer de tapotter un peut le réservoir, le WB, les tuyau etc.. (sans y aller comme une brute) moi je me souvien qu'au début j’étais a 40 dans les temp, j'ai tapotter un peut de partout et tout d'un coup j'ai vu le reservoir se baisser d'un coup et la, paf, 15° de moin sur les temps de mes GTX 470


Effectivement ça peut être une idée, je testerais ça mais je peux pas le faire avant se week end, je ne suis pas chez moi jusqu’à samedi.

metalrg a écrit :

Exact secoue ta tour dans tour les sens (doucement hein :D )


Ouais vaut mieux doucement quand même :D

mimieseb a écrit :

+1 les bulles d'air.
perso je les chasse avant de mettre en route le système. en shuntant l'alim


Ouais enfin sur le principe je pensais qu'elle partirait d'elle même.

pegaz86 a écrit :

mouais, pas sur que ça explique tout, tu les avait monté comment tes cartes en watercooling?


En série, l'entré dans un sens puis dans l'autre pour voir s'il y avait une différence...

tel-jilad a écrit :

As tout hasard tu as essayer d’inter-changer les 2 wb ?


Non j'ai pas essayé, mais ce week-end je vais voir pour y mettre une sonde via un rhéobus pour "essayer" de voir si la température change comparer a Everest


---------------
Achats / Ventes Feed-Back ITX Tower
n°2157790
romain13tu​ning
Posté le 24-09-2011 à 15:30:12  profilanswer
 

Me revoila,
J'ai essayé de mettre une sonde entre le GPU et le radiateur sauf que ça n'a pas vraiment eu l'effet voulu,
L'épaisseur de la sonde gênait le contact entre les 2 surfaces, et je me suis retrouvé dans les 60°c en IDLE...
 
donc j'ai remis le rad normalement en étant un peu "bourrin" avec la pâte thermique et la température max a perdu 5°c
 
http://d9.e-loader.net/mIzBA8SC3n.png


---------------
Achats / Ventes Feed-Back ITX Tower
n°2157857
valdus_her​esi
*\ Chirurgien GPU /*
Posté le 24-09-2011 à 20:46:07  profilanswer
 

tu as tester les technique qu'on ta dit pour les bulles?

n°2157861
romain13tu​ning
Posté le 24-09-2011 à 21:25:27  profilanswer
 

Je n'ai pas encore remonté le watercooling sur la 2ème carte,  
J'attends de recevoir une commande pour pouvoir tenir le rad :jap:


---------------
Achats / Ventes Feed-Back ITX Tower
n°2159420
romain13tu​ning
Posté le 01-10-2011 à 17:57:31  profilanswer
 

Me revoila
j'ai remonté le water sur le 2 GPU, en IDLE les temps sont correct  
 
http://d5.e-loader.net/tn_fh9avPGqlY.JPG
 
GPU 1 : 28°C
GPU 2 : 31°C  
 
Mais en Full la 2ème carte chauffe beaucoup quand même je trouve
 
http://d13.e-loader.net/cN5QpypNLZ.png
 
Certes en jeu elle est un peu moins chaude mais bon...
 
Une Idée ? :D


---------------
Achats / Ventes Feed-Back ITX Tower
n°2159439
metalrg
Si vis pacem,Para bellum
Posté le 01-10-2011 à 19:47:31  profilanswer
 

Peut être rien a voir mais tu a essayer sans la carte son entre les deux


---------------
http://forum.hardware.fr/hfr/Achat [...] 9548_1.htm
n°2159489
cydrex
Posté le 01-10-2011 à 22:29:01  profilanswer
 

excuse moi mais tu utilise quoi comme rad pour refroidir tous ça?
la 2ème prend pas la température de la 1ère ainsi que le CPU?
d’ailleurs le CPU chauffe pas trop?
PS: tu devrais mettre un rad entre les éléments (GPU-RAD-CPU)

n°2159542
romain13tu​ning
Posté le 02-10-2011 à 02:27:25  profilanswer
 

metalrg a écrit :

Peut être rien a voir mais tu a essayer sans la carte son entre les deux


Non je n'ai pas essayé mais je doute que ça change quelque chose  :(  

cydrex a écrit :

excuse moi mais tu utilise quoi comme rad pour refroidir tous ça?
la 2ème prend pas la température de la 1ère ainsi que le CPU?
d’ailleurs le CPU chauffe pas trop?
PS: tu devrais mettre un rad entre les éléments (GPU-RAD-CPU)


Rad 1 : Hardware Labs Black Ice - GT Stealth 280
http://www.materiel.net/radiateur- [...] 39946.html
 
Rad 2: Hardware Labs Black Ice - SR-1 360
http://www.ldlc.com/fiche/PB00113791.html
 
normalement la température de l'eau est la même dans tout le circuit


---------------
Achats / Ventes Feed-Back ITX Tower
n°2159556
mimieseb
Posté le 02-10-2011 à 10:21:01  profilanswer
 

essaye en inversant tes deux cartes.
si la il te dit que ton gpu 2 est encore trop chaud je pense que tu as de l'air dans ton waterblock.
Si toon gpu 1 est la trop chaud ce qui serait normal si ça venait de ta carte et non du montage.
Enfin 80 c'est beaucoup trop avec un water

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  [Résolu] - Problème température watercooling (gtx 460)

 

Sujets relatifs
Conseil ventiradProbléme TX3
[WorkBlog]Drakal's PCConseil pour mon 1er Watercooling
Questions Watercooling et Intégration[WorkBlog]Watercooling dans un lancool kc-62
1er Watercooling : besoin de votre aide, merciProblème d'enregistrement MDPC
Watercooling SLI GTX 480à effacer
Plus de sujets relatifs à : [Résolu] - Problème température watercooling (gtx 460)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR