Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1141 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  premier démarrage watercooling

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

premier démarrage watercooling

n°2322235
latinosgan​gsta
Posté le 25-11-2013 à 13:07:04  profilanswer
 

bonjours à tous alorss voila j'ai enfin finis de monté le watercooling à l'intérieure de mon boitier et prévois donc de remplire pour la première fois le système et de téster le tout mais j'ai un petit doute au sujet de ma pompe pourriez vous svp m'éclairer :) ?  
 
lors du premier démarrage j'ai bien compris qu'il falais mettre un trombone dans 2 des pins du cable 24 pins branché à l'alimentation pour éviter que le pc démarre durant le test (et donc que le cpu surchauffe ) , mais en parcourant plusieurs tuto j'ai crue comprendre que la pompe ne devais pas tournée a vide , est ce correcte ? si oui comment faire au premier démarrage ? dois je mettre tout le liquide dans le reservoire avant de démarrer  et laissé la pompe pompé le liquide une fois le tout enclenché ? ou dabbords allumer le tout et remplire petit a petit le réservoire de liquide ?  
 
merci d'avance pour votre aide :-) .

mood
Publicité
Posté le 25-11-2013 à 13:07:04  profilanswer
 

n°2322236
xxgenoxx
Posté le 25-11-2013 à 13:19:54  profilanswer
 

Moi je remplis le réservoir, j'allume la pompe et j'attends qu'elle envoie le liquide et j'arrête juste avant qu'elle ne tourne à vide. Je remplis et ainsi de suite. Ça évite les débordements si on remplis trop avant que le liquide ne fasse la boucle.

n°2322238
polomod
www.polomod.fr
Posté le 25-11-2013 à 13:22:22  profilanswer
 

1 - tu remplis a fond le réservoir
2 - tu allumes l'alim avec que ta pompe de branché
3 - une fois ton réservoir a 3/4 vide tu arrêtes l'alim
4 - tu re-remplis a fond ton réservoir
5 - tu rallumes l'alim avec que ta pompe de branché
           (5 bis - tu rétiaires les manips 4 et 5 jusqu'a ce que ton liquide reste a un niveau constant)
6 - tu laisses tourner 12h/24h avec que ta pompe de branché pour voir si il y a des fuites
7 - si tout est OK, tu remplis le réservoir a fond et branche tout normalement

 


Enjoy ;)


Message édité par polomod le 25-11-2013 à 13:42:44

---------------
www.polomod.fr   fermé    -     Facebook PoLoMoD
n°2322242
raizen666
Posté le 25-11-2013 à 13:36:38  profilanswer
 

Moi j'ai pris un autre pc tu branche ta pompe au pc tu branche les ventilo de ton rad sur le pc aussi car la pompe chauf un peu tu allume ton autre pc ou tu pren une vielle alim si tu a

n°2322249
latinosgan​gsta
Posté le 25-11-2013 à 14:11:17  profilanswer
 

merci :-) . je vais suivre ta méthode polomod .
j'aurais juste une autre petite question svp; pensez vous que j'aurais suffisament de liquide ?  
j'ai 700ml de liquide déja pret ( de chez koolance )  
mon loop est composé de la pompe du waterblock cpu un rad 3x140 un reservoire phobya balancer 250 ( (D x H): 50 x 250mm ) et environ 1.5 mètre de tuyaux.  


Message édité par latinosgangsta le 25-11-2013 à 14:18:09
n°2322251
aster
Chaotic Neutral
Posté le 25-11-2013 à 14:26:34  profilanswer
 

Si tu es à cours de liquide, choppe de l'eau déminéralisée au supermarché.
 
Et pour le remplissage, je remplis mon réservoir au fur et à mesure qu'il se vide, sans éteindre la pompe. (rés externe, pas de risque que ça coule sur les composants)

n°2322260
latinosgan​gsta
Posté le 25-11-2013 à 15:42:17  profilanswer
 

j'ai suivie ton conseil 6 litre d'eau déminéralisé :p .  
il n'y a pas de soucis donc si je mélange avec se mélange tout pret :  
http://www.aquatuning.fr/product_i [...] 700ml.html  
?
tu me conseilleret de mélanger avec quel proporions ? 1/2 1/2 ?  
merci encore pour ton aide


Message édité par latinosgangsta le 25-11-2013 à 15:44:36
n°2322262
aster
Chaotic Neutral
Posté le 25-11-2013 à 15:54:38  profilanswer
 

Utilise tout ton liquide, et complète ensuite avec l'eau. Plus tu dilues, moins la couleur et la réactivité UV seront intenses.

n°2322265
latinosgan​gsta
Posté le 25-11-2013 à 16:15:30  profilanswer
 

ha je peut simplement mettre dans le système comme sa , pas besoins de mettre dans récipiant extérieur pour mélanger le tout ?

n°2322270
aster
Chaotic Neutral
Posté le 25-11-2013 à 16:32:28  profilanswer
 

Ça se mélangera tout seul dans le circuit

mood
Publicité
Posté le 25-11-2013 à 16:32:28  profilanswer
 

n°2322277
latinosgan​gsta
Posté le 25-11-2013 à 17:56:47  profilanswer
 

oki :) merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  premier démarrage watercooling

 

Sujets relatifs
WaterCooling pour FX-9370Avis sur watercooling
avis sut kit watercooling (extraction ou aspiration )Demande de conseils premier watercooling
Problème Watercooling AIO AlienwareRetirer un watercooling tout en un
Aide et avis sur premier OCSchéma disposition de WaterCooling Custom
problème montage watercooling diamètre raccords pompe 
Plus de sujets relatifs à : premier démarrage watercooling


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR