Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1628 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Pompe insuffisante ? Quelle alternative ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Pompe insuffisante ? Quelle alternative ?

n°2336363
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 15:36:35  profilanswer
 

Hello !  :hello:  
 
A la recherche de gens calés en circuit water, je viens ici à la recherche d'une info concernant les pompes dans un circuit pal mal restrictif.
 
En effet, mon setup se présente ainsi :
 
Pompe => rad 240 épais => deux WB(s) gpu full cover et un bridge serial => rad 120 slim =>  wb cpu =>  rad 360 épais => résérvoir plexi=> retour à la pompe
Le tout est relié avec bon nombre de coudes, d'embouts 45° et 90°, bien restrictifs eux aussi.
 
En purgeant mon water hier, je me suis aperçu que la pression semblait pas au top dans le circuit aucun remous dans le réservoir, et le liquide qui arrive du circuit
sort presque sans pression, ça ne fait pas de "colonne" remontant du petit tube en plexi tout ça tout ça.
 
Je soupçonne ma pompe (Swiftech MCP355) et ses 600L/H de ne pas être adaptée à mon circuit qui a pas mal évolué depuis son achat, et j'envisage plusieurs solutions
dont je ne suis pas capable de dire quelle est la meilleure.
 
- Changer ma pompe pour une MCP35X qui envoit 1050L/H à plein régime
- Mettre une deuxième pompe MCP355 en série, entre le rad 120 slim et le WB CPU par exemple
- Mettre une deuxième pompe MCP355 en parallèle en sortie de réservoir et un Y pour relier les deux sorties de pompe
 
Certaines (toutes ?  :pt1cable: ) de ces solutions vous sembleront peut-être farfelues, mais j'espère trouver ici quelques idées ou retours d'expériences,  
m'aidant dans le choix de la marche à suivre !
 
Merci d'avance amis HFRiens !


Message édité par turbutran le 21-02-2014 à 15:37:10

---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
mood
Publicité
Posté le 21-02-2014 à 15:36:35  profilanswer
 

n°2336366
aster
Chaotic Neutral
Posté le 21-02-2014 à 15:55:40  profilanswer
 

Je pense que même si ton débit n'est pas folichon en raison de la restriction, changer de pompe ne changera pas grand chose aux performances de refroidissement.
Néanmoins, la meilleure solution dans tes propositions c'est une seconde pompe en série.

 

Tu peux t'amuser à simuler ton circuit avec la fiche de calcul de Martin : http://martinsliquidlab.petrastech [...] mator.html


Message édité par aster le 21-02-2014 à 15:58:54
n°2336368
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 16:18:23  profilanswer
 

merci pour ta réponse !
je viens de faire la simul sur la fiche de calcul que tu m'as indiquée, je suis à la limite du Poor Flow, comme quoi ...  
 
Pour le montage de pompes en série, le positionnement dans le circuit est j'imagine très important ? A la vue de l'emplacement de la première ou mettrais tu la seconde ? Merci !


---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336374
lamarmote
Posté le 21-02-2014 à 17:10:03  profilanswer
 

Salut
C'est une nouvelle installation ?
Sinon, si ton installation tourne depuis un certain temps ou avec du matériel d'occasion , un bon nettoyage de tes wb/rad pourrai apporter une amélioration

n°2336376
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 17:12:36  profilanswer
 

Non ce n'est pas une nouvelle installation, mais les rads / wb on été nettoyés il y a moins d'un an, j'ai surtout constaté une chute du débit depuis que j'ai refait le circuit et intégré un nouveau rad 240 / et des coudes de partout ;)


---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336380
lamarmote
Posté le 21-02-2014 à 17:19:14  profilanswer
 

Tes tuyaux ont quel section ?
Tu ne peux modifier ton instal avec moins de coude à 90 degrés ?
Peux tu faire une photo de ton installation ?


Message édité par lamarmote le 21-02-2014 à 17:22:12
n°2336382
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 17:21:52  profilanswer
 

Section 10/13 pour les toyos, et vala une photo de l'install.
Réduire le nombre de coudes, c'est chaud, je tiens à garder un tubing à peu près propre  :love:  
 
pour la photo c'est ici : https://share.neteos.fr/uploads/IMG_20140221_084821.jpg
En dessous de la middleplate sont cachés : le rad 240 + un ou deux coudes
pas d'inquiétude pour l'avertissement SSL, c'est juste un certif auto signé  :jap:


Message édité par turbutran le 21-02-2014 à 17:23:56

---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336388
lamarmote
Posté le 21-02-2014 à 17:31:52  profilanswer
 

Pourquoi ne pas avoir mis tes radiateurs en série. Cela ne changerai rien en terme de performance thermique.
Personnellement je ferai  
Pompe ->CPU -> GPUS ->RADS -> Réservoir  
Tu devrai arriver à avoir moins de coudes
Ton rad de 240 est sous la pompe ?


Message édité par lamarmote le 21-02-2014 à 17:37:00
n°2336393
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 17:58:20  profilanswer
 

Oui le 240 est sous la pompe. Pour. Ce qui est de les mettre en série du coup je vois pas trop comment faire dans un boitier comme le mien


---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336394
lamarmote
Posté le 21-02-2014 à 18:03:39  profilanswer
 

Le dessus du cache est fermé ?

mood
Publicité
Posté le 21-02-2014 à 18:03:39  profilanswer
 

n°2336395
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 18:05:09  profilanswer
 

J'ai pas trop saisi ta question :(


---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336396
lamarmote
Posté le 21-02-2014 à 18:10:24  profilanswer
 

Pour le montage en série , tu rentres dans un rad, tu en ressort, tu passes dans le suivant et ainsi de suite jusque ton réservoir

n°2336397
lamarmote
Posté le 21-02-2014 à 18:12:41  profilanswer
 

Ton radiateur de 240 est caché. L'entrée d'air frais ce fait, je suppose par le dessous , mais comment ce fait l'évacuation de l'air chaud ?

n°2336399
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 18:19:23  profilanswer
 

Ah, oui l'entree d'air est par dessous et t'as un trou dans la middleplate vers la pompe en gros mesh, de l'ordre de 140mm de diamètre


Message édité par turbutran le 21-02-2014 à 18:20:17

---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336400
turbutran
http://www.picturz.fr
Posté le 21-02-2014 à 18:21:12  profilanswer
 

Et ce que je disais c'est que vu l'emplacement du rad 240 je vois pas des masses comment le mettre en série avec les autres :jap:


---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336406
lamarmote
Posté le 21-02-2014 à 19:06:21  profilanswer
 

Je ne suis pas chez moi.
Je regarderai ce soir pour te faire  un petit croquis .
Mon avis , tu devrai faire en mesh la surface totale du rad de 240  
Tu y gagnera en perf

n°2336436
lamarmote
Posté le 21-02-2014 à 22:56:51  profilanswer
 

Dans ce style là
Fait faire un quart de tour a ta pompe vers la gauche (sortie de la pompe vers l'arrière donc )
Dommage de ne pas avoir utilisé du 10/16, tu aurai pu avoir de plus joli courbe sans risque de plier le tuyau
http://img11.hostingpics.net/pics/175057IMG20140221084821.jpg


Message édité par lamarmote le 21-02-2014 à 22:59:10
n°2336588
turbutran
http://www.picturz.fr
Posté le 23-02-2014 à 12:20:09  profilanswer
 

Merci pour ton schéma, ça mériterait de se tester, mais ça m'oblige à refaire la quasi totalité du tubing :( c'est dommage je l'aime bien comme ça :p
 
Si je partais sur deux pompes en séries, vous la mettriez ou la seconde vous ? Merci pour votre aide !


---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336609
lamarmote
Posté le 23-02-2014 à 16:23:51  profilanswer
 

A la limite en sortie de cpu
A voir ta première pompe donne dans le rad de 240,puis après  les cgs ,le rad de 120 et ensuite le cpu

n°2336615
turbutran
http://www.picturz.fr
Posté le 23-02-2014 à 18:01:13  profilanswer
 

J'ai cru lire, qu'en mettant les pompes en série, l'une derrière l'autre, les pressions s'ajoutaient (moi et la mécanique des fluides ...) je pensais les coupler avec un top pour deux pompes Laing et m'en sortir ainsi, qu'en penses tu ? merci en tout cas, ton aide est précieuse :jap:


Message édité par turbutran le 23-02-2014 à 18:05:17

---------------
http://www.picturz.fr  -- Topic vente hardware : http://forum.hardware.fr/forum2.ph [...] ost=565344
n°2336640
lamarmote
Posté le 23-02-2014 à 21:39:59  profilanswer
 

Salut Turbutran
Autant partir sur une pompe laing D5 avec un top ,ce sera sensiblement le même prix et tu y gagnera en qualité.
http://www.docmicro.com/pieces/XSP [...] 11655.html
http://www.docmicro.com/pieces/Swi [...] _7472.html
http://www.docmicro.com/categories [...] 2_150.html
http://www.highflow.nl/pompen/lain [...] 13123.html
Je me suis commandé cet ensemble là
http://www.docmicro.com/pieces/XSP [...] 11655.html  
avec ce top là
http://www.docmicro.com/pieces/Koo [...] _9746.html
Pour pousser à travers le CPU , un SLI de 680 GTX , un full cover de ma carte mère et un radiateur mora , équivalant quand même de 9X 120 en rad . L'ensemble a également tourné avec une laing DDC et tourne actuellement avec une pompe koolance PMP 500 http://www.highflow.nl/pompen/lain [...] -g1-4.html que je trouve un peu trop bruyante à mon goût  
http://watercool.de/cms/forumpics/Mora2_Core_1.JPG


Message édité par lamarmote le 24-02-2014 à 06:19:41
n°2336674
aster
Chaotic Neutral
Posté le 24-02-2014 à 10:26:37  profilanswer
 

Pas de différence de "qualité" entre la D5 et la DDC.
Et la DDC a l'avantage dans les circuits chargés grâce à sa meilleure pression.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Pompe insuffisante ? Quelle alternative ?

 

Sujets relatifs
Caisson anti-bruit pour pompe EK-DCP 4vPompe Laing 10w Soucis au démarage
Corsair H100i problème pompe ou softwareBruit pompe (WC Thermaltake bigwater 850gt) -> Sifflement aïgue
conseil alimentation pompe watercooling[probleme] Pompe laing DDC1+ qui fonctionne par à coups
Corsair H100i - La pompe fait du bruit?Artic accelero XTREMME III R9 290 alternative?
Rad / Ventilo Watercooling Haf XB 
Plus de sujets relatifs à : Pompe insuffisante ? Quelle alternative ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR