Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1914 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Silence

  Corsair H100i - La pompe fait du bruit?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Corsair H100i - La pompe fait du bruit?

n°2327786
vinsang201​00
Posté le 29-12-2013 à 11:50:56  profilanswer
 

Hello Forum,
 
Comme on reçoit de bonne réponses sur ce forum, je viens vous exposer mon problème en espérant que vous soyez généreux de votre temps :)
Voilà j'ai monté mon tout beau et tout neuf précieux et çà fait maintenant 2 jours qu'il est en activité sous Windows 8.1
Ma config:
CM = Asus Z87-A
CPU = i7 4770K
GPU = GT 610
Alim = Cooler Master Silent Pro 550W
DD = WD Black x1 & Green x1
SSD = Corsair Force GS
Boitier = Fractal Design Define R4
et bien sur mon WaterCooling H100i de chez Corsair
 
Vous l'aurez compris j'ai préparé un PC qui se veut parfaitement silencieux, et ça semble plutôt efficace sauf, pour le WC de chez Corsair et j'ai l'impression que le bruit est celui... D'une pompe!
Alors voilà, je voulais savoir si ce kit était effectivement un peu bruyant ou si une mise à jour firmware réglerait le problème?
 
Quoi qu'il en soit, et voici mon 2ème problème: j'ai essayé la mise à jour du firmware vers la version 1.0.7 (la dernière, trouvée sur le forum: http://forum.corsair.com/v3/showthread.php?t=118867) via le corsair Link 2 (2.4.5110 le dernier) et cette mise à jour et bien, et bien, ne fonctionne pas du tout: je commence à suivre les instructions couramment données:  
1. ouvrir le log
2. aller dans option -> devices -> update firmware
3. selctioner votre device et firwmare et cliquer sur start
Or déjà à cette étape, et bien le logiciel m'indique "Update failed, retrying..." puis "error loading firmware!"
Quelqu'un a t'il une solution? Serait-ce lié à mon système d'exploitation?  
NB: Les infos pris en compte dans le logiciel sont: la T° de mon i7, son activité en %, la T° de mon GPU, La T° de mes DD et SSD.
(c'est beaucoup moins que lui: http://www.overclocking-pc.fr/foru [...] impossible)

mood
Publicité
Posté le 29-12-2013 à 11:50:56  profilanswer
 

n°2327874
vinsang201​00
Posté le 29-12-2013 à 20:40:38  profilanswer
 

Des réponses svp :(

n°2327887
flagadadim
harley quinn fanboy
Posté le 29-12-2013 à 21:44:36  profilanswer
 

Salut,

 

Pour le bruit de la pompe tu n as pas cherché à baisser un peu sa tension d alimentation?

 

Regarde sur le net, certains rajoutent une diode en série de l alimentation histoire de faire perdre quelques dixièmes de volts, visiblement c est suffisant


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°2332578
smike2809
Posté le 26-01-2014 à 18:13:50  profilanswer
 

Salut,  
 
moi aussi je suis le malheureux possesseur d'un corsair h100i. (Précision importante: La pompe est alimenté en sata)
Après avoir installé le kit et le logiciel corsair link, j'ai essayé de diminuer la vitesse des ventilos et de la pompe, le WC fait toujours autant de bruit.
J'ai réussi à réguler la vitesse des ventilos mais c'est au niveau de la pompe qu'il y a autant de bruit.  
Etant donné qu'il est impossible de modifier la vitesse de la pompe qui tourne à 2400 tr/min j'ai tout débranché ce qui était susceptible de faire un quelconque bruit et ce raffut vient belle et bien de la pompe.  
 
J'ai été au magasin ou je l'avais acheté et le vendeur m'a dit que c'était normal et qu'il l'avait testé, qu'il connaissait et qu'on pouvais pas se baser sur les 2-3 plaintes qu'on lit sur les forums.  
 
En faisant tourner la pompe (sans ventilos) sans être fixé sur la carte mère on constate qu'elle fait un peu de bruit mais pas plus de 35dB (à mon avis). C'est lorsque elle est fixé sur la carte mère que la pompe vibre et fait ce bruit qui dérange.
 
La petite particularité de ma carte mère (aussi une ASUS socket 1150) c'est qu'a l'arrière il y a un plaque en métal et lorsqu'on fixe la contre plaque en X du kit Corsair les deux sont en contact et il n'y a pas de gomme pour amortir les vibrations.  
C'est peut être une piste, je sais pas???
 
Mais quoi qu'il en soit la pompe vibre énormément et de ce coté la j'en suis sûr il y a un problème.
 
J'ai le même boitier que toi, essaye avant de monter la pompe d'appuyer la surface rectifié contre la paroi du châssis du boitier (par exemple sur la paroi latéral ou il y a 5mm de mousse). Tout vibre...
 
En attente de solutions !!!.... partager svp


Message édité par smike2809 le 26-01-2014 à 20:14:02
n°2332584
flagadadim
harley quinn fanboy
Posté le 26-01-2014 à 18:56:08  profilanswer
 

Lit le poste précédent...


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°2332603
smike2809
Posté le 26-01-2014 à 20:12:36  profilanswer
 

Ok pour baisser la tension, mais impossible de l'abaisser via un logiciel étant donné qu'il est alimenté en SATA ce qui est plutôt bizarre.
Tu as du te tromper, une résistance en série serait plus approprié qu'une diode à moins que je me trompe...
 
 

n°2332606
smike2809
Posté le 26-01-2014 à 20:20:01  profilanswer
 

Comme j'ai compris il n'est pas prévue de pouvoir changer la vitesse de rotation de la pompe.
C'est sûr que si on pouvait diminuer à 1200tr/min elle serait bien moins bruyante.
J'ai l'impression que certains modèles sont mal équilibré et vibrent plus que d'autres. Après c'est difficile de pouvoir comparer à moins d'acheter deux kits.

n°2332607
flagadadim
harley quinn fanboy
Posté le 26-01-2014 à 20:23:06  profilanswer
 

une diode te fera toujours perdre la même tension quelque soit la charge, et si c'est comme mon H80 quelques dixièmes de volts de perdu font tomber la vitesse à 2000tr/min et la rend bien plus silencieuse.


---------------
« Quand j'étais jeune, j'étais très con. Je suis resté très jeune. »Jean-Claude Van Damme
n°2549356
DirtyShady
Posté le 13-12-2020 à 11:40:15  profilanswer
 

Je sais pas si on parle du même bruit, mais sur mon PC qui a 4 mois, maintenant j'ai un bruit comme un cliquetit permanent, qu'on entend toutes les 3 secondes. Je suis presque sur que ca vient de mon AIO Corsair H100i.
 
C'est pas un bruit de malade mais c'est agaçant. Ca ressemble un peut a un double clic de souris en terme de bruit.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Silence

  Corsair H100i - La pompe fait du bruit?

 

Sujets relatifs
Problème Corsair Link avec h100iBe Quiet ! Pure Wings 2 120mm OU Corsair Air Series AF120 Quiet Editio
Caisson Anti-Bruit & Anti-Vibrations pour Disque Dur SCH-1000 HIMUROBoitier Air540 + Corsair Hydro Series H110 pb vibrations
Ventilateurs PWM Corsair SP sur Splitter Swiftech[AiO] Seidon 120M : bruit de grésillement ?
Rad / Ventilo Watercooling Haf XBCherche "Fan Controller" pour Corsair 750D
Plus de sujets relatifs à : Corsair H100i - La pompe fait du bruit?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR