Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1868 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  besoin d'aide pour montage ventirad nzxt x73 [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

besoin d'aide pour montage ventirad nzxt x73 [RESOLU]

n°2540608
jimob1664
Posté le 10-06-2020 à 11:14:15  profilanswer
 

bonjour,
je viens d'achter un nzxt  x73 et je buche sur le branchement...
 
j'ai 3 cables:
 
1 cable sata
1 cable 4 broches (ventilateur)
1 cable 3 broches (tachymètre de la pompe)
 
 
j'ai une carte mère asus SABERTOOTH_X79 (voici le manuel https://dlcdnets.asus.com/pub/ASUS/ [...] V3_WEB.pdf )
 
 
je ne sais pas du tout ou brancher le connecteur 3 broches pour le tachymètre de la pompe... ou est-ce que je dois le mètre?  
 
le cable sata ok c'est branché, le cable 4 broches j'ai mis sur le CPU_FAN mais ou mettre le 3 broches? car sur ma carte mère je crois que je n'ai pas de module pour contrôler la pompe non? est-ce que je peux le mettre sur une prise CPU_FAN standar?
 
merci d'avance :pfff:  
 
sur la vidéo à 8minutes 44 https://www.youtube.com/watch?v=H2Wo1Ymog6w  il branche sur AIO_PUMP  mais moi je n'ai pas ça sur ma carte mère.
 
 
 
 
de plus il y a quelque chose de pas clair pour moi, si je connecte déjà le connecteur 4 broches qui gère le CPU_FAN pourquoi faudrait-il encore brancher le 3 broches??? je comprends pas trop à quoi sert le tachymètre de la pompe


Message édité par jimob1664 le 10-06-2020 à 15:58:30
mood
Publicité
Posté le 10-06-2020 à 11:14:15  profilanswer
 

n°2540610
mekka
Jack of Tears
Posté le 10-06-2020 à 12:28:00  profilanswer
 

Le 4 broches c'est pas plutôt le connecteur RGB ?
Le câble 3 broche tu le mets sur la prise CPU FAN, il donne uniquement le régime de la pompe.
L'alim est donnée par le câble SATA.


---------------
MekkA
n°2540611
jimob1664
Posté le 10-06-2020 à 13:44:04  profilanswer
 

aucune idée
 
je dois brancher ou tu penses ces 2 cables?

n°2540612
jimob1664
Posté le 10-06-2020 à 13:46:26  profilanswer
 

ah oui peut etre, sur le mode d emploi c'est marqué "mise en route des ventilateur"

 

connectez les ventilateurs à votre carte mère ou à un controleur externe (non fourni)

 

donc du coup pas besoin de le mettre je pense étant donné que mes ventilos sont reliés directement à la carte mère.

 

et c est bien marqué pour le 3 broches -> connecter à CPU_FAN ou  AIO_PUMP


Message édité par jimob1664 le 10-06-2020 à 13:47:28
n°2540613
jimob1664
Posté le 10-06-2020 à 13:54:09  profilanswer
 

mekka a écrit :

Le 4 broches c'est pas plutôt le connecteur RGB ?
Le câble 3 broche tu le mets sur la prise CPU FAN, il donne uniquement le régime de la pompe.
L'alim est donnée par le câble SATA.


 
 
oui c'est exactement ca.
 
le connecteur RGB ca se branche ou? je suis obligé de le mettre?
 
 

n°2540614
mekka
Jack of Tears
Posté le 10-06-2020 à 14:07:13  profilanswer
 

jimob1664 a écrit :

aucune idée

 

je dois brancher ou tu penses ces 2 cables?


Cable SATA  > Sur l'alim, c'est évident
Cable 3 pins sur la CM sur la prise CPU FAN mais c'est pas indispensable en soit pour que ça fonctionne

 
jimob1664 a écrit :

 


oui c'est exactement ca.

 

le connecteur RGB ca se branche ou? je suis obligé de le mettre?

 

Uniquement si tu veux allumer les loupiotes. Donc forcément indispensable. :o

Message cité 1 fois
Message édité par mekka le 10-06-2020 à 14:07:20

---------------
MekkA
n°2540615
jimob1664
Posté le 10-06-2020 à 14:12:40  profilanswer
 

mekka a écrit :


Cable SATA  > Sur l'alim, c'est évident
Cable 3 pins sur la CM sur la prise CPU FAN mais c'est pas indispensable en soit pour que ça fonctionne
 


 

mekka a écrit :


 
Uniquement si tu veux allumer les loupiotes. Donc forcément indispensable. :o


 
 
merci pour ton aide franchement c'est top.
 
mais je dois le brancher ou ce cable RGB???

n°2540617
jimob1664
Posté le 10-06-2020 à 15:58:01  profilanswer
 

alors voilà j'ai branché comme ceci:
 
-> alimantaion sata sur un cable sata bien sur
-> cable 3 pin -> CPU_FAN
-> cable USB -> USB carte mère
 
-> cable 4 pin -> je ne l'ai pas branché
 
et tout marche très bien et grace au logiciel https://www.nzxt.com/camapp je peux quand même contrôler les couleur que je veux.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  besoin d'aide pour montage ventirad nzxt x73 [RESOLU]

 

Sujets relatifs
Demande d'aide pour configurer 2700xquel ventirad pour m a carte mère?
Besoin d'aide pour premier OC 2700 xAide / conseils premier watercooling
Aide dans le choix de mes elements de configBesoin de conseils pour débuter un Watercooling custom
[Help please] Demande d'aide fuite water dans le 52100Besoin de conseil avant montage watercooling
Plus de sujets relatifs à : besoin d'aide pour montage ventirad nzxt x73 [RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR