Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2017 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Besoin de conseil en watercooling

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Besoin de conseil en watercooling

n°2293221
michael347​50
Posté le 28-05-2013 à 11:33:46  profilanswer
 

Bonjour,
Je dispose depuis moins d'un an d'une configuration musclé à savoir pour le principal :  
- un boitier CM Advanced II Edition Matériel.net
- une alimentation CM 850 Watt Silent Pro Modulaire
- Une carte mère Asus P9X79 PRO
- Un processeur Core i7 3930k @ 3.2 Ghz non O/C
- 32 Go de RAM G-Kill en PC 1866 Mhz (2400 Mhz max si O/C du proc)
- 2 carte graphique en SLI : Asus Geforce 670 GTX DCU II TOP.
 
Coté refroidissement, je dispose pour l'instant :  
- de 4 ventilateur 120 mm
- d'un Rhéobus NZXT Sentry qui régule la vitesse des 4 ventilateurs
- d'un Corsair H-80 sur le processeur
 
Cependant, je pense sérieusement changer le système de watercooling actuel pour peut être passer sur du Full WC avec vos nombreux conseils.  
J'ai vu par exemple cette article : http://blog.ldlc.com/sur-le-net/fi [...] ion-david/
 
Le système complet de WC m'inspire à la fois confiance pour les performances décrite (même si je n'envisage pas d'aller dans l'extrème) mais surtout pour la qualité de reffroidissement et le silence que cela peut procurer.
 
Pour revenir à mon problème de Corsair H-80i :  
Au repos, sur le bureau ou sur internet, le processeur est constamment à 50°
Lorsque je lance un jeu (SLI activé ou pas) en 1920x1080, celui-ci passe entre 62 et 75 degrès (Starcraft II, Rage, Deux Ex...)
 
Sous Crysis 3 et Tomb Raider, mes deux jeux les plus gourmand, je ne peux même pas terminé le premier niveau que le PC plante.  
- Soit le jeu s'arrete brutalement pour revenir au bureau, et en lancant HW Monitor, celui ci m'indique que le processeur a atteinds 82° de température !!
- Soit le PC plante pour de bon, je dois l'arrêter par le bouton poussoir pour le redémarrer un moment après...
 
Bref, je ne peux pas rester indéfiniment ainsi.
Mon système de WC est bien en place, la pate thermique est bonne, la pompe doit fonctionner correctement et je ne sais pas comment résoudre ce problème.
Pour moi j'ai l'impression que le duo CPU 3930K + Corsair H-80 n'est pas du tout compatible !
 
Le SAV de Matériel.net m'ont indiqué que ce processeur "devait rester à la fréquence de 1333 Mhz avec la meme fréquence au barrette mémoire", qu'en cas d'augmentation de la fréquence des barrettes, le processeur pouvait s'overclocker de lui même... mais j'y crois pas trop... et surtout je ne comprend pas comment un système de WC All in one peut être plus mauvais qu'un système à air cooling d'après tout les test que j'ai pu lire.
 
Je sais aussi que le Full WC coute un prix mais quitte à ne plus avoir aucun problème de surchauffe je suis pour un changement radical de mon système de reffroidissement actuelle s'il le faut !  
 
Merci pour vos nombreux avis et vos recommandations

mood
Publicité
Posté le 28-05-2013 à 11:33:46  profilanswer
 

n°2293225
tene92
Posté le 28-05-2013 à 11:49:11  profilanswer
 

Voila une première base sur laquelle tu peux t'appuyer :
 
http://img515.imageshack.us/img515/4656/sanstitreegf.png
 
J'ai mis un réservoir/pompe en baie 5.25. A voir si tu as la place, sinon il faut partir sur le duo classique reservoir + pompe
Après il faut voir au niveau des rads, si ca serait suffisent, et si tu es prêt à modder un peu ton boitier (je pense surtout aux nombreuses baies HDD)
 
Ensuite, il manque tout ce qui est embouts, tuyau etc.


Message édité par tene92 le 28-05-2013 à 11:49:54

---------------
Mes Ventes | Mod Prodigy
n°2293226
mimieseb
Posté le 28-05-2013 à 11:51:38  profilanswer
 

ton block est bien fixé
perso mon 3930k peut tourné au fréquence de base et mes ram a 2400mhz
et sous le bureau il est a 1200mhz


---------------
Matos watercooling  http://forum.hardware.fr/forum2.ph [...] =3&trash=0
n°2293232
lemugeekie​n
Posté le 28-05-2013 à 12:24:04  profilanswer
 

Curieux, j'ai des doutes sur la fixation de ton corsair h80 sur le proc, contact, pâte thermique... parce que 50° en idle ça me parait beaucoup!
Surtout: as-tu bien mis le (les?) ventilos sur le radiateur du h80 en aspiration et pas en extraction? (pour ce rad, il faut que tu chopes l'air frais en dehors du boitier pour souffler vers l'intérieur du boitier, l'inverse de ce que tu ferais avec un ventirad classique)
Tu peux régler la vitesse des ventilos/pompe il me semble, as tu essayé?
 
Regarde le test ici:
http://www.comptoir-hardware.com/a [...] ml?start=5
 
les résultats sont exprimés en delta T° c'est à dire la différence entre température ambiante et température du proc, c'est à dire qu'en temps normal dans une pièce à 20° tu devrais avoir ton proc à 30° en idle et 65-70° en full charge... attention à bien faire circuler l'air de l'extérieur vers l'intérieur (en aspiration) pour le rad du h80, parce qu'en extraction eux aussi le déconseillent.


Message édité par lemugeekien le 28-05-2013 à 12:35:02
n°2293242
mimieseb
Posté le 28-05-2013 à 12:59:11  profilanswer
 

autre chose regarde si ton rad est pas plein de poussière car si il y'a de la poussière ton flux d'air est bloqué en parti et refroidi pas ton liquide
donc tu as un mauvais refroidissement


Message édité par mimieseb le 28-05-2013 à 12:59:59

---------------
Matos watercooling  http://forum.hardware.fr/forum2.ph [...] =3&trash=0
n°2293246
michael347​50
Posté le 28-05-2013 à 13:19:24  profilanswer
 

Merci à tous pour vos réponses !  
 
tene92,  
je prend note des composants que tu me propose.  
En baie 5.25, j'ai un graveur blu ray et le rack en facade de ma carte son Creative Recon 3D, selon la dimension faut voir si j'ai la place en mesurant.
 
Pour moddler mon boitier, je ne sais pas par ou il faudrait commencer.
J'ai 4 HDD Sata branché dont 2 Vélociraptor.
 
mimieseb
J'ai vérifié, le block est bien fixé avec les 4 visses.
J'ai déjà tenté de mettre mes ram dans le bios à leur fréquence de 2400mhz, cela fonctionne mais sous OCCT, HW Monitor ou Asus Sensor, le processeur indique entre 65° à 70° à l'arrivée sur le bureau alors que le PC viens juste de redémarrer. Je peux aussi constater un o/c de 18% avec une fréquence qui varie constamment entre 3.2 Ghz à 4 Ghz sans aucune application.
 
lemugeekien,  
je suis tout à fait d'accord avec ton analyse.  
Cependant pour le montage, c'est l'équipe de Matériel.net qui m'ont préparé le tout (sans disque dur car je les avais déjà de coté) lors de ma commande en juin / juillet dernier. Je ne pense pas qu'une entreprise comme la leur pourrait faire une erreur comme le sens de circulation de l'air dans la tour.  
Sur le H-80 il y a bien un bouton poissoir pour augmenter la vitesse de rotation (par défaut sur le niveau 1 / 3). Le niveau 2 me permet de gagner seulement 2 degrès pour un bruit un peu plus génant, quand au niveau 3 je ne peux simplement pas laisser le mode "Turbine" en marche pour mes oreilles.
 
mimieseb,
j'ai nettoyé la poussière sur le gros ventilateur relié à la pompe, je n'ai pas vu de poussière au niveau du radiateur sur le cpu.


Message édité par michael34750 le 28-05-2013 à 13:20:38
n°2293250
tene92
Posté le 28-05-2013 à 13:39:39  profilanswer
 

Sinon achète de la bonne pâte thermique, démontes, nettoie et remonte le tout.  
Au moins tu sera sur de toi :)


---------------
Mes Ventes | Mod Prodigy
n°2293260
lemugeekie​n
Posté le 28-05-2013 à 14:12:42  profilanswer
 

On n'est jamais sûr de rien, je ne parle pas de la ventilation du boitier mais bien de ton push (ou push/pull) sur le rad du h80, l'erreur est humaine. :)
Si t'es pas loin de Rennes, je peux passer te donner un coup de main, parce qu'avant de passer au WC ta config' est largement correcte!
Après, si tu veux passer au WC, n'hésite pas à y mettre le prix, après tu es tranquille.


Message édité par lemugeekien le 28-05-2013 à 14:13:17
n°2293276
michael347​50
Posté le 28-05-2013 à 14:45:09  profilanswer
 

tene92
Pour la pate thermique, j'utilise de l'Artic Silver.
 
lemugeekien
merci pour ta proposition mais j'habite sur Montpellier (un peu loin de Rennes) et je ne connais pas grand monde sur ma région pour pouvoir m'aider sur place.
 
le push/pull c'est bien le ventilateur qui relie la pompe au radiateur ?


Message édité par michael34750 le 28-05-2013 à 14:46:48
n°2293278
ccue
Posté le 28-05-2013 à 14:50:37  profilanswer
 

tu peux juste dire sur quoi tu as branché le ventilo et la pompe ? :) pour avoir des temps comme ça en idle, il doit y avoir quelque chose qui cloche.
 
(le push pull c'est quand tu mets un ventilo de chaque coté du radiateur -> un qui push et l'autre qui pull http://cdn.overclock.net/9/99/9911feb7_ix6rgy.jpeg ici tu aura soit l'un soit l'autre en fonction de ton montage)
 
tu as essayé de tout démonter et tout remonter ?
 
Edit : parfois même les plus grands peuvent oublier quelque chose, tu serais pas le premier à avoir toujours le plastique en dessous du block cpu :p donc vérifie toujours même si c'est materiel.net qui l'a fait


Message édité par ccue le 28-05-2013 à 14:54:34
mood
Publicité
Posté le 28-05-2013 à 14:50:37  profilanswer
 

n°2293284
michael347​50
Posté le 28-05-2013 à 15:20:47  profilanswer
 

ccue
je pense qu'une image datant de décembre 2012 avant le nettoyage effectué sera plus parlant pour le montage.  
 
http://img4.hostingpics.net/pics/970527int02.jpg
 
désolé je n'ai pas de photo plus récente sous la main


Message édité par michael34750 le 28-05-2013 à 15:21:28
n°2293289
mimieseb
Posté le 28-05-2013 à 15:37:22  profilanswer
 

apparemment tu aspire l'air de dehors a travers le rad
essaye de mettre le ventilateur entre le rad et le boitier


---------------
Matos watercooling  http://forum.hardware.fr/forum2.ph [...] =3&trash=0
n°2293294
lemugeekie​n
Posté le 28-05-2013 à 15:46:24  profilanswer
 

Ouch! En effet, si c'est en aspiration à travers le rad, ça ne m'étonne pas que tes temp° soit mauvaises!
Comme l'a dit mimie seb, dévisse le ventilo et le rad pour mettre paroi du boitier->ventilo->rad en faisant attention à ce que le ventilo souffle sur le rad.

n°2293300
michael347​50
Posté le 28-05-2013 à 16:23:00  profilanswer
 

Je vous remercie pour vos réponses,
Je vais m'occuper de ça et je vous tiens au courant dans quelques jours.
Je vous dit à très bientôt, bonne fin de journée à tous :)


Message édité par michael34750 le 28-05-2013 à 16:23:28

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Water & Xtreme Cooling

  Besoin de conseil en watercooling

 

Sujets relatifs
watercooling 1055T/125W + N460GTX (besoin de conseil)Montage premier watercooling, besoin de conseil
Mon 1er watercooling. Besoin de conseil.Besoin de conseil pour config silencieuse en watercooling.
Besoin d'avis et conseil pour un watercooling bi-gpuBesoin de conseil pour 1er watercooling
Besoin de quelques conseil watercoolingBesoin de conseil watercooling
1er Watercooling, besoin de conseil :)besoin de conseil premier watercooling
Plus de sujets relatifs à : Besoin de conseil en watercooling


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR