Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1816 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Silence

  conseils pour changer/enlever le ventilo d'une radeon 8500le (fini !)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

conseils pour changer/enlever le ventilo d'une radeon 8500le (fini !)

n°884801
noizing
milk it
Posté le 25-09-2003 à 14:08:33  profilanswer
 

yop!
 
apres avoir changé l'alim, le ventirad, dans ma quete du silence, je m'attaque au ventilateur de ma radeon@rdc 8500LE. le petit bruit est vraiment persistant, je l'ai boqué avec le doigt quelques secondes et c'est le panard.
 
donc soluce 1--> le débrancher: quels sont les dangers, les signes que ça va péter?: les artefacts ? je fais souvent des jeux apres avoir bossé dessus donc le brancher a chaque fois pour jouer c'est niet...
 
soluce --2> ajout d'un nv ventilo ou d'un rad en passif
ba la j'en sais rien...j'ai pas trouvé d'astuces ni de nom précis
 
j'attends vos conseils   :bounce:


Message édité par noizing le 04-10-2003 à 14:44:31
mood
Publicité
Posté le 25-09-2003 à 14:08:33  profilanswer
 

n°885261
worldchamp​ion57
Futé le renard...
Posté le 26-09-2003 à 10:43:45  profilanswer
 

Pour ma part c'est ce que j'ai fait aussi....le petit ventilo bleu d'origine me cassait les oreilles.
 
Pas de solutions miracles :
tu peut faire un gros bench histoire de chauffer un peu tout ca
ensuite tu prend un petit tournevisse ou une spature et tu le décole....
 
On est deux dans mon entourage a l'avoir fait et ca a marcher
 
Maintenant n'oubli pas que c'est a tes risques et périls...
 
Mais je pense que le risque est a prendre pour du silence

n°885387
Michel Mer​lin
Posté le 26-09-2003 à 17:07:26  profilanswer
 

J'ai eu le même problème (exactement le même) avec une All In Wonder Radeon (de la 1ère génération, c'était en Fév 2001).
 
J'ai d'abord enlevé le ventilo d'origine et posé un autre, un Globalwin FA420 (chez Ultra Media - vendu avec un radiateur qu'il suffit d'enlever). La AIW ne voulait plus démarrer ; j'ai donc pensé que le ventilo d'origine était en 5V, que le FA420 étant en 12V ne pouvait démarrer et que la carte détectant cette panne refusait de démarrer à son tour par sécurité.
 
J'ai donc cour-circuité, sur la carte, la prise 5V pour le ventilo, en y mettant une résistance de 47 Ohms. Ça a marché immédiatement et pendant longtemps (le PC a finalement rendu l'âme en Juil 2002, mais pas pour ça comme j'avais d'abord pensé : apparemment et selon deux boutiques où je l'ai porté, la carte mère Abit KT7A-RAID Rev1.0 avait grillé la carte graphique et l'alim).
 
Il y a une 2ème solution, c'est de remplacer le ventilo et son radiateur, par un radiateur passif de Zalman (toujours en remplaçant aussi la connexion du ventilo d'origine une résistancee 47 Ohms).
 
3ème solution, admettre le bruit pendant le temps qu'il faut pour pouvoir se payer une autre CG... et là il y en a beaucoup sans ventilo du tout, des Radeon 9200, des Radeon 9600, et même des Radeon 9700 Pro et 9800 Pro (les Ultimate de Sapphire).
 
Paris, Fri 26 Sep 2003  17:07:25 +0200

n°886491
noizing
milk it
Posté le 28-09-2003 à 13:10:14  profilanswer
 

worldchampion57 a écrit :

Pour ma part c'est ce que j'ai fait aussi....le petit ventilo bleu d'origine me cassait les oreilles.
 
Pas de solutions miracles :
tu peut faire un gros bench histoire de chauffer un peu tout ca
ensuite tu prend un petit tournevisse ou une spature et tu le décole....
 
On est deux dans mon entourage a l'avoir fait et ca a marcher
 
Maintenant n'oubli pas que c'est a tes risques et périls...
 
Mais je pense que le risque est a prendre pour du silence


 
je comprends pas: si tu ne la pas changer ça sert a quoi de galerer avec un tournevis: ya juste un connecteur a enlever  :sweat:  
 
sinon apparement la carte tient sans ventilo?

n°886509
TotalRecal​l
Posté le 28-09-2003 à 14:08:58  profilanswer
 

Michel Merlin > pour info, 47ohms c'est peu, quitte à mettre une résistance autant mettre une 200, ça évite de faire chauffer inutilement les pistes.


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°886536
Michel Mer​lin
Posté le 28-09-2003 à 15:20:04  profilanswer
 

TotalRecall a écrit :

Michel Merlin > pour info, 47ohms c'est peu, quitte à mettre une résistance autant mettre une 200, ça évite de faire chauffer inutilement les pistes.

Je voulais consommer la même quantité de courant que le ventilo d'origine, pour mieux tromper le circuit de la carte. Mais en effet par plusieurs essais on aurait pu trouver une consommation moindre. Je n'en ai pas eu besoin puisque j'ai trouvé du 1er coup une solution (bruit-stabilité- consommation) qui me convenait.
 
Je n'ai pas précisé que pour poser le GlobalWin il m'a fallu agrandir à la perceuse les 4 trous de vis dans le radiateur - càd percer quasiment dans une carte à 2500 F (à l'époque), ce que j'ai fait avec l'aide - et sous le regard noir - de ma femme. En 2003 il y a heureusement des solutions plus efficaces.
 
Paris, Sun 28 Sep 2003  15:20:00 +0200

n°886578
TotalRecal​l
Posté le 28-09-2003 à 17:15:50  profilanswer
 

Michel Merlin a écrit :

Je voulais consommer la même quantité de courant que le ventilo d'origine, pour mieux tromper le circuit de la carte. Mais en effet par plusieurs essais on aurait pu trouver une consommation moindre. Je n'en ai pas eu besoin puisque j'ai trouvé du 1er coup une solution (bruit-stabilité- consommation) qui me convenait.
 
Je n'ai pas précisé que pour poser le GlobalWin il m'a fallu agrandir à la perceuse les 4 trous de vis dans le radiateur - càd percer quasiment dans une carte à 2500 F (à l'époque), ce que j'ai fait avec l'aide - et sous le regard noir - de ma femme. En 2003 il y a heureusement des solutions plus efficaces.
 
Paris, Sun 28 Sep 2003  15:20:00 +0200


ok donc tu as fait le calcul pour connaitre la résistance interne du ventilo d'origine :jap:
En général c'est plutôt compris entre 150 et 250ohms, c'est pour ça que ce choix m'étonnait un peu, mais c'est évident que si c'est bien ça que demandait le ventilo d'origine c'est parfait, pardon :jap:
Sinon pour les trous, heureusement que quand les constructeurs font le layout et le routing, ils laissent souvent une marge de sécurité appréciable :p. (malheureusement c'est pas toujours le cas, comme sur certaines cartes mere où il y a des résistances CMS tres mal placées, pres des trous pour fixer un ventirad par exemple :/)
:hello:


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°887044
noizing
milk it
Posté le 29-09-2003 à 21:46:02  profilanswer
 

ok je vous ferais part de mon choix  :jap:

n°887976
noizing
milk it
Posté le 02-10-2003 à 01:42:50  profilanswer
 

bon j'ai craqué pour le nouveau rad zalman passif, on verra bien ce que ça donne

n°889377
noizing
milk it
Posté le 04-10-2003 à 14:41:22  profilanswer
 

ça y est,le dissipateur zalman ZM80a-HP est maintent installé niveau silence c'est le top, plus de souffle aigu.
au bout de 5 test d'affilé 3dmark 2001 la carte est a peine chaude, mon boitier est ventilé tout simplement ((un seul ventilo extraction, comme ventirad le cooler master HHC-L61 )...
 
a mon avis cette carte graphique ne dissipe pas bcp de chaleur comparé aux recentes dont ça devrait suffire largement; et pour les jeux direct x8 c'est un bon rapport qualité prix.
 
pour 31€45 (chez ldlc ports compris) ça peut paraitre exessif mais il faut savoir que l'on peut démonter l'ensemble et le remonter sur une autre carte graphique tres facilement en rachetant de la pate thermique ;-)
 
en tout j'en aurais eu pour +- 600 francs avec le ventirad, le zalman et le Papst 8412 NGL a la place du ventilo pourri de l'alim  :hello:


Message édité par noizing le 04-10-2003 à 19:05:14
mood
Publicité
Posté le 04-10-2003 à 14:41:22  profilanswer
 

n°889609
Michel Mer​lin
Posté le 04-10-2003 à 22:30:06  profilanswer
 

noizing a écrit :

je m'attaque au ventilateur de ma radeon@rdc 8500LE...
......
...ça y est,le dissipateur zalman ZM80a-HP est maintent installé niveau silence c'est le top, plus de souffle aigu.

J'ai aussi acheté un VGA Heatpipe Cooler ZM80A-HP mais n'ai pas pu le monter sur ma RADEON 8500 parcequ'elle n'a pas de trous autour du chip. Or, dans la page que j'indique, Zalman précise bien "(Note: The video cards without the heatsink mounting holes or with components that interfere with the heatsink cannot accommodate this product.)".
 
Ma carte est une RADEON 8500 BBA (Built By Ati), sur la boîte rouge un sticker dit "RADEON 8500 64M DDRVGADVI VO D/DIS E/F/G 100-431054", sur la carte le PCB est sérigraphié "PN 109-85700-00" et "©2001 ATI TECHNOLOGIES INC". Elle a un ventirad de 45x45x9mm, dépassant de 12mm de la carte en hauteur ; le ventilo mesure 38mm de diamètre ; il est un peu plus volumineux et un peu moins bruyant que ce que j'avais sur la AIW RADEON achetée en Fév 2001.
 
Pouvez-vous me dire si vous avez les trous dans le PCB autour du chip ? sinon, comment avez-vous fait ?
 
TIA,
 
Paris, Sat 4 Oct 2003  22:30:05 +0200

n°889709
noizing
milk it
Posté le 05-10-2003 à 02:04:25  profilanswer
 

bien sur qu'il faut les 2 trous sur les coté du GPU sinon comment tu veux fixer les plaques  :heink: c'est quand meme con que ta carte qui est BBA ne les aient pas et que la mienne qui est PBA les possède...  :??:

n°889754
Michel Mer​lin
Posté le 05-10-2003 à 08:58:56  profilanswer
 

Ma RADEON 8500 BBA (voir lien ci-dessus) a été achetée en Juillet 2002. La vôtre, quelle carte est-ce exactement, et quand a-t-elle été achetée ? TIA,
 
Paris, Sun 5 Oct 2003  08:58:55 +0200

n°889860
noizing
milk it
Posté le 05-10-2003 à 12:29:36  profilanswer
 

en hiver 2002 c'est une radeon 8500le rdc (rue du commerce) powered by ati, avec 250/250 comme ramdac

n°889901
FRandon
Citation personnelle associée
Posté le 05-10-2003 à 13:41:50  profilanswer
 

ce bon vieux michel merlin avec son français chatié  :ange:  
 
j'ai la meme CG, et j'ai pas les trous :(
on ne peut mettre le zalman headpipe et je le déplore car ma CG fait un peu de bruit


---------------
Cdlt,
n°1020335
romance_af​fair
Posté le 19-05-2004 à 18:38:21  profilanswer
 

I'm from Vietnam , do you know !!! I also use Radeon 8500LE BBA PN 109-85700-00A !!! But it's a pity , I flash wrong and forget save default bios , so can you send this bios file (*.bin or *.rom )to me ?????  
         I really need this card !!! Help me !!!!!!!! Help me !!! Please send it ( Radeon 8500LE bios PN 109-85700-00) to me !!!  
       Thank you very much !!!
  send it to :  romance_affair@yahoo.com  
   Thanks again !!!
Bye bye !!!
Thanks !!!

n°1020337
romance_af​fair
Posté le 19-05-2004 à 18:38:57  profilanswer
 

sorry I don't know French !!! Sorry !!!

n°1020615
romance_af​fair
Posté le 20-05-2004 à 05:45:12  profilanswer
 

Je suis le Vietnam, vous sais!!!  J'emploie également Radeon 8500LE BBA PN 109-85700-00A!!!  Mais c'est une pitié, je clignote mal et oublie économiser le bios de défaut, ainsi puis vous envoyer ce dossier de bios (* bin ou *)to de rom je?????  J'ai besoin vraiment de cette carte!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  Veuillez me l'envoyer (bios PN 109-85700-00 de Radeon 8500LE)!!!  Merci beaucoup!!!  envoyez-l'à:  mercis de romance_affair@yahoo.com encore!!!  Au revoir!!!  Merci!!!

n°1020853
romance_af​fair
Posté le 20-05-2004 à 15:00:38  profilanswer
 

Aidez-moi!!!!!!!!  Aidez-moi!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  Aidez-moi!!!!!!!!  Aidez-moi!!!  

n°1306383
zatomik
Posté le 07-09-2005 à 18:22:54  profilanswer
 

ma soluce économique à moi :
 
1 - UNDERclocker ma carte en passant à  180/180 au lieu de 230/230
2 - Débrancher la  c***s de fan qui fait des siennes depuis plus de un an maintenant
3 - Appréciez le silence du boitier ...  et mieux entendre les voitures qui passent !  
 
Le test est concluant, pas d'artéfacts, pas de dissipateur qui chaufffe, mon doigt peut en témoigner
 
D'ailleurs ...
j'ai pas de fan sur ma ATI 85000 (déconnectée)
pas d'artéfacts après un stress test
dissipateur de carte VDO froid
pas de fan de boitier qui fonctionne, ni devant ni derriere etc...
mon boitier n'est pas en alu  
ya que la fan processseur (50% de sa vitesse avec une résistance variable) et celle du PSU qui sont en marche
après tout ca mon processeur se tient sous les 60°, ma MBoard à 32-33° et mon HD à 36°, peu importe les tâches effectuées
donc températures largement en dessous des valeurs recommandées...
Quelqu'un peu m'indiquer alors c koi le rapport des boitiers surdimensionnés en ALU avec 74 fan de contrôle monitorées avec la climatisation intégrée ??!!!
 
 
> mon prochain achat : Gigabyte GV-N66T128VP (GeForce 6600 GT), une carte FANLESS performante  
 
http://www.lesprix.net/prix/images/31983b.jpg


Message édité par zatomik le 07-09-2005 à 18:23:15

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  Silence

  conseils pour changer/enlever le ventilo d'une radeon 8500le (fini !)

 

Sujets relatifs
radeon 9600 pro noiselessPremier Watercooling conseils
Changer les ventilo de mon alimentationQuel ventilo CPU silencieux pour xp 3000+
Tbred XP-2200+ de bon links pour l'unlock edit:plus conseilschanger les ventilos d'alim'
ventilo origine sur P4 2.4b@2988 50-52°c au repos : c'est trop ?Mon 1er watercooling fini [TOFS]
Radeon 9800 pro et grosse peur ! 
Plus de sujets relatifs à : conseils pour changer/enlever le ventilo d'une radeon 8500le (fini !)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR