Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
890 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Problème pour overclocker ma FX 5950

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème pour overclocker ma FX 5950

n°1210842
trankila
Posté le 28-02-2005 à 17:06:11  profilanswer
 

Bonjour tlm,
 
Pour commencer voici ma config :
 
AMD athlon 2400+ @2ghz
Asus a7v8x chipset via kt400
512 DDR
Alim 300w.
 
Donc le problème c'est que dès que j'essai de la monter un peu en fréquence, grace a l'utilitaire coolbit.reg de nvidia, quand je jou ca fait des lags comme si j'avais 1000 de ping.
 
Donc les fréquences d'origines sont 475 et 950.  
 
SVP aidez moi  :??:

mood
Publicité
Posté le 28-02-2005 à 17:06:11  profilanswer
 

n°1211072
spokynet
Posté le 28-02-2005 à 21:10:12  profilanswer
 

bonsoir  
quelle marque de carte as tu?moi j ai une leadtek et j ai eu quelques soucis pour l overclocker avec les cool bits je n ai pu monter que le gpu @517mghz en utilisant winfox du bundle de leadtek mais je n ai pas reussi a monter la memoire ! si quelqu un a des bonnes idees je suis preneur

n°1211237
trankila
Posté le 01-03-2005 à 00:52:31  profilanswer
 

C'est une asus.
 
J'ai monté les fréquence à 500 et 1 ghz. Mais là Bug comme j'ai mis dans mon 1er message.
 
Faudrait-il flasher le bios pour en mettre un plus récent ? L'alim ne fourni pas assez de jus ?
 
Svp aidez nous jvous en suppli  :cry:  

n°1211261
bekermoui
Posté le 01-03-2005 à 08:53:16  profilanswer
 

je dirais que ton pb est dût à une fréquence GPU non supporté, dans quel cas la carte se met en fréquence de sécuritée. Et lors du passage de la fréquence 3D à la fréquence de throttle tu as des lags graphique. Cependant ta CG n'est pas forcement en cause, mais il me faudrais plus de détails pour t'aider.
 
Quel version des pilotes ?
As tu rivaturner ?
Température du GPU ?


---------------
Vmod vgpu fx5900xt
n°1211315
trankila
Posté le 01-03-2005 à 11:59:10  profilanswer
 

bekermoui a écrit :

je dirais que ton pb est dût à une fréquence GPU non supporté, dans quel cas la carte se met en fréquence de sécuritée. Et lors du passage de la fréquence 3D à la fréquence de throttle tu as des lags graphique. Cependant ta CG n'est pas forcement en cause, mais il me faudrais plus de détails pour t'aider.
 
Quel version des pilotes ?
As tu rivaturner ?
Température du GPU ?


 
Salut bekermoui, merci de m'aider.
 
Pour les températures il marque :
- 41° ambiant
- 48° au coeur
 
Version du bios :
4.35.20.36          21/10/2003
 
Driver video :
Forceware 66.93
 
Sinon le fastwrite et le side bank adressing sont activé, la taille de la fenetre AGP est bien inscrit en 256.
Version AGP 3.05
 
Je n'ai pas rivaturner, c'est quoi ?
 
Merci d'avance

n°1211387
bekermoui
Posté le 01-03-2005 à 13:23:46  profilanswer
 

Les températures me paraissent correctes.
Le pilote aussi bien que tu peux tenter les 66.81
Avec Rivaturner tu pourrais surveiller la fréquencea du GPU ainsi que ça température dans le temps (graphique) ce qui permettrais de vérifier qu'il s'agit bien du passage à la fréquence de sécuritée qui te fait ramer.


---------------
Vmod vgpu fx5900xt
n°1211845
trankila
Posté le 02-03-2005 à 02:17:18  profilanswer
 


 
Voila j'ai installé riva turner. peux-tu m'expliquer comment je doit faire pour savoir ce que tu dis ? (fréqunce de sécurité etc)
 
Merci bcp

n°1211877
bekermoui
Posté le 02-03-2005 à 10:09:04  profilanswer
 

je regarde çà cette aprem car là je suis au taf et donc je n'ai pas rivaturner sous les yeux.


---------------
Vmod vgpu fx5900xt
n°1212564
trankila
Posté le 03-03-2005 à 12:19:00  profilanswer
 

Je viens de faire une découverte....  vous m'croyez ou vous m'croyez pas hein mais... je suis pas fou ...
 
Le problème apparait dès que coolbits est enregistré dans le registre !
C'est à dire, j'install coolbit, donc je ne modifie pas les fréquence, rien du tout, et si je lance un jeu apprait deja ce prob de lag (5-7 FPS) !
 
 :cry: là j'en peu plus je suis a bout, je vois pas de quoi ca peut venir

n°1212565
Profil sup​primé
Posté le 03-03-2005 à 12:20:06  answer
 

Bah n'utilise plus les coolbits ?

mood
Publicité
Posté le 03-03-2005 à 12:20:06  profilanswer
 

n°1212590
trankila
Posté le 03-03-2005 à 12:59:27  profilanswer
 

Tu me crois tu me crois pas ... ca fait la meme chose avec riva turner, si je coche pour gérer les fréquence mais meme sans y toucher => problème identique

n°1213249
trankila
Posté le 04-03-2005 à 11:14:29  profilanswer
 

Ca a l'air de puer la protection d'overclocking sur la carte, vous pensez qu'en flashant le bios ca peut résoudre le prob ?

n°1213333
vinz301
Posté le 04-03-2005 à 14:52:59  profilanswer
 

Change les forcewares, essaie la version 71.22, ca avait bien marcher sur mon ancienne carte (c etait une 5900ZT).
Desinstalle d abord les anciens, puis, un coup de nv cleaner et reinstalle les 71.22 ... ca devrait fonctionner apres
 
 

trankila a écrit :

Ca a l'air de puer la protection d'overclocking sur la carte, vous pensez qu'en flashant le bios ca peut résoudre le prob ?


Message édité par vinz301 le 04-03-2005 à 14:53:35
n°1213352
bekermoui
Posté le 04-03-2005 à 15:49:48  profilanswer
 

oui ce sont les pilotes qui gère la sécuritée et pas le BIOS. Moi j'utilise les 66.81 sans soucis sur ma 5900xt.


---------------
Vmod vgpu fx5900xt
n°1214480
trankila
Posté le 06-03-2005 à 17:16:42  profilanswer
 

Le problème est tjr là, que ce soit avec les drivers 66.81 ou les 71.22 ...

n°1214589
spokynet
Posté le 06-03-2005 à 20:20:56  profilanswer
 

je pense que tu as raison trankila que le bios asus bloque l'overclock :j ai eu le meme probleme avec une 9950 GE de chez asus (fx5900) sur laquelle j ai du flasher le bios avec un de leadtek pour pouvoir l overclocker mais attention un flashage loupe t annule la garantie je ne peut te conseiller que d etre tres prudent ;si besoin je peux t envoyer le bios de ma leadtek mais je ne peux pas te dire si il conviendra  :sarcastic:

n°1214943
trankila
Posté le 07-03-2005 à 19:06:59  profilanswer
 

Problème résolu les gars !!
 
j'ai flashé le bios et j'ai mis le a380u de chez leadtek pour la 5950 ultra. Ensuite ré-installation des drivers et c'est parti pour la montée en fréquence :)
 
Merci a vous tous pour votre aide.
 
++


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  GPU

  Problème pour overclocker ma FX 5950

 

Sujets relatifs
Probleme de Vcore bloqué !!!!!overclocker un amd64 3000+ >> help
A combien je peut overclocker mon PC ?? Stats a lapuisProblème oc avec ma carte mère ...
Problème de soudure2255 à 3dmark 2005 avec un pc overclocker, est-ce normal??
overclocker aidez moi !!!!overclocker nvidia fx 5900xt
problème overclock xp2400ma config pour overclocker et 2 3 conseils!
Plus de sujets relatifs à : Problème pour overclocker ma FX 5950


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR