Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
323 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  44  45  46  47  48  49
Page Suivante
Auteur Sujet :

**** Republic OF Gamers – X99 LGA2011-3 – OC ****

n°2466445
tistou77
Geek Inside!!
Posté le 11-06-2017 à 23:37:39  profilanswer
 

Reprise du message précédent :

Citation :

You mustn’t forget to install seven (7) self-adhesive PVC washers under each and every standoff IF the stock-glued washers are not present on the PCB


C'est comme pour mon block PCH et VRM (je n'ai pas le monoblock), si il y a les rondelles d'origine sur le PCB, il ne faut pas mettre celle fourni avec le block
Moi j'avais testé, avec et sans et j'avais vu que sans les rondelles fournis avec le block, les entretoises du block touchaient bien le PCB
 
Normalement il ne faut pas mettre les rondelles coté PCB si il y a déjà les rondelles d'origines, mais faut bien mettre celles à l'arrière


Message édité par tistou77 le 11-06-2017 à 23:38:47

---------------
Mon topic d'achats/ventes: [VDS] Divers WC
mood
Publicité
Posté le 11-06-2017 à 23:37:39  profilanswer
 

n°2466446
jerome731
Posté le 11-06-2017 à 23:41:15  profilanswer
 

Sur la r5 10 th il y avait des sortes de rondelles sur le pcb je crois bien ......bien Plus fine que celles d ek .mais pourquoi sortir une notice de montage sur un bloc spécifique et y metttre des conneries serieux ???? Putain j'ai grave les boules sur ce coup de tout devoir redemonter grrrrrrrr nooonnnnnnnnn


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466448
jerome731
Posté le 11-06-2017 à 23:45:53  profilanswer
 

DEGOUTÉ !!!!!!!!!!!!!!!!!!!


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466459
jerome731
Posté le 12-06-2017 à 08:07:18  profilanswer
 

Bon Ben démontage en cours ou plutôt remontage je dirais et oui t'avais raison tistou le pch ne touché pas le waterblock pas une trace de pâte dessus ......bon jespere que c'est bon ce coup ci réponse dans une grosse heure ou moin lol


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466462
jerome731
Posté le 12-06-2017 à 08:46:40  profilanswer
 

Bon montage fini ....relancé la bécane et test


Message édité par jerome731 le 12-06-2017 à 08:50:29

---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466463
jerome731
Posté le 12-06-2017 à 09:05:53  profilanswer
 

Premier tests sous xtu pch 47/48 degrés en charge vrm 40 degrés et cpu 60 sur le Plus chaud des cœurs .....pour l'instant . Je rappel à 4.4 GHz pour 1.28 v sur 6900 k


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466465
jerome731
Posté le 12-06-2017 à 09:51:23  profilanswer
 

Desolé je prends toute la place sur ce topic mais serait il possible d'avoir vos température sous stress test de vos pch VRM et cpu ? Jai quand même un gros water la et pch à 50 degrés Max vrm 43 Max .
Peut être que la chaleur y est pour beaucoup aussi ?


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466476
qwrty
BFG!
Posté le 12-06-2017 à 10:34:51  profilanswer
 

Évidemment que la grosse chaleur joue bcp.
 
Tes températures sont normale.
Les VRM ça encaisse sans broncher les 100 degrés, donc tu as de la marge. Les miennes montent à 65 degrés en charge en air.
Le PCH à 50 degrés c'est  normale aussi, le mien monte à 60 degrés en air en charge.
 
Donc tout vas bien ne t'en fait pas :)
 
Gros water ça veut dire quoi ? Beaucoup de rad ? Combien de mm de rad tu as ?

Message cité 1 fois
Message édité par qwrty le 12-06-2017 à 10:35:55

---------------
~Ventes | ~Feed-Back | ~Video | ~ex W/C | ~New W/C
n°2466480
jerome731
Posté le 12-06-2017 à 11:59:17  profilanswer
 

qwrty a écrit :

Évidemment que la grosse chaleur joue bcp.
 
Tes températures sont normale.
Les VRM ça encaisse sans broncher les 100 degrés, donc tu as de la marge. Les miennes montent à 65 degrés en charge en air.
Le PCH à 50 degrés c'est  normale aussi, le mien monte à 60 degrés en air en charge.
 
Donc tout vas bien ne t'en fait pas :)
 
Gros water ça veut dire quoi ? Beaucoup de rad ? Combien de mm de rad tu as ?


 
Rad alphaccool xt 45mm monobloc ek VRM CPU ET PCH réservoir alphaccool en baie 5.25 double avec pompe alphaccool vpp655 que j'ai mis sur début maxi .
3 noctua nf f12 que j'avais déjà. .....tuyau 10/13  
Par co tee 50 degrés sur pch bizarre non ? J'étais a 60 degrés sans que le water block le touché hier il ne dépassé pas les 60 en full charge


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466490
tistou77
Geek Inside!!
Posté le 12-06-2017 à 14:15:30  profilanswer
 

Content que t'es pu résoudre le problème, moi aussi je comprenais pas au départ avec les VRM, j'ai bien du relire la notice plusieurs fois pour ces histoires de rondelles :D
 
Les temps semblent normal, là en idle je suis à 33° pour le PCH (PC allumé depuis 1h)

Message cité 1 fois
Message édité par tistou77 le 12-06-2017 à 15:21:03

---------------
Mon topic d'achats/ventes: [VDS] Divers WC
mood
Publicité
Posté le 12-06-2017 à 14:15:30  profilanswer
 

n°2466493
jerome731
Posté le 12-06-2017 à 15:40:52  profilanswer
 

tistou77 a écrit :

Content que t'es pu résoudre le problème, moi aussi je comprenais pas au départ avec les VRM, j'ai bien du relire la notice plusieurs fois pour ces histoires de rondelles :D
 
Les temps semblent normal, là en idle je suis à 33° pour le PCH (PC allumé depuis 1h)


 
Tu est à quelle fréquence ton processeur toi ??? Ce matin de base a 3.2 GHz j'étais à 32 33 degrés mais a 4.4 GHz c'est vite vite 50 degrés tout le temps


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466499
tistou77
Geek Inside!!
Posté le 12-06-2017 à 17:36:35  profilanswer
 

Je suis à 4.4ghz, mais la fréquence du CPU n'a pas vraiment d'influence sur le PCH, ça serai plus les périphériques branchés dessus (lignes PCIe utilisés du PCH peut être)
 
Après moi je n'ai pas de monoblock, j'en ai jamais testé et ne sais pas si il y aurai une grosse différence avec les blocks séparés


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°2466501
jerome731
Posté le 12-06-2017 à 18:21:58  profilanswer
 

Ok Ok tu est en block séparé ??? Ben c'est pareil a moin de mettre un rad entre chaque module lol mais le gros point noir du monoblock faut sortir la carte mère du boîtier pour l'enlever pffffffff
Bon j'ai pas mal de hdd et ssd dessus ..pas mal de USB 3 branchés aussi ..enfin clavier imprimante souris et boîtier s.d. card donc pas la folie .
De toute façon j'ai un problème avec mon water la pompe fuit a certain moment  donc faut que je purge le water super content encore une fois et bien sûr j'ai pas mis de purge circuit ....
Dis tistou ton water tu la montécomment ? Moi c'est réservoir /radiateur / monobloc et retour au réservoir c'est bien comme ça non ?  
D'après doc micro je joint de la pompe serait mal monté ou pincé super pour un bloc monté te faire avoir comme ça. ..surtout que les vis étaient mollent et je les avaient resserré a la base


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466506
tistou77
Geek Inside!!
Posté le 12-06-2017 à 19:18:18  profilanswer
 

Pour un WC, l'ordre des éléments n'as pas d'importance, juste le réservoir avant la pompe ;)


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°2466511
jerome731
Posté le 12-06-2017 à 20:08:30  profilanswer
 

Ben moi cest réservoir double baie avec pompe au cul et elle fuit la salope


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466529
jerome731
Posté le 13-06-2017 à 09:23:26  profilanswer
 

Hello à tous redemontage ce matin et le waterblock ek avait à peine une petite trace dessus donc ca ne refroidi pas bien le pch .......à suivre


---------------
corsair AXI 1200w/i7 6900k 4.4ghz /32gb a 3000mhz/EK predator 360/asus rampage 5 10th/msi 1080 ti sea hawk x /samsumg 950 512gb pro /asus front base /corsair 800d / ecran asus pg 348q
n°2466530
tistou77
Geek Inside!!
Posté le 13-06-2017 à 09:33:08  profilanswer
 

bon courage ;)


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°2466535
tistou77
Geek Inside!!
Posté le 13-06-2017 à 12:06:02  profilanswer
 

J'ai testé au Wattmètre la conso de mon 6950X @4.4ghz et EVGA 1070 SC, et je suis surpris, ça consomme moins que mon ancien 5930K @4.6ghz et GTX980 SC :D


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
n°2468879
juan1972
Posté le 14-07-2017 à 14:11:59  profilanswer
 
n°2475629
Methanol
111 & Rolex FeveR
Posté le 18-09-2017 à 17:15:58  profilanswer
 

J'ai test le 3701 dernier bios RE5, impossible de boot même une fois à 4400


---------------
A base de popopop
n°2475639
juan1972
Posté le 18-09-2017 à 18:25:50  profilanswer
 

Methanol a écrit :

J'ai test le 3701 dernier bios RE5, impossible de boot même une fois à 4400


[:taill]  
Tu viens juste de faire un Maj bios?
Ton proc est OC ou @ Stock?
Même avec le load setup défaut?


---------------
F€€d-back - Achats/V€nt€s - FimDim - Maison de village à rénover
n°2475640
Methanol
111 & Rolex FeveR
Posté le 18-09-2017 à 18:26:22  profilanswer
 

4400 depuis 2014 a 1.31


---------------
A base de popopop
n°2475642
juan1972
Posté le 18-09-2017 à 18:30:07  profilanswer
 

Comment se présente ton problème?


---------------
F€€d-back - Achats/V€nt€s - FimDim - Maison de village à rénover
n°2476866
Bloodyjust​ice
Posté le 27-09-2017 à 22:16:00  profilanswer
 

Avec mon Asus x99 3.1 A (win 10), lorsque j'utilise l'optimisation automatique (5 way optimisation) de l’utilitaire Dual Intelligent Processors 5, dans le bios, il me remet automatiquement la DRAM à 2666MHZ alors que j'ai des barrettes de DDR4 3200.
 
Comment résoudre le problème ?  
 
Je compte utiliser une version plus récente de l'utilitaire mais je n'en ai pas trouvé spécifiquement pour le x99. Cet utilitaire peut être utilisé avec tous les chipsets ?
 
Merci à tous.

n°2476874
tistou77
Geek Inside!!
Posté le 27-09-2017 à 23:18:04  profilanswer
 

Le mieux est de ne pas utiliser d'utilitaires et de faire ses propres réglages ;)


---------------
Mon topic d'achats/ventes: [VDS] Divers WC
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  44  45  46  47  48  49
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Aide OC sur QX9650≈ ≈ « Broadwell & Haswell – E » LGA 2011-3 X99 – OC Crew ≈ ≈
[Aide OC: FX 8350] Mon OC est-il bon ?Quelques questions basiques sur OC
OC i7 920@3.7GHz : réduire auto en IDLE ?OC R9 280X
Problème OC ASROCK extreme9 & extreme 4-MAvis sur OC d'une KFA² GTX 680 LTD
OC avec 4790K et Asus Z97 
Plus de sujets relatifs à : **** Republic OF Gamers – X99 LGA2011-3 – OC ****


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR