Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2083 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  QX9650: OC + petite question ventilation

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

QX9650: OC + petite question ventilation

n°2318798
zabiche
Posté le 04-11-2013 à 21:45:14  profilanswer
 

Salut tout le monde :hello:
 
Je viens de faire l’acquisition d'un quad core QX9650 et à peine monté que j'ai déjà des soucis...
Je précise qu'il est monté sur une Asus Striker II Formula.
 
Mon principal problème c'est que d'après CPU-Z je n'ai que 2 coeurs (et 6mo de cache au lieu de 12 mais ça doit être lié) pareil pour OCCT qui ne m'indique que la température de 2 coeurs.
 
http://img15.hostingpics.net/thumbs/mini_657350Sanstitre.png
 
J'ai cherché dans mon bios, je n'ai pas trouvé de ligne indiquant le nombre de coeurs à utiliser et lors de l’installation du processeur je n'ai pas retiré la pile de la carte mère, il me semble que débloquer la fixation du processeur suffit ? J'ai pourtant dû remettre les réglages du bios par défaut.
 
Deuxième chose que je trouve étrange, la température. Alors oui lors de l'installation j'en ai profité pour tout nettoyer mais après le changement d'un C2Duo avec un TDP de 95W (non oc) j'avais une température max de 53°C, là j'ai une température max de 44°C avec un TDP de 130W...
Bon, tant mieux mais c'est à ne plus rien y comprendre ! :D
 
 
A propos de la ventilation, j'ai la possibilité de rajouter des petits ventilos (bundle) sur ma carte mère.
Mais ça vaut quoi ??
 
http://img15.hostingpics.net/thumbs/mini_11734220131104173724.jpg
 
http://img15.hostingpics.net/thumbs/mini_68899920131104173845.jpg
 
En vous remerciant d'avance pour vos réponses ! :)


Message édité par zabiche le 06-11-2013 à 18:51:44
mood
Publicité
Posté le 04-11-2013 à 21:45:14  profilanswer
 

n°2318812
zabiche
Posté le 04-11-2013 à 22:17:04  profilanswer
 

Au temps pour moi, j'ai repassé l'AI Tuning en manuel et ça m'a débloqué des sous menus permettant de choisir le nombre de coeurs...
 
Allez savoir pourquoi en auto il en mets que deux...

n°2318825
skypy54
Posté le 04-11-2013 à 22:49:54  profilanswer
 

Sur mon ancienne Asus j'avais aussi ce petit ventilo, utile uniquement en cas de watercooling si mes souvenirs sont bon.

n°2318877
burgoboby
Posté le 05-11-2013 à 09:35:34  profilanswer
 

wow ca c'est du vintage ^^


---------------
Ce qui compte c ce qui a sous le capot !
n°2318883
ClokeStone
Posté le 05-11-2013 à 10:54:06  profilanswer
 

salut.
 
"A propos de la ventilation, j'ai la possibilité de rajouter des petits ventilos (bundle) sur ma carte mère.
Mais ça vaut quoi ?"
 
Ils sont en principe utilisés pour refroidir le chipset.
 
A toi de voir si les T° en cas d'overclocking les justifient.

n°2318930
zabiche
Posté le 05-11-2013 à 18:14:34  profilanswer
 

Du vintage peut être, mais qui tient largement la route ! BF3 tout en ultra avec une moyenne de 85% d'utilisation du processeur (max 90%) sans avoir oc d'un poil c'est plutôt pas mal je trouve !
 
Pour les ventilos c'est bien ma question que mes températures soient bonne ou pas en oc est ce que ça apporte quelque chose, parce que vu leurs taille et sachant que ça risque de ralentir le flux d'air à voir s'ils ont un réel intérêt...
Le mieux sera de tester je pense :)
 
A propos d'oc j'ai une petite question:
Deux processeurs différents mais ayant un Vcore identique consomment-ils la même chose ?

Message cité 1 fois
Message édité par zabiche le 05-11-2013 à 18:37:25
n°2318945
ClokeStone
Posté le 05-11-2013 à 19:27:49  profilanswer
 

zabiche a écrit :

Du vintage peut être, mais qui tient largement la route ! BF3 tout en ultra avec une moyenne de 85% d'utilisation du processeur (max 90%) sans avoir oc d'un poil c'est plutôt pas mal je trouve !
 
Pour les ventilos c'est bien ma question que mes températures soient bonne ou pas en oc est ce que ça apporte quelque chose, parce que vu leurs taille et sachant que ça risque de ralentir le flux d'air à voir s'ils ont un réel intérêt...
Le mieux sera de tester je pense :)
 
A propos d'oc j'ai une petite question:
Deux processeurs différents mais ayant un Vcore identique consomment-ils la même chose ?


 
Aucune comparaison possible !
 
Car la puissance consommée n'est pas uniquement liée au Vcore.
 
Ainsi, à Vcore égal, un même proc peut consommer 3 W en Idle et 130 W en (lourde) charge.

n°2318956
zabiche
Posté le 05-11-2013 à 20:38:36  profilanswer
 

Je m'en doutais, merci de la réponse ! :)

n°2319094
zabiche
Posté le 06-11-2013 à 18:51:10  profilanswer
 

Je me suis lancé aujourd'hui dans l'oc et j'ai reussi à stabiliser à 3,4GHz mais impossible d'aller plus loin...
 
Voltages :
 
Vcore: 1,2V
PLL: 1,5V
VTT: 1,3V
Ram: 1,98V
NB: 1,5V
SB: 1,5V
 
Fréquences:
 
FSB: 340MHZ (1360)
Multiplicateur: 10
RAM: 800MHz en déliée Timings 4-4-4-12  
 
Température max du coeur le plus chaud, 49°C d'après OCCT
 
Ma config:
 
Asus Striker II Formula
2x1Go et 2x2Go de G.Skill en PC6400 (800MHz)(Max 2V)
Seasonic M12II 500W
GTX580
QX9650 refroidi par un Buffalo HPFI57
 
Je sais qu'il faudra que je change d'alim mais je pense atteindre 3,6GHz quand même.
Impossible de booter ou même atteindre le bios du premier coup à 350MHz en augmentant le Vcore...
 
Des conseils ? :)


Message édité par zabiche le 06-11-2013 à 18:56:06
n°2319098
juan1972
Posté le 06-11-2013 à 19:00:08  profilanswer
 

Re salut :D
Jette un œil par ici, ça devrait pouvoir t'aider un peu ;)
http://forum.hardware.fr/forum2.ph [...] w=0&nojs=0


Message édité par juan1972 le 06-11-2013 à 19:04:32

---------------
Achats/V€nt€s / G€€k Room by Juan
mood
Publicité
Posté le 06-11-2013 à 19:00:08  profilanswer
 

n°2319105
zabiche
Posté le 06-11-2013 à 19:43:05  profilanswer
 

:hello:
 
Malheureusement, ca ne m'aide pas des masses non, en excluant le FSB et le Vcore on a les mêmes valeurs...
Je vais essayer d'augmenter légèrement le PLL.
 
J'ai des doutes sur l'alim, elle ne serait pas déjà à genoux lors du boot avec un Vcore de 1,3V quand même ?

n°2319117
juan1972
Posté le 06-11-2013 à 20:18:40  profilanswer
 

Lors de tes tests occt, comment sont tes graph concernant l'alim?


---------------
Achats/V€nt€s / G€€k Room by Juan
n°2319121
ClokeStone
Posté le 06-11-2013 à 20:41:48  profilanswer
 

zabiche a écrit :

:hello:
 
Malheureusement, ca ne m'aide pas des masses non, en excluant le FSB et le Vcore on a les mêmes valeurs...
Je vais essayer d'augmenter légèrement le PLL.
 
J'ai des doutes sur l'alim, elle ne serait pas déjà à genoux lors du boot avec un Vcore de 1,3V quand même ?


 
 
Salut.
 
Refais une série de test en baissant la fréquence de tes ram ou en relâchant les timings .....

n°2319122
zabiche
Posté le 06-11-2013 à 20:42:01  profilanswer
 

J'ai un test qui a tenu 6min à 3,5GHz mais je ne me souviens plus du Vcore que j'avais mis !:/
OCCT m'indique 1,2V.
 
J'ai un test qui a tenu 45min comme demandé à 3,4GHz avec un Vcore bios de 1,2V et un Vcore OCCT de 1,12V.
 
De quelles courbes veux tu parler ? La 12v ou 5v ?

n°2319123
zabiche
Posté le 06-11-2013 à 20:43:44  profilanswer
 

Ok ClokeStone je vais tester tout de suite !

n°2319130
juan1972
Posté le 06-11-2013 à 20:59:11  profilanswer
 

Pour moi déjà, ça manque un peu de Vcore


---------------
Achats/V€nt€s / G€€k Room by Juan
n°2319132
zabiche
Posté le 06-11-2013 à 21:03:48  profilanswer
 

Timings remis en auto, pas de boot. (5-5-5-15)
Timings en auto + VTT changé de 1,3V à 1,32V boot direct !
 
Vcore à 1,25V et Bus à 350MHz pour du 3,5GHz
Je tente de stabiliser avec occt.
 
Y a t il un VTT max à ne pas dépasser pour ne rien endommager ?
 
Et pour le 3,4GHz à 1,2V de Vcore, j'ai tenu 45min sous OCCT (oui je sais c'est pas énorme mais c'était pas l'objectif) et 3 benchmark. :)

Message cité 2 fois
Message édité par zabiche le 06-11-2013 à 21:04:17
n°2319133
ClokeStone
Posté le 06-11-2013 à 21:11:59  profilanswer
 

zabiche a écrit :

Timings remis en auto, pas de boot. (5-5-5-15)
Timings en auto + VTT changé de 1,3V à 1,32V boot direct !
 
Vcore à 1,25V et Bus à 350MHz pour du 3,5GHz
Je tente de stabiliser avec occt.
 
Y a t il un VTT max à ne pas dépasser pour ne rien endommager ?
 
Et pour le 3,4GHz à 1,2V de Vcore, j'ai tenu 45min sous OCCT (oui je sais c'est pas énorme mais c'était pas l'objectif) et 3 benchmark. :)


 
 
Bon, ça va déjà mieux !
 
Au fait, le proc, tu l'as acheté d'occas' ?  J'espère qu'il n'avait pas été overclocké "à mort" par le précédent proprio....
 
Tentes tout de même 800 Mhz avec des timings plus relâchés que ceux par défaut tout en laissant le voltage @stock, juste pour voir ...

n°2319136
ClokeStone
Posté le 06-11-2013 à 21:16:43  profilanswer
 

zabiche a écrit :

Timings remis en auto, pas de boot. (5-5-5-15)
Timings en auto + VTT changé de 1,3V à 1,32V boot direct !
 
Vcore à 1,25V et Bus à 350MHz pour du 3,5GHz
Je tente de stabiliser avec occt.
 
Y a t il un VTT max à ne pas dépasser pour ne rien endommager ?
 
Et pour le 3,4GHz à 1,2V de Vcore, j'ai tenu 45min sous OCCT (oui je sais c'est pas énorme mais c'était pas l'objectif) et 3 benchmark. :)


 
 
Bon, ça va déjà mieux !
 
Au fait, le proc, tu l'as acheté d'occas' ?  J'espère qu'il n'avait pas été overclocké "à mort" par le précédent proprio....
 
Edit: zut !  Je bégaye.
 
Tentes tout de même 800 Mhz avec des timings plus relâchés que ceux par défaut tout en laissant le voltage @stock, juste pour voir ...


Message édité par ClokeStone le 06-11-2013 à 21:17:41
n°2319140
zabiche
Posté le 06-11-2013 à 21:29:33  profilanswer
 

Je n'arrivais pas à booter à cause de la ram en fait, un Vcore de 1,275V ne passait pas jusqu'au moment où j'ai mis le voltage ram sur auto, mais je n'aime pas trop ça, j'espère que ca va pas trop pomper pendant le test, je la refixerai après en fonction des valeurs.
 
Le proc est bien d'occase, il a traversé le pacifique il y a quelques jours. D'après le vendeur il a été utilisé 4 mois sans être oc et refroidi par un H100.
Je m'en suis assuré avant, mais bon tout est dans la confiance.

n°2319159
zabiche
Posté le 06-11-2013 à 22:28:12  profilanswer
 

C'est pas croyable impossible de stabiliser à 3,5GHz...
Je suis monté jusqu'à 1,35V de Vcore il doit y avoir un soucis j'ai toujours ce maudit canard qui m'annonce une erreur sur un coeur ou une erreur tout simplement ! J'ai remarqué que c’était toujours entre 7 et 8 min.
 
Voltages :  
 
Vcore: 1,225V (boot)  
PLL: 1,5V  
VTT: 1,32V  
Ram: AUTO  
NB: 1,5V  
SB: 1,5V  
 
Fréquences:  
 
FSB: 350MHZ (1400)  
Multiplicateur: 10  
RAM: 800MHz en déliée Timings Auto (5-5-5-15)

n°2319171
ClokeStone
Posté le 06-11-2013 à 23:46:00  profilanswer
 

zabiche a écrit :

C'est pas croyable impossible de stabiliser à 3,5GHz...
Je suis monté jusqu'à 1,35V de Vcore il doit y avoir un soucis j'ai toujours ce maudit canard qui m'annonce une erreur sur un coeur ou une erreur tout simplement ! J'ai remarqué que c’était toujours entre 7 et 8 min.
 
Voltages :  
 
Vcore: 1,225V (boot)  
PLL: 1,5V  
VTT: 1,32V  
Ram: AUTO  
NB: 1,5V  
SB: 1,5V  
 
Fréquences:  
 
FSB: 350MHZ (1400)  
Multiplicateur: 10  
RAM: 800MHz en déliée Timings Auto (5-5-5-15)


 
 
Surtout que pour un tel proc, 3.5 Ghz c'est le minimum que l'on est en droit d'espérer !
 
Bon, reste à savoir si c'est le proc ou le système mémoire qui est en cause.
 
Je te propose de booter l'ordi sur un CD de MemTest pour éventuellement détecter un problème sur l'une des barrettes.
(laisses tourner au moins 2H ou jusqu'à la 1ère erreur)

n°2319382
zabiche
Posté le 08-11-2013 à 00:29:19  profilanswer
 

:hello:
 
Un petit message pour dire que l'objectif des 3,6GHz a été atteint ! Ce fut hasardeux mais à priori c'est stable. Trois facteurs m'ont principalement aidés, j'ai fixé la ram à 2V, mis sur auto le NB et surtout le fait d'avoir changé le multiplicateur de 10 à 9,5, je ne sais absolument pas pourquoi à 10 rien ne passait...
 
Donc voici un récapitulatif :
 
Voltages:
 
Vcore: 1,35V (Bios) 1,28V (OCCT) 1,264V (CPU-Z)
PLL: 1,5V
VTT: 1,32V
Ram: 2V
NB: Auto
SB: 1,5V
 
Fréquences :
 
FSB: 379MHz (1516MHz)
Multiplicateur: 9,5
Ram: 800MHz Timings: Auto (5-5-5-15)
 
Température max après avoir fait énormement chauffé le PC toute la soirée 66°C (62°C en début de soirée) ma chambre qui n'est pas énorme est montée jusqu'à 26°C ! :D
 
@ClokeStone, je n'ai pas fait de MemTest car n'ayant que des DVD sous la main, je t'avoue que ca m'embetait un peu d'en utiliser un juste pour ça... Mais ce n'est pas peine d'avoir essayé sur une clé USB mais visiblement sur windows 8.1 il n'y a pas moyen d'en faire une bootable !
 
A priori tout est bon ? Je peux poster des courbes OCCT demain après avoir fait un test à des températures normales ! :)

Message cité 1 fois
Message édité par zabiche le 08-11-2013 à 00:31:13
n°2319385
ClokeStone
Posté le 08-11-2013 à 01:22:40  profilanswer
 

zabiche a écrit :

:hello:
 
Un petit message pour dire que l'objectif des 3,6GHz a été atteint ! Ce fut hasardeux mais à priori c'est stable. Trois facteurs m'ont principalement aidés, j'ai fixé la ram à 2V, mis sur auto le NB et surtout le fait d'avoir changé le multiplicateur de 10 à 9,5, je ne sais absolument pas pourquoi à 10 rien ne passait...
 
Donc voici un récapitulatif :
 
Voltages:
 
Vcore: 1,35V (Bios) 1,28V (OCCT) 1,264V (CPU-Z)
PLL: 1,5V
VTT: 1,32V
Ram: 2V
NB: Auto
SB: 1,5V
 
Fréquences :
 
FSB: 379MHz (1516MHz)
Multiplicateur: 9,5
Ram: 800MHz Timings: Auto (5-5-5-15)
 
Température max après avoir fait énormement chauffé le PC toute la soirée 66°C (62°C en début de soirée) ma chambre qui n'est pas énorme est montée jusqu'à 26°C ! :D
 
@ClokeStone, je n'ai pas fait de MemTest car n'ayant que des DVD sous la main, je t'avoue que ca m'embetait un peu d'en utiliser un juste pour ça... Mais ce n'est pas peine d'avoir essayé sur une clé USB mais visiblement sur windows 8.1 il n'y a pas moyen d'en faire une bootable !
 
A priori tout est bon ? Je peux poster des courbes OCCT demain après avoir fait un test à des températures normales ! :)


 
Ça a l'air bon.
 
Attention tout de même à la T° des barrettes: touches-les après un test soutenu.
Si elles sont brulantes, penses à les ventiler.
 
A te lire pour tes tests.

n°2319431
zabiche
Posté le 08-11-2013 à 12:50:27  profilanswer
 

Je vais essayer de baisser la tension des barrettes à 1,98V voir si ça passe.
Je les trouve très chaudes en effet mais bon c'est difficile de dire au toucher si c'est normal ou mauvais puisque de toute façon la ram ça chauffe !
Après si par brûlante tu entends ne pas pouvoir garder la main dessus, ce n'est pas le cas.
En ce qui concerne le refroidissement, il n'y a pas énormément de solutions pour la ram. A part mettre des ventilos bruyants et pas toujours performant prévus pour, je ne vois pas.
J'ai essayé d'amenager au mieux le flux d'air (tu peux le voir sur les photos que j'ai mises pour débuter le topic) en tournant mon ventirad.
De cette façon j'ai :
 
Ventilo boitier <- ventirad cpu <- ram
 
D'où ma question sur le ventilo bundle de la carte mère, j'ai surtout peur que ça fasse plus un obstacle au flux d'air plutôt q'un refroidissement.
 
Je lance un OCCT de 3h dans l'aprem je poste les courbes dans la soirée si j'ai le temps ! :)

n°2319435
zabiche
Posté le 08-11-2013 à 13:28:32  profilanswer
 

Par contre j'avais un petit souci...
Le PC démarre, s’éteint sans problèmes mais lors d'un redémarrage la plupart du temps le PC quitte windows mais impossible de redémarrer, j'entends qu'il tourne toujours mais écran noir. Du coup je fais un reset et ça marche mais ça me plait moyen !

n°2319443
ClokeStone
Posté le 08-11-2013 à 14:47:22  profilanswer
 

zabiche a écrit :

Je vais essayer de baisser la tension des barrettes à 1,98V voir si ça passe.
Je les trouve très chaudes en effet mais bon c'est difficile de dire au toucher si c'est normal ou mauvais puisque de toute façon la ram ça chauffe !
Après si par brûlante tu entends ne pas pouvoir garder la main dessus, ce n'est pas le cas.
En ce qui concerne le refroidissement, il n'y a pas énormément de solutions pour la ram. A part mettre des ventilos bruyants et pas toujours performant prévus pour, je ne vois pas.
J'ai essayé d'amenager au mieux le flux d'air (tu peux le voir sur les photos que j'ai mises pour débuter le topic) en tournant mon ventirad.
De cette façon j'ai :
 
Ventilo boitier <- ventirad cpu <- ram
 
D'où ma question sur le ventilo bundle de la carte mère, j'ai surtout peur que ça fasse plus un obstacle au flux d'air plutôt q'un refroidissement.
 
Je lance un OCCT de 3h dans l'aprem je poste les courbes dans la soirée si j'ai le temps ! :)


 
 
"Après si par brûlante tu entends ne pas pouvoir garder la main dessus, ce n'est pas le cas"
Donc, c'est bon.
 
"il n'y a pas énormément de solutions pour la ram"
J'ai toujours gardé mon Corsair 3 ventilos, efficace et pas (trop) bruyant, sauf à haut régime.
De toutes façons, je régule TOUS mes ventilos (proc compris) avec un rhéobus.

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  QX9650: OC + petite question ventilation

 

Sujets relatifs
question rapport occt après overclock i5 3570Kquestion rapport occt après overclock i5 3570K
[Question] Watercooling AIO/Personnel Rigide ?question sur ventilo
question sur le Watercoolingi5 4670 non OC + Hyper TX3 EVO = 85°c (EDIT)
Core Voltage étrange sur CPUz[AirFlow] Projet ventilation silencieuse + rhéobus. budget non défini
[AirFlow] Projet ventilation silencieuse + rhéobus. budget non défini 
Plus de sujets relatifs à : QX9650: OC + petite question ventilation


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR