Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2922 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Oc E6600 mais perte de performances enormes

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Oc E6600 mais perte de performances enormes

n°1654659
tcheckqs
Posté le 28-11-2007 à 00:59:58  profilanswer
 

Salut suite à l'acquisition d'une 8800gt (crysis oblige), j'ai décidé d'oc mon e6600 monté sur une gb 965p-s3 avec 2*1go 6400 ( d'apres cpu-z   5-5-5-18-23 (400mhz) 1.8v.
J'ai placé mon fsb a 333*9 et pour la ram un coef 2, rien d'autre je ne mis connais pas assez.
Probleme : les jeux sacades et 3dmark 2006 me donne des scores minables par rapport aux performances d'origine.
Quelqu'un a t-il une explication ?

mood
Publicité
Posté le 28-11-2007 à 00:59:58  profilanswer
 

n°1654660
sifras
Posté le 28-11-2007 à 01:02:29  profilanswer
 

es tu stable sous occt ?

n°1654674
tcheckqs
Posté le 28-11-2007 à 01:47:24  profilanswer
 

oui ca parait stable j'ai essayé aussi 8*400 pour le cpu et 2*400 pour la ram mais c'est toujours la meme chose

n°1654675
dami1stm
Eco-coco φ
Posté le 28-11-2007 à 02:02:30  profilanswer
 

Regarde la vitesse du port PCI-E dans CPU-Z  :)


---------------
"La liberté d'expression n'a d'ennemis que ceux qui veulent se réserver le droit de tout faire" - "Seems all have gone insane for gold"
n°1654694
tcheckqs
Posté le 28-11-2007 à 08:45:09  profilanswer
 

CPU-Z  indique 16X

n°1654702
silver87
Posté le 28-11-2007 à 09:27:02  profilanswer
 

as tu locké la fréquence du pci-e dans le bios?

Message cité 1 fois
Message édité par silver87 le 28-11-2007 à 09:27:10

---------------
mon feed HFR ; mon feed Ebay
n°1654708
spideroz
Keep Cool Man
Posté le 28-11-2007 à 09:45:28  profilanswer
 

silver87 a écrit :

as tu locké la fréquence du pci-e dans le bios?


 
 
+1  
Avec ma 8800 gt et le pciE à 116mhz ou plus, qd je lance  3D mark 06  le premier test est a 20fps de moyenne au lieu de 95/100 avec le pciE sur 100mhz.
En dessous de 114mhz j'ai pas de probleme, pr un gain d'environ 100 point au score finale, comparé a 100 mhz.
Dc verifie la frequence de ton bus pciE et lock le, ça pourrai bien etre ça.

n°1654901
tcheckqs
Posté le 28-11-2007 à 18:37:13  profilanswer
 

En fait je laissais le pci-e en auto, je l'ai donc mis a 100mhz et la tout est ok. Merci.
Ni connaissant pas grand chose en oc a quelle fréquence vaut il mieux que je fasse tourner mon e6600 avec ventirad d'origine, et selon quel ratio (8 ou 9)?
Est ce que je dois modifier autre chose que le fsb, la fréquence du port pci-e, et la frequence memoire. Merci

n°1654917
sifras
Posté le 28-11-2007 à 19:19:13  profilanswer
 

e6600 a 400*9, Vcore max 1.55 V (suivant la température) et ram en synchro a 400 mhz ;)

 

si tu arrive a etre stable et que cela ne chauffe pas , tu aura une bombe


Message édité par sifras le 28-11-2007 à 19:19:49
n°1654989
tcheckqs
Posté le 28-11-2007 à 22:43:35  profilanswer
 

avec mon ventirad d'origine ????

mood
Publicité
Posté le 28-11-2007 à 22:43:35  profilanswer
 

n°1655039
spideroz
Keep Cool Man
Posté le 29-11-2007 à 00:11:01  profilanswer
 

Je conseil pas plus de 1.5V volt avec le ventirad d'origine, dc vois quelle fréquence tu tiens avec ce voltage, mais avec le ventirad d'origine tu devrai pouvoir viser entre 3.3ghz et 3.6Ghz à ce voltage dependant de la qualité de ton cpu
Si jamais le cpu chauffe pas trop a 1.5v  et ne dépasse pas les 65° sous orthos ou occt  apres 30 min de bench tu peux envisager 1.55V.
 
Pr info mon poto avec son E6600 et ventirad d'origine tourne a 3510mhz en 9*390 avec un Vcore a 1.5V
Si jamais tu peux et que t'as carte mere  et ta ram te le permette, je te conseil 8*438 pr 3504mhz a 1.5V.

Message cité 1 fois
Message édité par spideroz le 29-11-2007 à 00:17:15
n°1655049
tcheckqs
Posté le 29-11-2007 à 01:10:41  profilanswer
 

merci pour les info, j'ai donc essayé 9*390 avec vcore 1.5v, mais des que occt arrive a 90% utilisation cpu j'ai des temperatures de 75° (pour les 2 cores (testspeedfan)) , un peu énorme non ?

n°1655052
spideroz
Keep Cool Man
Posté le 29-11-2007 à 01:50:34  profilanswer
 

75° c'est bcp effectivement ( les protection thermique des C2D Tm1 et Tm2 s'enclenche vers les 80° si je me trompe pas ) , mais ça reste correct en considerant que aucun soft ne fera jamais autant chauffer ton cpu.
Car a part avec occt est orthos, je n'ai jamais vu mes deux cpu a 100% avec aucun soft, dc si tu tiens a 3.5ghz avec 75° en full occt, tu devrai etre ds les 60/65° max en full pdt les jeux, ou les application lourde, ce qui reste tres correct, et tu n'auras aucun probleme.
Bon je te conseillerai qd meme de changer ton ventirad pour quelques chose de plus costaud, du style noctua Nhu 12 ou  zalman 9700 led, ça ferai du bien au niveaux des temperatures  et ti pourrai monter plus haut en frequence.
Mais bon comme je disais avec  ventirad d'origne si tu depasse pas les 60/65° en utilisation classique ( jeux, encodage divx, montage video etc... ) et que t'est a 75° que avec occt, il y auras aucun problème.
Pr exemple mon petit E4300@3.6ghz est ds ls 69° full avec occt, mais en usage quotidien du style jeux, il dépasse jamais les 53/55°, bon le tt watercooler est avec 1.65v pour mon cpu, il as besoin de bcp de volts pr tenir 3.6ghz :D  


Message édité par spideroz le 29-11-2007 à 01:54:27
n°1655091
Profil sup​primé
Posté le 29-11-2007 à 11:21:50  answer
 

spideroz a écrit :

Je conseil pas plus de 1.5V volt avec le ventirad d'origine, dc vois quelle fréquence tu tiens avec ce voltage, mais avec le ventirad d'origine tu devrai pouvoir viser entre 3.3ghz et 3.6Ghz à ce voltage dependant de la qualité de ton cpu
Si jamais le cpu chauffe pas trop a 1.5v  et ne dépasse pas les 65° sous orthos ou occt  apres 30 min de bench tu peux envisager 1.55V.
 
Pr info mon poto avec son E6600 et ventirad d'origine tourne a 3510mhz en 9*390 avec un Vcore a 1.5V
Si jamais tu peux et que t'as carte mere  et ta ram te le permette, je te conseil 8*438 pr 3504mhz a 1.5V.


 
 
1.5v avec le vrad box tu es optimiste ou alors on pc est à la cave ou en extérieur...
Je serais curieux de voir un FUll TAT avec un 6600 @1.5v 3510MHz + vrad box :D

n°1655251
tcheckqs
Posté le 29-11-2007 à 20:07:06  profilanswer
 

Merci pout toute vos reponses, je m'apercois que mes soucis étaient surtout liés a la frequence du port pcie maintenant quand je le met en 110 ca marche nickel, beaucoup mieux qu'a 100 est ce normal ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Oc E6600 mais perte de performances enormes

 

Sujets relatifs
précisions overclcoking E6600Problème overclocking E6600
Aide pour o/c e6600 + p5BProblème d'overclock E6600
OC E6600 et 3DmarkO/C E6600 étrange..
E6600 o/c CPU Z me dit le contraire!o/c E6600
Meilleurs Mobo pour un E6600 / E6850[Overclocking E6600]
Plus de sujets relatifs à : Oc E6600 mais perte de performances enormes


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR