Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1756 connectés 

  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Aide O/C 2500k + P67 pro 3

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Aide O/C 2500k + P67 pro 3

n°2146603
devage
Posté le 14-08-2011 à 01:06:22  profilanswer
 

bonjour a tous  :hello:  
 
Je voudrais resoudre un probleme a propos de mon O/C .
 
voila j'ai suivi quelques topics sur le sandy bridge , mais je colle sur un point.
 
ma config :
 
asrock p67pro3  
2500k
6 go ocz ddr1333
alim 530w hyper
rad termalright silver arrow  :love:  
 
mon o/c est bloqué a 4.6ghz (et encore !!), quelques fois, plante sur le bureau au lancement des apli !!!
 
reglage bios :
 
Load optimized CPU O/C Default
· CPU ratio Manual
· Max ratio 46
· Internal PPL overvoltage Off
· Intel speedstep technology On
· Turbo boost power limit Manual
· Short duration power limit (W) 200
· Long duration power limit (W) 180
· Long duration maintained (sec) 1
· Add turbo voltage Auto
· Core current limit 200
· Host clock override (bclk) 100
· Spread spectrum Auto
 
DRAM Control :
 
· Dram config
o Load XMP – Profile 1 9-9-9-24 - 1,5V DDR3-1333
· Toutes les autres options AUTO
 
VOLTAGE Control :
 
· Power saving mode Off
· CPU core voltage Fixed mode
o Fixed volt 1,380
· Dram volt 1,50
· PCH volt Auto
· CPU PLL volt Auto
· VTT volt Manual: 1,064
· VCCSA volt Auto
 
ADVANCED :
 
CPU Config :
 
· Active Proccesor cores All
· Hardware prefetcher On
· Adjacent cache line P On
· Enhanced halt state (C1E) On
· CPU C3 state On
· CPU C6 state On
· Package C state support Auto
· CPU thermal throttling Off
· Intel virtual techno On
· No-Execute memory protection Off
 
Quand j'essais à 4.7ghz, le pc ne boot meme pas !! :heink:  
 
Vous pensez que cela viens de la ram  :sweat: , sinon , je ne c'est pas comment desynchronisé !!
 
Merci de votre aide  :D

mood
Publicité
Posté le 14-08-2011 à 01:06:22  profilanswer
 

n°2146608
quantum35
Posté le 14-08-2011 à 01:16:39  profilanswer
 

:hello:

 

Il faut que tu actives le PLL Overvoltage pour pouvoir dépasser 4,6 Ghz.

n°2146622
devage
Posté le 14-08-2011 à 10:02:03  profilanswer
 

quantum35 a écrit :

:hello:
 
Il faut que tu actives le PLL Overvoltage pour pouvoir dépasser 4,6 Ghz.


 
Merci de ta reponse , c'est "internal pll overvoltage " qu'il faut activer ?
 
 

n°2146624
isaak
Artpop
Posté le 14-08-2011 à 10:13:39  profilanswer
 

Oui


---------------
Cascades - DOD - Chillers .....Home Made Builder
n°2146625
devage
Posté le 14-08-2011 à 10:21:47  profilanswer
 

Merci issak , pour les autres reglages , tu pense que c'est bon ?
Et pour ma ram en DDR 1333 , pas de probleme pour O/C ?

n°2146810
isaak
Artpop
Posté le 15-08-2011 à 11:11:03  profilanswer
 

non la fréquence de ta RAM n'est absolument pas un problème :)


---------------
Cascades - DOD - Chillers .....Home Made Builder
n°2146981
devage
Posté le 15-08-2011 à 20:43:46  profilanswer
 

Merci, je suis monter a 4.8ghz a 1.42v .
Nickel , apres je boot a 4.9 et 5.0 ghz mais je n'arrive pas a stabiliser,meme avec 1.50v ,pas de probleme avec la temperature , je suis a 70° (silver arrow)  :love:  
Tu as une autre astuce ? j'ai des BSOD ou alors l'ecran se fige !!


Message édité par devage le 15-08-2011 à 20:45:17
n°2146985
Sevenz
Posté le 15-08-2011 à 21:07:05  profilanswer
 

70 degrés à 5ghz 1.5v ?
Tu test la température avec quoi ?

n°2147022
devage
Posté le 15-08-2011 à 23:45:54  profilanswer
 

avec realtemp et aida 64  , mais regarde les test du termalright silver arrow !!  

n°2147051
Sevenz
Posté le 16-08-2011 à 08:23:33  profilanswer
 

Je voulais dire,tu utilises quel software pour faire chauffer le cpu ?
Sinon ouais j'ai vu le test du silver arrow et il a plus ou moins les mêmes perf que le noctua d14.

mood
Publicité
Posté le 16-08-2011 à 08:23:33  profilanswer
 

n°2147056
Vince@ESIE​E
Posté le 16-08-2011 à 09:32:02  profilanswer
 

olalah 1.5v en air molo faut pas lancer un Linx :p


---------------
http://forum.hardware.fr/hfr/Overc [...] 5290_1.htm
n°2147066
devage
Posté le 16-08-2011 à 11:12:31  profilanswer
 

linX 1.45v temperature max sous realtemp =>83° au core le plus chaud  :lol:  


Message édité par devage le 16-08-2011 à 11:19:29
n°2147130
devage
Posté le 16-08-2011 à 18:21:24  profilanswer
 

J'ai tester a 4.8ghz pour 1.44v , je suis a 72° au core le plus chaud (tps realtemps) sous prime95 mode torture !!!  :pt1cable:  
Quelqu'un aurais t'il une solution pour stabilisé avec moins de Vcore ?.
 
Voici mes nouveaux reglages :
 
Load optimized CPU O/C Default
· CPU ratio Manual
· Max ratio 48
· Internal PPL overvoltage Off
· Intel speedstep technology On
· Turbo boost power limit Manual
· Short duration power limit (W) 200
· Long duration power limit (W) 180
· Long duration maintained (sec) 1
· Add turbo voltage Auto
· Core current limit 200
· Host clock override (bclk) 100
· Spread spectrum :disabled
 
DRAM Control :
 
· Dram config
o Load XMP – Profile 1 9-9-9-24 - 1,5V DDR3-1333
· Toutes les autres options AUTO
 
VOLTAGE Control :
 
· Power saving mode Off
· CPU core voltage Fixed mode
o Fixed volt 1.440
· Dram volt 1,50
· PCH volt Auto
· CPU PLL volt Auto
· VTT volt Manual: Auto
· VCCSA volt Auto
 
ADVANCED :
 
CPU Config :
 
· Active Proccesor cores All
· Hardware prefetcher On
· Adjacent cache line P On
· Enhanced halt state (C1E) On
· CPU C3 state On
· CPU C6 state On
· Package C state support Auto
· CPU thermal throttling Off
· Intel virtual techno On
· No-Execute memory protection Off


Message édité par devage le 16-08-2011 à 18:43:34
n°2147232
Vince@ESIE​E
Posté le 17-08-2011 à 01:54:38  profilanswer
 

Hmm il faut activer Le PLL overvoltage..


---------------
http://forum.hardware.fr/hfr/Overc [...] 5290_1.htm
n°2147317
garteks
Posté le 17-08-2011 à 17:12:29  profilanswer
 

drapal :D

n°2147402
devage
Posté le 17-08-2011 à 22:37:26  profilanswer
 

Vince@ESIEE a écrit :

Hmm il faut activer Le PLL overvoltage..


 
Si tu avais lu le post depuis le debut , tu aurais vu qu'il etais deja activer  :heink:  
 
Une autre solution a mon probleme ?

n°2147405
Sevenz
Posté le 17-08-2011 à 22:57:57  profilanswer
 

il n'y a pas de solution miracle.
4.8 ghz à 1.44v c'est pas "anormal"
Tu peux toujours tester avec un cpu pll un peu plus bas genre 1.7/1.75 à toi de tester.
ça aide certains,à toi de tester si tu vois une différence.
cpu spectrum sur enabled.
Conseillé si tu n'overclock pas le bclk.
vrm frequency à 350 ça peut aider pour les multi 48 et plus.
Apres entre 4.8 et 5ghz les paliers de vcore sont beaucoup plus larges.


Message édité par Sevenz le 17-08-2011 à 22:59:28
n°2147894
devage
Posté le 19-08-2011 à 16:54:27  profilanswer
 

qu'est ce que tu apelle " VRM Frequency " je n'est pas sa dans le bios de ma carte mere ?

n°2147922
Sevenz
Posté le 19-08-2011 à 18:23:28  profilanswer
 

devage a écrit :

qu'est ce que tu apelle " VRM Frequency " je n'est pas sa dans le bios de ma carte mere ?


passe cette option en manual
http://media.bestofmicro.com/K/6/275478/original/asus_p8p67-pro_bios2.png

n°2147932
garteks
Posté le 19-08-2011 à 18:54:02  profilanswer
 


Il n'y a pas cette option sur la Asrock P67 pro3

n°2147939
Sevenz
Posté le 19-08-2011 à 19:05:29  profilanswer
 

désolé j'ai cru qu'il avait une asus.
J'ai pourtant lu sa config mais très vite apparemment :D

n°2147977
LePcFou
Posté le 19-08-2011 à 21:03:18  profilanswer
 

C'est quoi ton boiter, devage ?

n°2148022
devage
Posté le 20-08-2011 à 00:04:15  profilanswer
 

c'est un textorm pk ?
 
http://www.google.fr/url?source=imglanding&ct=img&q=www.it-france.info/newss/upload/uploads/textorm-974MB.jpg&sa=X&ei=I95OTsz8L4e08QPTvK3KBw&ved=0CAQQ8wc&usg=AFQjCNGB9s5AJSzr6kj39QO-hl1fpk6yPw


Message édité par devage le 20-08-2011 à 00:05:49
n°2148029
Kingus 430​0
D'oh! Nut
Posté le 20-08-2011 à 00:56:44  profilanswer
 

Drapal ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°2151146
devage
Posté le 29-08-2011 à 19:10:54  profilanswer
 

j'ai un autre soucis , il tiens 5.0ghz a 1.50v , mais quand le pc est froid ( pas tourner depuis 12 heures environs) , au redemarrage , le pc reboot 4 a 5 fois de suite (sans charger l'os ) puis apres ,il boot normalement .
Quelqu'un a t'il deja eu ce probleme ?

n°2151272
devage
Posté le 30-08-2011 à 07:48:24  profilanswer
 

personne a de solution , apparament sur d'autre forum , plusieurs personne ont eu des soucis similaire aux miens !!

n°2151273
the_bob
André the Giant Has a Posse
Posté le 30-08-2011 à 08:24:09  profilanswer
 

Tu as 3*2go de ram ?
 
Si oui passe a 2*2

n°2151384
devage
Posté le 30-08-2011 à 15:31:44  profilanswer
 

oui je suis en 3x 2go ocz ; pk ? cela viendrais de la ?

n°2151387
the_bob
André the Giant Has a Posse
Posté le 30-08-2011 à 15:40:11  profilanswer
 

Ben le P67 est en dual chanel, avec 3 barrette c'est peut être la cause des instabilités (c'est le CPU le contrôleur mémoire)
 
Étonnant que personne n'est fait attention. test avec 2 barrettes si il y a du mieux ca venait de la sinon.... ben je sais pas :D

n°2151390
Kingus 430​0
D'oh! Nut
Posté le 30-08-2011 à 15:49:56  profilanswer
 

Salut,
 
Perso j'ai cette carte mère. Avec deux barrettes c'est impeccable, avec 3 barrettes quelques erreurs Memtest et plantages réguliers. Avec 4 barrettes, PC complètement instable, plusieurs milliers d'erreurs Memtest.
 
Donc soit c'est un problème juste avec MA carte, soit c'est ASRock qui a foutu 4 slots mais implantés n'importe comment et inutilisables.
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°2151392
the_bob
André the Giant Has a Posse
Posté le 30-08-2011 à 15:53:26  profilanswer
 

Faut voir les Kit si c'est les même aussi.
 
2 ou 4 ne devrais pas posais de problème(augmenter le VCCIO pour la stabilité avec 4stick ?!)
 3 je suppose que c'est un kit qui vient d'une mobale en 1366, 3 stick sur un dual chanel ca me parait presque normal que ca pose des problème.
Je bataillerais même pas avec 3 c'est pas franchement taillé pour et les perf risque de chuter

n°2151404
devage
Posté le 30-08-2011 à 16:23:34  profilanswer
 

Je pense que vous avez raison , le triple channel sur du p67 , sa doit pas etre fait pour sa , il n'y as que le socket 1366 qui gere le triple channel correctement ,d'apres mes sources sur la toile.
Quand a mes barettes memoire se sont celle-ci :
 
http://www.ocztechnology.com/ocz-d [...] annel.html

n°2153407
ttitor
Posté le 06-09-2011 à 16:38:32  profilanswer
 

Ce n'est pas que le P67 gère mal le triple channel.. il ne le gère pas dutout...


---------------
Sans coeur nous ne serions que des machines...
n°2153408
Kingus 430​0
D'oh! Nut
Posté le 06-09-2011 à 16:41:44  profilanswer
 

Je sais très bien que ça gère pas le triple channel, mais c'est sensé marcher quand même sans planter. Mais aussi, avec 4 barrettes identiques, donc en dual channel, c'est encore pire.
 
C'est pas une question de dual channel ou autre, c'est que la carte n'est pas capable de gérer plus de 2 slots, après défaut de la mienne ou défaut de série, je sais pas, mais je crois que je suis pas le seul...
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°2153412
ttitor
Posté le 06-09-2011 à 16:51:10  profilanswer
 

Kingus 4300 a écrit :

Je sais très bien que ça gère pas le triple channel, mais c'est sensé marcher quand même sans planter. Mais aussi, avec 4 barrettes identiques, donc en dual channel, c'est encore pire.
 
C'est pas une question de dual channel ou autre, c'est que la carte n'est pas capable de gérer plus de 2 slots, après défaut de la mienne ou défaut de série, je sais pas, mais je crois que je suis pas le seul...
 
:hello:


 
Je répondais a ce message :
 

devage a écrit :

Je pense que vous avez raison , le triple channel sur du p67 , sa doit pas etre fait pour sa , il n'y as que le socket 1366 qui gere le triple channel correctement ,d'apres mes sources sur la toile.
Quand a mes barettes memoire se sont celle-ci :
 
http://www.ocztechnology.com/ocz-d [...] annel.html



Message édité par ttitor le 06-09-2011 à 16:52:47

---------------
Sans coeur nous ne serions que des machines...
n°2153414
Kingus 430​0
D'oh! Nut
Posté le 06-09-2011 à 17:00:11  profilanswer
 

Oki ;)


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Overclocking, Cooling & Modding
  CPU

  Aide O/C 2500k + P67 pro 3

 

Sujets relatifs
[AIDE] o/c Asus GTX 570Question O/C Maximus Gene-z sans turbo
[Aide] Xigmatek Bifrost sur GTX280Casse-tête, besoin d'aide !
aide pour watercoolingPremier watercooling, besoin d'aide.
Configuration A-Z demande d'aideRefroidissement Core i5 2500K
Aide pour montage WC svp 
Plus de sujets relatifs à : Aide O/C 2500k + P67 pro 3


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR