Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1461 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  SVP Problème démarrage! "Operating system not found"

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

SVP Problème démarrage! "Operating system not found"

n°1022866
sophie346
Posté le 28-02-2009 à 21:11:18  profilanswer
 

Bonjour à tous, Cet après-midi j'ai mis mon ordinateur portable en veille prolongé avant de partir (il avait déjà un peu de mal à répondre mais j'ai réussi) puis en le rallumant il a mis un sacrée moment déjà .. il restait sur la page 'windows XP' qui chargeait. Le fond d'écran arrive puis j'essaye de faire quelque chose mais impossible, rien ne marchait. Alors je le ré éteins de force, le rallume puis la page qui apparait est toute noire avec écrit 'opérating system not found'  :(  
 
Plus possible de faire quoi que ce soit .. Si je le rallume il me dit 'démarrer windows normalement' donc je mets entrer et là les secondes arrêtent de tourner pendant un moment puis la page noire s'ouvre à nouveau.
 
A savoir aussi que je l'ai allumé deux fois et qu'il a fait un bruit effrayant, j'ai bien cru que tout allé exploser  :whistle:  
 
J'ai lu que ça pourrait être le disque dur qui ne va pas .. mais que faire ? Certains ont aussi essayé de réinstaller le cd de windows xp mais pour moi c'est impossible car il y a un interrupteur pour ouvrir le truc à cd et sans que l'ordinateur soit allumé (sur le fond d'écran), ça ne marche pas.
 
Si quelqu'un peut m'apporter une petite aide, sachant que je n'y connais rien, merci beaucoup  :jap:

Message cité 1 fois
Message édité par sophie346 le 28-02-2009 à 21:21:12
mood
Publicité
Posté le 28-02-2009 à 21:11:18  profilanswer
 

n°1022876
saucissema​caroni
Posté le 28-02-2009 à 21:32:11  profilanswer
 

sophie346 a écrit :

Bonjour à tous, Cet après-midi j'ai mis mon ordinateur portable en veille prolongé avant de partir (il avait déjà un peu de mal à répondre mais j'ai réussi) puis en le rallumant il a mis un sacrée moment déjà .. il restait sur la page 'windows XP' qui chargeait. Le fond d'écran arrive puis j'essaye de faire quelque chose mais impossible, rien ne marchait. Alors je le ré éteins de force, le rallume puis la page qui apparait est toute noire avec écrit 'opérating system not found'  :(  
 
Plus possible de faire quoi que ce soit .. Si je le rallume il me dit 'démarrer windows normalement' donc je mets entrer et là les secondes arrêtent de tourner pendant un moment puis la page noire s'ouvre à nouveau.
 
A savoir aussi que je l'ai allumé deux fois et qu'il a fait un bruit effrayant, j'ai bien cru que tout allé exploser  :whistle:  
 
J'ai lu que ça pourrait être le disque dur qui ne va pas .. mais que faire ? Certains ont aussi essayé de réinstaller le cd de windows xp mais pour moi c'est impossible car il y a un interrupteur pour ouvrir le truc à cd et sans que l'ordinateur soit allumé (sur le fond d'écran), ça ne marche pas.
 
Si quelqu'un peut m'apporter une petite aide, sachant que je n'y connais rien, merci beaucoup  :jap:


 
A premiere vue t'as un soucis de disque dure. Pour en etre sur faudrait que tu le retires du portable et que tu demarres (ca te permettra de voir si le "bruit effrayant" persiste, et de retirer le cd par la mm occasion)
 
quels sont la marque et le model de ton portable?


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1022896
sophie346
Posté le 28-02-2009 à 21:58:58  profilanswer
 

saucissemacaroni a écrit :


 
A premiere vue t'as un soucis de disque dure. Pour en etre sur faudrait que tu le retires du portable et que tu demarres (ca te permettra de voir si le "bruit effrayant" persiste, et de retirer le cd par la mm occasion)
 
quels sont la marque et le model de ton portable?


 
 
Je sais pas si c'est une bonne idée que je l'ouvre :/
Je sais même pas à quoi ça ressemble le disque dur ..
 
C'est un Fujitsu Siemens Amilo (je crois que tu me demandes ça, j'en sais pas plus  :whistle: )

n°1022897
saucissema​caroni
Posté le 28-02-2009 à 22:00:23  profilanswer
 

Y a meme pas un numéro marqué dessus? (ca permettrait de mieux te renseigner sur comment enlever le disque sans trop de difficulté)
 
Edit:
 
ca ressemble a ca
http://www.discount-online.fr/images//products/Disque-dur-samsung.jpg

Message cité 1 fois
Message édité par saucissemacaroni le 28-02-2009 à 22:02:31

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1022899
sophie346
Posté le 28-02-2009 à 22:04:53  profilanswer
 

saucissemacaroni a écrit :

Y a meme pas un numéro marqué dessus? (ca permettrait de mieux te renseigner sur comment enlever le disque sans trop de difficulté)


 
Derrière je vois écrit 'Amilo L1310G', c'est ça ?
 
Par contre, là il vient de s'éteindre d'un coup, je l'avais laissé sur la page noire "operating system .." et il ne se rallume plus. Je comprends pas pourquoi il m'a fait ça du jour au lendemain ? Tout à l'heure tout allait bien et je n'ai rien fait de spécial.


Message édité par sophie346 le 28-02-2009 à 22:06:10
n°1022906
saucissema​caroni
Posté le 28-02-2009 à 22:19:13  profilanswer
 

bon le site du constructeur est pas trop mal, mais pas la moindre trace d'un manuel ou autre detaillant le portable..
http://support.fujitsu-siemens.fr/ [...] loads.html
 
si tu peux mettre une photo du dessous  du portable ca pourrait aider :)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1022907
sophie346
Posté le 28-02-2009 à 22:25:20  profilanswer
 

Très bien, je mettrai une photo demain.
 
Mais c'est grave s'il ne s'allume plus du tout ? :/
 
Je suis pas sûre d'arriver à le réparer seule ..
 
Merci à toi en tout cas  ;)  
 
Bonsoir.

n°1022969
sophie346
Posté le 01-03-2009 à 12:07:25  profilanswer
 

Bonjour, voici la photo, j'espère que ce sera lisible.
 


Message édité par sophie346 le 01-03-2009 à 12:53:48
n°1023017
saucissema​caroni
Posté le 01-03-2009 à 15:13:24  profilanswer
 

N'ayant pas pu trouver le manuel specifique a ton portable, j'en ai tout de meme trouvé un similaire..
 
il se trouve sur cette page du site du constructeur  
http://support.fujitsu-siemens.com [...] ductname=& )
 
(il faut cliquer sur "telecharger le pilote" mm si ce n'est pas un pilote)
 
ensuite, dans la doc, un petit schema page 54 explique comment s'y prendre (visiblement, c'etait bien la bonne trappe que tu avais commencée a ouvrir ;) )
 
une fois que tu l'auras enlevé, essaye de demarrer sans disque voir si le bruit persiste.  
Dans le cas contraire, poste nous une image du disque (la partie avec tous les connecteurs) pour savoir qu'elle type c'est (mm si a priori ca doit etre un IDE)
 
voila.
Bon courage !


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1023036
sophie346
Posté le 01-03-2009 à 15:40:04  profilanswer
 

Je ne trouve pas lien "télécharger le pilote", il est où ? :/

mood
Publicité
Posté le 01-03-2009 à 15:40:04  profilanswer
 

n°1023158
saucissema​caroni
Posté le 01-03-2009 à 22:16:03  profilanswer
 

sophie346 a écrit :

Je ne trouve pas lien "télécharger le pilote", il est où ? :/


 
mon lien marche pas (site de merde en faite)
 
pour aller plus vite, voila la page en question
 
Pour demonter:
 
http://images4.hiboox.com/images/0909/dc1d446edc33f50f26dde5e2896d8d7a.bmp
 
pour remonter:
 
http://images0.hiboox.com/images/0909/a85b1fdae951f22d7b39709f8d6ffe46.bmp


Message édité par saucissemacaroni le 01-03-2009 à 22:18:49

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1023320
sophie346
Posté le 02-03-2009 à 17:37:42  profilanswer
 

Salut  ;)  
 
Merci pour ces infos. Par contre, j'arrive pas à enlever le capot une fois le vis enlevé .. Pourtant je vois rien d'autre.
 
Comme problème ça ne peut-être que le disque dur, qu'il faut de toute façon changer?
 
Si oui, comment je vais trouver celui qu'il me faut, il doit y avoir des références ?

Message cité 1 fois
Message édité par sophie346 le 02-03-2009 à 17:38:06
n°1023355
saucissema​caroni
Posté le 02-03-2009 à 19:34:46  profilanswer
 

sophie346 a écrit :

Salut  ;)  
 
Merci pour ces infos. Par contre, j'arrive pas à enlever le capot une fois le vis enlevé .. Pourtant je vois rien d'autre.
 
Comme problème ça ne peut-être que le disque dur, qu'il faut de toute façon changer?
 
Si oui, comment je vais trouver celui qu'il me faut, il doit y avoir des références ?


 
Oui, t'inquiètes pas, changer un disque dur est vraiment tres tres simple. (et pour les references on verra ensuite mais pas de soucis)
 
Sinon, oui y a de fortes chances pr que ca vienne du disque, mais ce n'est pas certains. En l'enlevant, tu sauras de maniere certaine si ca venait du disque ou pas, d'ou l'interet d'essayer le portable sans le disque. (un portable n'a pas 50 elements mecaniques, en dehors du disque, du lecteur cd et du ventilo, y a rien)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1023508
sophie346
Posté le 03-03-2009 à 10:55:10  profilanswer
 

:hello:  
 
 
J'ai réussi à ouvrir les deux compartiments !
Alors je les ai pris en photo parce que je vois pas où est ce fameux disque dur .. Et surtout comment je vais l'enlever!
 
Donc quand je l'enlèverai et que j'allumerai l'ordinateur il faudra que ça fasse quoi? Et ça fait rien si je le laisse brancher en charge pour le rallumer (sans le brancher il ne s'allume pas pourtant il tient toujours en autonomie ..)
 
Les voilà :
 
http://ups.imagup.com/02/1236095526_P1030618.JPG
 
http://ups.imagup.com/02/1236095365_P1030619.JPG
 
Merci  :)


Message édité par sophie346 le 03-03-2009 à 11:02:29
n°1023556
saucissema​caroni
Posté le 03-03-2009 à 13:26:18  profilanswer
 

le disque est sur cette photo:)
http://ups.imagup.com/02/1236095365_P1030619.JPG
 
(il est vu de dessous c' est pour ca que ca ressemble pas a la photo que je t avais mise)
 
une fois que tu l as enleve (et referme l'autre partie) tu essayes de demarrer le pc sur secteur et sans batterie.
 
si tu parviens a le faire et que ca ne fait plus le bruit que tu avais precedemment, il faudrait que tu essayes un live cd (toujours sans le disque)
En gros, c'est un Linux sur CD qui fonctionne sans installation et qui permet de verifier que les autres composants du pc fonctionnent correctement.
il faut telecharger l'image du cd a cette adresse
http://www.ubuntu-fr.org/telechargement
et l'ouvrir avec un logiciel de gravure avant de la mettre sur cd (attention de ne pas copier le fichier simplement sur le cd mais bien d ouvrir l'image)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1023638
sophie346
Posté le 03-03-2009 à 17:26:55  profilanswer
 

Mais comment je l'enlève ?? Et puis quelle partie de tout ça ?
 
Sans batterie ça veut juste dire branché ?!
 
Par contre, je suis pas sûre que ça va beaucoup nous éclairer parce qu'il ne fait pas toujours du bruit! Il l'a fait deux fois mais maintenant plus rien  :??:  
 
 
Le problème c'est que je peux pas ouvrir le lecteur cd si l'ordinateur ne marche pas, il y a un interrupteur ..
 
Comment on va faire? :/

n°1023864
sophie346
Posté le 04-03-2009 à 14:59:05  profilanswer
 

???


Message édité par sophie346 le 04-03-2009 à 15:00:16
n°1023941
saucissema​caroni
Posté le 04-03-2009 à 18:57:38  profilanswer
 

sophie346 a écrit :

Mais comment je l'enlève ?? Et puis quelle partie de tout ça ?


 
Pour ca je peux pas trop t'aider mais tu dois voir la partie rectangulaire qui correspond a ton disque (vu de dessous). Essaye de voir comment il est fixé et essaye d'enlever les vis (en general y'en a 4 petites, 2 par coté)
 

sophie346 a écrit :


Sans batterie ça veut juste dire branché ?!


 
oui
 

sophie346 a écrit :


Par contre, je suis pas sûre que ça va beaucoup nous éclairer parce qu'il ne fait pas toujours du bruit! Il l'a fait deux fois mais maintenant plus rien  :??:  


Ca te permettra de voir si le reste marche bien (un live cd fonctionne directement, sans installation) et si c'est le cas, ca sera certainement un pb de disque.
 

sophie346 a écrit :


Le problème c'est que je peux pas ouvrir le lecteur cd si l'ordinateur ne marche pas, il y a un interrupteur ..


 
une fois que tu auras enlevé le disque, tu allumes ton portable et tu actionnes le bouton pour ouvrir le lecteur cd (qui devrait s'ouvrir puisque le pc est allumé). Ensuite tu y mets ton live cd pour tester.
 


Message édité par saucissemacaroni le 04-03-2009 à 18:57:50

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1024897
sophie346
Posté le 08-03-2009 à 18:49:04  profilanswer
 

:hello:  
 
J'ai laissé tomber la mécanique pour quelques jours, y en avait marre  :D  
 
Sinon je n'ai pas réussi à faire le live cd, télécharger, graver .. Je suis nulle !
 
Donc je pense essayer de changer le disque dur et on verra bien si c'est ça. Sinon je le ferais réparer par un professionnel.
 
Tu pourrais me dire quelles références je dois regarder pour acheter un nouveau disque dur, qu'il soit compatible ?
 
Merci pour ton aide en tout cas !

n°1095374
durandinho
Posté le 06-11-2009 à 16:59:28  profilanswer
 

Salut a tous. moi aussi j'ai le meme probleme.
demarre mon portable, reste 2min sur la page Acer puis ecran noir avec "operating system not found".
Je pense que le disque dur est mort.
Mais j'aimerais etre sur qu'il y a que ça.
J'ai de booter sur un cd, marche pas.
essayé de booter sur ultimatebootcd ou un livecd, marche pas quand meme, toujours "operating system not found"
 
Merci d'avance.

n°1095535
morlick
Posté le 07-11-2009 à 09:11:37  profilanswer
 

durandinho a écrit :

Salut a tous. moi aussi j'ai le meme probleme.
demarre mon portable, reste 2min sur la page Acer puis ecran noir avec "operating system not found".
Je pense que le disque dur est mort.
Mais j'aimerais etre sur qu'il y a que ça.
J'ai de booter sur un cd, marche pas.
essayé de booter sur ultimatebootcd ou un livecd, marche pas quand meme, toujours "operating system not found"
 
Merci d'avance.


 
t'on ordi doit etre configuré pour démarrer sur le disque dur, regarde dans le bios pour changer l'ordre de demarrage et mettre en 1er le lecteur cd

n°1095759
durandinho
Posté le 07-11-2009 à 21:43:06  profilanswer
 

le lecteur cd est bien le 1er dans l'ordre.

n°1095819
saucissema​caroni
Posté le 08-11-2009 à 09:47:13  profilanswer
 

Demonte le disque et essaye sans, t'as peut etre un soucis de lecteur egalement..
ton message d'erreur indique simplement qu'aucun system n'est detecté sur la partition de boot. Ca peut arriver tout simplement si le fichier "ntdetect" ou d'autres fichiers necessaires au demarrage sont corrompus ou absents, ce qui n'est pas hyper grave en soit. (cause possibles: virus, suppression malencontreuse par un logiciel tiers etc..)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1096111
durandinho
Posté le 09-11-2009 à 12:05:49  profilanswer
 

quand j'enleve le disque dur je peut booter sur un cd mais pas quand je remet le disque dur.
j'ai booter sur gparted et une fois lancer j'ai rebranché le disque dur mais gparted ne le reconnait pas .
ça veut dire que le disque dur est mort ?

n°1097554
durandinho
Posté le 13-11-2009 à 18:24:40  profilanswer
 

up ^^

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  SVP Problème démarrage! "Operating system not found"

 

Sujets relatifs
problème restauration toshiba satellite A200Problème batterie de portable
problème première connexion wi-fiProbleme de son Suite a un demontage
Problème clavier Dell Studio 1535probleme affichage sur packard bell easynote S4
Probleme affichage EEE 701 AsusProblème ASUS A7M
Problème de drivers avec un Dell Studio + Vista 64 !Probleme écran
Plus de sujets relatifs à : SVP Problème démarrage! "Operating system not found"


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR