Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1449 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Suivante
Auteur Sujet :

Gros problème affichage Dell Inspiron 8100 : peut-être la solution !

n°282169
jujuman
Posté le 17-08-2005 à 23:37:41  profilanswer
 

Reprise du message précédent :
Tiens je viens de remarquer quelque chose... Normalement j'ai une Radeon Mobility 7500 64 Mo, mais quand je regarde dans les propriétés de XP il me met 32 Mo !  :ouch:  Est-ce que c'est possible qu'il y est une barrette de la carte graphique qui est lâchée !?  :heink: Ou j'ai complétement [:crusty128]...


Message édité par jujuman le 17-08-2005 à 23:48:57
mood
Publicité
Posté le 17-08-2005 à 23:37:41  profilanswer
 

n°282659
jujuman
Posté le 18-08-2005 à 17:40:31  profilanswer
 

[:baobab]

n°284930
Francois57
Posté le 21-08-2005 à 21:27:53  profilanswer
 

Tu es sur que la 7500 existe en version 64Mo ? Je penche plutot vers 32, mais je me trompe peut être...

n°285568
jujuman
Posté le 22-08-2005 à 18:47:49  profilanswer
 

Ben à vrai dire je sais plus et du coup j'ai un doute et impossible de mettre la main sur la facture... Mais sur le mail de commande c'est bien une 64 Mo ! Et je trouve des 7500 64 Mo sur ebay...
 
Sinon, c'est possible qu'il y est une barette de ram de la carte qui soit morte ? Merci !


Message édité par jujuman le 22-08-2005 à 18:49:24
n°285749
Francois57
Posté le 22-08-2005 à 21:33:07  profilanswer
 

j'en sais rien. La mémoire est soudée sur la carte graphique...

n°285921
jujuman
Posté le 23-08-2005 à 00:53:28  profilanswer
 

Je sais pas non plus... Le truc c'est que c'est vraiment quand j'active l'accélération graphique que ça merde le plus !

n°298353
jujuman
Posté le 07-09-2005 à 22:52:24  profilanswer
 

Bon j'ai peut-être trouvé la solution... J'ai acheté une Radeon Mobility 7500 64 Mo sur eBay à 40$ et ça semble tenir... Bon de temps en temps ça saute un peu, mais c'est tout ! A voir à l'utilisation...
 
Et XP n'affiche bien que 32 Mo sur la carte...  :pt1cable:


Message édité par jujuman le 07-09-2005 à 22:52:45
n°299026
Francois57
Posté le 08-09-2005 à 20:12:53  profilanswer
 

Bonne nouvelle ;)

n°299160
jujuman
Posté le 08-09-2005 à 23:33:40  profilanswer
 

Ouais c'est plutôt pas mal, mais mon affichage saute encore de temps en temps...
 
Disons que maintenant il "vibre" en décalant sur la droite...


Message édité par jujuman le 08-09-2005 à 23:37:02
n°301846
jujuman
Posté le 12-09-2005 à 23:22:26  profilanswer
 

Il y aurait pas un soft qui permet de contrôler les ventilateurs ? Mon portable est brullant !

mood
Publicité
Posté le 12-09-2005 à 23:22:26  profilanswer
 

n°302309
Francois57
Posté le 13-09-2005 à 18:56:41  profilanswer
 
n°302319
jujuman
Posté le 13-09-2005 à 19:19:34  profilanswer
 

Marci !
 
Edit : pas mal ! Comment faire passer la température du proc de 53° à 29° !  :ouch:


Message édité par jujuman le 13-09-2005 à 19:24:45
n°302375
Francois57
Posté le 13-09-2005 à 20:32:09  profilanswer
 

:D
Je suis en train de voir pour changer mes ventilo parce qu'ils font un bruit de merde depuis un bout de temps et j'en ai marre...

n°302446
jujuman
Posté le 13-09-2005 à 22:30:22  profilanswer
 

P't*** moi ça me fait ch*** c'est de pire en pire... J'en suis presque sûr maintenant c'est un faux contact au niveau carte graphique/carte mère... P't*** un portable à 3000€ !!!  [:aless]


Message édité par jujuman le 13-09-2005 à 22:30:35
n°302463
jujuman
Posté le 13-09-2005 à 22:52:29  profilanswer
 

J'arrive à avoir un affichage correct quand j'appuie très fort sur la carte graphique, faudrait que je trouve un moyen de la fixer pour de bon...

n°303026
Francois57
Posté le 14-09-2005 à 21:35:17  profilanswer
 

Tu as 3 vis qui la tiens normalement, non ?

n°303135
jujuman
Posté le 14-09-2005 à 23:43:34  profilanswer
 

Ouais mais c'est pas assez... Faut vraiment appuyer très fort !

n°303339
remanence
Posté le 15-09-2005 à 12:53:17  profilanswer
 

jujuman a écrit :

Ouais mais c'est pas assez... Faut vraiment appuyer très fort !


 
oui effectivement même probleme avec un ancien c810 identique au 8100 débranche la nappe, démonte la carte, passe une bombe d'air comprimée partout au niveau des connections et revisse fermement!
 
pour le démontage mate ici sauf que toi tu la change pas  
 
http://forum.tt-hardware.com/ultim [...] 1&t=006499
 
tu peu mettre une GeForce 4 Go 64Mo sur ton 8100! encore dispo sur ebay!


Message édité par remanence le 15-09-2005 à 12:56:58
n°303629
jujuman
Posté le 15-09-2005 à 19:45:51  profilanswer
 

Et ça avait marché ?

n°303849
remanence
Posté le 16-09-2005 à 01:20:24  profilanswer
 

jujuman a écrit :

Et ça avait marché ?


 
 
oui!

n°324237
rn35000
~Bzh~
Posté le 25-10-2005 à 00:40:17  profilanswer
 

no news?

n°324249
lou9200
Eradication.Originale.Solvante
Posté le 25-10-2005 à 02:00:22  profilanswer
 

tiens, un topic qui bouge sur un i8100
 
ca m'interpelle car mon 8200 (presque semblable) est HS, il est tombé sur du carrelage), resultat des courses : HD mort, ecran fissuré, le reste aucun moyen de savoir si ca tourne encore .... mais la Ram (2x256) et la cg, et peut etre la CM devrait encore tenir la route.
 
Y'a moyen de "vendre" ca ? si oui combien ? des intérressés ?

n°324289
rn35000
~Bzh~
Posté le 25-10-2005 à 09:28:32  profilanswer
 

moi  ptet  :d

n°324610
Francois57
Posté le 25-10-2005 à 18:51:45  profilanswer
 

Je t'aurais bien racheté ton proc, mais c'est le même que moi...

n°326703
lou9200
Eradication.Originale.Solvante
Posté le 28-10-2005 à 18:17:12  profilanswer
 


P4-M 2,00 Ghz j'ai dans le 8200,
 
pareil sans le "4" :) dans le 9200, juste 3 fois + patateux, enfin bref ...
 
radeon 9200 dans le 8200.
 
et chargeur + batterie du 8200, c'est ptet pas les mêmes que sur 8100 par contre.
 
j'crois que c'est tout de + à préciser
 
 
rn35000 : ptet ?  par MP si plus de "ptet" :)
 
 

n°327671
Kraal67
Posté le 30-10-2005 à 14:32:55  profilanswer
 

lou9200 a écrit :

tiens, un topic qui bouge sur un i8100
 
ca m'interpelle car mon 8200 (presque semblable) est HS, il est tombé sur du carrelage), resultat des courses : HD mort, ecran fissuré, le reste aucun moyen de savoir si ca tourne encore .... mais la Ram (2x256) et la cg, et peut etre la CM devrait encore tenir la route.
 
Y'a moyen de "vendre" ca ? si oui combien ? des intérressés ?


 
 
Je suis interessé par ta carte graphique
 
Je t'ai envoyé mon email sur ton message privée
 
A++ Camarade Alsacien  (Je suis de Strasbourg)
 

n°1200852
hamdiridha
Posté le 15-02-2011 à 10:56:23  profilanswer
 

Assalam (bonjour)
 
J'ai eu le même pb. enfin j'ai trouvé la solution dans qlq forums.
Il s'agit en fait de désactiver les fonctionnalités DirectX. Vous les trouvez dans outil de diagnostic dirextx (Démarrer/Exécuter puis vous tapez dxdiag)
 
Bonne journée

n°1200853
hamdiridha
Posté le 15-02-2011 à 11:00:08  profilanswer
 

Assalam (bonjour)
 
Fait : Démarrer / Exécuter  puis tapez dxdiag  
puis désactiver les fonctionnalités de DirectX
Bonne journée

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Windows XP pro fourni avec un DELLProblème avec sortie VGA
Inspiron 500/600/510/610 m - Adaptateur S/PDIFProbleme processeur ???
Plus de sujets relatifs à : Gros problème affichage Dell Inspiron 8100 : peut-être la solution !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR