Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
538 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Gros problème affichage Dell Inspiron 8100 : peut-être la solution !

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Gros problème affichage Dell Inspiron 8100 : peut-être la solution !

n°220260
jujuman
Posté le 01-05-2005 à 12:57:25  profilanswer
 

Depuis ce matin j'ai un énorme problème d'affichage sur mon Inspiron 8100 (je sais ça commence à être vieux : 3 ans mais quand même...). J'ai une sorte de trame bleue sur tout l'écran avec des traînées derrières les objets... J'ai peur que ça soit un problème matériel !  :cry:  Ecran ou carte graphique...
 
Est-ce que vous avez une idée !?
 
Aïe ça semble venir de la carte graphique... En désactivant l'accélération matérielle dans les propriétés d'affichage une partie du problème est réglé...
 
Est-ce que ça vous dit quelque chose ?
 
Merci !


Message édité par jujuman le 07-09-2005 à 23:56:47
mood
Publicité
Posté le 01-05-2005 à 12:57:25  profilanswer
 

n°220262
jujuman
Posté le 01-05-2005 à 13:03:25  profilanswer
 

Bon j'ai remis l'accélération matérielle et ça semble tenir... Qu'est ce qui se passe ???

n°220472
jujuman
Posté le 02-05-2005 à 01:17:17  profilanswer
 

En fait après quelques essais il suffit de rafraîchir l'affichage (changement de nb de couleurs, résolution...) pour la "trame" disparaisse... Alors problème d'écran ou carte graphique !?

n°222343
Francois57
Posté le 05-05-2005 à 21:53:56  profilanswer
 

Ca vient peut être juste des drivers...
Tu as quoi comme carte graphique dedans ?

n°224219
jujuman
Posté le 09-05-2005 à 18:45:00  profilanswer
 

Francois57 a écrit :

Ca vient peut être juste des drivers...
Tu as quoi comme carte graphique dedans ?


 
Une ATI Mobility Radeon 7500.
 
Ouais je vais essayer de les réinstaller... Mais bon sans conviction, ça me le fait aussi au boot !

n°224483
Francois57
Posté le 10-05-2005 à 08:40:03  profilanswer
 

Essaie de mailer DELL...

n°227769
jujuman
Posté le 15-05-2005 à 14:43:38  profilanswer
 

Maintenant affichage fou au démarrage du coup impossible de démarrer le PC...
 
Voilà ce que ça donne :
 
http://jujuman.free.fr/%23HFR/DSC_0164%20copie.jpg
 
http://jujuman.free.fr/%23HFR/brut00001%20copie.jpg
 
Et lorsqu'il démarre "normalement" et que la trame apparaît impossible de la faire partir même en rafraîchissant l'écran comme les jours précédents. Et parfois il démarre normalement ! Mais dans ce cas si je le redémarre une deuxième fois dans la journée, c'est fini et j'ai l'affichage des photos...  :pt1cable:


Message édité par jujuman le 15-05-2005 à 14:47:26
n°228516
Francois57
Posté le 16-05-2005 à 19:01:46  profilanswer
 

Déjà, tu n'est pas en plein écran... Je crois qu'il faut faire Fn F11 pour ça.
Ensuite, ça ressemble pas mal à un problème de fréquence de rafraichissement trop élevée

n°228646
jujuman
Posté le 16-05-2005 à 21:45:45  profilanswer
 

Ouais je sais pour le plein écran.
 
Ben j'ai un écran UXGA 1600 x 1200 à 60 Hz. Et je ne peu pas changer le rafraîchissement... Tu penses que ça peut venir d'où ?
 
Maintenant il démarre bien la 1ère fois de la journée (à partir de 18h monsieur à ses habitudes : avant les fois où j'ai essayé il ne voulait pas...) : l'écran est nickel dans ce cas là... Mais si je le redémarre j'ai l'écran comme ci-dessus...

n°228765
Francois57
Posté le 17-05-2005 à 08:40:37  profilanswer
 

tu as envoyé un mail à Dell ?

mood
Publicité
Posté le 17-05-2005 à 08:40:37  profilanswer
 

n°229117
jujuman
Posté le 17-05-2005 à 18:49:49  profilanswer
 

Euh... Non !  :whistle:  
 
Edit : c'est fait !


Message édité par jujuman le 17-05-2005 à 18:59:37
n°230721
jujuman
Posté le 20-05-2005 à 21:38:37  profilanswer
 

Réponse de Dell : ils suggèrent de débrancher et rebrancher le cordon entre la carte mémoire et l'écran. Résultat rien du tout !
 
Voilà mon affichage actuel :
http://jujuman.free.fr/%23HFR/DSC_0282.JPG
http://jujuman.free.fr/%23HFR/DSC_0283.JPG
http://jujuman.free.fr/%23HFR/DSC_0284.JPG
http://jujuman.free.fr/%23HFR/DSC_0285.JPG
 
Je ne vois pas trop ce que ça donne vu l'état de mon affichage...

n°230832
Chiensoif
Posté le 21-05-2005 à 10:48:39  profilanswer
 

C un problème de faux contact sur le cable qui relie la carte graphique à l'écran. En appuyant sur le plastique à hauteur de la charnière, là où il y a marqué Inspiron, tu peux rétablir le contact. Sinon il faut tout démonter, oter le cable de la carte puis le remettre et remonter avec soin. Le mien m'a déjà fait le coup...

n°230886
jujuman
Posté le 21-05-2005 à 13:25:43  profilanswer
 

Non ce n'est pas ça, comme je le disais plus haut j'ai démonté le portable et débranché/branché ce fameux câble et je n'ai pas d'amélioration... A moins que ça vienne du côté écran !?

n°230887
Chiensoif
Posté le 21-05-2005 à 13:28:02  profilanswer
 

C possible...:(

n°230889
Profil sup​primé
Posté le 21-05-2005 à 13:33:53  answer
 

pareil sur un inspiron P3M avec un dalle UXGA
 
la dalle etait claquée dixit le sav dell

n°230897
jujuman
Posté le 21-05-2005 à 13:52:13  profilanswer
 

Tu l'as renvoyé au SAV ou c'était juste un diagnostic à distance ?
 
C'est vraiment les mêmes symptômes ?

n°230946
Francois57
Posté le 21-05-2005 à 16:05:38  profilanswer
 

moi je pense plutot à un problème de carte graphique vu que parfois ça marche...


Message édité par Francois57 le 21-05-2005 à 16:06:19
n°230950
Chiensoif
Posté le 21-05-2005 à 16:11:42  profilanswer
 

Je pense pas. C'est un problème que j'ai de temps en temps et ce quelque soit ma carte graphique (j'ai une geforce 32 et une ati 9000 pour mon laptop ;)). Y a un espèce de faux contact entre l'écran et la carte mais à quel niveau... C pas étonnant quand tu vois la "solidité" de cette nappe et l'absence de protection dont elle dispose... J'arrivais à remettre une bonne image en tripatouillant le plastique ou en démontant remontant le cable (pas toujours du premier coup quand même).


Message édité par Chiensoif le 21-05-2005 à 16:12:30
n°230952
V_A_S_T
Posté le 21-05-2005 à 16:19:13  profilanswer
 

:hello:  
 
tout à fait d' accord avec Chiensoif
 
il s' agit d' un problème de nappe et non pas d' écran, ni de carte graphique, ni de drivers
 
soit mal connectée, soit deffectueuse :(
 
@+

n°230957
arabbico
Posté le 21-05-2005 à 16:23:27  profilanswer
 

PEUT ETRE QUE TON CONTROLEUR GRAPHIQUE EST CUI ,

n°230984
jujuman
Posté le 21-05-2005 à 17:09:21  profilanswer
 

Ben le plus étonnant c'est que je n'ai jamais les mêmes symptômes d'une fois sur l'autre... Une fois c'est nickel, l'autre c'est illisible, actuellement j'ai un écran avec des tons jaunes et une barre bleue au milieu...
 
Effectivement la nappe entre la carte graphique et l'écran est assez légère !

n°231042
jujuman
Posté le 21-05-2005 à 19:08:09  profilanswer
 

Petite question, la carte graphique elle est facilement démontable ? J'avais entendu dire qu'elle était soudée à la carte mére...

n°231215
Chiensoif
Posté le 22-05-2005 à 02:40:30  profilanswer
 

Non pas sur les Dell (ou du moins les Inspirons 8000-8100-8200), elle est démontable puisque j'en ai deux. ;)

n°231216
jujuman
Posté le 22-05-2005 à 02:47:49  profilanswer
 

OK, merci !

n°231533
jujuman
Posté le 22-05-2005 à 20:00:10  profilanswer
 

Je suspecte de plus en plus le faux contact au niveau de la nappe... Après avoir tout démonté et remonté tout est nickel et de temps en temps l'affichage se dégrade et il suffit d'appuyer assez fort sur le boîtier à l'emplacement du connecteur pour que le temps ou j'appuis l'affichage redevienne normal.
 
Comment je pourrais faire pour fixer durablement la nappe et éviter le faux contact ?

n°231540
Chiensoif
Posté le 22-05-2005 à 20:18:35  profilanswer
 

jujuman a écrit :

Je suspecte de plus en plus le faux contact au niveau de la nappe... Après avoir tout démonté et remonté tout est nickel et de temps en temps l'affichage se dégrade et il suffit d'appuyer assez fort sur le boîtier à l'emplacement du connecteur pour que le temps ou j'appuis l'affichage redevienne normal.


 
Je l'avais dit !  [:crusty128]  
Moi j'ai remonté le cable sans refixer le clavier jusqu'à ce que l'image soit bonne. Cependant, attention aux manipulations du portable avec la batterie en place et/ou allumé. Tu peux essayer de nettoyer aussi les connecteurs et la nappe (en débranchant toute source d'alimentation) avec un peu d'alcool, une tige et un petit bout de coton


Message édité par Chiensoif le 22-05-2005 à 20:18:56
n°233113
jujuman
Posté le 25-05-2005 à 19:56:15  profilanswer
 

Nouvelle piste ! Le clavier qui touche la carte graphique et du coup qui la fait un poil bouger ce qui créer un faux contact.

n°233365
Chiensoif
Posté le 26-05-2005 à 04:20:07  profilanswer
 

Dans ce cas, c'est que tu l'as mal remonté. Ya une patte en haut sur laquelle vient reposer le clavier pour l'empêcher de descendre me semble-t-il...

n°233380
Francois57
Posté le 26-05-2005 à 07:49:16  profilanswer
 

C'est normal que la clavier touche la carte graphique vu qu'il sert de radiateur, sur mon 8200 en tout cas ;)

n°233674
jujuman
Posté le 26-05-2005 à 19:11:56  profilanswer
 

Ouais je sais que c'est normal qu'il touche la CG mais c'est lorsqu'il la touche que ça merde ! Et comme il y aurait un faux contact à ce niveau...
 
En tout cas ce qui est sûr c'est que ça ne vient pas de l'écran. Enfin faut encore que je le test sur un écran externe, mais ça semble bien provenir des environs de la CG.

n°233886
Francois57
Posté le 27-05-2005 à 08:29:17  profilanswer
 

sinon, tu peux essayer de le coller une fois qu'il est bien en place mais si tu te loupe...
Sinon, tu pense que ça vien plutot de la CG ou de la nappe ?
Une nappe ne doit pas être trop cher chez Dell. Si c'est la CG, Chiensoif en vend peut etre une...

n°233895
Chiensoif
Posté le 27-05-2005 à 09:11:46  profilanswer
 

Malheureusement, je ne pense pas que ce soit la CG. C du domaine du faux-contact et c un problème récurrent sur ce modèle. Personnellement, je vais bientôt devoir sortir le tournevis car j'ai le clavier qui déconne en ce moment. :(

n°233897
Chiensoif
Posté le 27-05-2005 à 09:14:01  profilanswer
 

Enfin, jujuman si tu le souhaites, on peut essayer ma geforce sur ton laptop mais je doute que ça règle le problème.

n°234211
jujuman
Posté le 27-05-2005 à 18:19:03  profilanswer
 

Ouais j'ai peur que ça vienne du connecteur de la carte mère... Faut que je fasse des tests.
 
Comment on fait pour démonter le cadre de l'écran pour arriver à déviser la nappe côté écran ?

n°234272
Chiensoif
Posté le 27-05-2005 à 20:00:34  profilanswer
 

Bonne question... Il faut que tu télécharges le documents removing and replacing parts.pdf sur dell.com pour l'inspiron 8100 (je crois que tu ne trouveras pas le lien sur dell.fr). Sinon tu me files un mail en mp et je te l'envoie (1.7 Mo).

n°234311
Francois57
Posté le 27-05-2005 à 21:48:17  profilanswer
 

Voici le lien : http://docs.euro.dell.com/docs/sys [...] tm#1080654 ;)


Message édité par Francois57 le 27-05-2005 à 21:50:27
n°234315
jujuman
Posté le 27-05-2005 à 21:57:00  profilanswer
 

Merci à vous deux ! :jap:

n°282164
jujuman
Posté le 17-08-2005 à 23:31:58  profilanswer
 

Nouvelle question !
 
Est-ce que vous connaissez le numéro de série/interne de la nappe entre la carte graphique et l'écran !? Je vais essayer de trouver ça sur ebay... Merci !
 
Je rappel : Inspiron 8100 avec Radeon Mobility 7500 64 Mo et 15" UXGA.

n°282169
jujuman
Posté le 17-08-2005 à 23:37:41  profilanswer
 

Tiens je viens de remarquer quelque chose... Normalement j'ai une Radeon Mobility 7500 64 Mo, mais quand je regarde dans les propriétés de XP il me met 32 Mo !  :ouch:  Est-ce que c'est possible qu'il y est une barrette de la carte graphique qui est lâchée !?  :heink: Ou j'ai complétement [:crusty128]...


Message édité par jujuman le 17-08-2005 à 23:48:57
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  Gros problème affichage Dell Inspiron 8100 : peut-être la solution !

 

Sujets relatifs
Windows XP pro fourni avec un DELLProblème avec sortie VGA
Inspiron 500/600/510/610 m - Adaptateur S/PDIFProbleme processeur ???
Plus de sujets relatifs à : Gros problème affichage Dell Inspiron 8100 : peut-être la solution !


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR