Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1471 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  [résolu]Dell latitude C400 : infrarouge ? + régulation ventilo

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[résolu]Dell latitude C400 : infrarouge ? + régulation ventilo

n°336823
pierrot22
geek ascendant chauve-souris
Posté le 13-11-2005 à 22:28:45  profilanswer
 

salut,
je viens d'avoir mon PC portable Dell Latitude C400 d'occasion pour mon anniversaire, il fonctionne très bien, surtout depuis que j'ai réussi à bien configurer Speefan (PIIIm 1000Mhz, 20Go, 256Mo), mais je me posais une question : sur des sites j'ai cru voir parler d'infrarouge au sujet de ce portable et derrière le PC il y bien un plastique fumé comme sur les magnétoscopes, mais dans le gestionnaire de périphérique il n'y a rien qui a l'air de correspondre. Comme je n'ai aucun driver ni manuel, je me demande si c'est une option, ou si il faut un driver spécial, etc... Ca m'intéresserait bien un port irda vu que mon téléphone portable a l'infrarouge.
En même temps je cherche le manuel ou les drivers...
merci d'avance
 
edit :
Finalement j'ai trouvé la solution tout seul, voir plus bas pour les explications.
A voir aussi : la configuration de speedfan pour une régulation efficace du ventilo et un fonctionnement silencieux


Message édité par pierrot22 le 30-12-2005 à 21:09:50

---------------
télécommande PC
mood
Publicité
Posté le 13-11-2005 à 22:28:45  profilanswer
 

n°363938
pierrot22
geek ascendant chauve-souris
Posté le 29-12-2005 à 15:19:20  profilanswer
 

Bon ben finalement j'ai trouvé tout seul la soluce pour l'IRDA : il fallait aller faire un tout petit tour dans le Bios pour l'activer, tout simplement... Ensuite windows le prend en charge tout seul comme un grand, c'est pratque.
Pour le manuel ? Ben on s'en fiche, pas besoin... Et les drivers je me suis rendu compte que le gars qui me l'a vendu les as mis dans un dossier sur le bureau :whistle:


---------------
télécommande PC
n°364774
hlou
Posté le 30-12-2005 à 18:53:00  profilanswer
 

Je viens d'achetter le même aujourd'hui et même problème!
A part que je suis moins doué que toi et que dans le bios je sais pas quoi et comment modifier.
Peux tu me dire ce que tu as fais exactement pour activer l'infrarouge stp?
Merci

n°364793
pierrot22
geek ascendant chauve-souris
Posté le 30-12-2005 à 19:28:00  profilanswer
 

Je vais regarder ça :) , je te dis tout à l'heure


---------------
télécommande PC
n°364830
pierrot22
geek ascendant chauve-souris
Posté le 30-12-2005 à 20:25:35  profilanswer
 

Ca y est j'ai réussi à évacuer ma petite soeur de l'ordi...
 
Alors pour l'IRDA :
faire F2 au démarrage de l'ordi pour rentrer dans le bios
faire ALT-P jusqu'à arriver sur cette page, et copier la config :
http://pix.nofrag.com/b5/01/1c25734b1376b2bfb98ce70a1d06t.jpg
 
Ensuite, sauvegarder et quitter, Windows prend l'irda et charge tout seul :
Activer l'IRDA du téléphone (ou autre), puis l'approcher du récepteur : une icone se rajoute dans la barre des taches et sur le bureau :
http://pix.nofrag.com/3b/05/4c78b8f54125f87e2ee1e4327f06t.jpg
en cliquant dessus, tu peux envoyer vers le téléphone, et pour envoyer à partir du tel, il suffit d'aller dans le tel l'objet à envoyer et de l'envoyer par irda (regarde la doc de ton tel si tu sais pas faire). L'objet arrive sur le bureau.
 
Config conseillée (double clique sur l'icone puis choisis "propriétés) :
http://pix.nofrag.com/d1/1b/51863e70619cc286ddc8c8c6abfft.jpg
comme ça il ne te demandera pas de confirmation avant d'accepter l'image, ça va plus vite pour transférer.
 
Et voilà :)
 
Bon tout à l'heure si je réussis à ravoir le pc je t'explique comment configurer speedfan pour avoir un pc silencieux et bien refroidi. Ce petit portable est super pour ça, en idle il est très silencieux, et une fois speedfan bien configuré, la ventilation s'adapte très bien à la température et à la charge :)


---------------
télécommande PC
n°364835
hlou
Posté le 30-12-2005 à 20:39:25  profilanswer
 

Moi je le trouve pas du tout bruyant...je n'entend pas du tout le ventilo...et d'ailleurs le clavier tiedit après plusieurs minutes de fonctionnement...c'est normal?
Merci

n°364849
pierrot22
geek ascendant chauve-souris
Posté le 30-12-2005 à 21:07:38  profilanswer
 

justement, le problème c'est que d'origine, sans programme spécial, je crois il n'y a pas de ventilation du tout !! C'est pour ça que je te conseille d'utiliser speedfan, sinon je ne sais pas ce qui risque d'arriver à ton pc...
 
Bon alors pour speedfan, je ne sais pas si tu l'as déjà utilisé donc j'explique en détail :
 
Tu peux le trouver à l'adresse suivante : http://www.almico.com/speedfan.php
Il faut commencer par l'installer, puis l'exécuter.
Ensuite au niveau config, il faut commencer par ça :
http://pix.nofrag.com/d6/dc/cbef9cc55eecf6b18696754ec368t.jpg
ce qui est en rouge est ce qui est important, pour le reste c'est comme tu veux, tu peux le passer en Français notamment, moi je l'ai laissé en Anglais.
 
Ensuite (il faudra sans doute rebooter le pc et relancer speedfan), régler comme ça :
http://pix.nofrag.com/da/cd/3125745707a22b63900f735da527t.jpg
la première temp est le disque dur (à renommer comme tu veux), pour les températures, peu importe, tu peux mettre désirée 35° et Warning 50°
la deuxième est la carte graphique, ne t'occupe pas trop de la température indiquée, je pense que cette donnée n'est pas très fiable :/ pour les temp, mettre par ex 45 et 65°
Celle qui nous intéresse est la dernière : le processeur (que j'ai appelé CPU). Pour les températures, avec celles que j'ai mises ça marche bien. Cocher "show in tray" uniquement pour le processeur (comme ça, la temp du proc sera indiquée dans la barre des tâches :) )
Copie bien la façon dont les cases sont cochées, c'est ce qui va permettre à speedfan de savoir comment réguler le ventilo.
Pour les noms des ventilos, tu n'auras sans doute pas les mêmes, il faut voir plus bas comment configurer les noms des ventilos.
 
Pour le reste, c'est plus du détail, copie :
http://pix.nofrag.com/3a/40/dd076a4e84feb353ada87c947b04t.jpg
http://pix.nofrag.com/cf/4e/aa3a60343f1d906ef58e71da4ce4t.jpg
 
et à la fin, cocher la variation auto de la vitesse :
http://pix.nofrag.com/95/a1/586803142948038e7a4e2a58206at.jpg
Le nombre dans la barre des tâches est la température du ventilo, si tu le pointes avec la souris il t'indiques les autres temp.
 
Une dernière chose : il faut que speedfan démarre automatiquement à chaque démarrage de Windows : pour ça, copier l'icone Speedfan qu'il ya sur le bureau, et la coller dans Démarrer>programmes>démarrage
Comme ça, au lancement de Windows, Speedfan va se lancer, mettre la vitesse à fond si elle n'y est pas déjà, puis diminuer progressivement la vitesse et réguler ça tout seul comme un grand pendant que tu pourras t'occuper de ton pc comme si de rien n'était :)
 
Et voilà :)
 
Il faudra sans doute au moins 2 ou 3 redémarrages avant que speedfan réussisse à complètement prendre le contrôle et bien réguler tout ça, mais après c'est nikel : en idle, à 30% le ventilo est inaudible et refroidit suffisamment (si tu le trouves encore trop bruyant (ça m'étonnerait mais on sait jamais...), tu peux baisser le réglage "minimum value" de "CPU speed" dans "Configure">"speeds" pour une valeur de 20 ou 25%). Et quand la charge du processeur augmente (film ou jeu), la vitesse du ventilo augmente pour bien refroidir.
Tu le trouveras sans doute un peu plus bruyant qu'avant vu que ton PC sera ventilé alors qu'avant il ne l'était pas ou peu, mais par contre tu peux être tranquille, tu ne risques pas de cramer ton processeur à cause d'une surchauffe
 
Voilà je pense que c'était clair, si tu as encore des questions n'hésite pas ;)


---------------
télécommande PC
n°365006
hlou
Posté le 31-12-2005 à 09:20:44  profilanswer
 

Une petite question, car en installant le logiciel, j'ai vu qu'il y avait des manipulations qui pouvaient être dangereuses pour la machine en installant le logiciel.
Ca m'inquiette un peu...n'est ce vraiment pas risqué de faire celles-ci?

n°365064
hlou
Posté le 31-12-2005 à 11:28:31  profilanswer
 

Problème et vraiment besoin d'aide car je crains vraiment de faire une erreur.
Après avoir installé speedfan j'ai voulu faire les réglages indiqués par pierrot, mais je n'ai pas du tout les mêmes lignes dans mes ongles "température" "fan" et "speed".  
Je ne sais pas du tout comment les régler. J'ai fais des photos pour te montrer mais je ne sait pas les mettre en ligne!!!!(bon ok, je repars me coucher!!!)
Merci de votre aide

n°365110
pierrot22
geek ascendant chauve-souris
Posté le 31-12-2005 à 12:40:52  profilanswer
 

Salut,
le seul onglet "dangereux" est l'onglet "clock" qui te permet d'overclocker un pc à partir de speedfan. Mais tant que n'y touches pas, aucun risque, et de toute façon ça m'étonnerait que le C400 permette un overclocking, donc cet onglet risque fort de ne pas marcher sur ton PC, pas d'inquiétude :)
Et concernant la ventilation, ça sera toujors mieux que d'origine, même si au début tu as du mal à bien la configurer. Tant que tu n'as pas réussi à bien le configurer, je te déconseille de lancer une application "lourde" (film, encodage mp3, jeu, etc...).
 
 
C'est normal que tu n'aies pas les mêmes lignes dans fan et speed, j'ai changé un peu les noms, mais l'ordre des lignes est normalement le même, donc tu peux changer les noms pour avoir les mêmes lignes. Je me rappelle qu'au début, il y avait quelques problèmes avec speed et temp, en fait je pense que c'est le temps que Speedfan réussisse à bien prendre le contrôle de la partie ventilation et température, il m'a fallu plusieurs redémmarrages et pas mal d'essais avant que ça marche bien (j'ai mis une soirée à réussir à le configurer, à force de tatonner), mais je pense que si tu copies la façon dont j'ai configuré le mien tu n'auras pas de problème. Il faudra peut-être le faire en plusieurs fois, mais à la fin ça marchera :)
 
 
Sinon, pour la sécurité une fois que tu auras réussi à configurer l'onglet "temp", il y a un petit réglage sympa, dans l'onglet event de "configure" tu peux lui faire exécuter des actions en fonction des données qu'il a lire, par exemple je lui ai mis : si la température CPU > 65° , alors popupmessage : le processeur est trop chaud. Comme ça, si jamais le processeur monte trop en température, un petit message en bas à droite de l'écran te l'indiquera. Tu peux aussi lui dire de biper. Je ne suis pas sur le bon pc por te faire une copie d'écran, mais si tu n'y arrives pas je te la ferai.
 
Sinon, pour faire des copies d'éran (screenshot), il faut utiliser la touche "impr écran" (Fn et F12 ou quelque chose du genre), ensuite ouvrir paint, faire coller (si il te demande si il faut agrandir le bitmap, tu réponds oui). Normalement, l'image qui se colle est la copie d'écran que tu viens de faire. Ensuite tu la sauvegardes (où tu veux, dans "mes images" par exemple), attention, pour le format, mettre "fichier d'échange jpeg" sinon il va t'enregistrer ça en bitmap, la qualité est meilleure mais c'est beaucoup plus gros.
Ensuite tu vas sur http://pix.nofrag.com/ , tu fais parcourir, tu sélectionnes ton image, et ensuite tu cliques sur envoyer. Il y faut un peu de temps pour qu'il envoie l'image, ensuite tu as une page qui s'affiche avec des adresses, copier celle qui correspond à "mettre la vignette de l'image dans un forum", et la coller dans le message que tu es en train d'écrire, si tu fais "prévisualisation", à la place de l'adresse tu as une petitie image qui ouvre une page avec l'image en grand si tu cliques dessus. Voilà c'est pas très compliqué, quand on a l'habitude ça va vite :)
 
Voilà, j'espère que tu y arriveras, mais normalement ça pose pas trop de problème, il faut être patient parce que il faut redémarrer souvent pendant la configuration pour que ça marche bien.
a+


---------------
télécommande PC
mood
Publicité
Posté le 31-12-2005 à 12:40:52  profilanswer
 

n°365129
hlou
Posté le 31-12-2005 à 13:12:51  profilanswer
 

Ma version de speed fan est la 4.27
Je me permet encore de t'embetter car je ne comprend pas du tout comment faire correspondre les valeurs, quelles valeurs donner.
Je te joins donc les images des onglets que j'ai chez moi pour voir si tu peux m'en dire plus...
[img]http://pix.nofrag.com/82/34/d13124b94924c10b560c78c335e3t.jpg[/img]
[img]http://pix.nofrag.com/fc/90/b5f5bae777500c16dc78965099b1t.jpg[/img]
[img]http://pix.nofrag.com/84/eb/8625d3944499b26c2c382f421df7t.jpg[/img]
Merci et encore désolé de ma lourdeur!

n°365150
alvas
Train hard. Win easy.
Posté le 31-12-2005 à 13:48:57  profilanswer
 

J'ai également un C400 depuis plus d'un an, franchement, je regarde des films et lis des mp3 avec, jamais eu de pb et pas de Speedfan...
J'ai acheté une barrette de 256Mo à Montgallet, histoire d'avoir 512Mo, c'est appréciable sous XP.
 
Là je me demande s'il est possible d'utiliser le port IR pour commander le portable avec une telecommande (genre commander winamp) en utilsant Girder par exemple.
 
As-tu (avez-vous) essayé ?

Message cité 1 fois
Message édité par alvas le 31-12-2005 à 13:49:25
n°365162
pierrot22
geek ascendant chauve-souris
Posté le 31-12-2005 à 14:17:17  profilanswer
 

@ hlou :
 
t'inquiète :jap:
 
Bon d'abord, pas besoin des bornes d'image img et /img quand tu copies l'adresse donnée par pix.nofrag
 
Ensuite concernant ton pb : tu est tout près, il reste quelques petits trucs à ajuster :
 
Copie les noms et la façon dont les cases sont cochées :
 
sur celle-là : http://pix.nofrag.com/82/34/d13124 [...] 335e3.html
copier celle-là :
http://pix.nofrag.com/da/cd/312574 [...] da527.html
 
celle-là :
http://pix.nofrag.com/fc/90/b5f5ba [...] 099b1.html
copier celle-là :
http://pix.nofrag.com/cf/4e/aa3a60 [...] a4ce4.html
 
et enfin pour celle-là :
http://pix.nofrag.com/84/eb/8625d3 [...] 21df7.html
copier celle-là :
http://pix.nofrag.com/3a/40/dd076a [...] 47b04.html
 
Comme ça tu auras les mêmes noms que moi, et speedfan affichera seulement les infos utiles.
 
Ensuite pour les réglages :
dans l'onglet "températures",  
cliquer sur HD 20 (température du disque dur), et indiquer par ex 35° pour la valeur désirée et 45° pour la valeur "warning", et ne pas cocher "show in tray"
cliquer sur carte graphique, puis indiquer par ex 40°, 55°, et ne pas cocher "show in tray"
cliquer sur CPU, indiquer 45 pour la valeur désirée et 60 pour la valeur "warning", et cocher "shox in tray".
La siginfication de ses réglages est simple : comme la vitesse "cpu speed" est cochée en dessous de CPU, speedfan va ajuster la vitesse de cpu speed (qui commande le ventilo du processeur), de façon à avoir un température aux alentours de 45° pour le processeur (température sans danger pour la survie du processeur, il peut encaisser jusqu'à au moins 70 sans trop de problème, les PIII sont solides :love: ), et à conserver une température toujours en dessous de 60°.
"show in tray" veut dire que la température du processeur apparait dans la barre des tâche, près de l'horloge.
 
 
Ensuite, pour les réglages de l'onglet "speed" :
la seule importante est cpu speed, cliquer dessus et régler minimum value dur 30% et maximum value sur 90%, et cocher "automatically varried". Ca veut dire que speedfan va faire automatiquement varier la vitesse du ventilo de processeur entre 30% et 90% de sa vitesse maximum pour conserver une température proche de la valeur régée pour CPU dans l'onglet température, c'est à dire 45°
pour les autres vitesses, speedfan n'a pas besoin d'y toucher, donc cliquer dessus et décocher "automatically varied", peu importe quelles sont les valeurs mini et maxi.
 
Dans l'onglet fan y'a rien à régler :)
 
Voilà, normalement au niveau de la fenêtre de speedfan ça donne ça :
http://pix.nofrag.com/95/a1/586803 [...] 8206a.html
les températures sont affichées à droite, la vitesse du ventilo de processeur à gauche (en tours/minute), et en bas à gauche, à quel pourcentage de la vitesse maxi tourne le ventilo.
 
Voilà il n'y a plus q'à cocher "automatic fan speed et à le laisser faire, normalement c'est bon.
 
Pense à bien coller un raccourci vers speedfan dans menu démarrer>programmes>démarrage pour que speedfan se lance au démarrage de windows, vérifie que l'onglet options est bien comme celui que je t'ai montré avant (les valeurs entourées en rouge seulement, les autres peu importa c'est toi qui choisis).
 
Comme je te l'ai dit, il faudra peut-être quelques de temps pour que speefan réussisse à bien contrôler le ventilo, mais un coup que ça marche, tu n'as plus du tout à t'en occuper :love: !


Message édité par pierrot22 le 31-12-2005 à 14:23:35

---------------
télécommande PC
n°365171
pierrot22
geek ascendant chauve-souris
Posté le 31-12-2005 à 14:23:05  profilanswer
 

alvas a écrit :

J'ai également un C400 depuis plus d'un an, franchement, je regarde des films et lis des mp3 avec, jamais eu de pb et pas de Speedfan...
J'ai acheté une barrette de 256Mo à Montgallet, histoire d'avoir 512Mo, c'est appréciable sous XP.
 
Là je me demande s'il est possible d'utiliser le port IR pour commander le portable avec une telecommande (genre commander winamp) en utilsant Girder par exemple.
 
As-tu (avez-vous) essayé ?


ouais, je sais pas trop comment est géré le ventilo d'origine, comme j'ai acheté le mien d'occase et que je ne suis aps sûr d'avoir tous les drivers et utilitaires, j'ai préféré mettre speedfan par sécurité.
Quand tu lis un film, est-ce que le ventilo se met en marche ? Si il ne s'allume pas c'est quand même bizarre et pas très rassurant...
 
Pourla télécommande sur le port IR, je me suis déjà pas mal renseigné, apparemment c'est compliqué, et ça oblige à modifier des trucs dans windows qui font que tu ne peux plus l'utiliser pour échanger avec un téléphone portable ou un autre pc :(
Il y a peut-être une solution avec le logiciel Girder en version 3.0 , apparemment cette version gérait l'IRDA alors que les versions récentes ne le font plus (il faudra queje teste la version 4). Mais je n'ai pas réussi à trouver cette version 3.0 même par les moyens "dont on n'a pas le droit de parler" donc je ne sais pas.


---------------
télécommande PC
n°365195
hlou
Posté le 31-12-2005 à 14:51:34  profilanswer
 

Super pour tes infos...j'ai paramétré comme tu as dis et j'entend parfois le ventilo tourner...ça marche donc!
Peux tu toutefois m'expilquer un point:
Pourquoi faut t'il quasiment tout décocher de nombreux éléments qui étaient cochés par défaut :
- Dans les sous menus de température (sauf 1)  
- Dans les menus de Fans et Speed (sauf 1 aussi).
Ne vaut il mieux pas tout laisser comme par défaut? (puisque de ce que j'en comprend ça serait refroidi à plus d'endroits avec plusieurs vitesses???hum!!!)

Message cité 1 fois
Message édité par hlou le 31-12-2005 à 16:02:28
n°365333
alvas
Train hard. Win easy.
Posté le 31-12-2005 à 19:46:21  profilanswer
 

pierrot22 a écrit :

ouais, je sais pas trop comment est géré le ventilo d'origine, comme j'ai acheté le mien d'occase et que je ne suis aps sûr d'avoir tous les drivers et utilitaires, j'ai préféré mettre speedfan par sécurité.
Quand tu lis un film, est-ce que le ventilo se met en marche ? Si il ne s'allume pas c'est quand même bizarre et pas très rassurant...
 
Pourla télécommande sur le port IR, je me suis déjà pas mal renseigné, apparemment c'est compliqué, et ça oblige à modifier des trucs dans windows qui font que tu ne peux plus l'utiliser pour échanger avec un téléphone portable ou un autre pc :(
Il y a peut-être une solution avec le logiciel Girder en version 3.0 , apparemment cette version gérait l'IRDA alors que les versions récentes ne le font plus (il faudra queje teste la version 4). Mais je n'ai pas réussi à trouver cette version 3.0 même par les moyens "dont on n'a pas le droit de parler" donc je ne sais pas.


oui il se met en route :)
 
ok pour ton xp concernant le port IR. sinon cf ta signature quoi.. (ou ATI Remote Control)

n°365501
pierrot22
geek ascendant chauve-souris
Posté le 01-01-2006 à 18:01:21  profilanswer
 

hlou a écrit :

Super pour tes infos...j'ai paramétré comme tu as dis et j'entend parfois le ventilo tourner...ça marche donc!
Peux tu toutefois m'expilquer un point:
Pourquoi faut t'il quasiment tout décocher de nombreux éléments qui étaient cochés par défaut :
- Dans les sous menus de température (sauf 1)  
- Dans les menus de Fans et Speed (sauf 1 aussi).
Ne vaut il mieux pas tout laisser comme par défaut? (puisque de ce que j'en comprend ça serait refroidi à plus d'endroits avec plusieurs vitesses???hum!!!)


:D ça y est ça marche bien cool :sol:
En fait, je t'ai conseillé de décocher beaucoup de choses, car la seule vitesse que speedfan puisse contrôler est celle du ventilo de processeur. Il y a 2 ventilos à 900 trs/min mais je ne sais pas ce qu'ils refroidissent, donc mieux vaut ne pas y toucher, et de toute façon je crois qu'on ne peut pas changer leur vitesse. Donc les autres ça ne sert à rien de s'en occuper, elles restent fixes à 900trs/min de toute façon. C'est pour ça que dans speed je te conseille de cocher seulement CPU speed, comme ça elle sera la seule affichée (c'est la petite case qui t'affiche la vitesse en % de la vitesse maxi, et qui te permet de choisir la vitesse quand tu décoches "automatic fan speed"
Et les cases cochées dans temp indiquent quel ventilo refroidit quoi, pour que speedfan sache quelle vitesse varier , par exemple pour qu'il sache qu'il faut modifier CPU speed en fonction de la température. Comme les autres ventilos on n'y touche pas, ils ne sont cochés nulle part dans temp.
Les cases cochées dans "fan" indiquent quelles vitesses seront affichées (les vitesses afficées en tr/min en haut à gauche), comme seule celle du ventilo de processeur nous intéresse on peut décocher les autres.
 
Voilà, le principe de speedfan n'est pas très compliqué, et c'est un petit logiciel très efficace, et qui a toujours été très fiable chez moi (il n'a jamais planté depuis 2 mois que j'ai mon ordi :love:
 
Un dernier truc : si tu trouves que ton ventilo se déclenche un peu trop souvent, tu peux aller dans l'onglet température, cliquer sur CPU et augmenter la valeur désirée à 47°, c'est comme ça que j'ai réglé le mien.
 
 

alvas a écrit :

oui il se met en route :)
 
ok pour ton xp concernant le port IR. sinon cf ta signature quoi.. (ou ATI Remote Control)


oki pas de problème alors :)
oui pour la télécommande, tu peux aller voir mon tuto, le montage est assez facile et ça marche pas mal en général (je ne l'ai pas testé sur le C400, il faudra que je le fasse).
Enfin si je réussis à télécommander par le port irda je vous tiens au courant :)


---------------
télécommande PC
n°365536
hlou
Posté le 01-01-2006 à 19:33:09  profilanswer
 

Petite vérif : le fait de décocher les deux ventilos de 900, cela ne veut-il pas dire qu'ils ne tournent plus? En effet, la plupart du temps je n'entend pas d'autre bruit que celui du disque dur....si fanspeed a pris la main, ne se peut il pas que les 2 autres ventilos ne tournent plus?Puis-je vérifier cela?

n°366001
pierrot22
geek ascendant chauve-souris
Posté le 02-01-2006 à 17:09:50  profilanswer
 

non, le fait de les décocher veut juste dire que tu ne les affiche pas. Si ils sont indiqués à 900, c'est qu'ils tournent. Si tu veux en être sûr, tu peux les cocher dans l'onglet "fan" comme ça ils seront affichés, mais le fait de les cocher dans fan ne change pas leur vitesse, la seule différence c'est qu'ils sont affichés.
moi non plus je ne les entends pas, mais t'inquiète c'est normal, un ventilo à 900trs comparé à un disque dur en général ça s'entend pas.


---------------
télécommande PC
n°367123
hlou
Posté le 04-01-2006 à 08:46:12  profilanswer
 

De toutes façons, pour vérifier que tout refroidit bien,  il faut que je pointe régulièrerment sur le chiffre de température dans la barre de staches, et il affiche les 3 températures.
Si les 3 ne montent pas trop, c'est que c'est bon, y a t'il rien d'autre à surveiller?
J'espère en tous les cas qu'avec la personne qui avait le pC avant moi, il a pas morflé! Y a t'il un moyen de voir ça? (Si la carte graphique, le proc, ou le DD avait surchauffé, auraient ils cramé forcément ou peuvent ils être endomagés uniquement?)

n°367901
pierrot22
geek ascendant chauve-souris
Posté le 05-01-2006 à 09:12:55  profilanswer
 

nan y'a rien d'autre à surveiller, il marche bien sans poser de pb ce petit pc :)
 
T'inquiète, il a pas morflé, alvas a bien confirmé que d'origine il y a une régulation du ventilo, donc il y a pas de problème, c'est juste que speedfan gère ça de façon plus "intelligente" : sur beaucoup de pcs portables, quand la température est trop haute, le ventilo s'allume à peline vitesse, ça fait un boucan d'enfer, et puis s'éteint, alors qu'avec speedfan, la vitesse varie de façon plus fine : il augmente progressivemant la tension, c'est plus agréable à l'oreille...
Et puis comme ça je vois ce qu'il fait, et je peux facilement changer les réglages si j'en ai envie :)


---------------
télécommande PC
n°367902
hlou
Posté le 05-01-2006 à 09:29:48  profilanswer
 

Autre question puisqu'on a la même machine, en fouinant un peu, j'ai vu que sur l'arriere du portable, il est écrit qu'il faut un chargeur de type PA-6 ou PA-8 et celui qui m'a été vendu avec le portable est un PA-9.  
Je n'ai pu trouver sur internet les spécifications de ces batteries pour voir si elles sont réellement différentes.  
Tu as quoi comme type d'adaptateur secteur?
SI ce n'est pas le même que moi(si tu as le PA-6 ou PA-8), peux tu (si ce n'est trop te demander) m'envoyer une photo ou me communiquer ses caracteristiques pour que je vérifie c'est c'est les mêmes que celle du mien?
Merci

n°368366
alvas
Train hard. Win easy.
Posté le 05-01-2006 à 20:46:08  profilanswer
 

http://sites.evc.net/alvas/pc/dell/chargeur.jpg (PA8)


Message édité par alvas le 05-01-2006 à 20:46:26
n°369448
pierrot22
geek ascendant chauve-souris
Posté le 07-01-2006 à 13:48:37  profilanswer
 

J'ai un PA-6 :
http://pix.nofrag.com/fe/21/e52a92dcdfacde9966bd00532dfft.jpg  http://pix.nofrag.com/71/66/7f3f956fa523afcd8b727f01376ft.jpg
 
20V continu, 3.5A


---------------
télécommande PC
n°374213
hlou
Posté le 15-01-2006 à 03:17:49  profilanswer
 

Autre petite question...je viens de formater et de créer 2 partitions sur mon disque dur.
Avant de remettre speed fan, pouvez-vous me dire si ce n'est pas génant pour lui puisque dans l'explorateur windows c'est reconnu comme deux disques dur et que lui ne va en gérer qu'un (je pense)? Ne risque t'il pas de s'y perdre ? Cela ne risque t'il pas d'être problématique pour un bon fonctionnement?
Merci si qqn peut m'expliquer...

n°374556
pierrot22
geek ascendant chauve-souris
Posté le 15-01-2006 à 17:54:55  profilanswer
 

non t'inquiète (arrête de me vouvoyer ça fait bizarre j'ai que 18 ans :lol: ;) )
Speedfan va lire les infos du disque dur directement à travers le bios, le fait qu'il soit partitionné ne change rien : quand j'avais un 120Go partitionné en 3 dans mon pc fixe, speedfan fonctionnait très bien, et affichait la température du disque dur une seule fois. Et quand il y a plusieurs disques durs, ça ne dérange pas non plus, il affiche la température de chaque disque dur : j'ai eu pendant un moment 3 disques durs en interne, et il affichait les 3 températures sans aucun problème :)


---------------
télécommande PC
n°374703
hlou
Posté le 15-01-2006 à 20:44:10  profilanswer
 

Toi qui as le même portable, une autre question.
Depuis quelque temps, j'entend un petit bruit de temps en temps qui fait comme un "clic" à l'interieur du portable. ca se produit a des moments où le disque dur ne travaille pas beaucoup (si j'ouvre le menu démarrer par exemple...ou si parfois je ne fais rien). J'ai l'impression que ça vient du disque dur, mais sans certitude.
- Cela te le fait-il aussi?
De plus, j'ai l'impression que ca le fait depuis la 1ere fois que j'ai installé speedfan. Comme tu dis qu'il a affaire au bios, je me demandais si ca ne pouvait pas etre en rapport.
-Qu'en pense tu?

n°375591
pierrot22
geek ascendant chauve-souris
Posté le 17-01-2006 à 00:57:24  profilanswer
 

oui c'est rien, c'est le disque dur, ça correspond à un moment où speedfan lit les températures ;)


Message édité par pierrot22 le 17-01-2006 à 00:57:54

---------------
télécommande PC
n°375971
hlou
Posté le 17-01-2006 à 17:45:59  profilanswer
 

Je pense pas que ce soit ça, parce que après avoir installé speedfan j'ai formaté pour créer des partitions et n'ai pas encore remis speed fan et le clic persiste quand même.
Ou bien le fait d'avoir mis speed fan une fois m'a modifié le bios? Ou flingué qque chose?Et toi ce bruit tu l'as?
Merci

n°376216
pierrot22
geek ascendant chauve-souris
Posté le 17-01-2006 à 22:54:54  profilanswer
 

Si si c'est ça t'inquiète, je l'ai aussi, si tu regardes, le "clic" correspond à un moment où speedfan met à jour les courbes (onglet Charts), je suppose qu'il va lire ou écrire un tout petit truc sur le disque dur à ce moment là, c'est ça qui fait ce petit bruit. Donc aucune inquiètude, ce n'est qu'un logiciel, aucun risque de flinguer le bios avec t'inquiète. Ce bruit est tout à fait normal, c'est juste les têtes du disque dur qui bougent un peu pour aller lire ou écrire une info (on appelle ça un "accès disque" ).


---------------
télécommande PC
n°382675
hlou
Posté le 28-01-2006 à 00:48:39  profilanswer
 

Je viens de controler mes réglages de speedfan, qui refroidit à merveille, le clavier n'est même plus chaud...
Par contre, j'ai une valeur différente de celles que tu m'as données :
Dans l'onglet readings, tu as : cpu speed 55%. Moi j'ai speed 02 (je n'ai pas changé les noms) qui est à 20 %.  
Ce réglage correspond à quoi, et qu'est ce que j'en fais stp?

n°382965
pierrot22
geek ascendant chauve-souris
Posté le 28-01-2006 à 16:11:27  profilanswer
 

Tant mieux si ça marche nikel :)
Ca c'est normal, tu n'as pas besoin d'y toucher, speedfan se débrouille avec se réglage : c'est la vitesse du ventilo en pourcent de la vitesse maxi. Moi j'étais à 55% parce que je devais être en train de faire une application qui demndait plus de ressources ;)
Speedfan adapte cette valeur en fonction de la température et de l'activité du processeur.
Si jamais tu trouves que ça fait un peu trop de bruit, dans l'onglet températures, pour la température du cpu, tu peux augmenter la température désirée et la température d'alerte pour le CPU, un PIII peut dans problème encaisser 65 ou 70° (je préfère le garder entre 50 et 60°, donc je crois que de mémoire j'ai réglé désirée sur 53° et warning sur 60°, je l'ai un peu modifié dernièrement).


---------------
télécommande PC
n°383081
hlou
Posté le 28-01-2006 à 19:03:14  profilanswer
 

Tu dis que speed fan adapte cette valeur, mais je viens de voir qu'elle peut être réglée manuellement...tu es sur que l'on parle bien de la même chose?

n°383236
pierrot22
geek ascendant chauve-souris
Posté le 28-01-2006 à 23:49:18  profilanswer
 

oui, essaye de la régler manuellement, tu vas voir qu'elle va se modifier toute seule pour revenir là où elle était.


---------------
télécommande PC
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Portable

  [résolu]Dell latitude C400 : infrarouge ? + régulation ventilo

 

Sujets relatifs
Pb de ventilo sur acer et sony[Dell Inspiron 500m] Réplicateur de ports pour alimenter le portable ?
Asus A2DA28 - Ventilo qui souffle tout le temps[dell] Quel logiciel pour activer les touches de fonctions?
[Résolu] Ou trouver un DD 1.8 pouces ?Portable Dell qui s'éteint tout seul
[Dell] Windows XP Home -> Pro? 
Plus de sujets relatifs à : [résolu]Dell latitude C400 : infrarouge ? + régulation ventilo


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR