Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
692 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  339  340  341  342  343  344
Page Suivante
Auteur Sujet :

[Topic unique] Le Vaio série Z, successeur du Vaio SZ

n°1519930
themadcow
Matroxien dans l'âme
Posté le 30-06-2017 à 10:57:04  profilanswer
 

Reprise du message précédent :
Pour ceux qui ont besoin de pièces de rechange pour leur VAIO, il existe un revendeur officiel qu'on trouve via les pages de l'assistance Sony:
 
https://uk.eetgroup.com/Guides/Sony [...] PCZ13M9E-B
 
On y trouve tout, les cables, les vis les pads thermiques,... et pour des prix pas délirants. Genre la nappe reliant clavier et carte mère est à £14 alors que sur le net on la trouve entre 50 et +100€ !!!!


---------------
Forum de la communauté Francophone des smartphone Motorola
mood
Publicité
Posté le 30-06-2017 à 10:57:04  profilanswer
 

n°1519960
Dustb
Fuyez Numericable !
Posté le 30-06-2017 à 18:44:34  profilanswer
 

Merci pour le lien

n°1530482
mvt91
Posté le 08-12-2017 à 10:19:21  profilanswer
 

Bonjour,
 
Le SVZ (1311C5E) poursuit tranquillement son chemin.
J'ai constaté un petit souci. Lors que je passe la main légèrement sous le dessous du PC, celui-ci s'éteint puis redémarre. Plus précisément, si je divise en huit parties égales le dessous du PC, la zone se situe dans le second "huitième" en partant du haut à gauche et en regardant le clavier. Après avoir démonté le capot du dessous, il semble que cela correspond à la nappe de la carte processeur (?) un peu au dessus du bouton reset.
Avez vous constaté un problème similaire ?
Merci

n°1530483
Dustb
Fuyez Numericable !
Posté le 08-12-2017 à 10:40:27  profilanswer
 

Il est tombé ?

n°1531905
sheep77
Posté le 30-12-2017 à 21:59:08  profilanswer
 

Bonsoir,
 
Possédant un vaio VGN Z11WN sous win8pro 32bits
J'ai dû réinstaller l'os, mais voulant passer sous win8.1pro 64bits, je n'arrive pas à installer les bon pilotes, les boutons S1/S2 et eject ne fonctionne pas, le switch instantané de la CG non plus, et les boutons FN.
 
Je voulais savoir si qq'un a encore les pilotes pour win8 64bits voir seven 64bits?


---------------
Mon topic vente/achat et accessoirement feedback Par ici
n°1531919
Dustb
Fuyez Numericable !
Posté le 31-12-2017 à 08:38:20  profilanswer
 

Sony nous a abandonné sous w7, donc pout w8...

n°1531948
sheep77
Posté le 31-12-2017 à 15:43:37  profilanswer
 

:sweat:  :sweat:  :sweat:  
 
bon je pense que je vais rester comme ça
il servira juste pour du surf de toute de façon


---------------
Mon topic vente/achat et accessoirement feedback Par ici
n°1535483
Nadj
Posté le 25-02-2018 à 21:23:14  profilanswer
 

Bonjour j'ai un vpc z11 i5 540M 4gram et je constate depuis quelques temps que le ventillo se met a souffler assez fortement de l'air très chaud puis l'ordi a tendance à s'éteindre mais pas systématiquement. J'ai mis un coup de soufflette dans les aérations mais ça ne change rien il s'éteint moins souvent. D'ailleurs cela se produit de manière assez aléatoire soit en surfant sur le net soit sous photoshop, peu importe le mode avec ou sans la carte NVIDIA GT 330M.
Pensez vous qu'il puisse y avoir une solution pour régler ce problème de chauffe.
 
Merci d'avance.

n°1535486
Dustb
Fuyez Numericable !
Posté le 25-02-2018 à 22:21:26  profilanswer
 

Faut l’ouvrir ou le faire ouvrir pour un bon nettoyage amha.
Je me suis fait aider, je n’ai jamais réussi à le refermer, c’est trop petit.
 
Sinon’ en basique, éviter comme la peste Chrome  :D

n°1536001
Nadj
Posté le 05-03-2018 à 12:06:35  profilanswer
 

Dustb a écrit :

Faut l’ouvrir ou le faire ouvrir pour un bon nettoyage amha.
Je me suis fait aider, je n’ai jamais réussi à le refermer, c’est trop petit.
 
Sinon’ en basique, éviter comme la peste Chrome  :D


 
OK mais ça sous entend changer la pâte thermique ou juste nettoyer le ventillo ?

mood
Publicité
Posté le 05-03-2018 à 12:06:35  profilanswer
 

n°1536003
kawacbon
Posté le 05-03-2018 à 12:47:42  profilanswer
 

Les 2 mon capitaine  :o  
 
Je te souhaite bonne chance car l'acces est ultra merdique la dedans  :ouch: .
 
J'ai déjà réalisé l'operation 7-8 fois sur ce modele  :jap: .D'ailleurs c'est pas mieux avec son successeur le SVZ13  :pfff:

Message cité 1 fois
Message édité par kawacbon le 05-03-2018 à 12:50:03
n°1536024
Nadj
Posté le 05-03-2018 à 19:05:11  profilanswer
 

kawacbon a écrit :

Les 2 mon capitaine  :o  
 
Je te souhaite bonne chance car l'acces est ultra merdique la dedans  :ouch: .
 
J'ai déjà réalisé l'operation 7-8 fois sur ce modele  :jap: .D'ailleurs c'est pas mieux avec son successeur le SVZ13  :pfff:


 
J'ai cru comprendre que c'était la merde au moins je n'aurais pas le lecteur DVD a enlever car je n'en ai pas. Par contre pour ce qui est de la pâte thermique il faut juste changer celle du processeur ?
A part de la patience et des tournevis et de la pâte thermique il y a besoin d'autre choses ?
Tu l'as fait 7 fois sur le même ? Parce que si c'est pour le démonter tout les 6 mois ça n'a pas grand intérêt.
Pendant que l'on est dans les questions est ce que ça vaut le coup d'augmenter la RAM ? Est ce possible d'ajouter un ssd en plus du disque dur puisque je n'ai pas de lecteur dvd?

n°1536031
kawacbon
Posté le 05-03-2018 à 19:57:31  profilanswer
 

oui tu as très bien compris ,ce n'est pas une sinecure sur ce modele !
N'oublie pas de la musique classique aussi et etre dans un endroit tres calme  :o  
Je l'ai fait sur differentes machines car la pate thermique sony est vraiment une grosse daube concretement elle doit etre dur comme de la pierre (bon courage pour la dégager )
Les miens avaient 8 go de ram et le SSD en raid 0 ,je n'avais pas de HDD classique .Un SSD ne peut pas lui faire de mal ,idem pour la ram .Mais avant ça ,essaie de changer cette fichue pâte thermique mais il y a des chances que tu n'arrives pas à le refermer ou qu'il soit bancal apres l'operation .(tu comprendras ce que je veux dire quand tu auras vu les connectiques  :lol: )

n°1536034
Dustb
Fuyez Numericable !
Posté le 05-03-2018 à 21:14:43  profilanswer
 

C’est ce que je disais, jamais réussi à refermer le z13 ...  :D

n°1536045
-M2k-
Posté le 05-03-2018 à 23:21:59  profilanswer
 

Vous me décevez les mecs ^^
 
Je compte même plus le nombre de fois ou j’ai démonté les Vaio...


---------------
► Dell Optiplex 7010 - Intel Xeon E3-1270v2 @ 3.5GHz - 32GB DDR3 Corsair XMS3 1333MHz - 2 x SSD Samsung 850 EVO 1TB - Gigabyte GTX 1050Ti OC 4GB ◄ ► Topik 2 Vente ◄
n°1536059
Dustb
Fuyez Numericable !
Posté le 06-03-2018 à 08:25:58  profilanswer
 

C’est ton métier, nan ?  :D


Message édité par Dustb le 06-03-2018 à 08:26:07
n°1536060
-M2k-
Posté le 06-03-2018 à 08:30:42  profilanswer
 

Hey ben pas du tout justement :D


---------------
► Dell Optiplex 7010 - Intel Xeon E3-1270v2 @ 3.5GHz - 32GB DDR3 Corsair XMS3 1333MHz - 2 x SSD Samsung 850 EVO 1TB - Gigabyte GTX 1050Ti OC 4GB ◄ ► Topik 2 Vente ◄
n°1536061
Dustb
Fuyez Numericable !
Posté le 06-03-2018 à 08:36:40  profilanswer
 

Chapeau alors ! Une tuerie ce truc  :jap:

n°1536062
Nadj
Posté le 06-03-2018 à 08:59:50  profilanswer
 

-M2k- a écrit :

Vous me décevez les mecs ^^

 

Je compte même plus le nombre de fois ou j’ai démonté les Vaio...

 

Tu as des recommandations ?

 

J'ai vu ici qu'il nettoyait même le GPU et il change le pad thermique du GPU. C'est vraiment nécessaire pour le GPU ?


Message édité par Nadj le 06-03-2018 à 09:03:22
n°1536064
kawacbon
Posté le 06-03-2018 à 10:44:52  profilanswer
 

Ca depend de la tronche du pad de ton gpu surtout et tu ne le seras qu'au demontage  ^^

n°1536065
leroimerli​nbis
Posté le 06-03-2018 à 10:49:55  profilanswer
 

-M2k- a écrit :

Vous me décevez les mecs ^^
 
Je compte même plus le nombre de fois ou j’ai démonté les Vaio...


 
ça va les chevilles?
 
certains VAIO sont une plaie à démonter, c'est une réalité.
 
je préfère 1000 fois mon toshiba :
 
https://forum.hardware.fr/hfr/Ordin [...] 0519_1.htm
 
il est clairement beaucoup plus simple à démonter / remonter.

n°1536067
leroimerli​nbis
Posté le 06-03-2018 à 10:50:49  profilanswer
 

-M2k- a écrit :

Hey ben pas du tout justement :D


 
tu bossais pas à Lyon avec sony y a 2 ou 3 ans?
 
remenber me!


Message édité par leroimerlinbis le 06-03-2018 à 10:51:12
n°1536100
Dustb
Fuyez Numericable !
Posté le 06-03-2018 à 18:45:40  profilanswer
 

Nope, il connaissait un revendeur de pièces Sony de mémoire ou revendait des pièces, jsais pu.


Message édité par Dustb le 06-03-2018 à 18:46:29
n°1536110
-M2k-
Posté le 06-03-2018 à 20:09:34  profilanswer
 

Non je travaillais pour une SSII qui était partenaire Vaio c’est tout...


---------------
► Dell Optiplex 7010 - Intel Xeon E3-1270v2 @ 3.5GHz - 32GB DDR3 Corsair XMS3 1333MHz - 2 x SSD Samsung 850 EVO 1TB - Gigabyte GTX 1050Ti OC 4GB ◄ ► Topik 2 Vente ◄
n°1536118
Dustb
Fuyez Numericable !
Posté le 06-03-2018 à 21:22:18  profilanswer
 

Un mec doué donc  :D
Tu t’es déjà pisé la question de la sb2 pour remplacer le Z. M2k ?


Message édité par Dustb le 06-03-2018 à 21:23:15
n°1537862
_MoebiuS_
Paranoïd Androïd
Posté le 04-04-2018 à 17:10:26  profilanswer
 

Hello,
je vois qu'il y a toujours des utilisateurs !
J'ai remis en service mon Sony Vaio VGN Z21WN/B, comme il a le format idéal pour glandage sur canapé ou dans le plumard (vs mon Alienware mx17 :D ). Il était à l'origine sous Vista SP1, et je l'avais upgradé en W8 puis W10. la grosse mise à jour de W8 fin 2016, début 2017 ne passait pas trop (le VAIO restait sur la page de boot pendant des heures sans finaliser la maj). J'ai attendu la grosse mise à jour de cet hiver (la 1709) et ce coup-ci ça passe.
Mais j'ai toujours le problème de la carte graphique... comme le switch stamina/speed n'est pas reconnu, le VAIO reste en mode chipset intel plutôt que d'utiliser le foudre de guerre nvidia 9300. Je me souviens qu'il y avait des drivers nvidia tweakés pour forcer la mise à jour des drivers mais je n'arrive pas à mettre la main dessus. Est-ce que quelqu'un a une idée ?


---------------
The Magic Words are Squeamish Ossifrage.
n°1540137
Dustb
Fuyez Numericable !
Posté le 10-05-2018 à 00:45:33  profilanswer
 

Soirée faste !
 
J'avais un peu de temps devant moi, toujours un message d'alerte sur le raid 0 (1 ssd hs), mais les rares fois où j'ai démarré le Z13, une fois ce message d'erreur validé, Windows marchait normalement. Cela semblait donc plus software que réellement hard.
Bref, ctrl I, je pète la grappe et la refait en moins d'une minute, sans aucun message d'erreur. A noter qu'il est précisé que  cela n'altère pas la partition de restauration, c'est bon à savoir.
 
Au boot, je n'ai logiquement plus d'Os. J'hésite entre restaurer W7 Pro ou tenter W10, même si je n'ai toujours pas hacké mon bios.
Un petit coup de media creation tool, je récupère la 1830 et c'est parti en me calant sur stamina.
 
Install sans souci avec le serial du Z, ni message d'erreur, j'ai juste une définition dégueulasse. Le device manager m'affiche un pilote d'affichage ms par défaut…
Je tente un Windows update. Et là s'affichent plein de drivers, l'Intel graphic, le synaptic, le finger print, etc...Après un dernier reboot, je retrouve un Z13 avec une définition normale et complétement fonctionnelle si ce n'est le switch de cg bien sûr. Et sous W10. Tant pis pour la GT330M...
 
Bref une install sans souci, bien loin des messages d'erreurs des 1ères versions de Windows 10 !  
Je ne suis par contre plus habitué au bruit qu'il fait quand il souffle. Je me demande si je ne vais pas le faire rouvrir par un pro pour tenter un nettoyage… Certains ont un Z silencieux, du moins aux normes actuelles ?


Message édité par Dustb le 10-05-2018 à 00:46:56
n°1540139
kawacbon
Posté le 10-05-2018 à 09:00:34  profilanswer
 

Je pense qu'il chauffe car ta GT 330 est toujours activée par defaut vu que le switch n'est pas configuré.
 
L'autonomie doit pas etre terrible  
 
Au final ,c'est comme si tu n'avais plus de mode stamina

n°1540144
Dustb
Fuyez Numericable !
Posté le 10-05-2018 à 10:44:11  profilanswer
 

Sans driver ? Alors que celui d’Intel a bien été reconnu et installé ?
Il faut passer par le hack pour ça ?

n°1540982
_MoebiuS_
Paranoïd Androïd
Posté le 23-05-2018 à 19:40:44  profilanswer
 

La dernière Maj de Windows 10 passait bien sur le Z21. Quelques bugs sur le driver par défaut qui passait en 1024x768 sur un écran 1600x900... mais résolu avec une maj de driver Intel. Par contre je n'ai toujours pas réussi à passer sur la nVidia (bien qu'elle soit listée dans les devices).


---------------
The Magic Words are Squeamish Ossifrage.
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  339  340  341  342  343  344
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[soldes 2009] topic des portables soldés[Topic Unique] Packard Bell MB86-P-005
[Topic unique] Centrino 2 (anciennement Montevina) : les portables[PC =17" 700€ < X < 920€] Machine Unique
Importation US d'ordinateur portable, pkoi pas un topic unique?Bios Sony Vaio FZ21M
[Topic unique] - MSI EX700 serie 
Plus de sujets relatifs à : [Topic unique] Le Vaio série Z, successeur du Vaio SZ


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR