Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2311 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  MSI gs 30 Shadow ne démarre plus

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

MSI gs 30 Shadow ne démarre plus

n°1577582
lord cousc​ous
Posté le 18-10-2020 à 11:07:53  profilanswer
 

Bonjour à tous,
 
Premier message ici, je lance ma bouteille à la mer!
 
J'ai acheté mon Msi gs 30 en 2015 et il ne m'a jamais laché, jusqu'à hier.
J'ai besoin d'aide pour le réparer, si possible bien sûr.
 
Contexte: mon pc fonctionne bien mais voilà, le ventilateur fait beaucoup de bruit, alors je décide de le remplacer par un neuf.
 
Donc je le remplace et branche le nouveau ventilateur.
Je rallume mon pc, le ventilateur ne tourne pas, le cpu commence à chauffer, je décide d'éteindre le pc.
Je rebranche l'ancien ventilateur et j'essaie de rallumer le pc, mais rien ne se passe.
Je branche l'adaptateur secteur, la diode de charge normalement verte, se met à clignoter de façon frénétique.
 
 
Même si le cpu du msi est ancien, il reste puissant et grâce au dock x16, je peux y installer n'importe quelle CG, donc j'y tiens!
 
Qu'est-ce que vous me conseiller de faire?


---------------
Lord Couscous
mood
Publicité
Posté le 18-10-2020 à 11:07:53  profilanswer
 

n°1577583
lord cousc​ous
Posté le 18-10-2020 à 11:09:07  profilanswer
 

J'ai des photos dispo du pc, mais je ne sais pas comment les insérer!


Message édité par lord couscous le 18-10-2020 à 11:11:22
n°1577603
morlick
Posté le 19-10-2020 à 12:25:14  profilanswer
 

salut, as tu bien rebrancher la batterie avant de changer le ventilo?

n°1577607
bonk1
Elle te plait ma soeur ?
Posté le 19-10-2020 à 14:55:51  profilanswer
 

En théorie les srié 4xxx chez Intel avec déjà un themal Throttle, sauf si tu jouais il faudrait vraiment pas avoir de chance pour  griller les composants.
 
Mais le fait que le ventilo était HS et la surchauffe peut avoir généré une kernel panique ou un mode de sécurité.
 
Chez MSi souvent il faut débrancher la batterie puis maintenir le bouton de démarrage appuyé 30 bonnes secondes. Cela désamorce le mode sécurité et vide une éventuelle corruption.
 
Tu peux essayer si ca repart pas.
 


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1577614
lord cousc​ous
Posté le 19-10-2020 à 23:05:21  profilanswer
 

Je n'ai pas débrancher la batterie avant de brancher le ventilo.
Yes pour le thermal throttle, le CPU est résistant, il se coupe à 100 degré C.
J'ai éteint le pc proprement, le CPU était à 80 degré.
 
Est-ce que ça peut tout simplement être la CM qui est grillé?
Si c'est un des composants da la CM qui est détecté HS à l'aide d'un électricien, peut-on simplement remplacé le composant par un autre et refaire démarrer le pc?
 
Avez-vous d'autres idées?
 
Merci pour vos réponses!

n°1577620
bonk1
Elle te plait ma soeur ?
Posté le 20-10-2020 à 10:03:45  profilanswer
 

As tu essayé ce que je disais : débrancher la batterie, pc non branché, rester appuyer minimum 30 sec sur le bouton de démarrage ?


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1577623
lord cousc​ous
Posté le 20-10-2020 à 11:59:22  profilanswer
 

Yes c'est fait, mais toujours rien.
Serait-il bon pour la poubelle..très triste

n°1577628
bonk1
Elle te plait ma soeur ?
Posté le 20-10-2020 à 14:28:27  profilanswer
 

tu as essayé de le démarrer avec la batterie débranchée ? la led qui clignotte est celle de la batterie ?


---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1577632
dablon
Posté le 20-10-2020 à 16:27:19  profilanswer
 

Changer la pile Bios ça peut le faire aussi, mais sans garantie que ça soit ça.  
 
Mais bon vaut mieux tenter le coup plutôt que de le jeter irrémédiablement.

n°1577660
lord cousc​ous
Posté le 21-10-2020 à 11:16:18  profilanswer
 

J'ai essayé de le démarrer avec la batterie débranchée oui et la led qui clignotte est celle de l'adaptateur secteur! Il n'y a aucune led, aucun signe de vie sur mon pc quand je branche la batterie ou la pris secteur.
 
Merci je vais essayer la pile oui!

mood
Publicité
Posté le 21-10-2020 à 11:16:18  profilanswer
 

n°1577667
bonk1
Elle te plait ma soeur ?
Posté le 21-10-2020 à 14:20:54  profilanswer
 

Ou ton chargeur... à voir
 
Sur mon MSI GT80 c'était facile :
- je débranchais le chargeur du PC
- je débranchais le chargeur du 220V
- je remettais le chargeur sur le 220V sans connecter au PC -> LED du chargeur fixe
- je raccordais le chargeur au portable -> le chargeur se remettait à clignotter quand je voulais le démarrer
- le pb venait pas du chargeur, mais du PC...
 
Bilan suite envoie SAV : c'est la carte mère de mon MSI GT80 qui était morte...


Message édité par bonk1 le 21-10-2020 à 14:21:05

---------------
White List de mes transactions Achats/Ventes : cliquez l'icone de ma config !
n°1577689
lord cousc​ous
Posté le 22-10-2020 à 10:56:05  profilanswer
 

C'est exactement comme pour ton GT80! J'ai peur pour ma carte mère. Si la CM est dead, qu'est-ce qu'il reste à faire selon vous? En parallèle, j'essaie de mettre la main sur la pile du Bios.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  MSI gs 30 Shadow ne démarre plus

 

Sujets relatifs
Pc ne démarre plus et voyant batterie clignoteConseil pour achat PC Portable MSI a 500€
Problème de son portable MSILenovo G50 ne demarre plus
Asus N550JV qui ne démarre plusPc portable Msi GS73VR 7rf stealth pro
Installation d'un disque dur secondaire (HDD) sur MSI GL65 9SDLe meilleur rapport qualité prix ? Msi ge75-10sfs-215xfr-raider
Hesitation entre MSI et Gybyte Portable GamerVoyage, vos avis : MSI GS60-2QE vs Matebook x pro
Plus de sujets relatifs à : MSI gs 30 Shadow ne démarre plus


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR