Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1023 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  GROS Problème avec HP 4330s

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

GROS Problème avec HP 4330s

n°1282772
uniketou
Posté le 10-05-2012 à 18:55:45  profilanswer
 

Bonjour à tous !
 
J'ai un problème d'affichage avec mon HP 4330s,
 
Le problème est le suivant : à n'importe quel moment et de façon aléatoire, l'écran devient gris avec des artefacts et la luminosité "clignote" . Tout es ilisible et plus rien de répond, obligé de redémarrer l'ordinateur par le bouton d'alimentation.  
 
http://img11.hostingpics.net/pics/287385bug.jpg
 
Le problème peut survenir après 10 minutes d'utilisation, soit après 1 heure, 4 heures,.... totalement aléatoire (même quand je ne touche pas à l'ordinateur)
 
Cependant, le problème est plus courant quand l'alimentation est branchée.
 
J'ai changé la barrette de mémoire par une autre : même problème
J'ai changé le processeur par un i7 2640m  : même problème
 
C'est très ennuyeux, car quand cela survient, je dois redémarrer l’ordinateur avec le bouton d'alimentation, car tout est figé...
 
 
Config du PC :
 
Processeur : Intel Celeron, modèle B810 (1,6 GHz, 2Mo de Mémoire cache L2)    --->  remplacé par un i7 2640m
Mémoire : 2Go DDR3, 1333 MHz - 1 slot d’extension libre                                --->  remplacé par 2x2go
Ecran : 16/9è technologie : LED haute définition HD, 13,3pouces, résolution 1366x768 pixel
Mémoire vidéo : 799 Mo, Intel HD Graphics 3000
Disque dur : 250Go SATA 6 (Avec HP 3D DriveGuard )
Graveur DVD +/- RW Dual Layer LightScribeWebcam Caméra HD 720 P
Batterie HP Fast Charge 6 cellules
Connexion Ethernet : au réseau en gigabit 10/100/1000
Wi-Fi b/g/n : WirelessLAN embarquée.


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
mood
Publicité
Posté le 10-05-2012 à 18:55:45  profilanswer
 

n°1282779
-M2k-
Posté le 10-05-2012 à 19:38:12  profilanswer
 

A ce moment, branches un ecran externe, si le probleme persiste, c'est ta carte graphique sinon c'est la dalle ou peut etre le drivers video qui est foireux.

Message cité 1 fois
Message édité par -M2k- le 10-05-2012 à 20:55:56

---------------
► Dell Precision 3431 SFF - Xeon E-2288G (8C/16T) @ 3.7GHz - 64GB DDR4 HyperX 2666MHz - SSD Corsair NX500 1.6TB - Radeon Pro WX4100 4GB ◄ ► Vente ◄ ► Achat ◄
n°1282780
uniketou
Posté le 10-05-2012 à 19:49:35  profilanswer
 

La carte graphique est intégré au processeur. Je l'ai changé, et le problème persiste...
Donc pour toi ça serai la dalle...
 
Par exemple ceci à changer ? : http://cgi.ebay.fr/NEW-LAPTOP-LCD- [...] 076wt_1157


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1283766
baltique
Posté le 16-05-2012 à 08:34:24  profilanswer
 

-M2k- a écrit :

A ce moment, branches un ecran externe, si le probleme persiste, c'est ta carte graphique sinon c'est la dalle ou peut etre le drivers video qui est foireux.


 
+1


---------------
mon feedback: http://forum.hardware.fr/hfr/Achat [...] 2404_1.htm
n°1284864
uniketou
Posté le 21-05-2012 à 17:41:55  profilanswer
 

Merci pour vos conseils, je vais tester ça ;)

n°1291809
uniketou
Posté le 15-06-2012 à 07:55:15  profilanswer
 

J'ai testé sur un écran externe pendant plusieurs heures (minimum 4h) en gardant l'écran de portable allumé (mode étendue) , et le problème n'est PAS apparu !!!
 
Bizarre... on dirait qu'avec l'écran externe il n'y a plus du bug...


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1294505
uniketou
Posté le 23-06-2012 à 10:20:03  profilanswer
 

Toujours la même chose :
AVEC écran externe :  aucun freeze ou bug pendant 8h, sur les 2 écrans
 
SANS écran externe : freeze aléatoirement (au bout de 30min ou 1h30,...)
 
J'ai changé :
le processeur (donc le chipset graphique) : toujours pareil
La barrette de mémoire :  toujours pareil
 
Quel serait le verdict ?


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1294507
Xenon19
Ubuntu for Human.
Posté le 23-06-2012 à 10:28:04  profilanswer
 

La meilleur chose a faire c'est de l'envoyer au SAV  :hello:


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°1294512
uniketou
Posté le 23-06-2012 à 10:37:53  profilanswer
 

C'est ce que j'ai fait , ils m'ont dis qu'il n'avait rien...
 
Et comme j'ai ouvert le PC, ils ne veulent plus le prendre en garantie...


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1294517
Xenon19
Ubuntu for Human.
Posté le 23-06-2012 à 10:45:35  profilanswer
 

C'est balot, ta plus qu'a en racheter un  :p  :hello:


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
mood
Publicité
Posté le 23-06-2012 à 10:45:35  profilanswer
 

n°1294534
uniketou
Posté le 23-06-2012 à 11:09:22  profilanswer
 

LOL
 
Je peux le réparer, faut juste trouver ce qu'il ne va pas...
 
Surtout qu'il fonctionne très bien mis à part ces bugs aléatoires.


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1294536
Xenon19
Ubuntu for Human.
Posté le 23-06-2012 à 11:10:40  profilanswer
 

Sort la planche a billet alors  :lol:  
 
Faudrait regarder si le câble de l'écran n'est pas coupé (dans la charnière) ...


---------------
Asus Mini Transformer - Intel Atom X5 X8350 1.44 GHz, 1.92 GHz Turbo - Intel HD 400 - 4 GB memory - 128 GB eMMC - Windows 10.
n°1294564
uniketou
Posté le 23-06-2012 à 11:56:30  profilanswer
 

Oui je regarderai
 
Mais je ne comprends pas pourquoi il ne bug pas avec un écran externe.
Je précise que j'utilise l'écran externe + l'écran du portable.


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1294576
Profil sup​primé
Posté le 23-06-2012 à 12:14:34  answer
 

Si il ne bug pas avec l'écran externe c'est que ta carte graphique n'est pas en cause dans ce cas soit ça viens de la dalle et tu la change soit ça viens de la nappe de la dalle et tu la réparre ou tu la change voila bonne journée ;)

n°1294602
uniketou
Posté le 23-06-2012 à 12:51:03  profilanswer
 

Merci beaucoup pour ton aide nemesis-77-  :D
 
Je testerai ça alors :)


---------------
MSI GT80 : i7 4980QM | 32Go DDR3-1600MHz | SLI 980M GTX | SSD Raid3 512Go | 2 To Seagate | 1 To Hitachi
n°1399668
kikiesttou​joursla
Bodyboard power !!!
Posté le 21-01-2014 à 16:46:33  profilanswer
 

Salut Uniketou,
 
On peut avoir le fin de l'histoire ? Tu avais changé l'écran ou pas au final ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  Ultraportable

  GROS Problème avec HP 4330s

 

Sujets relatifs
Problème trackpad macProblème de son qui grésille
Problème d'écran noir sur mon HP DV7-1145probleme asus ecran noir
HP dv9000 plus d'affichageProbleme de demarrage
Problème webcam msi wind u 100Dalle ordinateur portable cassée? Problème de dalle?
Plus de sujets relatifs à : GROS Problème avec HP 4330s


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR