Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
783 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Suivante
Auteur Sujet :

[topic]Samsung R710 XE5V 6400

n°1128758
KudOo
Posté le 13-03-2010 à 12:32:37  profilanswer
 

Reprise du message précédent :
Bonjour tout le monde !
 
Je viens de découvrir ce forum, et je constate qu'effectivement la communauté française autour de ce portable n'est pas très grande...
C'est bien dommage, mais bon, c'est déjà ça !
 
Je possède mon R710 depuis Août dernier (4go, 9600M et T6400).
Je n'ai jamais eu vraiment de souci, je suis passé sous seven depuis décembre, et j'ai réussi à résoudre tous les problèmes de drivers : Pour les touches FN, j'utilise un easydisplaymanager, et ça fonctionne très bien. Pour la carte graphique, j'utilise les drivers conseillés par Nvidia, et pour le reste, tout s'est installé tout seul je crois !
Pour ça, seven est vraiment bien.
 
Bref, ce qui m'amène est tout de même différent :  
Depuis quelques jours, je joue de nouveau un petit peu, mais je rencontre de gros problèmes de surchauffe. Au début, c'était surtout sur les jeux : Au repos, j'étais à environ 60° pour le GPU et le proco, mais dès que je demandais un peu de puissance à la carte graphique, les temperatures montaient à 80 voir 90°, et le PC s'éteignait de lui même (surement pour éviter de trop abimer les composants).
J'ai bidouillé une plateforme de refroidissement qui fonctionne plutôt bien, avec trois ventilateur pris sur un PC fixe, mais ça ne suffit à régler mon problème... Dès que j'arrête les ventilos ou que j'en demande un peu trop au pc, il surchauffe et s'éteind.
Là je constate même que je suis à 80° Proco et 75° GPU au repos, pendant que je vous écris ces lignes... Gros soucis donc !
 
Je suis presque sûr qu'il s'agit de poussière prise dans le ventilateur (la sortie d'air à gauche), mais je ne sais pas comment l'enlever... J'ai tenté de suivre le tutorial proposé plus haut par Prezio, mais je n'en suis pas capable : j'ai trop peur d'abimer certains composant. Mon ordi est toujours sous garantie, mais je rechigne à l'y envoyer, peut être existe-t-il une autre solution ?
 
Je vous tiendrais au courant de l'avancé de la situation,
Dans tous les cas, félicitations pour ce topic ! Il faut qu'on s'entraide !

Message cité 1 fois
Message édité par KudOo le 13-03-2010 à 18:39:08
mood
Publicité
Posté le 13-03-2010 à 12:32:37  profilanswer
 

n°1128927
stephendur​oux
Posté le 14-03-2010 à 10:14:17  profilanswer
 

KudOo a écrit :

Depuis quelques jours, je joue de nouveau un petit peu, mais je rencontre de gros problèmes de surchauffe. Au début, c'était surtout sur les jeux : Au repos, j'étais à environ 60° pour le GPU et le proco, mais dès que je demandais un peu de puissance à la carte graphique, les temperatures montaient à 80 voir 90°, et le PC s'éteignait de lui même (surement pour éviter de trop abimer les composants).
(...)
Là je constate même que je suis à 80° Proco et 75° GPU au repos, pendant que je vous écris ces lignes... Gros soucis donc !
 
Je suis presque sûr qu'il s'agit de poussière prise dans le ventilateur (la sortie d'air à gauche), mais je ne sais pas comment l'enlever... J'ai tenté de suivre le tutorial proposé plus haut par Prezio, mais je n'en suis pas capable : j'ai trop peur d'abimer certains composant. Mon ordi est toujours sous garantie, mais je rechigne à l'y envoyer, peut être existe-t-il une autre solution ?


 
Salut l'ami,
 
Si ton portable est encore sous garantie, ne te prends pas la tête et appel le SAV, le n° de téléphone n'est pas surtaxé (voir site : Samsungpc) et normalement c'est rapide car ce n'est pas Samsung qui vient le chercher pour le faire réparer en Asie mais le réparateur agréé, qui habite le plus proche de ton domicile.
 
Mais avant d'appeler le SAV, il faut que tu sois sur que ça vient réellement de la pousière et non d'un programme/pilote que tu as installé car si c'est le cas, la garantie ne marche pas et le technicien refusera de te ramener la machine tant que tu ne payes pas (+100 Euros), je te conseil vivement de formater le disque dur et de réinstaller VISTA et les logiciels Samsungs qui sont sur le DVD des pilotes, si ça règle le problème, c'est que c'était un problème logiciel, si ça déconne encore, c'est un problème materiel et on ne deverait pas te reprocher quelques chose.
 
Si pour X ou Y raisons, tu voudrais tout essayer avant de l'envoyer au SAV parceque ça te gonfle de ne plus l'avoir pendant "X" jour, essaye de changer le pilote NVIDIA, vérifie les logiciels d'économies d'énergie de Samsung et fouille dans Seven, si quelques chose ne provoque pas le souci. A ma connaissance, Seven comme Vista utilise le GPU pour accélerer l'affichage des fenêtres et créer des effets de transparence sur le bureau, essaye de désactiver ça, tu as peut être un logiciel Samsung qui marche mal sous Seven et qui créer un problème.
 
La bombe à air ne me semble pas une solution, je ne comprends d'ailleurs pas la logique de ce produit, si tu donnes un coup dans le ventillo, ça va uniquement poussé la poussière plus au fond du portable, c'est pas vraiment mieux, sinon, tu as des boutiques informatiques qui acceptes de démonter les portables pourr 80 Euros et de juste passer un coup d'aspirateur dedans, la garantie saute mais quand on est sur que ce soit le problème, c'est pas si cher.
 
Comme je ne suis pas un professionnel, je peux me tromper alors tu fais tes choix à tes risques et périls, bonne chance.

n°1129855
KudOo
Posté le 17-03-2010 à 22:12:30  profilanswer
 

stephenduroux a écrit :


 
Salut l'ami,
 
Si ton portable est encore sous garantie, ne te prends pas la tête et appel le SAV, le n° de téléphone n'est pas surtaxé (voir site : Samsungpc) et normalement c'est rapide car ce n'est pas Samsung qui vient le chercher pour le faire réparer en Asie mais le réparateur agréé, qui habite le plus proche de ton domicile.
 
Mais avant d'appeler le SAV, il faut que tu sois sur que ça vient réellement de la pousière et non d'un programme/pilote que tu as installé car si c'est le cas, la garantie ne marche pas et le technicien refusera de te ramener la machine tant que tu ne payes pas (+100 Euros), je te conseil vivement de formater le disque dur et de réinstaller VISTA et les logiciels Samsungs qui sont sur le DVD des pilotes, si ça règle le problème, c'est que c'était un problème logiciel, si ça déconne encore, c'est un problème materiel et on ne deverait pas te reprocher quelques chose.
 
Si pour X ou Y raisons, tu voudrais tout essayer avant de l'envoyer au SAV parceque ça te gonfle de ne plus l'avoir pendant "X" jour, essaye de changer le pilote NVIDIA, vérifie les logiciels d'économies d'énergie de Samsung et fouille dans Seven, si quelques chose ne provoque pas le souci. A ma connaissance, Seven comme Vista utilise le GPU pour accélerer l'affichage des fenêtres et créer des effets de transparence sur le bureau, essaye de désactiver ça, tu as peut être un logiciel Samsung qui marche mal sous Seven et qui créer un problème.
 
La bombe à air ne me semble pas une solution, je ne comprends d'ailleurs pas la logique de ce produit, si tu donnes un coup dans le ventillo, ça va uniquement poussé la poussière plus au fond du portable, c'est pas vraiment mieux, sinon, tu as des boutiques informatiques qui acceptes de démonter les portables pourr 80 Euros et de juste passer un coup d'aspirateur dedans, la garantie saute mais quand on est sur que ce soit le problème, c'est pas si cher.
 
Comme je ne suis pas un professionnel, je peux me tromper alors tu fais tes choix à tes risques et périls, bonne chance.


 
Salut stephenduroux,
 
Merci pour ta réponse.  
Je n'avais bêtement pas envisagé que cela pouvait être un problème logiciel, je pense que je me suis laissé subjuguer par l'apparente fiabilité de seven.
Ce problème est assez récent, et j'ai seven depuis presque trois mois, je ne pense pas qu'il y'ai de rapport direct, mais c'est sûr que formater et repartir sur une base toute neuve pourrait régler pas mal de problèmes... Je vais commencer par là, c'est parti pour quelques heures de sauvegardes !  
 
Par contre, est-ce vraiment nécessaire d'installer Vista pour un renvoi SAV ? Même si le problème est vraiment matériel ?  
 
Si ça ne change rien, je contacterais le service SAV de samsung. C'est vrai que j'ai un peu peur qu'ils me prennent mon ordi pour des semaines voir des mois... Je suis étudiant en graphisme et j'ai furieusement besoin de mon ordi ! A ton avis, combien de temps dure un retour ?  
 
Merci encore pour tes conseils !

n°1130033
KudOo
Posté le 18-03-2010 à 18:52:52  profilanswer
 

Bon, ben c'est un échec : J'ai réinstallé Seven 64, j'ai installé les derniers drivers pour seven 64bits de nvidia (qui soit dit en passant sont les seuls à se dire supporter la 9600M GT), mais le gpu monte toujours autour de 70°, sans jouer.

 

J'ai contacté le SAV samsung, apparement ils me le reprennent. J'ai demandé, c'est un transporteur qui va venir le chercher, et apparement ils l'envoient à Dijon pour faire la réparation. stephenduroux, dans un de tes anciens message, tu dis que tu a récupéré ton pc en une semaine, tu penses que ça se passe toujours comme ça ?
J'ai un peu peur tout de même : qu'ils me prennent de l'argent, qu'ils mettent trop de temps... Mais maintenant c'est fait, ils passent le chercher dans la semaine.

 

Du coup, je vais quand même réinstaller le vista d'origine avec tous les drivers et pilotes des CD fournis. Comme ça, ils ne pourront rien me dire, il sera tout propre !

Message cité 1 fois
Message édité par KudOo le 18-03-2010 à 23:32:16
n°1130308
stephendur​oux
Posté le 19-03-2010 à 20:36:25  profilanswer
 

KudOo a écrit :

stephenduroux, dans un de tes anciens message, tu dis que tu a récupéré ton pc en une semaine, tu penses que ça se passe toujours comme ça ?


 
Non, évidemment, en fonction de la panne, du lieu ou est réparé la machine et de la quantité de travail qu'à la personne qui doit réparer la machine, ça peut prendre plus ou moins de temps.
 
Réinstalle VISTA et les drivers du constructeurs, comme ça on pourra rien te reprocher et prend ton mal en patience, si la réparation traine, téléphone au SAV.
 
Je te souhaite de récupérer ta machine le plus vite possible, désolé de ne pas pouvoir t'aider.
 
PS: Indique bien ton nom sur la machine et note le n° de série et les références au cas ou ...

n°1130822
criyalimi
Posté le 22-03-2010 à 08:14:44  profilanswer
 

stephenduroux a écrit :


 
Non, évidemment, en fonction de la panne, du lieu ou est réparé la machine et de la quantité de travail qu'à la personne qui doit réparer la machine, ça peut prendre plus ou moins de temps.
 
Réinstalle VISTA et les drivers du constructeurs, comme ça on pourra rien te reprocher et prend ton mal en patience, si la réparation traine, téléphone au SAV.
 
Je te souhaite de récupérer ta machine le plus vite possible, désolé de ne pas pouvoir t'aider.
 
PS: Indique bien ton nom sur la machine et note le n° de série et les références au cas ou ...


 
Bonjour,
 
Je tenais à préciser que j'ai eu le même problème de surchauffe au repos avec des arrêts de l'ordi (même modèle)... j'ai appelé le SAV Samsung qui m'a envoyé un transporteur et tout a été réglé rapidement, en une semaine j'ai récupéré l'ordi (je suis sur Marseille à titre d'info). Il s'agissait tout simplement d'un trop plein de poussière qui a été nettoyé.
J'espère que ta panne sera rapidement réparéE;

n°1131002
KudOo
Posté le 22-03-2010 à 21:26:45  profilanswer
 

Merci à vous deux pour vos réponses. J'ai reçu ce matin l'appel du transporteur, mais comme il ne passe que le matin, je suis obligé d'attendre vendredi que je sois disponible. Avec un peu de chance je le retrouve tout neuf dans deux semaines !
 
Je vous tiendrais au courant de l'évolution de l'affaire;

n°1131173
stephendur​oux
Posté le 23-03-2010 à 17:01:07  profilanswer
 

Oui merci de nous tenir au courant, c'est toujours intéréssant de savoir quelle était la panne et si le SAV à bien fait son boulot.
 
Si tu as le moindre problème ou question, on essayera de t'aider.
 
A+ l'ami.

n°1133013
Less Cargo
Posté le 30-03-2010 à 21:47:54  profilanswer
 

 
 Bonjour tout le monde.
 
 Alors voilà, je suis l'heureux possesseur d'un R 710 depuis bientôt un an. J'en suis très satisfait, surtout depuis que je l'ai un peu "gonfler" avec un HDD de 500 Go et surtout depuis qu'il est sous Seven (il fonctionne du feu de dieux).
 
 En parlant de feu, depuis quelque temps, mon bon PC avait la fâcheuse tendance a s'éteindre sans prévenir, à chaque fois j'étais en train de jouer à mon jeu favori (Trackmania). Il m'as fallu presque deux mois et l'installation de Speedfan pour comprendre qu'il s'agissait d'une surchauffe, j'avais des températures au repos qui tournaient autour de 70° et en plein jeux au bout de 10 mn ...... 90°.
 Donc j'ai chercher un solution avec l'aide de Google et hier soir je suis tomber sur ce forum. Je n'ai pas tout lu mais j'ai vite compris que je ne suis pas le seul a avoir ce problème. J'ai vu que la principale solution est de renvoyer la bête au SAV pour qu'ils y fassent un nettoyage, une autre solution consiste à éventrer le PC pour lui faire subir le même traitement. Dans les deux cas je vois deux inconvénients, le premier n'est pas bien grave --- le délai (c'est long, j'peux pas m'en passer moi) et le second qui est plus grave à mon avis c'est que cela vas ce reproduire (c'est inévitable). Je me suis donc endormis relativement déçu. Au réveil j'ai eu une idée qui m'as poursuivis toute la journée et ce soir en rentrant je l'ai mise en application.  
 Vous allez voir c'est bête comme choux........... L'aspirateur !!!
 
 J'ai donc mis mon Samsung (débranché et éteint) sur la table le ventre en l'air et j'ai appliquer le tuyau d'aspiration de mon aspirateur sur la baie d'extraction (vous savez en haut a gauche du clavier) en prenant soin de fermer avec la main la partie de la baie qui n'est pas couverte par le tuyau (histoire que ça soit un peu étanche et pour forcer l'air a circuler a travers l'ordi) J'ai un peu tâtonner pour trouver la bonne position jusqu'à entendre le sifflement caractéristique que fait le ventilateur du PC lorsqu'il prend de la vitesse.
 
 Durée de l'opération  3 mn
 Résultat: au bout de deux heures de fonctionnement température à vide 48 - 50° et à pleine charge 68-75°
 
 Je ne sais pas si ce que j'ai fait est bien orthodoxe et surtout si c'est sans danger pour l'ordi mais le résultat est là:
 c'est rapide, renouvelable et surtout gratuit.
 
 Si j'ai fait une connerie soyez gentil de me le dire.
 
 Je vous souhaite à tous une bonne continuation.
 
 
 
 

n°1133226
stephendur​oux
Posté le 31-03-2010 à 18:24:04  profilanswer
 

Less Cargo a écrit :

J'ai donc mis mon Samsung (débranché et éteint) sur la table le ventre en l'air et j'ai appliquer le tuyau d'aspiration de mon aspirateur sur la baie d'extraction ... Résultat: au bout de deux heures de fonctionnement température à vide 48 - 50° et à pleine charge 68-75°
 
Je ne sais pas si ce que j'ai fait est bien orthodoxe et surtout si c'est sans danger pour l'ordi mais le résultat est là :


 
Sans vouloir te vexer, tu n'as pas inventé le feu. :D  
 
Tu fais exactement ce que toute personne qui à un portable fait lorsque le portable surchauffe, content que ça marche pour toi mais en général c'est moyennement éfficace car quand la pousière est bien à l'intérieur, l'aspiration n'est pas assez fort.
 
 

mood
Publicité
Posté le 31-03-2010 à 18:24:04  profilanswer
 

n°1133243
Less Cargo
Posté le 31-03-2010 à 19:49:39  profilanswer
 

 
 Stephenduroux, il n'y a pas "vexage" et je te remercie de me répondre. C'est mon premier portable et bêtement je pensais que la poussière n'oserait pas s'attaquer à ces entrailles. Mais c'est vrai que dans mes PC de bureaux j'ai souvent passer l'aspirateur et j'ose croire quand pour le samsung, si je le fait assez souvent ça retardera l'échéance du démontage. Enfin ...... voilà un inconvénient des portables dont je n'avais jamais entendu parler et qui a l'air pourtant très courant.
 
 merci encore pour l'aide que j'ai trouver dans ce forum.
 
 
   

n°1133409
KudOo
Posté le 01-04-2010 à 14:57:20  profilanswer
 

Salut !
 
Bon, pour ceux qui ont suivi mon histoire : J'ai récupéré mon PC hier matin ! Donc, pour récapituler :  
- Jeudi 18 Mars, prise de contact avec le SAV
- Vendredi 26 mars, le transporteur passe prendre mon ordi
- Mercredi 31 mars, le transporteur me rapporte l'ordi !
 
Moins d'une semaine d'absence, je trouve ça génial ! Bon, en l'occurence ça n'était qu'un nettoyage des ventilos, mais au moins maintenant mon gpu reste autour des 50°.  
 
Pour répondre à Less Cargo : J'ai pensé moi aussi à utiliser l'aspirateur, mais j'ai cru lire quelque part que ça risquait d'endommager le ventilateur, si on le force à tourner dans le mauvais sens, ou trop violemment. Voilà pourquoi j'ai opté pour le retour SAV, tant que j'étais encore sous garantie !
 
Sinon, question à qui peut répondre : Est ce qu'une fois qu'on a fait marché la garantie une fois, on peut s'en resservir ? Ou bien elle est morte ?
 
Cordialement,

n°1133716
stephendur​oux
Posté le 02-04-2010 à 18:53:59  profilanswer
 

KudOo a écrit :

Sinon, question à qui peut répondre : Est ce qu'une fois qu'on a fait marché la garantie une fois, on peut s'en resservir ? Ou bien elle est morte ?


 
Tu peux faire appel au SAV autant de fois que tu as besoin durant la durée de la garantie mais plus tu fais appel à eux et plus il controleront méticuleusement la machine pour être sur que ce n'est pas de ta faute.
 

n°1133887
KudOo
Posté le 03-04-2010 à 16:57:53  profilanswer
 

Ok, merci du conseil stephen !

n°1145123
marvouille
Posté le 26-05-2010 à 19:13:13  profilanswer
 

KudOo a écrit :

Salut !
 
Bon, pour ceux qui ont suivi mon histoire : J'ai récupéré mon PC hier matin ! Donc, pour récapituler :  
- Jeudi 18 Mars, prise de contact avec le SAV
- Vendredi 26 mars, le transporteur passe prendre mon ordi
- Mercredi 31 mars, le transporteur me rapporte l'ordi !
 
Moins d'une semaine d'absence, je trouve ça génial ! Bon, en l'occurence ça n'était qu'un nettoyage des ventilos, mais au moins maintenant mon gpu reste autour des 50°.  
 
Pour répondre à Less Cargo : J'ai pensé moi aussi à utiliser l'aspirateur, mais j'ai cru lire quelque part que ça risquait d'endommager le ventilateur, si on le force à tourner dans le mauvais sens, ou trop violemment. Voilà pourquoi j'ai opté pour le retour SAV, tant que j'étais encore sous garantie !
 
Sinon, question à qui peut répondre : Est ce qu'une fois qu'on a fait marché la garantie une fois, on peut s'en resservir ? Ou bien elle est morte ?
 
Cordialement,


et tu peux preciser que si tu renvoies ta machine pour ca c est DEVIS!!c est pas au SAV de nettoyer vos machines  :pfff:

n°1145176
KudOo
Posté le 26-05-2010 à 22:11:03  profilanswer
 

marvouille a écrit :


et tu peux preciser que si tu renvoies ta machine pour ca c est DEVIS!!c est pas au SAV de nettoyer vos machines  :pfff:


 
J'ai pas vraiment compris ton message :o
C'est le SAV qui m'a conseillé de leur renvoyer la machine quand je leur ai dis qu'elle surchauffait à cause de la poussière.
Et qu'est ce que tu veux dire par 'DEVIS' ?

n°1145347
marvouille
Posté le 27-05-2010 à 16:09:36  profilanswer
 

relis le document renvoyé avec ton pc,c est ecrit que pour un renvoie de meme nature celui ci fera l objet d un  devis.Ce qui veut dire que ci tu le renvoie cela te sera facturé et non pris sous garantie.


Message édité par marvouille le 27-05-2010 à 16:11:19
n°1156464
conroyx
Posté le 22-07-2010 à 14:08:59  profilanswer
 

Bonjour à tous,
 
Pour moi pas de bol, il s'est mis à s'éteindre 1 mois après la fin de garantie.
 
J'ai donc démonté mon R710 en suivant les étapes du petit manuel et j'ai effectivement enlevé un petit lit de poussière.
 
Pas compliqué, ca m'a pris 30 min pour être bien prudent et après remontage, le portable ne chauffe plus et marche nickel ...
 
Merci donc aux conseils de chacun ...

n°1157394
stephendur​oux
Posté le 26-07-2010 à 18:21:37  profilanswer
 

conroyx,
 
Content que tu as résolu le problème mais est-ce-que tu as des conseils à donner sur le démontage ?
 
Merci.

n°1157424
conroyx
Posté le 26-07-2010 à 20:27:15  profilanswer
 

ouix ... le PDF dispo un peu plus haut est assez bien fait ( quand on parle un tant soit peu anglais ) et avec le tournevis adéquat, le démontage ne prend pas plus de 30 min ...
 
J'ai, honnêtement, fait les étapes pas à pas. Il n'y a rien de compliqué et encore une fois, tout est bien expliqué dans le PDF.  
 
Il ne faut simplement pas se précipiter ...  et ne rien toucher si l'on ne sait pas ce que l'on fait ...
 
Le reste n'est que doigté ...
 
Dépoussiérer le ventilo, tout remonter et voir le résultat vaut largement la peine qu'on s'est donné ...


Message édité par conroyx le 26-07-2010 à 20:29:46
n°1157754
Prezio
Posté le 28-07-2010 à 07:05:11  profilanswer
 

Je vous remet le lien sur cette page de la doc que j'avais trouvé pour démonter le Samsung R710.
 
Notice de démontage (en anglais). (hébergé sur mon compte megaupload, me prévenir si le lien est dead.)
 
 
Elle est très simple à suivre.  :)


Message édité par Prezio le 28-09-2014 à 22:51:13
n°1159972
stephendur​oux
Posté le 05-08-2010 à 20:58:35  profilanswer
 

J'ai essayé d'installer Seven-64 bits sur mon portable, je n'ai aucun problème pour lui, parcontre quand j'ai essayé d'installé le tout dernier pilote de Nvidia pour la  9600M GT prit sur le site du Caméléon, j'ai un problème lors de rédémarrage, Seven me dit qu'il à été mal arrêter et me conseil de faire "résoudre le problème", ce qui annule, l'installation du pilote, si je l'enlève et le réinstalle, pareil.
 
Je me demande donc si c'est juste ce pilote qui pose problème ou autre chose.
 
Ci-dessous le fameux pilote :  
 
http://www.nvidia.fr/object/notebo [...] er-fr.html

n°1166876
kidu
Posté le 01-09-2010 à 11:58:52  profilanswer
 

Bonjour,
Je possède un R720, mais je  pense que mon souci sera résolu sur ce topic. La webcam est bien reconnue dans le gestionnaire de périphériques. Je voudrais savoir comment l'activer. Merci

n°1168027
stephendur​oux
Posté le 03-09-2010 à 14:13:18  profilanswer
 

kidu a écrit :

Bonjour,
Je possède un R720, mais je  pense que mon souci sera résolu sur ce topic. La webcam est bien reconnue dans le gestionnaire de périphériques. Je voudrais savoir comment l'activer. Merci


 
Normalement, tu dois avoir dans "démarrer/programmes", un logiciel qui s'appel quelque chose comme WebCam et ça doit être un truc très basique et en Français.
 
Si tu ne trouves rien, insére ton DVD de pilote Samsung et regarde si il y à un logiciel de WebCam qui n'est pas installé.
 
Si ça ne marche toujours pas, cherche sur le web un petit logiciel gratuit de webcam, ça ne doit pas être difficile à utilisé.
 
Je n'utilise jamais ma web cam mais comme je fais de l'acquisition vidéo, je vois souvent ce périphérique et quand parfois je click dessus, elle s'allume et je me vois.
 
 
Si, malgré mes conseils, ça ne marche toujours pas, revient ici et essaye d'apporter plus d'information A+. :hello:

n°1175780
new2010
Posté le 01-10-2010 à 15:02:26  profilanswer
 

Bonjour,
 
j'ai aussi besoin de vous sur un Samsung R710.
 
Voila en résumé, j'ai un problème de réinstallation pour ce portable. Par erreur on a restauré les paramètres par défaut du bios et maintenant on ne peut plus installer Windows (cd de restauration samsung).
Si quelqu'un pouvait me communiquer tous ses paramètres Boot & Advanced pour que le sata passe à nouveau : merci beaucoup

n°1179014
stephendur​oux
Posté le 19-10-2010 à 11:34:15  profilanswer
 

new2010 a écrit :

Bonjour,
 
j'ai aussi besoin de vous sur un Samsung R710.
 
Voila en résumé, j'ai un problème de réinstallation pour ce portable. Par erreur on a restauré les paramètres par défaut du bios et maintenant on ne peut plus installer Windows (cd de restauration samsung).
Si quelqu'un pouvait me communiquer tous ses paramètres Boot & Advanced pour que le sata passe à nouveau : merci beaucoup


 
Ton problème dépasse mon niveau de connaissance, je te recommande de posté un sujet sur les principaux forum pc pour que quelqu'un t'aide, héssite pas à t'inscrire sur les forums suivant pour expliqué ton problème.
 
-Forum Canardpc.
-Forum xbox-mag.net rubrique pc.
-Forum hardware rubrique probleme hardware
 
et d'autre comme Clubic etc...

n°1210048
superganga​n
Posté le 03-04-2011 à 13:24:03  profilanswer
 

Bonjour, étant propriétaire d'un R710 et ayant fait une grosse boulette... (j'ai formaté le HDD en effaçant la partition cachée...) du coup je voudrai savoir si quelqu'un de fort sympathique pouvait me faire parvenir (en dl.free.fr ou megaupload) les cd de recovery d'origine... c'est un vista home premium que j'avait dedans... (je vous demande cela car samsung m'a envoyé paitre... fallait pas que je formate le disque dur complètement et j'ai jamais fait les sauvegarde... le con....)
 
merci à tous et à toutes qui pourrait m'aider...

n°1210068
Prezio
Posté le 03-04-2011 à 14:21:38  profilanswer
 

Salut,
 
je peux te up les deux DvD sur mon compte Megaup. As-tu un compte premium sur megaup ? ou bien la possibilité de débrider des liens premium ?
C'est pour savoir si je dois te découper les Iso ou pas.
Merci de me le préciser.
 
A+  :)  
 
Edit : Bon ben je te l'ai up en parties de 900mo. :)
 
Samsung Restauration DvD1 & DvD2.


Message édité par Prezio le 04-04-2011 à 03:48:28
n°1213175
KudOo
Posté le 20-04-2011 à 14:38:12  profilanswer
 

Bonjour tout le monde ! J'ai pas posté depuis un bon moment, j'avais eu ce soucis du R710 qui surchauffait, mais j'avais fait marché la garantie et ça c'était résolu comme ça.  
 
Sauf que maintenant, je ne suis plus sous garantie, et il recommence, je tourne à 75° juste en surfant sur internet, et il s'éteint dès que j'utilise un peu l'ordinateur (jeux ou logiciels gourmands)... Donc je vais devoir le nettoyer moi même.
 
Je voulais savoir si l'un d'entre vous avait encore le manuel de démontage ? Le lien posté plus haut est mort... (Prezio si tu passe par là, check tes MP) Et si jamais l'un d'entre vous l'a déjà fait, est-ce que vous avez des conseils particuliers ? Les outils, il faut quoi exactement ?
 
Merci d'avance, tout aide est bienvenue!

n°1213176
KudOo
Posté le 20-04-2011 à 14:40:53  profilanswer
 

Oups, pardon, je viens de voir que le premier lien était mort, mais j'avais pas vu le deuxième ! Donc j'ai le manuel, mais je suis pas contre quelques conseils tout de même...

 

D'ailleurs, une question importante : Pour nettoyer la poussière, faut-il réaliser le démontage en entier sur le pdf ? Toutes les étapes sont indispensables ? Ou bien est-il possible de n'en réaliser une partie seulement ?


Message édité par KudOo le 20-04-2011 à 15:01:38
n°1216764
Prezio
Posté le 09-05-2011 à 00:50:26  profilanswer
 

Salut,
 
heureusement que je passe par là de temps à autre  :pt1cable:  
J'ai mis les liens megaupload à jour. (l'extension *rar posait des soucis pour la notice.)
 
@KudOo :
 
Pour vraiment bien nettoyer la poussière, tu peux t'arrêter à la fin de l'étape 23.
Pour le premier démontage suit bien les étapes dans l'ordre, après pour les prochaines fois tu connaîtras ça par coeur.
 
A+  :jap:
 
PS: Ton histoire des 75°C est bizarre, as-tu le processeur d'origine dedans ? Moi j'avais installé un Core 2 Duo T9600 (2.8 GHz) et il ne chauffe pas à plus de 55°C grand max quoi que je fasse.

Message cité 1 fois
Message édité par Prezio le 09-05-2011 à 00:54:01
n°1225387
stephendur​oux
Posté le 19-06-2011 à 09:01:55  profilanswer
 

Prezio a écrit :

PS: Ton histoire des 75°C est bizarre, as-tu le processeur d'origine dedans ? Moi j'avais installé un Core 2 Duo T9600 (2.8 GHz) et il ne chauffe pas à plus de 55°C grand max quoi que je fasse.


 
1-Comment tu sais quel type de CPU sont compatible avec le laptop ?
2-Lors de l'installation du nouveau CPU, est-ce-que tu appliques de la pate thermique ?
3-Une fois remontée, est-ce-que le nouveau CPU est automatiquement détecté/configuré ou il faut aller dans le BIOS ?
4-Mon R710 à un P7350 (TDP 25W) et il me semble qu'à l'origine, tu avais un T6400 (TDP 35W), est-ce que nos cartes mères sont identiques et supportent exactements les mêmes types de CPU ou je suis bridé à des modèles 25W alors que toi tu peux prendre des 35W ? (Le T9600 2,8 Ghz, c'est un 35W)
 
5-Tu las payé combien, ton CPU et est-ce-que tu vois un gros changement niveau performance ?
 
Merci. :jap:  

n°1269678
jph71
Posté le 25-01-2012 à 01:51:03  profilanswer
 

Bonsoir,
 
Après plus d'un an et demi sous vista 32 bit j'ai décider d'installer Seven 32 bit pro sur mon r710. L'installation a parfaitement fonctionné tout fut reconnu  :) , ma carte graphique est reconnu en tant que 9600M Gt (j'ai mise à jour des pilote pour être certains d'avoir les derniers). Mais la je constate que windows m'indique 4 Go de RAM mais seulement 2.99 Go utilisable  :??: . J'ai donc cherché sur le net comment remédier et la je trouve la solution dans MSCONFIG il faut décocher la case (elle l'étais déjà, j'ai donc coché décoché) mais cela n'a rien changé.  
Puis j'ai vu aussi qu'il fallait aller dans le bios activer la fonction "Memory remap feature"  hélas mon bios est un bios pheonix et je n'ai pas trouvé cette option n'y d'équivalent. De plus je viens de voir avec CPUID HWMonitor que je suis a 60 °C en ce moment alors que je ne fait que la navigation Web alors qu'auparavant j'étais plutôt au alentours de 48~49 °C. Donc j’espère que j'ai étais assez précis pour mon problème et si vous avez déjà évoqué le problème je m'en excuse et je serais très reconnaissant de m'indiquer les solutions  :)  
 
Merci encore
Cordialement
 
Config PC :
 R710 Samsung
 Intel Core(TM)2 Duo CPU T6400 2.00GHz  
 Mémoire installé 4.00 Go
 Seven Pro 32 bit
 
Ps: j'ai oublié de signaler que dans le bios, onglet main, il m'informer que je disposais de 4 Go de RAM

n°1269742
Thermostat​ 6
... pendant 20mn.
Posté le 25-01-2012 à 14:05:26  profilanswer
 

1GO sont alloués à la carte graphique. Normal donc.


---------------
N'oubliez pas d'arroser régulièrement.
n°1294854
reneyvane
Posté le 24-06-2012 à 12:18:22  profilanswer
 

Après 3 ans et demi sous VISTA-32bits, j'aimerais passer à Seven  
32 ou 64 bits, le problème est que Samsung ne propose aucun driver pour ce système pour notre portabme, il y avait bien un portable plus récent sous Seven ou j'aurais pu récupérer les drivers mais cette machine étant sorti, il y à pas loin de 2 ans et demi, Samsung à effacer la page de son site officiel, comme celle du R710 et donc on ne peut plus rien télécharger.
 
J'ai cherché des informations sur le Web et je me pose la question du BIOS, celui d'origine est-il compatible avec Seven (quelle est nom d'ailleurs) et existe-il un autre bios plus récent mieux adapté à Seven.
 
Merci de votre aide.
 
Ma machine :  
 
Samsung R710
P7350 2Ghz
9600M GT 512 mb DDR3
4 gigas DDR3
320 gigas HDD.

n°1335841
anonyme34
Posté le 30-12-2012 à 17:24:27  profilanswer
 

Bonjour,
 
Nous possédons un portable NP-R710-ASS2FR, nous n'avons plus les DVD d'origine et le disque dur interne présente de sérieux problèmes. Le remplacement du disque a été effectuée mais la copie secteur à secteur n'a pas suffit, l'image de l'ancien disque semble détériorée.
 
Est-ce que quelqu'un a les dvd de restauration sous le coude ?
 
Cdlt
 
ps : les modèles suivant sont les seuls compatible si l'on suis le programme proposé en 2010 par samsung pour l'upgrade vers 7 :
NP-R710-ASS5FR
NP-R710-ASS8FR
NP-R710-FS04FR
J'ai moi même tenté le passage sous seven en vain, j'y ai passé 3 jours... plus jamais ça.

n°1340861
stephendur​oux
Posté le 26-01-2013 à 09:30:40  profilanswer
 

Tu peux télécharger les drivers dont tu as besoin sur le site de Samsung à l'adresse suivante :
 
http://www.samsung.com/fr/function [...] words=r710
 
Sinon, j'ai un Samsung R710 XEV5 à base de P7350 2Ghz/9600MGT/4gigas/DD500gigas et je tourne sur Seven 32 bits depuis un an sans problème.
 
Si tu as le moindre problème, il y à deux choses à vérifier :
 
1-Vérifier les options du bios.
 
2-Si tu achètes Seven en version mise à jour de Vista, tu ne peux installer que la version de Seven (32 ou 64bits) qui correspond à ton vieux Vista, ainsi si avec ton R710, tu avais Vista 32 bits, tu ne peux installer que Seven 32 bits.
 
Sinon, je possède mon Samsung R710 depuis presque 4 ans et c'est toujours mon seul pc, il fait toujours tourner les derniers jeux même si c'est en mini, est encore incroyablement silencieux, aucune piéce de casser, je l'ai démonter très facilement, il y à 6 mois pour aspirer la poussière, j'installe sans problème tout les derniers drivers officiels de Nvidia pour le GPU mobile, je pense à changer de portable depuis un moment mais je ne cesse de reporter l'achat car à ce jour tous les jeux qui m'intéressent tourne correctement et niveau multimédia, je n'ai pas l'impression d'être sur un truc dépassé, il me surprend encore niveau rapidité.
 
Si quelqu'un à besoin du moindre conseil, je suis disponible, malheureusement, je ne passe ici que tous les deux ou trois mois alors il faut être patient.
 
Pour finir, j'ai payé mon laptop 800 euros, il était garantie 1 ans et il va fêter ses 4 ans, j'ai fait une bonne affaire.

n°1427619
coldstorag​e
Posté le 28-09-2014 à 22:30:54  profilanswer
 

Prezio a écrit :

Voici la doc nécessaire pour démonter complétement le Samsung R710.
 
Notice de démontage (en anglais).


 
salut prezio aurai tu encore la notice pour démonter R710 stp?
j'ai le même problème de chauffe .
merci++

n°1427626
Prezio
Posté le 28-09-2014 à 22:50:45  profilanswer
 

Voilà je l'ai ré-up ICI


---------------
-Mes Ventes- | -eBaY-
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
Aide pour le choix entre deux portable Asus vs SamsungSamsung R510 et bluetooth
aide compatibilité ecran samsungSamsung NC10 3G SFR Deverouillage du modem
panne samsung a10 (résolu )Dell Inspiron 6400 compatible T5450
Pb install Cinergy T2 sur samsung NC10How to run Half Life 2 on the Samsung nc10
[Dell] inspiron 6400 : changer de CPU ?Samsung NC10 vs DELL inspiron 1300
Plus de sujets relatifs à : [topic]Samsung R710 XE5V 6400


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR