Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1472 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Problème usb sur LENOVO 3000 N100

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème usb sur LENOVO 3000 N100

n°1018321
fanny3387
Posté le 13-02-2009 à 13:32:29  profilanswer
 

Bonjour, J'espère que quelqu'un pourrait m'éclairer sur un pc portable de la marque LENOVO 3000 N100.  
Il fonctionne sous windows XP.
Quand j'utilise mon clavier portable ça me déconnecte mes périphérique usb. Je me sert de différentes souris USB et à chaque fois que je tape sur le clavier, j'ai le son et le message de déconnexion du périphérique USB. A la longue ça commence à être usant.
Le pc n'est plus sous garantie, il a déja eu un retour SAV chez LENOVO avec changement de carte mère en Janvier 2008.
Je suis allée sur le site de LENOVO pour télécharger le dernier pilote BIOS et flashé le BIOS : ça ne change rien.
Toutes les Mises à jour de XP ont été faite.
Donc je ne comprends pas d'où vient le problème.
HELP !!!
 
Merci d'avance.

mood
Publicité
Posté le 13-02-2009 à 13:32:29  profilanswer
 

n°1018363
saucissema​caroni
Posté le 13-02-2009 à 15:30:42  profilanswer
 

Tente de demarrer sur un live cd linux de maniere a voir si le probleme est materiel ou simplement systeme.
 
Si tu rencontres le meme probleme sous linux.. on essayera autre chose :)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1018408
fanny3387
Posté le 13-02-2009 à 17:29:21  profilanswer
 

Je connais un pe l'informatique mais pas trop linux ? faut que je télécharge linux et que je tente de l'installer c'est ça ?

n°1018490
saucissema​caroni
Posté le 13-02-2009 à 21:44:18  profilanswer
 

fanny3387 a écrit :

Je connais un pe l'informatique mais pas trop linux ? faut que je télécharge linux et que je tente de l'installer c'est ça ?


 
 
Non non
 
regarde ce lien http://www.ubuntu.com/getubuntu/download
 
tu telecharges un fichier ISO (c'est une "image" d'un cd en gros)
ensuite tu le graves sur un CD
et enfin tu demarres dessus avec ton ordi
Ca marche sans besoin d'installation (demarrage a partir du cd) et ca te permet de tester ton pc sans rien changer a ce qui est installé dessus.


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1019073
fanny3387
Posté le 16-02-2009 à 09:04:09  profilanswer
 

saucissemacaroni a écrit :


 
 
Non non
 
regarde ce lien http://www.ubuntu.com/getubuntu/download
 
tu telecharges un fichier ISO (c'est une "image" d'un cd en gros)
ensuite tu le graves sur un CD
et enfin tu demarres dessus avec ton ordi
Ca marche sans besoin d'installation (demarrage a partir du cd) et ca te permet de tester ton pc sans rien changer a ce qui est installé dessus.


OKI, merci pour cette info, et dsl de repondre tardivement. je vais essayer de voir avec ça et je te tiens au courant.
A+

n°1020067
fanny3387
Posté le 19-02-2009 à 14:45:34  profilanswer
 

fanny3387 a écrit :


OKI, merci pour cette info, et dsl de repondre tardivement. je vais essayer de voir avec ça et je te tiens au courant.
A+


 
Je m'y met aujourd'hui.
 

n°1020094
fanny3387
Posté le 19-02-2009 à 16:15:07  profilanswer
 

j'ai copié Unbuntu ! et je dois lancer l'installation pour que cela fonctionne ? j'ai pas envi d'avoir ubuntu qui s'installe
 

n°1020106
saucissema​caroni
Posté le 19-02-2009 à 16:43:45  profilanswer
 

fanny3387 a écrit :

j'ai copié Unbuntu ! et je dois lancer l'installation pour que cela fonctionne ? j'ai pas envi d'avoir ubuntu qui s'installe
 


 
Nan faut pas l installer. Il faut simplement demarrer sur le cd et laisser faire  
 


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1020137
fanny3387
Posté le 19-02-2009 à 17:32:22  profilanswer
 

apparement veut pas demarrer tout seul le cd
 

n°1020145
saucissema​caroni
Posté le 19-02-2009 à 17:41:55  profilanswer
 

fanny3387 a écrit :

apparement veut pas demarrer tout seul le cd
 


 
Quand tu as grave le CD, tu as ouvert l' ISO avec ton logiciel de gravure ou tu as simplement grave le fichier?
En fait il faut ouvrir l'ISO qui est une image CD reconnue par le logiciel de gravure.(une fois grave, le CD est bootable)


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
mood
Publicité
Posté le 19-02-2009 à 17:41:55  profilanswer
 

n°1039562
webone
Posté le 06-05-2009 à 13:05:00  profilanswer
 

[Bonjour,
 
J'ai le même problème avec un modèle C3000 N200
J'ai également installé ma machine en linux (ubuntu 9.04) et toujours le même problème que sous windows.
Je pense que cela peut venir de la machine (bios, carte .... ????????????)
Avez trouvez une solution ?
 
MErci

n°1044476
fanny3387
Posté le 26-05-2009 à 11:46:04  profilanswer
 

[quotemsg=1039562,11,739181][Bonjour,
 
J'ai le même problème avec un modèle C3000 N200
J'ai également installé ma machine en linux (ubuntu 9.04) et toujours le même problème que sous windows.
Je pense que cela peut venir de la machine (bios, carte .... ????????????)
Avez trouvez une solution ?
 
MErci[/quotemsg
 
Alors depuis le temps j'ai toujours pas réussi ( manque de temps aussi ). J'ai tenté d'installé Windows 7 = Plus de son ! et toujours mon problème USb. Donc je viens d'installer UBUNTU = toujours les deux problèmes, plus de son et usb se deconnecte ! que faire je vois que je suis pas toute seule ça rassure.

n°1044478
fanny3387
Posté le 26-05-2009 à 11:47:36  profilanswer
 

Je suis pas spécialiste mais ça doit avoir un rapport avec le bios !!!
Quel m.... Lenovo ! j'espère que je vais pouvoir le remettre en fonction. UBUNTU a l'air sympa en tout cas.

n°1044481
webone
Posté le 26-05-2009 à 11:56:23  profilanswer
 

J'ai trouvé la solution :
Il faut télécharger sur le site Lenovo le premier BIOS (ancienne version - 1.02)
http://www-307.ibm.com/pc/support/ [...] af02us.exe
Le problème provient que celui qui est mis en ligne n'est pas celui du bon modèle mais celui d'un autre le N100
Il faut obligatoirement windows pour lancer flash du bios
Le service après vente de Lenovo est au courant depuis longtemps du problème mais ils n'ont toujours rien faire sur leur site.
J'ai trouvé la solution sur des sites américains
J'ai testé et tous remarche comme avant
Pour la version 9.04 d'ubuntu il n'y a même plus besoin de recompiler les drivers pour la carte sons ni non plus le problème ou lorsqu'on branche un casque, les HP du pc fonctionnent encore
TOUT MARCHE


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Problème usb sur LENOVO 3000 N100

 

Sujets relatifs
probleme ACER travelmat 4230PROBLEME Asus A6000 A6J : Ecran noir et luminosité
Qosmio x300 problème alim? Carte mère?Problème de démarrage en boucle acer aspire 3000
Problème avec Support technique/Assistance clientele HPHP Mini: Problème Wifi
Probleme de carte son sur ACER 9420probleme wifi sur toshiba l300
Problème d'affichage/écran medion md 42066 !!lenovo 3000 n100 probleme de touches
Plus de sujets relatifs à : Problème usb sur LENOVO 3000 N100


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR