Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1875 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Ordinateur portable qui demarre plus aprés un passage chez un SAV

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Ordinateur portable qui demarre plus aprés un passage chez un SAV

n°1200954
chepac
Posté le 15-02-2011 à 20:02:54  profilanswer
 

Bonsoir,
 
 
Je voudrais votre avis sur mon problème avec mon pc portable . Voici mon histoire :  
 
J'ai cassé mon écran il y a 6 mois. J'ai donc fais appel à une société de réparation. Pendant 6 mois pas de problème.
Jusqu'a il y à deux semaine, au démarrage un écran noir. Apparament un probléme d'écran. J'ai réussi a mettre mon PC sur ma TV via un cable VGA .
Je leurs envoie donc mon PC portable & mon chargeur puisque étant encore sous la garantie du changement d'écran.
Aprés quelques jours, la sociéte m'appelle pour m'annoncer que ce n'est pas un probléme d'écran mais de carte graphique !
Le réparateur, m'affirme qu'il est possible de brancher un écran externe même si la carte graphique est touché . Etes vous d'accord ?
Ils me renvoient mon PC portable mais sans mon chargeur qui aurait été perdu par un technicien .
Aujourdhui, je recoit un chargeur de rechange. Je me presse donc de l'essayer poour récuperer les données importante, mais le PC ne s'allume même pas , rien !
Pas même la petite diode qui indique que le PC est branché au secteur .. !  
J'appelle donc la sociéte en question, pour plus d'information, et le technicien m'affirme que se soit possible que la panne de la carte graphique se soit étendu à toute la carte mere !
Que pensez vous de cela ?
Car je les soupçonne de pas avoir pris mon PC en garantie car à une semaine prêt cette dernière expirée !
 
Est ce donc vraiment probable que la panne se soit "etendu" [ c'est le mot utilisé par le technicien ] à la carte mére.
Est aussi possible de pouvoir "regarder" son PC branché sur sa télè même si la carte graphique à un probléme ? Car selon le technicien la carte graphique est équipé de deux sortis une interne et une externe ?!
 
Merci d'avance de vos réponses, pour savoir quoi faire !
 
 
Amicalement ,
 
Chepac

mood
Publicité
Posté le 15-02-2011 à 20:02:54  profilanswer
 

n°1200960
saucissema​caroni
Posté le 15-02-2011 à 20:50:21  profilanswer
 

Salut,
 
tu t'es fait avoir en allant voir une soit disant societe de reparation...
 
"Le réparateur, m'affirme qu'il est possible de brancher un écran externe même si la carte graphique est touché "
 
non... tu peux le brancher oui ca c'est exacte, mais en aucun cas ca ne fonctionnera.
 
La contamination de la carte mere apres l'ecran, c'est aussi n'importe quoi, a moins que le reparateur soit handicapé et l'ait endommagé en faisant une mauvaise manip
 
EDIT: N'ayant aucun moyen de prouver la mauvaise manipulation du "technicien" tu peux t'assoires dessus et regarder ce qui se fait de neuf...


Message édité par saucissemacaroni le 15-02-2011 à 20:52:05

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1200963
poly50
Posté le 15-02-2011 à 20:52:16  profilanswer
 

pour le problème de l'écran, il faut voir si l'écran affichait quand même, mais qu'il manquait juste la lumière (tu peux quand même voir l'écran, mais tout parait très sombre). mais normalement quand l'écran du portable ne fonctionne pas, et que sur un écran externe celui ci fonctionne, alors normalement c'est le rétroéclairage qui est en panne et pas la carte (d'ou la condition première cité précedemment).
 
concernant une propagation de la panne vers toute la carte mère, je ne pense pas que cela soit possible à moins que la panne ait été causé par un élément métalique dedans qui se serait baladé et aurait endomagé les circuits les uns après les autres.
 
a mon avis le portable a été endomagé lors du transport.
 
 
bon d'accord ils t'ont "diagnostiqué" la panne, mais vus que ton PC était sous garantie, même si le diagnostique est bidon, ils sont pas sensé te le renvoyer réparé? comment tu veux qu'une panne de CG se propage sur la carte mère si ils ont réparé la CG, et donc procédé au changement de la carte mère? quelque chose à du se passer, en tout cas ton histoire est pas très nette.

n°1200966
chepac
Posté le 15-02-2011 à 21:00:48  profilanswer
 

Tout d'abord merci de vos réponses !
Il me semblait aussi que si j'arrivai à afficher via un deuxième écran, c'était la "preuve" que c'était du à l'écran principal !
Ils m'ont dit aujourdhui que je pourrait faire réparer sois disant la carte graphique chez eux pour 150€ .... ! Maheuresement je n'est ni les moyens de le faire reparé, ni les moyens d'en racheter un !
 
Si, je ne peux pas prouvé la mauvaise manipulation, je peux peut-être prouver le probléme d'écran ? Ce qui me permettrez de passez ma garantie de force ... enfin là je me fais trop d'illusion :(
 
Je n'est donc pas de solutions :( !!!
 
Le technicien ma dit de tester avec un autre chargeur voir si c'est le chargeur qui ma envoyé qui fonctionne pas ! Je vais essayer cette solution sans grand espoir !!!
 
La sociéte en question :[url] www.sosmaster.com[/url]

Message cité 1 fois
Message édité par chepac le 15-02-2011 à 21:03:02
n°1200968
saucissema​caroni
Posté le 15-02-2011 à 21:03:28  profilanswer
 

chepac a écrit :

Tout d'abord merci de vos réponses !
Il me semblait aussi que si j'arrivai à afficher via un deuxième écran, c'était la "preuve" que c'était du à l'écran principal !
Ils m'ont dit aujourdhui que je pourrait faire réparer sois disant la carte graphique chez eux pour 150€ .... ! Maheuresement je n'est ni les moyens de le faire reparé, ni les moyens d'en racheter un !
 
Si, je ne peux pas prouvé la mauvaise manipulation, je peux peut-être prouver le probléme d'écran ? Ce qui me permettrez de passez ma garantie de force ... enfin là je me fais trop d'illusion :(
 
Je n'est donc pas de solutions :( !!!
 
Le technicien ma dit de tester avec un autre chargeur voir si c'est le chargeur qui ma envoyé qui fonctionne pas ! Je vais essayer cette solution sans grand espoir !!!


 
Pour le chargeur, exige qu'ils te restituent l'original.
 
Pour le portable, est ce qu'il fonctionne branché a ta tv (Une fois que tu auras un chargeur....)?


Message édité par saucissemacaroni le 15-02-2011 à 21:03:58

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1200969
chepac
Posté le 15-02-2011 à 21:08:35  profilanswer
 

Pour le chargeur , il l'aurait perdu ... !  
 
Je vais essayer de trouver un chargeur compatible demain. Apparament, les chargeurs de portable ( Packard Bell, Toshiba & Asus ) serait compatible !
 
J'ai vraiment la poisse :(

n°1200979
saucissema​caroni
Posté le 15-02-2011 à 21:19:49  profilanswer
 

chepac a écrit :

Pour le chargeur , il l'aurait perdu ... !  
 
Je vais essayer de trouver un chargeur compatible demain. Apparament, les chargeurs de portable ( Packard Bell, Toshiba & Asus ) serait compatible !
 
J'ai vraiment la poisse :(


 
Non mais tu t'en fou c'est leur probleme, tu repasses les voir et tu repars pas tant que t'as pas une chargeur qui marche avec ton portable
 
EDIT: renseigne toi avant sur le net pour savoir l'amperage et le voltage de ton chargeur d'origine, ca evitera qu'ils te crament pr de bon la carte mere


Message édité par saucissemacaroni le 15-02-2011 à 21:20:37

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1200981
chepac
Posté le 15-02-2011 à 21:28:12  profilanswer
 

Sauf que j'habite Angers et la société en question est à Paris !
 
Il m'avais pourtant demandé ces informations pour l'envoie du chargeur !
 
Je vais les appeler demain et poussé un gueulantes !!

n°1200982
saucissema​caroni
Posté le 15-02-2011 à 21:29:51  profilanswer
 

c'est quoi la reference de ton portable?


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1200986
chepac
Posté le 15-02-2011 à 21:48:48  profilanswer
 

Fujitsu Amilo Xi2528 . Achetée en Septembre 2008 !

mood
Publicité
Posté le 15-02-2011 à 21:48:48  profilanswer
 

n°1200990
saucissema​caroni
Posté le 15-02-2011 à 22:07:57  profilanswer
 

chepac a écrit :

Fujitsu Amilo Xi2528 . Achetée en Septembre 2008 !


 
Pour la dalle:
http://cgi.ebay.com/FUJITSU-AMILO- [...] 518bc7741b
 
 
Tu peux indiquer l'amperage et le voltage du chargeur qu'ils t ont envoye?
celui d'origine devait avoir ca  
- Tension de sortie : 19 V
- Courant de sortie : 4.74 A  
 
EDIT:  
http://www.batteriedeportable.com/ [...] terie.html


Message édité par saucissemacaroni le 15-02-2011 à 22:09:28

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1200991
chepac
Posté le 15-02-2011 à 22:18:53  profilanswer
 

Je ne sais pas si je dois continuer à "investir" dans ce PC .
J'en est déjà eu pour 250€ d'écran il y a 6 mois et mes fins de mois sons assez ric rac !
J'ai juste besoin d'un PC pour développer, un tout simple & quelques à me feras l'affaire.
 
Les infos sur le chargeurs sont les suivantes :
 
MODEL : ST-C-090-19000474CT
INPUT : 100-240V ~2.0A   50/60Hz
OUTPUT : 19V  4.74A
 
Merci à toi de m'aidé, c'est gentil :)

Message cité 1 fois
Message édité par chepac le 15-02-2011 à 22:19:20
n°1201004
sebuncle
Posté le 16-02-2011 à 00:17:11  profilanswer
 

Diagnostic a prendre avec réserve , j'ai déjà vu des puces graphiques hs donner une image sur un écran externe . Alors pour être sur , il te faudrait pouvoir essayer une autre dalle , ce serait dommage d'en acheter une pour rien . Ont ils essayé une autre dalle pour arriver a ce diagnostic ?
 
Pour ton problème de démarrage avec le nouvel adaptateur essaye de tester la sortie du chargeur voir s'il délivre bien une tension , tu seras fixé.


---------------
Remplacement GPU ou réparation carte mère portable
n°1201005
saucissema​caroni
Posté le 16-02-2011 à 00:27:13  profilanswer
 

sebuncle a écrit :

Diagnostic a prendre avec réserve , j'ai déjà vu des puces graphiques hs donner une image sur un écran externe . Alors pour être sur , il te faudrait pouvoir essayer une autre dalle , ce serait dommage d'en acheter une pour rien . Ont ils essayé une autre dalle pour arriver a ce diagnostic ?
 
Pour ton problème de démarrage avec le nouvel adaptateur essaye de tester la sortie du chargeur voir s'il délivre bien une tension , tu seras fixé.


 
 
Elles ne devaient pas etre HS... L'affichage etant géré exclusivement par le chip graphique, si celui ci est HS, ca ne peut marcher de maniere selective sur une sortie et pas une autre.
Dans son cas, si la puce fonctionnait de maniere aléatoire (ce qui serait le seul autre cas possible en dehors de HS) ca fonctionnerait aussi sur la dalle du portable (de maniere aleatoire)
Vu que ce n'est pas le cas, il peut uniquement verifier que ca marche parfaitement sur ecran externe et si c'est le cas --> changement de dalle.


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1201006
saucissema​caroni
Posté le 16-02-2011 à 00:29:24  profilanswer
 

chepac a écrit :

Je ne sais pas si je dois continuer à "investir" dans ce PC .
J'en est déjà eu pour 250€ d'écran il y a 6 mois et mes fins de mois sons assez ric rac !
J'ai juste besoin d'un PC pour développer, un tout simple & quelques à me feras l'affaire.
 
Les infos sur le chargeurs sont les suivantes :
 
MODEL : ST-C-090-19000474CT
INPUT : 100-240V ~2.0A   50/60Hz
OUTPUT : 19V  4.74A
 
Merci à toi de m'aidé, c'est gentil :)


 
Le chargeur qu'ils t'ont donné devrait fonctionner (si il n'est pas dead)
Je suis assez d'accord avec toi sur le manque de pertinence d'investir de nouveau sur cette machine...
 
Tiens nous au courant de tes echanges avec cette "recommandable" societe de reparation.


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1201124
chepac
Posté le 16-02-2011 à 17:44:09  profilanswer
 

Bon après un passage, dans une boutique informatique et un essai avec un chargeur universel, mon PC démarre, l'affichage fonctionne ... !
Il semblerait donc que cela viennent du chargeur.  
Je leurs retourne donc ce dernier et j'attend avec impatience un nouveau!
 
Merci a vous de vos messages, Je vous tiens au courant :)

n°1201140
saucissema​caroni
Posté le 16-02-2011 à 18:43:38  profilanswer
 

Bonne nouvelle :)
 


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1201199
sebuncle
Posté le 16-02-2011 à 22:41:14  profilanswer
 

saucissemacaroni a écrit :


 
 
Elles ne devaient pas etre HS... L'affichage etant géré exclusivement par le chip graphique, si celui ci est HS, ca ne peut marcher de maniere selective sur une sortie et pas une autre.
Dans son cas, si la puce fonctionnait de maniere aléatoire (ce qui serait le seul autre cas possible en dehors de HS) ca fonctionnerait aussi sur la dalle du portable (de maniere aleatoire)
Vu que ce n'est pas le cas, il peut uniquement verifier que ca marche parfaitement sur ecran externe et si c'est le cas --> changement de dalle.


comme je l'ai dit  le diagnostic a distance est impossible , si j'affirme que c'est possible c'est que j'ai déjà vu ça et après avoir remplacer la puce dite défectueuse ça fonctionnait a nouveau.L'affichage peut occasionnellement marcher de manière sélective suivant la panne .
Dans ce cas la panne est apparemment le chargeur (tant mieux) , comme quoi il ne faut pas tout de suite impliquer tel ou tel élément.  


---------------
Remplacement GPU ou réparation carte mère portable
n°1201390
saucissema​caroni
Posté le 18-02-2011 à 06:54:39  profilanswer
 

sebuncle a écrit :


comme je l'ai dit  le diagnostic a distance est impossible , si j'affirme que c'est possible c'est que j'ai déjà vu ça et après avoir remplacer la puce dite défectueuse ça fonctionnait a nouveau.L'affichage peut occasionnellement marcher de manière sélective suivant la panne .
Dans ce cas la panne est apparemment le chargeur (tant mieux) , comme quoi il ne faut pas tout de suite impliquer tel ou tel élément.  


 
 
HS = hors service..
Si ta puce est cramée (HS) tu pourras rien afficher quelque soit la sortie utilisée.
Le probleme que tu as eu etait different et ressemble plus a un probleme de soudure ce qui rend tout a fait possible un comportement eratique.
 
Dans tous les cas, si ca marche sur un ecran externe sans probleme et que ca ne fonctionne pas sur l'ecran du PC, ca ne vient pas de la puce graphique (je reconfirme ce que j'avais deja dit et c'est un standard...). C'est d'ailleur pour cette raison que je lui avais demandé les infos du chargeur qu'ils lui ont donné parce que ca semblait venir de la.
 
EDIT: le diagnostique a distance est parfaitement possible :D un paquet de thread sur ce forum le confirment...
 
 


Message édité par saucissemacaroni le 18-02-2011 à 06:56:03

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1201402
sebuncle
Posté le 18-02-2011 à 10:24:24  profilanswer
 

J'ai eu ce problème sur une gf6400 (vaio S5xp) , il n'y avait pas d'affichage sur écran principal et une température de fonctionnement élevée ,malgré un rebillage , cela n'a rien changé il a fallu que je change la puce pour que cela fonctionne de nouveau avec une t° normale . Cela n'était pas donc du a une soudure mais à la conception de la puce comme beaucoup d'autres Nvidia (g86 750 notament).


---------------
Remplacement GPU ou réparation carte mère portable
n°1201405
saucissema​caroni
Posté le 18-02-2011 à 10:49:32  profilanswer
 

sebuncle a écrit :

J'ai eu ce problème sur une gf6400 (vaio S5xp) , il n'y avait pas d'affichage sur écran principal et une température de fonctionnement élevée ,malgré un rebillage , cela n'a rien changé il a fallu que je change la puce pour que cela fonctionne de nouveau avec une t° normale . Cela n'était pas donc du a une soudure mais à la conception de la puce comme beaucoup d'autres Nvidia (g86 750 notament).


 
Le probleme des Nvidia, la temperature elevee etc... impactent aussi bien l'affichage sur l'ecran principal que sur l'ecran externe et se termine par la mort de la puce qui necessite un changement.
Je vois pas bien le rapport avec notre cas.  
Son portable marchait sur ecran externe parfaitement, pas sur moniteur principal. Il a ete renvoyé pr reparation (ecran) et ne fonctionnait plus du tout en revenant avec un chargeur different. Rien a voir avec la puce graphique donc.
Les causes possibles etaient, ecran dead, mauvais remontage de la dalle avec une nappe qui s'est deconnectée, carte mere cramée du a un mauvais chargeur et en dernier lieu, chargeur mort.
 
Si l'affichage fonctionne parfaitement sur ecran externe, ca ne peut PAS venir de la puce graphique!


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1201412
sebuncle
Posté le 18-02-2011 à 11:49:19  profilanswer
 

saucissemacaroni a écrit :


Si l'affichage fonctionne parfaitement sur ecran externe, ca ne peut PAS venir de la puce graphique!


Malgré le fait d'avoir eu personnellement le cas et expliqué tu ne veux pas croire certes , j'ai passé l'age de vouloir avoir le dernier mot , je sais ce que je dis et je m’arrête la.
 
 


---------------
Remplacement GPU ou réparation carte mère portable
n°1201417
saucissema​caroni
Posté le 18-02-2011 à 12:07:58  profilanswer
 

sebuncle a écrit :


Malgré le fait d'avoir eu personnellement le cas et expliqué tu ne veux pas croire certes , j'ai passé l'age de vouloir avoir le dernier mot , je sais ce que je dis et je m’arrête la.
 
 


 
T'as eu un probleme qui s'est resolu en changeant la puce.  
Pour changer la puce t'as du toucher un paquet de trucs alors non ton exemple n'est en rien significatif.
 
Par contre je suis curieux de l' explication qui tienne la route sur comment une puce peut etre HS et fonctionner parfaitement pour donner un affichage sans soucis sur ecran externe.


---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
n°1201420
sebuncle
Posté le 18-02-2011 à 12:24:45  profilanswer
 

En changeant la puce , je ne touche à rien d'autre tout est protégé rien ne bouge et je ne travaille pas à l'air chaud .
 
Pour l'explication , même les vrais pros (je dis ça car je n'en suis pas un) avec qui j'ai discuté n'en ont pas , mais le fait est là , je ne suis pas le seul a faire ce constat , à la rigueur les concepteurs de la puce pourraient le dire mais ça sa reste bien secret .  
 
Sur ce je n'ai plus rien à dire.  
Pensons chacun ce que nous voulons.
Sans rancune.


---------------
Remplacement GPU ou réparation carte mère portable
n°1201422
saucissema​caroni
Posté le 18-02-2011 à 12:35:11  profilanswer
 

sebuncle a écrit :

En changeant la puce , je ne touche à rien d'autre tout est protégé rien ne bouge et je ne travaille pas à l'air chaud .


 
ta puce est pas dans l'ordi?? tu demontes rien pour y acceder (et pour la changer...)
 

sebuncle a écrit :


Pour l'explication , même les vrais pros (je dis ça car je n'en suis pas un) avec qui j'ai discuté n'en ont pas , mais le fait est là , je ne suis pas le seul a faire ce constat , à la rigueur les concepteurs de la puce pourraient le dire mais ça sa reste bien secret .  


 
Ca devait certainement etre les vrais pro qui lui ont raconté que la panne d'ecran pouvait se propager a la carte mere...
Tu fais un constat mais la seule chose que tu as constaté c'est que changer ta puce a reglé ton probleme.
Ta constatation ne sert a rien si tu n'as pas d'explication sur la panne originelle et en quoi ton intervention a regle ce probleme.
 
 

sebuncle a écrit :


Sur ce je n'ai plus rien à dire.  
Pensons chacun ce que nous voulons.
Sans rancune
.


 
Pareil :)
 


Message édité par saucissemacaroni le 18-02-2011 à 12:36:00

---------------
X201: I5 520- 8go 12' AFFS Flexview- 500go SSD- bat 9cell- Wifi N || Frankenpad T60: T8100- 15' UXGA FlexView- 4go -kingston hyperx128go-Feedback-
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  Ordinateur portable qui demarre plus aprés un passage chez un SAV

 

Sujets relatifs
Achat portable 2 ou 4Go RAM ?Jouer du tournevis sur un portable!?
config/portable--mail/skype--pour 300 eurosChanger la CG (8600M GT) de mon portable (Megabook GX700)
Portable ne charge plusportable asus x52j series restauration
trouvons moi un ordi portable qui réponde a certains critères ...ultra portable pour usage spécifique
Portable avec bon écran 
Plus de sujets relatifs à : Ordinateur portable qui demarre plus aprés un passage chez un SAV


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR