Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
917 connectés 

  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  DELL M4800 - démarrage impossible - incompréhension totale

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

DELL M4800 - démarrage impossible - incompréhension totale

n°1580992
vincelamay​o
Posté le 08-02-2021 à 12:12:40  profilanswer
 

Bonjour à tous,
 
je me tourne vers vous car je ne peux plus démarrer mon Dell Précision 4800.
Je l'ai utilisé pendant quelques années pour la CAO et certaines activités graphiques puis je l'ai remplacé par une autre station de travail Dell.
J'ai récemment voulu le donner à mon fils et j'ai booté sans problème sur Windows 7 dans le but d'y installer Linux.
 
Lors du premier redémarrage, afin de lancer la clé bootable Linux, le logo DELL n'apparaissait pas et le PC ne voulait pas démarrer.  
J'ai essayé plusieurs fois, rien ne s'est passé.
 
J'ai essayé D + START mais rien après l'affichage des couleurs à l'écran non plus.  
Les touches F2 et F12 ne font rien non plus.
 
J'ai essayé de supprimer tous les composants et de les remettre un par un, mais aucun résultat.  
Ensuite, j'ai laissé l'ordinateur de côté pendant 24 heures et il a redémarré le lendemain avec le logo Dell, j'ai ouvert le BIOS directement et j'ai réinitialisé les paramètres, j'ai supprimé l'option de la double carte graphique car j'ai lu sur le forum DELL que cela pouvait provenir là, puis j'ai redémarré.
 
Le PC n'a pas voulu redémarrer. J'ai attendu 1 heure sans succès. J'ai de nouveau attendu 1 nuit ou plus pour le redémarrer.  
Cela a fonctionné, une seule fois, j'ai démarré à partir de ma clé et installé Linux sans aucun problème ... jusqu'au redémarrage logique du système.
Et depuis, c'est mort, impossible de démarre la machine.  
 
Comme je ne peux plus le démarrer, même en attendant longtemps, je commence à perdre espoir.  
J'ai démonter la batterie CMCOS et remplacé la pile par une CR2032 équivalente, cela ne fait rien non plus.
j'ai essayé de connecté un câble VGA sur un moniteur externe, toujours rien.
j'ai essayé l'appui long sur le bouton power, pareil.
 
Je suis dégoûté, on n'avait pas prévu d'en changer, c'est une bonne machine avec SSD+HDD et 16 Go de RAM et une AMD FirePro M5100 avec 2Go GDDR5.
le fiston a repris un vieux portable du coup, d'une génération antérieure sur lequel il ne peut pas jouer à son jeu, il est dégoûté lui aussi.
 
Que faire ? une idée ?

mood
Publicité
Posté le 08-02-2021 à 12:12:40  profilanswer
 

n°1581004
Alkor2001
Posté le 08-02-2021 à 14:28:30  profilanswer
 

Salut,
 
Tous ces tests ont-ils été effectués sans la batterie (en attendant un ou plusieurs jours après avoir enlevé la batterie, pour être sûr que les condensateurs sont vidés) ? J'ai déjà eu ce genre de symptômes à cause d'une batterie sur un portable HP : si je la laisse il est très capricieux au démarrage, en revanche là il tourne sans souci depuis plusieurs mois depuis que je lui ai enlevé sa batterie...
 
Quand tu dis qu'il ne démarre pas, tu as quand même des voyants qui s'allument ? Si oui, le fait d'être bloqué dès le démarrage peut être lié à un souci de stockage. Tu as bien testé sans le SSD et le HDD ?
 
Accessoirement, je ne sais pas si tu es au courant mais tu peux toujours upgrader Seven en Windows 10 si tu le souhaites (et s'il redémarre correctement  ;)  ).


---------------
J'aime pas Apple...
n°1581012
vincelamay​o
Posté le 08-02-2021 à 15:21:25  profilanswer
 

Alkor2001 a écrit :

Salut,
 
Tous ces tests ont-ils été effectués sans la batterie (en attendant un ou plusieurs jours après avoir enlevé la batterie, pour être sûr que les condensateurs sont vidés) ? J'ai déjà eu ce genre de symptômes à cause d'une batterie sur un portable HP : si je la laisse il est très capricieux au démarrage, en revanche là il tourne sans souci depuis plusieurs mois depuis que je lui ai enlevé sa batterie...
 
Quand tu dis qu'il ne démarre pas, tu as quand même des voyants qui s'allument ? Si oui, le fait d'être bloqué dès le démarrage peut être lié à un souci de stockage. Tu as bien testé sans le SSD et le HDD ?
 
Accessoirement, je ne sais pas si tu es au courant mais tu peux toujours upgrader Seven en Windows 10 si tu le souhaites (et s'il redémarre correctement  ;)  ).


 
ah oui, tu as raison  :bounce: je crois bien n'avoir jamais fait l'essai de la sorte et je crois bien que je remettais la batterie à chaque fois.
je suis retournée à mon atelier au garage, ça fait une semaine qu'il y était débranché sans la batterie ... et il vient de booter  :heink:  
je ferais quelques tests ce soir, je te tiendrai au courant.
put**** grand merci, je n'avais pas incriminé la batteuse car elle avait été changée.
le chargeur avait été changé lui aussi par un modèle Dell identique.
 
 
pour le windows, le fiston va vouloir y repasser voire faire un double boot pour pouvoir installer des jeux.
actuellement il est réinstallé sous ubuntu, mais je dois pouvoir le repasser sous licence 7 OEM sans problème.
tu parles d'upgrade vers W10 de façon gratuite ? je croyais que j'avais raté le coche ...
 
merci !!

n°1581086
Alkor2001
Posté le 09-02-2021 à 14:25:25  profilanswer
 

vincelamayo a écrit :


 
ah oui, tu as raison  :bounce: je crois bien n'avoir jamais fait l'essai de la sorte et je crois bien que je remettais la batterie à chaque fois.
je suis retournée à mon atelier au garage, ça fait une semaine qu'il y était débranché sans la batterie ... et il vient de booter  :heink:  
je ferais quelques tests ce soir, je te tiendrai au courant.
put**** grand merci, je n'avais pas incriminé la batteuse car elle avait été changée.
le chargeur avait été changé lui aussi par un modèle Dell identique.
 
 
pour le windows, le fiston va vouloir y repasser voire faire un double boot pour pouvoir installer des jeux.
actuellement il est réinstallé sous ubuntu, mais je dois pouvoir le repasser sous licence 7 OEM sans problème.
tu parles d'upgrade vers W10 de façon gratuite ? je croyais que j'avais raté le coche ...
 
merci !!


 
 :jap:  De rien !
Ca fonctionne toujours ?
 
Pour l'upgrade Windows 7 -> 10 Microsoft ne le crie pas sur tous les toits mais c'est toujours possible (et très fortement recommandé).
Depuis Seven (avec licence activée) tu vas télécharger l'outil d'installation de Windows 10 à l'adresse https://www.microsoft.com/fr-ca/sof [...] /windows10 , tu le lances et tu suis les instructions. Une fois la migration terminée, tu seras sous Windows 10 (l'ancien Seven est conservé dans un dossier Windows.old) et ta licence aura été transférée automatiquement. Ca veut dire que même en cas de formatage ou changement de disque dur tu pourras réinstaller Windows 10 sur l'ordinateur, la licence sera automatiquement activée.


---------------
J'aime pas Apple...
n°1581225
vincelamay​o
Posté le 10-02-2021 à 19:34:34  profilanswer
 

Alkor2001 a écrit :


 
 :jap:  De rien !
Ca fonctionne toujours ?
 


 
ah ben non, je viens de tester à l'instant  :cry:  
je l'avais redémarré deux/trois fois nickel l'autre jour et puis là, de nouveau, ça fait exactement le même problème.
je n'ai pas rebranché la batterie.
tu me disais que ça venait du stockage peut-être ?
je vais commencer par débrancher les disques, je te dirai

n°1581231
vincelamay​o
Posté le 10-02-2021 à 20:12:02  profilanswer
 

je viens de faire le test, ça redémarre.
je ne remets que le SSD, ça fonctionne, je reboot deux trois fois sur ubuntu puis ça ne marche plus, mais j'ai remis la batterie en mode têtu entretemps.
je réenlève la batterie et le SSD, je laisse au repos 24 heures et je te dis.
je vais acheter un SSD rapidement, de toute façon, il ne fait que 128Go, je vais le changer, comme ça je serai sûr.

n°1581662
vincelamay​o
Posté le 15-02-2021 à 09:24:51  profilanswer
 

pas de changement quelques jours après, j'ai fait d'autres essais sans batterie et sans aucun disque dur.
j'ai essayé le démarrage avec la touche FN : la lumière de la batterie clignotte et c'est tout.
et en démarrant avec la touche D : l'écran affiche toutes les couleurs puis l'ordinateur s'éteint.

n°1589914
vincelamay​o
Posté le 06-01-2022 à 07:07:54  profilanswer
 

je déterre ce topic car ce portable est toujours posé dans un coin de mon bureau, sans aucun démarrage possible.
j'ai fini par enlever tous les composants et sans RAM les voyants classiques clignotes : à savoir alternance entre HDD+BATTERIE+WIFI et HDD seul.
dès que je remets une barrette RAM (j'ai fait le test avec plusieurs barrettes), j'ai les voyants SONS et le voyant POWER (à droite) qui restent allumés.
j'ai essayé en branchant d'autres HDD, j'ai aussi changé le chargeur, sans résultat.
quand je réappuie sur le bouton POWER, le PC souffle deux secondes et s'éteint normalement.
 
est-ce que vous n'auriez pas une dernière petite idée ?
merci

n°1589916
Positivman
Posté le 06-01-2022 à 10:42:58  profilanswer
 

Tes soucis sont tellement aléatoires, que c'est compliqué d'établir un diagnostic.
Vu que tu as testé tous les composants les uns après les autres et que les symptômes sont quasiment différents à chaque fois, je penche pour des problèmes de continuité électrique au niveau de la CM. Surtout si cela se produit avec la batterie seule, l'adaptateur seul ou les deux branchés.

n°1589918
Jojo337
Pseudo à numéros
Posté le 06-01-2022 à 12:53:51  profilanswer
 

Ca a l'air d'être un souci "connu" de ce modèle, mais je n'ai pas trouvé de solutions sur internet.

 

Je ne sais pas s'il y a des MAJ de BIOS de disponibles pour ce modèle ?
https://www.dell.com/support/home/f [...] on/drivers à priori oui (dans trouver des pilotes) !
Certains parlent de problématiques de Windows passé de legacy en UEFI...

 

Peut être installer W10 en UEFI dessus, le modifier dans le bios, et réactiver la carte intel graphics dans le BIOS ??

 

Il y a 4 barrettes sur ce PC, dont 2 sous le clavier il me semble, les RAM sous le clavier ont été testées ?


Message édité par Jojo337 le 06-01-2022 à 12:55:43

---------------
Sauce
mood
Publicité
Posté le 06-01-2022 à 12:53:51  profilanswer
 

n°1589926
vincelamay​o
Posté le 06-01-2022 à 19:07:11  profilanswer
 

merci pour vos réponse,
 
@Positivman
oui, j'y ai pensé,
si c'est vraiment cela, ça devient compliqué voire cher de réparer  
peut-on tester ce genre de panne ?
 
@Jojo337
il n'y a plus les barrettes sous le clavier et j'ai testé les autres sur un autre PC.
le problème est arrivé suite à un passage temporaire sous Linux pour mon fils.
comment réinstaller quoi que ce soit sans affichage ?  le portable s'allume mais ne démarre pas, seules les touches de diagnostic fonctionnent.

n°1589935
Jojo337
Pseudo à numéros
Posté le 07-01-2022 à 10:32:34  profilanswer
 

Faut réussir a aller sur le BIOS, peut être qu'en enlevant le disque dur ?


---------------
Sauce
n°1590001
azertyiop
Posté le 11-01-2022 à 07:41:44  profilanswer
 

essai stp sans disque dur, une seule ram, sans batterie
 
branche le jus, regarde le voyant, si ca clignote donne nous le nombre
 
- si ca ne fait rien, essai de booter, et regarde a nouveau la lumière car sinon sans code erreur difficile de t'aider.
 
compte les clignotages (je vois pas comment le dire autrement  :D ), ou les bips s'il y en a et dit nous

Message cité 1 fois
Message édité par azertyiop le 11-01-2022 à 07:48:20
n°1590004
vincelamay​o
Posté le 11-01-2022 à 08:18:17  profilanswer
 

azertyiop a écrit :

essai stp sans disque dur, une seule ram, sans batterie
 
branche le jus, regarde le voyant, si ca clignote donne nous le nombre
 
- si ca ne fait rien, essai de booter, et regarde a nouveau la lumière car sinon sans code erreur difficile de t'aider.
 
compte les clignotages (je vois pas comment le dire autrement  :D ), ou les bips s'il y en a et dit nous


 
il n'y a pas de soucis, on commence à avoir fait pas mal le tour du problème et vous m'avez bien aidé.
 
les voyants du clavier s'allument faiblement sans jamais que l'écran ne s'allume dès lors que je rajoute une barrette.
https://photos.app.goo.gl/37624Ad1AbEmB6He7
 
quand je mets une barrette mémoire, j'ai le bon message d'erreur, soit l'alternance des voyants HDD / HDD-batterie-WIFI. Cela correspond bien à l'absence de mémoire vive.
https://photos.app.goo.gl/1UxZu9PDVv7LGe1s5
 
dès que je branche quelque chose, une ram, un disque ... c'est pareil, avec ou sans batterie.
il n'y a plus la batterie, le pc est resté plusieurs fois non branché pendant des jours histoire de.
j'ai changé la pile du CMCOS.
je n'ai pas poussé le vice d'enlever la CG ni la carte WIFI.
le code bouton on + D affiche bien les couleurs à l'écran mais sans jamais redémarrer en suivant.
le code bouton on + FN fait clignoter indéfiniment le voyant batterie (1 bip au démarrage)


Message édité par vincelamayo le 11-01-2022 à 08:19:35
n°1590011
Positivman
Posté le 11-01-2022 à 13:06:31  profilanswer
 

Lorsque tu l'as démonté, as-tu enlevé certaines des nappes reliant les composants à la carte mère ? Parfois, en les remettant, il se peut que les contacts métalliques se plient et empêchent tout contact électrique (cela m'est arrivé).

n°1590050
vincelamay​o
Posté le 13-01-2022 à 08:36:01  profilanswer
 

non, j'ai vérifié, il n'y a aucune nappe touchée. Les pins des connecteurs sont bien droits.

n°1590051
azertyiop
Posté le 13-01-2022 à 09:45:40  profilanswer
 

Edit : verifie ta pile cmos est bien a 3 V tout de meme avant ce qui suit, tester un autre chargeur au cas ou n'est pas du temps perdu si c'est possible
 
Donc si ta pile cmos ok alors :
 
s'il possede deux carte graphiques, dont une amovible, tu devrais essayer de la retirer et s'il boote alors tu auras ton diag, une carte graphique hs. C'est fort probable
 
Il a l'air pénible a démonter, mais tu dois avoir l'habitude maintenant,
 
Si tu remet le dissipateur thermique de la dite carte mx il te faudra des pad silicone pour ne pas faire de court circuit,  
 
Mais tu devrais pouvoir tenter un boot sans tout remonter obligatoirement
 
La doc semble complete pour ce modele :  
 
https://www.dell.com/support/manual [...] 095d439131
 
Pad silicone :
 
https://fr.aliexpress.com/item/3304 [...] mainSearch
 
Bon démontage,


Message édité par azertyiop le 13-01-2022 à 10:05:08
n°1590097
vincelamay​o
Posté le 17-01-2022 à 12:39:33  profilanswer
 

j'ai remplacé la pile par une lithium 3V neuve, le problème était déjà là avant de changer la pile mais je vais vérifier.
j'avais le doute quant à cette pile, mais en démontant j'ai vu que c'était une simple pile.
 
j'ai testé avec 3 chargeurs (même modèle)
 
la CG, c'est une AMD FirePro M5100, je ne sais plus s'il y a deux cartes comme sur les quadro, mais je l'ai quand même démontée.
cela ne change rien, je n'ai pas d'affichage.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Ordinateurs portables
  SAV

  DELL M4800 - démarrage impossible - incompréhension totale

 

Sujets relatifs
Bruit démarrage MacBook Air M1[AVIS] PC Portable bureautique et multimédia Dell Inspiron 5000/7000
Dell - Où acheter une 2ème alim pour mon laptop gamingChoix processeur et carte graphique ordinateur portable chez Dell
Dell G5 15 5590 ne demarre plus[Avis]Dell G5-15 SE (Ryzen + Navi)
[Résolu] Error No bootable device found sur Dell E7440Ouverture impossible Msi GF65 Thin
problème d'alimentation pc dell latitude 3340DELL Latitude - préserver la batterie sur secteur
Plus de sujets relatifs à : DELL M4800 - démarrage impossible - incompréhension totale


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR