Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
911 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  [Resolu][X, KDE] Probleme de couleurs

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Resolu][X, KDE] Probleme de couleurs

n°655805
laurent123
Posté le 28-03-2005 à 14:07:09  profilanswer
 

J'ai un probleme tres bizarre.
 
J'installe Mandrake 10.1 sur un portable (P4M, GeForce 440 Go).
A la fin de l'install je vois que le fond d'ecran Mandrake a une sale gueule. Ca fait des degrades degeux, comme si on etait pas en 24 bits, on dirait qu'il est quelque part entre 8 et 16 bits.
Je change l'image de fond, meme probleme. Je passe en 8 bits et je reboote, je suis bien en 8 bits. Je passe en 24 bits et je reboote, meme probleme. Je boote sur un CD de Knoppix 3.6 (Knoppix est bien en 24 bits par defaut ?), meme probleme.
Encore plus bizarre: je fait un screenshot et je l'ouvre sur une autre machine, il est normal.
 
Quelqu'un sais comment resoudre ce probleme?
Sur XP ca marche normalement pour info.


Message édité par laurent123 le 08-04-2005 à 22:07:28
mood
Publicité
Posté le 28-03-2005 à 14:07:09  profilanswer
 

n°655807
YupYup
Non.
Posté le 28-03-2005 à 14:08:31  profilanswer
 

T'as essayé de brancher un écran vga au cul de ton portable ? Si ça se trouve c'est l'écran du laptop qui ne gère pas plus de 16bits ?
Sinon essaie en installant les drivers nvidia, à tout hasard.


---------------
"The marketing guys said the HP-35 would be a failure because it was too small, and then we couldn't make them fast enough to meet the demand. The marketing folks don't know everything." - Bill Hewlett
n°655808
deather2
Posté le 28-03-2005 à 14:09:06  profilanswer
 

Mhhh alors ça en effet c'est bizarre
t'utilises quel pilote graphique ?

n°655809
deather2
Posté le 28-03-2005 à 14:09:26  profilanswer
 

YupYup a écrit :

T'as essayé de brancher un écran vga au cul de ton portable ? Si ça se trouve c'est l'écran du laptop qui ne gère pas plus de 16bits ?
Sinon essaie en installant les drivers nvidia, à tout hasard.


 
Non, il a dit que sous XP ça marchait normalement ;)

n°655810
YupYup
Non.
Posté le 28-03-2005 à 14:10:01  profilanswer
 

Oops désolé ça doit être mes yeux qui font un 'grep -v' naturel sur XP


---------------
"The marketing guys said the HP-35 would be a failure because it was too small, and then we couldn't make them fast enough to meet the demand. The marketing folks don't know everything." - Bill Hewlett
n°655811
deather2
Posté le 28-03-2005 à 14:10:29  profilanswer
 

Mdr :D

n°655927
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-03-2005 à 19:01:52  profilanswer
 

en 16bits cela donne koi ?
 
tu as essayé avec les pilotes nvidia ?
http://www.linux-wizard.net/howto. [...] key=nvidia


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°655961
laurent123
Posté le 28-03-2005 à 20:02:35  profilanswer
 

En 24 bits j'ai un degrade degueu, en 15 et 16 bits c'est bien. :(  
 
J'ai telecharge le dernier pilote nVidia, mais quand je lance le script il me dit qu'il trouve pas cc dans le path. gcc est bien installe, mais effectivement cc dit "command not found".
 
J'ai relance une install avec une Debian Sarge (meme probleme, mais je le savais deja puisque ca deconnais avec Knoppix aussi) puisque je voulais essayer Debian.
Je doit regler un probleme de clavier puis j'essaye d'installer le pilote nVidia.

n°656002
Dark_Schne​ider
Close the World, Open the Net
Posté le 28-03-2005 à 21:41:56  profilanswer
 

cf mon site


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°660754
laurent123
Posté le 08-04-2005 à 22:07:05  profilanswer
 

Deterage de ce topic oublie.
 
Mon probleme a ete resolu avec l'installation du pilote nVIDIA.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  [Resolu][X, KDE] Probleme de couleurs

 

Sujets relatifs
man drake :lol: [resolu]problème de polices sous Debian
ProFTPD : probleme avec le compte anonymeQmail, problème d'autentification
[debian woody] Probleme de downgrade de mysql 4.1 -> 4.0Probleme chargement KDM [HELP !]
probleme instal de winlsd 3 !! code administrateur,?[Résolu] probleme majuscule
raccourcit pour mettre en veille? [résolu] 
Plus de sujets relatifs à : [Resolu][X, KDE] Probleme de couleurs


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR