Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1356 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  server CS, encore et toujours [CS marche nickel, mais....]

 


 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

server CS, encore et toujours [CS marche nickel, mais....]

n°40776
trictrac
Posté le 06-11-2001 à 14:28:42  profilanswer
 

Lorsque le server est lancé, et que ca marche, qu'est ce qui doit apparaitre a l'ecran, y a t il un prompt  et quelle sont les commande qu'on peut passer (si il y a un prompt)
 
Merci... avant la prochaine kestion qui ne devrait pas tarder

 

[edtdd]--Message édité par trictrac--[/edtdd]

mood
Publicité
Posté le 06-11-2001 à 14:28:42  profilanswer
 

n°40822
cassidy
Black Rainbow
Posté le 06-11-2001 à 18:46:24  profilanswer
 

ben tu peut taper les commandes console standard

n°40834
Plouf02
Opencloud addict!
Posté le 06-11-2001 à 19:20:15  profilanswer
 

help te donne pas des commandes?
ca fait longtemps po fait :d

n°40844
trictrac
Posté le 06-11-2001 à 20:01:43  profilanswer
 

Comprend pas... Voila ce que j'ai dans la console
 

Citation :

# ./hlds_run -game cstrike +maxplayers 4 +map cs_assault
Host_Init
Added packfile /usr/local/games/halflife/hlds_l/valve/pak0.pak (985 files)
Protocol version 43
Exe version 3.1.0.7
Exe build: 16:45:18 Jul  6 2001 (1716)
Error connecting to Auth server: ES_INVALID_ADDR
Auth Server
couldn't exec language.cfg
Trying to authenticate with WON servers
Error connecting to Auth server: ES_INVALID_ADDR
Server IP address 111.111.111.1:27015
Error Mod_NumForName: sprites/voiceicon.spr not found


 
Qu'est ce qui est normal et qu'est ce qui ne l'est pas (je ne veut pas servir sur le net)
Extrait de  hlds_l3107.tar.gz et cs_13_full.tar.gz sur un freeBSD

n°40945
trictrac
Posté le 07-11-2001 à 10:09:47  profilanswer
 

ben alors, aidez moi, pliz

n°41244
trictrac
Posté le 08-11-2001 à 12:05:35  profilanswer
 

ce sera le dernier UP

n°41445
cassidy
Black Rainbow
Posté le 08-11-2001 à 19:26:12  profilanswer
 

desole je sais pas t'aider, ai jamais eu ce probleme

n°41456
trictrac
Posté le 08-11-2001 à 19:46:31  profilanswer
 

tant pis

n°41513
SCREAM78
Posté le 09-11-2001 à 00:29:49  profilanswer
 

Dsl j ai pas vu ton post avant ... mais tu as des fichiers readme dans le rep ou t as mit le serveur half life. As tu mit correctement la variable d environement indiqué dans ces fichiers ? Sans ca les commande c status, quit, changelevel mapname (pas de deco), map mapname (deco des clients), restart et exec file.cfg (pour exécuter des script)

n°41540
trictrac
Posté le 09-11-2001 à 07:52:36  profilanswer
 

je vais voir ca tout a lh'eure

mood
Publicité
Posté le 09-11-2001 à 07:52:36  profilanswer
 

n°41562
chr_79
Posté le 09-11-2001 à 10:56:12  profilanswer
 

Pour pas ajouter ton serveur sur le net, lance
./hlds_run -game cstrike -nomaster +maxplayers 15 +map cs_assault +ip 192.168.1.1
 
(change 192.168.1.1 par ton ip locale)
 
sinon, le 'Error Mod_NumForName: sprites/voiceicon.spr not found' me semble un peu inquiétant.
J'ai exactement la même version de serveur, je n'ai pas de fichier voiceicon.spr, et je n'ai pas de message d'erreur.

n°41725
yank
Posté le 09-11-2001 à 20:59:04  profilanswer
 

pour 'Error Mod_NumForName: sprites/voiceicon.spr not found'
je pense que c est normal si t as mis cs v1.3 sur HL v3.1.0.7 car il faut imperativement la version 3.1.0.8 pour gérer le micro.
 
 
moi j aimerais une ptite précision pour +ip 192.168.x.xxx :
cela permet t il de creer des ip virtuelle ? par exemple si je veux lancer plrs server cs sur le même pc, il faut ke je précise à chque fois une adress ip différente de la première (donc de celle du pc) pour ke les client voyent tous les server cs.

n°41778
trictrac
Posté le 09-11-2001 à 22:14:19  profilanswer
 

pour la version 1.8, ca devrait po tarder a le faire.
J'arrive deja a lancer un server HL, c'est deja le pieds, mais le probleme c'est que si je fais multijoueur->lan, les clients ne le voient pas, alors que si je fait multijoueur->wan, la c'est bon car je peut specifier l'ip de la machine, et il le retrouve
 
PS: par contre il continue de me mettre
Trying to authenticate with WON servers  
Error connecting to Auth server: ES_INVALID_ADDR  
alors que moi je veut po...

n°41823
SCREAM78
Posté le 09-11-2001 à 22:59:14  profilanswer
 

SI tu veux que les clients voient ton serveur dans LAN Games il faut que le port soit 27015 et que ton IP soit locale (il me semble)
Pour l authentification tu le lance comme ca : ./hlds_run -nomaster +sv_lan 1 +ip 192.168.1.1 (par ex avec les autres parametres derriere .. genre la map et le nombre de joueurs) comme ca il te fera pas chier avec le WON

n°41922
trictrac
Posté le 10-11-2001 à 13:33:26  profilanswer
 

j'essaierai ca dimanche soir.. mais sinon, globalement caa veut dire koi sv_lan 1?

n°41925
GUG
Posté le 10-11-2001 à 13:43:13  profilanswer
 

http://server.counter-strike.net/  
 
tu  as toutes les commandes  
bon courage

n°42070
SCREAM78
Posté le 10-11-2001 à 23:36:02  profilanswer
 

Le sv_lan 1 c si tu veux faire du LAN ... je sais pas trop ce que ca fait dans le derail mais ca doit optimiser les ping pour les LAN. SI tu veux un bon outils pour administrer ton serveur depuis une interface X essaye www.halfd.org c vraiment excellent

n°42142
yank
Posté le 11-11-2001 à 11:48:07  profilanswer
 

http://ler.tuxfamily.org/index.php?page=docs/hl :
 
"+sv_lan 1" et "-nomaster" définit la variable sv_lan à 1, ce qui permet d'avertir le serveur de ne pas chercher à prévenir les serveurs WON sur Internet de sa présence. "

n°42499
trictrac
Posté le 12-11-2001 à 12:34:08  profilanswer
 

Je suis passe a la version 1.1.0.8a avec le patch, a partir de la version 1.1.0.7. toujours avec la version 1.3 du server CS.
Mais J'ai toujours un client avec hl 1.1.0.4  et CS 1.0!
Quel fichiers telecharger pour passer a CS 1.3 et HL 1.1.0.8??
 
PS: effectivement, avec svlan a 1 je vois les server sous reseau local!
Merci, je continue de chercher....

n°42599
trictrac
Posté le 12-11-2001 à 19:35:13  profilanswer
 

j'arrive pas a updater le server de HL vers la version 1.1.0.8!!
J'ai unpacké le fichier cis mentionné dans le rep HL, mais il me dit tjs que c'est un server 1.1.0.7, et il ne modifie que des fichiers CS et HLTV...
Quoi comme archive pour passer de la .7 a la .8

n°42642
trictrac
Posté le 12-11-2001 à 22:08:00  profilanswer
 

Bilan de l'affaire: HL marche du tonnerre en rezo... mais toujours pas de CS, l'eereur qu'il me fait est toujours la meme.
Je continue de chercher.

n°42750
trictrac
Posté le 13-11-2001 à 14:27:05  profilanswer
 

C'est bon, CS et HL marchent tous les deux nickel, merci a tous ceux qui m'ont aider... J'aurais juste encore voulu savoir, comment on fait pour faire marcher PODbots, car dans le fichier de config, il donne lib_linuxx = xx386.so ou un truc du genre, et moi G pas le fichier là!! je n'ai qu'une dll....
Alors, il y en a qui utilise des bots sur leur server sous linux

n°42973
trictrac
Posté le 14-11-2001 à 10:45:02  profilanswer
 

personne ne joue avec des bots??

n°43000
cassidy
Black Rainbow
Posté le 14-11-2001 à 13:06:40  profilanswer
 

hummm je pense pas qu'ya moyen de mettre des bots sur un server dedie.
 
Enfin si tu y arrives ca m'interesse :)

n°43456
yank
Posté le 15-11-2001 à 21:18:49  profilanswer
 

je suis désolé mais j ai jamais essayé les bot sur mon server :??:car ca m étonnerais ke ca marche (faut savoir ke les developpeur de bot ne sont ke des amateurs et n ont pas le total accord de l equipe qui fait CS :( )
 
affaire à suivre ;)

n°43461
trictrac
Posté le 15-11-2001 à 21:26:50  profilanswer
 

dommage

n°43613
Plouf02
Opencloud addict!
Posté le 16-11-2001 à 10:59:52  profilanswer
 

les podbots ne fonctionne pas ss nux c marke sur le site des podbits il suffit ke qq se mettent a les recomp pour nux.
 
y'en a ki fonctionne ms c de la merde j'avais essaye une fois et cet vraiment la cata.

n°43646
trictrac
Posté le 16-11-2001 à 14:30:39  profilanswer
 

gben tant pis alors..

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  server CS, encore et toujours [CS marche nickel, mais....]

 

Sujets relatifs
Modem PCI 56k Olitec v2 + Mandrake 8.1 ?? marche po !!!!qques questions sur mon server SVP :)
Carte reseau reconnue mais marche pas...[freeBSD] server CS et librairies
Pb config server Counter Strike sous nunuxTout ce qui ne marche pas bien sous les Linux
cherche l'archive pour server HL ver 1.1.0.4comment marche gnuplot
2 cartes 3com 3c509 isa, une seule qui marche...urpmi ça marche comment ??
Plus de sujets relatifs à : server CS, encore et toujours [CS marche nickel, mais....]


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR