Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1354 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs

  Carte reseau reconnue mais marche pas...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte reseau reconnue mais marche pas...

n°39696
Jiff
Worldmind répond moi !
Posté le 01-11-2001 à 16:22:58  profilanswer
 

Salut,
 
Voila, J'installe linux pour la premiere fois.
 
j'ai une carte réseau a base de rlt8139 PCI.
 
Elle est bien reconnue dans la liste du materiel (ex avec Drakconfig...)
 
j'ai rentré l'adresse IP 192.168.0.10 dans netconfig.
mais ca ne marche pas
 
pas de ligne eth0 au demarage (je fais dmesg pour voir le journal de demarage).
 
et ifconfig me donne :

Citation :


lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:108 errors:0 dropped:0 overruns:0 frame:0
          TX packets:108 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:7582 (7.4 Kb)  TX bytes:7582 (7.4 Kb)


 
la carte marche sous Win, le réseau marche bien avec un poste sous Win (cable bon...)
 
Linux est encore nouveau pour moi, help.
 
merci.

mood
Publicité
Posté le 01-11-2001 à 16:22:58  profilanswer
 

n°39700
Mismatch
Posté le 01-11-2001 à 16:31:52  profilanswer
 

Passe en mode console, et en root :
 
1- Fais "modprobe 8139too" pour charger le module (il na peut-être pas été compilé dans le noyau).
 
2- Puis, pour que linux ajoute ta carte : "ifup eth0"
 
Si ça ne marche pas, essaye avec rtl8139 (le nom de l'ancien module) à la place de 8139too.
 
Si ça ne marche toujours pas, ben je vois pas. Ce qui est bizare, c'est que je pensais que Mandrake s'occupait du réseau à l'install non ?

n°39710
Jiff
Worldmind répond moi !
Posté le 01-11-2001 à 16:45:46  profilanswer
 

MERCI :jap:  
 
ca marche, maintenant, je peux faire un ping sur ma machine Win et inversement.
 
C'etait peux etre parce que j'avais installé la carte apres l'installation de linux...
 
encore une petite question : lorsque je ping a partir de win, ma machine linux j'ai quatre paquets envoyés.
 
mais lorsque je ping une adresse de mon réseau a partir de linux il envoie 40 paquets  :??:  
 
enfin encore merci Mismatch.

n°39713
cassidy
Black Rainbow
Posté le 01-11-2001 à 16:49:30  profilanswer
 

tu peux choisir cb de packet tu veux envoier en mettant  ping -c n (ou n est le nb de packets)
 
man ping pour  + d'infos

n°39716
Mismatch
Posté le 01-11-2001 à 16:52:04  profilanswer
 

Mais de rien
 
Pour le coup des paquets je sais pas trop ?
 
Juste une précision : il faudrait que tu trouve le moyen de charger automatiquement le module et la detection de la carte au démarage (sinon il va falloir retaper les commandes après chaque boot).
 
Et ça sous Mandrake je sais pas trop comment faire. Peut-être un mandrakiste expert dans les parrages ?

n°39719
cassidy
Black Rainbow
Posté le 01-11-2001 à 16:57:58  profilanswer
 

c pas le /etc/modules.conf ??
 
moa dedans j'ai (entre autre) sur une RH 7.1
alias eth0 8139too
 
enfin ca a pt'etre rien a voir je sais pas

n°39725
Mismatch
Posté le 01-11-2001 à 17:11:49  profilanswer
 

Je crois que t'as raison cassidy. Je vien de booter sur mon portable pour voir (il est équipé d'une rtl8139 ET d'une mandrake), et effectivement il y a cette ligne.
 
Ca devrait marcher avec :)

n°39923
Jiff
Worldmind répond moi !
Posté le 02-11-2001 à 14:52:19  profilanswer
 

Bon, j'ai installé et configuré Samba :
j'accede sans prob à mon dd Linux à partir de mon poste Win.
mais je n'arrive pas a acceder à mon poste Win à partir de Linux, sous Konqueror, quand je clique sur reseau local j'ai : impossible de se connecter à l'hote localhost (j'ai du oublié qque chose).
 
Et j'ai toujours ce prob de carte reseau que je suis obliger de relancer à chaque demarage.
(j'ai moi aussi la ligne alias eth0 8139too dans le modules.conf mais apparemment c'est pas ça;) )
 
si qqun à la réponse a mes prob, merci...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs

  Carte reseau reconnue mais marche pas...

 

Sujets relatifs
[RedHat 6.2] Pb de carte Sonconection mandrake a un reseau windows
[Newbie] Mandrake 8.1 pb réseau, please helpProbleme reseau (IP) entre une machine win2000 et une Mandrake 8.1
Carte BEWAN ADSLréseau sous nux...!!!!
Tout ce qui ne marche pas bien sous les Linuxcarte réseau DFE530TX et MDK8.1
sous mandrake 8.0 carte audio reconnue mais pas de son 
Plus de sujets relatifs à : Carte reseau reconnue mais marche pas...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR