Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1602 connectés 

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

mdk 10.1 xmms

n°568696
phd0
déjà trop vieux
Posté le 08-10-2004 à 18:10:10  profilanswer
 

XMMS et Mdk 10.1
au démarrage, le son est à zero. même si la barre de volume de XMMS est au centre.
je la touche a peine et le son est là !!
 
une idée ?


---------------
Adept du PC depuis 1985 - débutant sur Linux depuis 1995
mood
Publicité
Posté le 08-10-2004 à 18:10:10  profilanswer
 

n°568700
Tomake
Posté le 08-10-2004 à 18:11:59  profilanswer
 

regardes dans kmix (ou alsamixer) si les sorties audio ne sont pas sur mute. REgardes aussi tous les réglages du son.
Mandrake les mets à zéro par défault ;)


---------------
"Parfois brutal, toujours loyal"
n°568703
phd0
déjà trop vieux
Posté le 08-10-2004 à 18:13:45  profilanswer
 

non, tout est vert, volume moyens ...
je re-essai en loggout/login sans rien toucher pour voir
 
et on peu sauvegarder les volumes ?


Message édité par phd0 le 08-10-2004 à 18:15:35

---------------
Adept du PC depuis 1985 - débutant sur Linux depuis 1995
n°568705
Dark_Schne​ider
Close the World, Open the Net
Posté le 08-10-2004 à 18:14:53  profilanswer
 

xmms est buggé.
 
xmms ne se synchronise pas correctement avec la table de mixage lorsqu'il se lance.


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°568710
j_c_p
Linux user
Posté le 08-10-2004 à 18:16:45  profilanswer
 

ds xmms : options -> préférences -> plugin de sortie (Alsa ou autre) -> configurer -> Mixeur : utiliser le contrôle logiciel (à activer ;)).
 
NB : enfin, c'est une idée ;).
 
édit : ensuite, tu peux aussi jouer avec le préampli ;).


Message édité par j_c_p le 08-10-2004 à 18:18:07
n°570981
Paulokoko
Posté le 12-10-2004 à 15:04:21  profilanswer
 

j_c_p a écrit :

ds xmms : options -> préférences -> plugin de sortie (Alsa ou autre) -> configurer -> Mixeur : utiliser le contrôle logiciel (à activer ;)).


Merci !!!  :love:  
Ca fait 1 bonne demi-heure que je planche dessus.
 
Moi j'ai un autre problème. EDIT : même deux :D
1 -
Maintenant que je peux régler directement dans XMMS.
L'output de XMMS est ridiculement bas par rapport aux alertes de Kopete par exemple.
Je suis obligé de pousser mes enceintes presque à fond pour avoir un volume normal mais par contre si j'ai le malheur de recevoir un email..  :sweat:
 
2 -
Je n'arrive pas à lancer XMMS en mode graphique avec un utilisateur normal.
Lorceque j'appuie sur play il se ferme
Par contre ça marche nickel si je le lance à partir d'une console en root.
 


Message édité par Paulokoko le 12-10-2004 à 15:09:23
n°571004
StupidDuck
Posté le 12-10-2004 à 15:14:36  profilanswer
 

pour le probleme 1 : fait un alsamixer, et augmente la colone "PCM" (si c'est pas déjà fait ...) :)

n°571011
j_c_p
Linux user
Posté le 12-10-2004 à 15:18:37  profilanswer
 

Le plugin stereo élargie est bien aussi (un peu plus de volume, mais surtout une meilleure spatialisation je trouve ;)).
 
édit : pour le 2, un pb de réglages sans doute (regarde le réglage adopté par root et compare à celui de ton user), sinon, un process non tué ;).


Message édité par j_c_p le 12-10-2004 à 15:19:40
n°571058
phd0
déjà trop vieux
Posté le 12-10-2004 à 15:51:49  profilanswer
 

Paulokoko a écrit :


2 -
Je n'arrive pas à lancer XMMS en mode graphique avec un utilisateur normal.
Lorceque j'appuie sur play il se ferme
Par contre ça marche nickel si je le lance à partir d'une console en root.


sinon ce ne serait pas plutot un Pb d'accés (choix du bon groupe Audio dans le Userdrake) -> restriction d'utilisation du son .
devrais faire le même prob avec un jeu  :pt1cable:


---------------
Adept du PC depuis 1985 - débutant sur Linux depuis 1995
n°571061
Dark_Schne​ider
Close the World, Open the Net
Posté le 12-10-2004 à 15:53:17  profilanswer
 

c'est un pb avec soundwrapper.
 
si il lance en console en tant que user, cela marchera.
 
il doit utiliser le plugin de sortie arts ( xmms-arts ) ou ALSA ( xmms-alsa )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
mood
Publicité
Posté le 12-10-2004 à 15:53:17  profilanswer
 

n°571064
Paulokoko
Posté le 12-10-2004 à 16:10:32  profilanswer
 

"sinon ce ne serait pas plutot un Pb d'accés (choix du bon groupe Audio dans le Userdrake) -> restriction d'utilisation du son"
Je suis un peu newbie donc là je vois pas comment régler ça.
 
"il doit utiliser le plugin de sortie arts ( xmms-arts ) ou ALSA ( xmms-alsa )"
Dans les options de configuration d'XMMS en sortie j'ai Pilote OSS 1.2.9

n°571066
Dark_Schne​ider
Close the World, Open the Net
Posté le 12-10-2004 à 16:18:46  profilanswer
 

je t'ai donné le nom des packages à installer pour les avoir


Message édité par Dark_Schneider le 12-10-2004 à 16:19:02

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°571073
Paulokoko
Posté le 12-10-2004 à 16:26:56  profilanswer
 

Ah ok ^^
Je vais regarder ça alors.
Sinon en regardant le MenuDrake,il ne lançait pas "xmms" mais bien "soundwrapper xmms".
JE laisse ça et je met en sortie xmms-arts ou alsa cé ca ?

n°571080
Paulokoko
Posté le 12-10-2004 à 16:37:52  profilanswer
 

Ouaip j'ai réussi.
Le plugin ALSA me faisait un rendu un peu grésillant.
Par contre le plugin arts marche nickel.
Bref merci.
Et pis merci Hardware.fr parceque j'ai résolu un max de problèmes grâce aux forums. ;)


Aller à :
Ajouter une réponse
 

Sujets relatifs
[debian]xmmsXmms sous Debian Sid
Probleme pour installer xmms avec rpm?xmms pète un plomb :D [resolu]
[debian] Crash XMMS suite a shuffle + changement de chanson[xmms][MPC] impossible de lire les formats MPC
Un plugin mplayer pour XMMS ?xmms refuse de s'intaller..[Résolu (avec des bouts de urpmi dedans)]
xmms, police moche ??xmms + font petit
Plus de sujets relatifs à : mdk 10.1 xmms


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR