Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1832 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [RESOLU] Firefox et Flash sour Ubuntu 9.04

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] Firefox et Flash sour Ubuntu 9.04

n°1162083
jesusdebet​hune
Salut ! ca farte ?
Posté le 09-09-2009 à 14:45:44  profilanswer
 

Bonjour,
 
J'ai un problème récurent et plutôt emmerdant avec mon poste de travail qui est sous Ubuntu 9.04
 
J'utilise bien entendu Firefox comme navigateur, et j'ai installé le plugin Falsh Player afin de pouvoir profiter des animations Flash et des vidéos...
Seulement voila, dès qu'il y a du Flash dans une page Internet, il y a de forte chance que mon PC fige. Fizz total, plus rien de réponse -> REBOOT obligé...
 
C'est plutôt handicapant, étant donné que beaucoup de sites ont du flash ... (Et oui, même les petites pubs en flash font parfois frizer le PC).
je télécharge/installe le plugin depuis le site officiel de Flash player. (je prend l'archive en TAR/GZ que je décompresse dans $HOME/.mozilla/plugins)
 
Please help !
 
 :hello:

Message cité 1 fois
Message édité par jesusdebethune le 30-09-2009 à 14:58:03
mood
Publicité
Posté le 09-09-2009 à 14:45:44  profilanswer
 

n°1162085
guepe
J'ai du noir sur la truffe ?
Posté le 09-09-2009 à 14:48:50  profilanswer
 

jesusdebethune a écrit :

Bonjour,
 
J'ai un problème récurent et plutôt emmerdant avec mon poste de travail qui est sous Ubuntu 9.04
 
J'utilise bien entendu Firefox comme navigateur, et j'ai installé le plugin Falsh Player afin de pouvoir profiter des animations Flash et des vidéos...
Seulement voila, dès qu'il y a du Flash dans une page Internet, il y a de forte chance que mon PC fige. Fizz total, plus rien de réponse -> REBOOT obligé...
 
C'est plutôt handicapant, étant donné que beaucoup de sites ont du flash ... (Et oui, même les petites pubs en flash font parfois frizer le PC).
je télécharge/installe le plugin depuis le site officiel de Flash player. (je prend l'archive en TAR/GZ que je décompresse dans $HOME/.mozilla/plugins)
 
Please help !
 
 :hello:


Tu devrais essayer avec le plugin flash _par_ ton gestionnaire de paquetage : pourquoi s'embeter a le faire a la main ? Ca peut aider, peut etre.
Si le PC fige, c'est peut etre du a un probleme de driver de carte video, qui bloque sur un certain type d'appels ? Peu probable, mais pas impossible.
Quelle est ta configuration ?


---------------
Un blog qu'il est bien
n°1162088
jesusdebet​hune
Salut ! ca farte ?
Posté le 09-09-2009 à 14:59:04  profilanswer
 

guepe a écrit :


Tu devrais essayer avec le plugin flash _par_ ton gestionnaire de paquetage : pourquoi s'embeter a le faire a la main ? Ca peut aider, peut etre.
Si le PC fige, c'est peut etre du a un probleme de driver de carte video, qui bloque sur un certain type d'appels ? Peu probable, mais pas impossible.
Quelle est ta configuration ?


 
j'ai viré le plugin installé manuellement. ->plus de flash
J'ai installé via Synaptic les packages : flashplugin-nonfree et flashplugin-installer -> j'ai re du flash. Je vais voir si ça tient en ouvrant 12 fenêtres Youtube (j'suis un fou !)


Message édité par jesusdebethune le 09-09-2009 à 14:59:30
n°1162145
jesusdebet​hune
Salut ! ca farte ?
Posté le 09-09-2009 à 16:55:44  profilanswer
 

Et bien j'ai testé dans les conditions extrêmes qui faisaient planté à coup sur le PC :
Vmware chargée  
aMsn
Skype
Openoffice avec une feuille excel de bourrin
Konsoles (je suis sur gnome mais j'aim utiliser Konsole & Kate)
Kates
DBvisuaizer (en java)
Pinding
et firefox sur dailymotion, youtub, deezer, lelombrik(sur un jeu flash), windows live mail avec la pub qui m'a fait planter tout à l'heure.......)
 
C'est toujours pas figé !!!!!
 
Donc note pour plus tard : installer le plugin flash à partir des miroirs ubuntu, et non pas à la main avec le plugin officiel...

n°1162152
mikala
Souviens toi du 5 Novembre...
Posté le 09-09-2009 à 17:03:31  profilanswer
 

jesusdebethune a écrit :


Donc note pour plus tard : installer le plugin flash à partir des miroirs ubuntu, et non pas à la main avec le plugin officiel...


ou mieux, installer les paquets fournis par sa distribution au lieu d'aller récupérer les sources upstream car au moins le travail d'intégration a déja été réalisé.


---------------
Forum des Internes Antilles-Guyane|Mandriva GNU/Linux 2010.0 |
n°1162165
jesusdebet​hune
Salut ! ca farte ?
Posté le 09-09-2009 à 17:39:21  profilanswer
 

bon ca va ! :)
le truc c'est que la lors de la premier utilisation de firefox sur une page flash, il t'envoie sur le site d'adobe... Alors j'ai pas cherché plus loin pour installer le plugin ...

n°1163404
jesusdebet​hune
Salut ! ca farte ?
Posté le 14-09-2009 à 11:23:27  profilanswer
 

RE UP pour mon message de la semaine dernière.
 
J'ai finalement toujours des problèmes avec mon PC.
C'est moins fréquent, mais toujours présent.
Cette fois ci, le PC ne figé plus, mais il reboot ..............
 
J'ai effectué un MEMTEST complet et ma ram est OK.
 
Ça m'arrive quand j'utilise FLASH (pour changer) et aussi VMWare...
 
Please HELP. Quelles commandes seraient utiles pour connaitre l'origine de ces dysfonctionnement ???
 
C'est mon PC de bureau... J'adore Linux, mais j'ai du mal a rester crédible lorsque je prétend qu'il est plus stable que Windows auprès de mes collègues de bureau qui sont sous Windows, et qui plantent rarement...
j'ai même envisagé de retourner sous Windows (avec un coLinux/andLinux aussi, j'suis pas suicidaire...), mais je ne voudrais pas en arriver là tout de même...
Peut être Ubuntu 9.10 résoudra mes soucis, qui sait ?!  

n°1163594
guepe
J'ai du noir sur la truffe ?
Posté le 14-09-2009 à 17:39:17  profilanswer
 

A priori ce n'est pas lie a flash (tu as des problemes avec VMWare). As tu regarde les logs notamment kernels.log dans /var/log ? Et aussi messages. Juste apres un reboot, regarde voir si il n'indique pas une piste du probleme
Quelle carte video/driver ? As tu du materiel un peu exotique quelque part ?
Je pencherai sur un driver bizarre qui planterait... a fouiller.


---------------
Un blog qu'il est bien
n°1163774
jesusdebet​hune
Salut ! ca farte ?
Posté le 15-09-2009 à 11:58:14  profilanswer
 

Voici ce que raconte le NVIDIA X Server Setting :
 
System Information :
Operating System: Linux-x86
NVIDIA Driver Version: 180.44

 
X Server information
Display Name: thomas:0
Server Version Number: 11.0
Server Vendor String: The X.Org Foundation
Server Vendor Version: 1.6.0 (10600000)
NV-Control Version: 1.17
X Screens: 1

 
Graphics Card Information :
Graphics Processor: GeForce 6150 LE
VBIOS Version: 05.51.28.45.73
Memory: 512 MB
Bus Type: Integrated
Bus ID: 0:5:0
IRQ: 16
X Screens: Screen 0
Display Devices: HP L1706 (CRT-0)

 
lspci
00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:04.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
00:05.0 VGA compatible controller: nVidia Corporation C51 [GeForce 6150 LE] (rev a2)
00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
00:0a.2 RAM memory: nVidia Corporation MCP51 Memory Controller 0 (rev a3)
00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev a1)
00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:0f.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev a1)
00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev a2)
00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control

 
Maintenant que tu le dis, c'est probable que mon problème relève de driver ou de settings graphiques. La carte graphique intégrée est plutôt de qualité que l'on pourrait qualifier d'entrée de gamme pour PC de bureau.
 
Et ça serait Flash et VMWare qui déclencherait un frizz ou un reboot à cause d'une faiblesse de la carte graphique.
 
pour ce qui est des logs Kernel, je vais attendre un prochain frizz / reboot pour noter l'heur exacte. La recherche de pistes dans les logs sera plus facile.
 
 :hello:  
 

n°1164380
jesusdebet​hune
Salut ! ca farte ?
Posté le 16-09-2009 à 16:23:04  profilanswer
 

bon nouveau plantage (merci le lecteur audio en flash de myspace)...
J'ai regardé les logs system du kernel ... ba rien

mood
Publicité
Posté le 16-09-2009 à 16:23:04  profilanswer
 

n°1164382
guepe
J'ai du noir sur la truffe ?
Posté le 16-09-2009 à 16:33:35  profilanswer
 

Ca peut etre tres difficile de trouver la source de ce genre de pannes, malheureusement. J'avoue que je seche un peu, sans rien dans les logs c'est tendu.
C'est freeze ou reboot finalement, les symptomes ? Freeze, ca peut venir soit du noyau soit de Xorg. Reboot c'est noyau, ou materiel (genre alimentation qui vieilli, c'est possible apres tout)
 
Ca peut etre tres tres long a trouver : as-tu par hasard une carte graphique qui traine ? Pour remplacer la tienne, voir si ca vient de la (elimination). Essayer pourquoi pas le driver nouveau (plus de 3d, mais ca marche bien sinon), apres si ca vient d'un module paume dans le noyau pour jenesaisquoi au sein de ta machine, ca peut prendre du temps ;-)
 
Courage... ou change de pc  :o


---------------
Un blog qu'il est bien
n°1164558
jesusdebet​hune
Salut ! ca farte ?
Posté le 17-09-2009 à 12:33:23  profilanswer
 

Moi je pense que c'est le Xorg qui cause ces problèmes...
 
Pourquoi pas tenter de compiler les dernier drivers nvidia ??!! :o

n°1164757
guepe
J'ai du noir sur la truffe ?
Posté le 17-09-2009 à 17:58:50  profilanswer
 

jesusdebethune a écrit :

Moi je pense que c'est le Xorg qui cause ces problèmes...
 
Pourquoi pas tenter de compiler les dernier drivers nvidia ??!! :o


Teste nouveau, c'est plus simple. Mais si ca reboot ca peut pas etre Xorg (sauf si c'est le blob proprietaire nvidia qui plante).
 Test nouveau  :o


---------------
Un blog qu'il est bien
n°1164970
jesusdebet​hune
Salut ! ca farte ?
Posté le 18-09-2009 à 12:27:55  profilanswer
 

Excuse mon ignorance mais c'est quoi Nouveau ???
 
Enfin j'ai une vague idée, vue les packets proposé dans synaptic quand je cherche 'nouveau'.
 
Quelle sont les packets a installer ???  
xserver-xorg-video-nouveau ?
nouveau-kernel-source ?
libdrm-nouveau1 ?
 
Cet autre server X est bien ? Prometteur ?

Message cité 1 fois
Message édité par jesusdebethune le 18-09-2009 à 12:28:38
n°1165128
guepe
J'ai du noir sur la truffe ?
Posté le 18-09-2009 à 17:20:11  profilanswer
 

jesusdebethune a écrit :

Excuse mon ignorance mais c'est quoi Nouveau ???
 
Enfin j'ai une vague idée, vue les packets proposé dans synaptic quand je cherche 'nouveau'.
 
Quelle sont les packets a installer ???  
xserver-xorg-video-nouveau ?
nouveau-kernel-source ?
libdrm-nouveau1 ?
 
Cet autre server X est bien ? Prometteur ?


Excuse moi ! En fait y'a un topic nouveau sur ce forum, c'est le driver libre pour nvidia, fait en reverse-engineering. REgarde sur le topic idoine, perso je suis pas specialiste. Il faudra d'ailleurs peut etre utiliser un ppa, pour avoir une version pas trop vieille de nouveau, vu que ca evolue tres vite (mais que ca part de tres bas  [:obawi] )


---------------
Un blog qu'il est bien
n°1168170
jesusdebet​hune
Salut ! ca farte ?
Posté le 30-09-2009 à 14:57:42  profilanswer
 

Problème réglé ...
 
Ça venez bien de la RAM (pourtant le memTest est OK)
 
J'avais 3*512 et 1*1024 mais pas cadansés à la même fréquence.
J'ai remplace la 1024 par une 512 de meme type/marque/référence ques les 3 autres.
Que du bonheur. Plus de plantages et j'ai même pu activer le dualchannel :)

n°1168222
guepe
J'ai du noir sur la truffe ?
Posté le 30-09-2009 à 16:49:01  profilanswer
 

Bravo, tres difficile de trouver ce genre de problemes ;-)


---------------
Un blog qu'il est bien

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [RESOLU] Firefox et Flash sour Ubuntu 9.04

 

Sujets relatifs
[UBUNTU] service et utilisateur specifique[RESOLU] Accéder à une partition raid 1 logiciel (ext3) sous Windows
[Résolu][IPTABLES] problème avec NAT[UBUNTU] Problème de wifi avec Acer Aspire 5101AWLMI
[Résolu][SSH] Redirection SSH de VirtualHostDisque raid logiciel plus reconnu sous UBUNTU
ubuntu et ac97[ubuntu/windows] Enlever le dual boot pour ne booter que sur linux
Plus de sujets relatifs à : [RESOLU] Firefox et Flash sour Ubuntu 9.04


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR