Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1927 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  Ma mandrake ramouille a l'identification

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Ma mandrake ramouille a l'identification

n°590608
sasounian
Posté le 14-11-2004 à 19:54:37  profilanswer
 

Bonjour à tous, j'ai un truc bizarre sur ma mandrake 10. Apres l'avoir installé, je démarre (bien sur j'ai viré tous les demarrage graphiques bien lent) et donc apres avoir chargé tous les daemons, la page d'identification arrive:
je rentre mon pseudo
je rentre mon mot de passe et j'appuie sur entrée.
Seulement, j'attend toujours 5 bonnes sec avant d'etre connecté je ne comprend pas pkoi.
 
Apres la 2è fois qd je me connecte en root y a pas ce problème. Sur mon ancienne config, je n'attendais pas du tout c etait instantané.
j'ai meme reinstallé mon GNU/linux mais rien ne change.
Que faire?
 
Merci :jap:

mood
Publicité
Posté le 14-11-2004 à 19:54:37  profilanswer
 

n°590610
lint
O_O
Posté le 14-11-2004 à 20:02:46  profilanswer
 

en console ou en graphique ?


Message édité par lint le 14-11-2004 à 20:03:02
n°590618
Mjules
Modérateur
Parle dans le vide
Posté le 14-11-2004 à 20:18:28  profilanswer
 

tiens, j'ai le même "soucis"  
 
en graphique et console


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°590620
mirtouf
Light is right !
Posté le 14-11-2004 à 20:19:49  profilanswer
 

Avec ou sans xinetd ?


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°590623
Mjules
Modérateur
Parle dans le vide
Posté le 14-11-2004 à 20:28:00  profilanswer
 

sans pour moi
 
en fait, je rentre le login, le pass et ensuite, il ne se passe rien pendant une 10° de seconde puis ça continue


Message édité par Mjules le 14-11-2004 à 20:28:37

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°590625
void_ppc
Posté le 14-11-2004 à 20:32:24  profilanswer
 

chez moi en regardant dans les logs y avait un daemon, je sais plus le quel, qui cherchait des trucs
 
regarde dans /var/log/daemon.log si tu as des infos supplémentaires

n°590628
Mjules
Modérateur
Parle dans le vide
Posté le 14-11-2004 à 20:37:02  profilanswer
 

je ne remarque rien de bien suspect dans les logs.
 
ça ressemble à ce que j'ai en fonctionnement normal, je ne vois rien de particulier qui revient de façon récurrente


Message édité par Mjules le 14-11-2004 à 20:37:41

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°590688
sasounian
Posté le 14-11-2004 à 21:59:52  profilanswer
 

euh resalut... moi c en mode console que me le fait... Que dois je faire?

n°590689
leto
Posté le 14-11-2004 à 22:01:06  profilanswer
 

J'ai pas ce problème :/

n°590715
sasounian
Posté le 14-11-2004 à 22:36:49  profilanswer
 

ui mais moi je l'ai et je demande aux habitués du systeme s'il s ont une eventuelle solution...car là...ca devient casse pied... on croirait que c aussi lent a demarrer qu'un windows :D

mood
Publicité
Posté le 14-11-2004 à 22:36:49  profilanswer
 

n°590802
sasounian
Posté le 15-11-2004 à 08:58:30  profilanswer
 

up

n°590884
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 12:35:33  profilanswer
 

résultat des commandes suivantes :


hostname
cat /etc/hosts
cat /etc/resolv.conf
service tmdns status


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°590910
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 13:24:05  profilanswer
 

pour moi :
 

[jules@tue_amour jules]$ hostname  
tue_amour.jules.ici


 

[jules@tue_amour jules]$ cat /etc/hosts
83.243.23.28            forum.hardware.fr
127.0.0.1               localhost
192.168.0.1             tue_amour.jules.ici tue_amour


 

[jules@tue_amour jules]$ cat /etc/resolv.conf
nameserver 130.244.127.161
nameserver 212.151.136.254
nameserver 130.244.127.161 # ppp temp entry
nameserver 212.151.136.254 # ppp temp entry


 

[jules@tue_amour jules]$ /sbin/service tmdns status  
Cannot find tmdns service


 
ce qui est normal vu qu'il n'est pas installé


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°590912
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 13:33:16  profilanswer
 

modifies /etc/hosts afin qu'il ressemble à ceci :
 


83.243.23.28            forum.hardware.fr  
127.0.0.1               localhost tue_amour.jules.ici tue_amour


 
puis essaie ceci :  


time hostname
time id


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°590913
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 13:36:28  profilanswer
 

hosts modifié, voilà le résultat des commandes :
 

[jules@tue_amour jules]$ time hostname
tue_amour.jules.ici
0.00user 0.00system 0:00.00elapsed 40%CPU (0avgtext+0avgdata 0maxresident)k
[fixed]0inputs+0outputs (0major+152minor)pagefaults 0swaps


[jules@tue_amour jules]$ time id
uid=501(jules) gid=501(jules) groupes=501(jules),4(adm),6(disk),7(lp),20(games),80(cdwriter),81(audio),82(video),422(slocate),500(tiphaine),77(apache)
0.01user 0.00system 0:00.04elapsed 40%CPU (0avgtext+0avgdata 0maxresident)k
0inputs+0outputs (2major+252minor)pagefaults 0swaps


 
 
et en root :

[root@tue_amour jules]# time hostname
tue_amour.jules.ici
0.00user 0.00system 0:00.00elapsed 20%CPU (0avgtext+0avgdata 0maxresident)k
0inputs+0outputs (0major+152minor)pagefaults 0swaps


[root@tue_amour jules]# time id
uid=0(root) gid=0(root) groupes=0(root)
0.01user 0.00system 0:00.02elapsed 76%CPU (0avgtext+0avgdata 0maxresident)k
0inputs+0outputs (0major+244minor)pagefaults 0swaps


Message édité par Mjules le 15-11-2004 à 13:36:45

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°590915
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 13:43:29  profilanswer
 

j'ai 0% quand je fais un "time hostname" sauf la 3ème fois où  j'ai un 100%
 
si tu redémarres cela donne koi ?
 
tu t'authentifie avec les fichiers locaux ? ( pas de nis, etc ... ) ?
 
tu t'authentifies plus rapidement en tant que root ou en tant que jules ?
 
 
fais voir le contenu de /etc/nsswitch.conf et aussi de /etc/sysconfig/network
 
et aussi :


time domainname


Message édité par Dark_Schneider le 15-11-2004 à 13:46:08

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°590937
ohyes
oooooohYes !
Posté le 15-11-2004 à 14:17:00  profilanswer
 

pour info depuis mon passage en 10.1, j'ai le même soucis.
Après saisi du password, blockage 5 secondes, et zou en avant.
J'ai essayé avec différents LoginManager (Gdm, Kdm, ...) même soucis.

n°590973
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 15:21:01  profilanswer
 

ohyes> upgrade ou installation ?


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591099
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 18:09:14  profilanswer
 

Dark_Schneider a écrit :

j'ai 0% quand je fais un "time hostname" sauf la 3ème fois où  j'ai un 100%
 
si tu redémarres cela donne koi ?
 
tu t'authentifie avec les fichiers locaux ? ( pas de nis, etc ... ) ?
 
tu t'authentifies plus rapidement en tant que root ou en tant que jules ?
 
 
fais voir le contenu de /etc/nsswitch.conf et aussi de /etc/sysconfig/network
 
et aussi :


time domainname




 
salut,
 
tout d'abord merci de t'intéresser à ce problème qui n'en ai pas vraiment un (j'ai mesuré au chrono, ça fait 5 à 10" d'attente au login, c'est pas la mort non plus)
 
 

Citation :

si tu redémarres cela donne koi ?


ça semble un peu plus rapide pour s'identifier, mais comme je n'avais jamais fait de mesures obkectives, je ne saurais dire si c'est plus rapide ou pas
 

Citation :

tu t'authentifie avec les fichiers locaux ? ( pas de nis, etc ... ) ?


oui, c'est ma machine perso qui est en réseau avec un win98 dont elle est la passerelle. Pas de nis, ldap ou quoi que ce soit d'autre.
 

Citation :

tu t'authentifies plus rapidement en tant que root ou en tant que jules ?


habituellement, je ne me connecte jamais en root et j'ai désactivé la possibilité de le faire. Mais il me semble que c'était plus rapide.
la connexion via su est instantanée
 
 

Citation :

fais voir le contenu de /etc/nsswitch.conf et aussi de /etc/sysconfig/network


[jules@tue_amour jules]$ cat /etc/nsswitch.conf  
#
# /etc/nsswitch.conf
#
# An example Name Service Switch config file. This file should be
# sorted with the most-used services at the beginning.
#
# The entry '[NOTFOUND=return]' means that the search for an
# entry should stop if the search in the previous entry turned
# up nothing. Note that if the search failed due to some other reason
# (like no NIS server responding) then the search continues with the
# next entry.
#
# Legal entries are:
#
#       nisplus or nis+         Use NIS+ (NIS version 3)
#       nis or yp               Use NIS (NIS version 2), also called YP
 
#       dns                     Use DNS (Domain Name Service)
#       files                   Use the local files
#       db                      Use the local database (.db) files
#       compat                  Use NIS on compat mode
#       hesiod                  Use Hesiod for user lookups
#       [NOTFOUND=return]       Stop searching if not found so far
#
 
# To use db, put the "db" in front of "files" for entries you want to be
# looked up first in the databases
#
# Example:
#passwd:    db files nisplus nis
#shadow:    db files nisplus nis
#group:     db files nisplus nis
 
passwd:     files nisplus nis
shadow:     files nisplus nis
group:      files nisplus nis
 
#hosts:     db files nisplus nis dns
hosts:      files nisplus nis dns
 
# Example - obey only what nisplus tells us...
#services:   nisplus [NOTFOUND=return] files
#networks:   nisplus [NOTFOUND=return] files
#protocols:  nisplus [NOTFOUND=return] files
#rpc:        nisplus [NOTFOUND=return] files
#ethers:     nisplus [NOTFOUND=return] files
#netmasks:   nisplus [NOTFOUND=return] files      
 
bootparams: nisplus [NOTFOUND=return] files
 
ethers:     files
netmasks:   files
networks:   files
protocols:  files
rpc:        files
services:   files
 
netgroup:   nisplus
 
publickey:  nisplus
 
automount:  files nisplus
aliases:    files nisplus


 

[jules@tue_amour jules]$ cat /etc/sysconfig/network
HOSTNAME=tue_amour.jules.ici
NETWORKING=yes
GATEWAYDEV=eth0


Citation :


et aussi :
 
 
time domainname


[jules@tue_amour jules]$ time domainname
(none)
0.00user 0.00system 0:00.00elapsed 42%CPU (0avgtext+0avgdata 0maxresident)k
0inputs+0outputs (0major+152minor)pagefaults 0swaps


 
merci


Message édité par Mjules le 15-11-2004 à 18:10:10

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591104
ohyes
oooooohYes !
Posté le 15-11-2004 à 18:14:37  profilanswer
 

bah à l'installation, après redemarrage, la 10.1 cafouiller dans le raid. J'ai donc fait 10.0 --> upgrade 10.1.
Là tout est ok, en dehors de ce pb de gèle de quelques secondes au login.
 
le resolv.conf OK, hosts OK, et le tmdns tourne.
time hostname et id .. instantané
 

n°591106
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 18:16:12  profilanswer
 

biiiiiippp, issue spotted
 
 
il n'y a pas de domainname, ce qui n'est pas normal car il devrait le trouver tout seul ( jules.ici )
 
ajoute dans /etc/sysconfig/network :


DOMAINNAME=jules.ici


 
dans /etc/resolv.conf, mets :


search jules.ici


 
puis fais : service network restart
 
ou reboot
 
 
ensuite redonne le résultat de : time domainname


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591109
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 18:22:00  profilanswer
 

ok, j'ai bien ajouté le domain name mais l'ennui c'est qu'il ne le trouve toujours pas (même résultat que plus haut).
 
j'ai noté aussi que mon resolv.conf était écrasé à chaque lancement de ma connexion internet. Je me connecte en ADSL ethernet sur eth0. d'ailleurs resolv.conf est un lien symbolique vers /etc/ppp/resolv.conf
 
résultat, le search jules.ici a disparu au redémarrage du réseau
 
EDIT : j'ai stoppé ma connexion internet, stoppé le réseau, realncer le réseau, relancé la connexion internet


Message édité par Mjules le 15-11-2004 à 18:22:43

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591124
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 18:34:50  profilanswer
 

si tu mets dans /etc/sysconfig/network-scripts/ifcfg-eth0 ( ou ifcfg-ppp0 ) la ligne suivante, il ne devrait pas pas récupérer les DNS de ton FAI et donc remplacer le resolv.conf :


PEERDNS=no


 
en dernier recours, essaie un nom de domaine normal ou tout au moin : jules.local


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591132
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 18:56:41  profilanswer
 

ouf, j'ai fini par trouver comment l'empêcher de modifier resolv.conf,  
 
je suis en pppoe avec un modem ethernet, ça se passe dans /etc/ppp/pppoe.conf et c'est l'option DNSTYPE qu'il faut passer à NOCHANGE
 
 
enfin bon, domainname me renvoie toujours (none)
 
j'ai testé hostname --fqdn et il me renvoie localhost
 
d'un autre côté, sans vouloir mettre en doute tes compétences, il ne me semble pas abhérent de ne pas avoir de nom de domaine NIS étant donné que je ne m'en sert pas du tout.


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591137
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 19:03:12  profilanswer
 

tiens, quand je rajoute le search jules.ici
 
ça fait ramer la résolution des noms sur le net


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591167
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 19:55:39  profilanswer
 

le nom de domaine NIS c'est : nisdomainname
 
dans le resolv.conf essaie plutôt : domaine jules.ici
 
cependant ton domaine devrait être trouvé automatiquement, et c'est là le pb.
 
 

Citation :


domain Nom du domaine local.  La plupart des requêtes  au  sein  de  ce
              domaine  peuvent  être  réduites  à  des  raccourcis relatifs au
              domaine local.  Si  aucune  entrée  domain  n'est  présente,  le
              domaine local est déterminé à partir du nom local de l'hôte ren-
              voyé par gethostname(); la partie domaine est extraite  en  con-
              sidérant tout ce qui se trouve après le premier `.'.  Finalement
              si le nom d'hôte ne contient pas de portion de domaine, on  sup-
              pose être dans le domaine racine.
 


Message édité par Dark_Schneider le 15-11-2004 à 19:58:53

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591173
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 20:01:09  profilanswer
 

il me met toujours un (none) avec la commande domainname
 
je t'ai parlé du NIS parce que quand je regarde le man de la commande domainname, je tombe sur ça :
 

Citation :

 domainname - affiche le nom de domaine NIS/YP du système



---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591180
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 20:11:12  profilanswer
 

essaie :  
dnsdomainname
hostname --domain
hostname --short


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591183
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 20:14:24  profilanswer
 

[root@tue_amour ppp]# dnsdomainname  
[root@tue_amour ppp]#  
[root@tue_amour ppp]# hostname --domain
[root@tue_amour ppp]#  
[root@tue_amour ppp]# hostname --short
localhost


 
bref, pas grand chose :/


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591190
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 20:22:54  profilanswer
 

tu devrais avoir ton nom de domaine normalement ...
 
tiens ton hostname est devenu localhost ?
 
tu as un pb avec ton hostname


Message édité par Dark_Schneider le 15-11-2004 à 20:26:21

---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591207
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 20:44:37  profilanswer
 

j'avoue que j'ai du mal à comprendre le fonctionnement de tout ça.
 
la commande hostname ma donne bien le bon nom :

[jules@tue_amour jules]$ hostname
tue_amour.jules.ici


[jules@tue_amour jules]$ hostname -s
localhost
[jules@tue_amour jules]$ hostname -a
tue_amour.jules.ici tue_amour
[jules@tue_amour jules]$ hostname -i
127.0.0.1
[jules@tue_amour jules]$ hostname -f
localhost
[jules@tue_amour jules]$ hostname -d
[jules@tue_amour jules]$ hostname -y
(none)


c'est vrai que c'est un peu bizarre, ça devrait pas être tout le temps le même ou tout aumoins, des parties du même ?
 
enfin, de toute façon, à part cette pause au moment de l'identification, qui n'est pas bien gênante outre mesure, je n'ai aucun pb à utiliser ma machine.


Message édité par Mjules le 15-11-2004 à 20:46:07

---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591229
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 21:11:20  profilanswer
 

le -a affiche les alias qui sont dans le /etc/hosts
 
tu as redémarré ?
 
tu peux redonner le contenu de /etc/sysconfig/network ?
 
ce ralentissement à l'auth est signe qu'il y a un pb kelkpart et cela peut même ralentir ton bureau ...


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591235
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 21:19:05  profilanswer
 

je n'ai pas redémarré depuis 18H, je redémarre le réseau à chaque fois.

[jules@tue_amour jules]$ cat /etc/sysconfig/network
HOSTNAME=tue_amour.jules.ici
NETWORKING=yes
GATEWAYDEV=eth0
DOMAINNAME=jules.ici


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591238
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-11-2004 à 21:23:04  profilanswer
 

tu devrais redémarrer


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591265
Mjules
Modérateur
Parle dans le vide
Posté le 15-11-2004 à 22:44:33  profilanswer
 

je viens de redémarrer, rien de changé
 
j'ai minuté 18" entre le moment ou je valide mon mot de passe et le moment ou il commence à charger fluxbox (il semble y avoir un peu d'accès disque mais pas grand chose)
 
domainname me renvoie toujours none malgré la présence de la ligne domainname dans /etc/sysconfig/network et de domain jules.ici dans /etc/resolv.conf
 
Bon, je laisse tomber pour ce soir


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591409
Dark_Schne​ider
Close the World, Open the Net
Posté le 16-11-2004 à 11:47:29  profilanswer
 

peut pêtre qu'il n'aime pas le _ ou le .ici
 
essaie avec des oms normaaux ( au pire utilise tue-amour.jules.local )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591414
Mjules
Modérateur
Parle dans le vide
Posté le 16-11-2004 à 12:05:09  profilanswer
 

Salut,
 
en remettant le PEERDNS, je minute 8" ; vais tester avec un nom un peu moins exotique


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591416
Dark_Schne​ider
Close the World, Open the Net
Posté le 16-11-2004 à 12:08:56  profilanswer
 

et reboot après chaque modif


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°591420
Mjules
Modérateur
Parle dans le vide
Posté le 16-11-2004 à 12:14:02  profilanswer
 

ok, je viens de rebooter avec le nouvel hostname, j'ai minuté à peu près 12" ; je te remets l'état des fichiers actuel.
 

[jules@killlove jules]$ hostname  
killlove.jules.ici
[jules@killlove jules]$ domainname  
(none)


[jules@killlove jules]$ cat /etc/sysconfig/network
HOSTNAME=killlove.jules.ici
NETWORKING=yes
GATEWAYDEV=eth0
DOMAINNAME=jules.ici



[jules@killlove jules]$ cat /etc/hosts
83.243.23.28            forum.hardware.fr
127.0.0.1               localhost killlove.jules.ici killlove



[jules@killlove jules]$ hostname -a
killlove.jules.ici killlove
[jules@killlove jules]$ hostname -i
127.0.0.1
[jules@killlove jules]$ hostname -f
localhost
[jules@killlove jules]$ hostname -y
(none)


 


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°591423
Dark_Schne​ider
Close the World, Open the Net
Posté le 16-11-2004 à 12:21:56  profilanswer
 

dnsdomainname est préférable à domainname car il semblerait que domainname ne soit valable que dans un réseau NIS :
 


hostname
hostname -d
hostanme -fqdn


 
tu peux aussi enlever le DOMAINNAME de /etc/sysconfig/network
 
il doit le trouvé tout seul. au pire on l'aide avec "domaine mondu.domaine" dans le resolv.conf


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  Ma mandrake ramouille a l'identification

 

Sujets relatifs
Firewall Mandrake Shorewall : questionsProblème drivers ATI sur Mandrake 10.0
[Mandrake 10.1] Logiciel MSN ?Isos Mandrake avec Bittorrent : bizarrerie...
[Mandrake 10.1] Pb installation sur PortableTrouver une version de mandrake récente (pas de téléchargement)
Configuration du menu.lst pour installer Mandrake depuis mon HDD[newbie linux mandrake 10.0]comment booter ?
Problème de boot LILO Mandrake Community 10.1Mandrake 10.1 et epia 800
Plus de sujets relatifs à : Ma mandrake ramouille a l'identification


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR