Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1447 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [UBUNTU] L'économiseur d'écran ne se lance pas [RESOLU]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[UBUNTU] L'économiseur d'écran ne se lance pas [RESOLU]

n°1031563
Linos
Posté le 09-04-2008 à 18:49:29  profilanswer
 

Bonsoir à tous,
je fais une fois encore appel à vos services pour un petit soucis d'économiseur d'écran. Le menu et l'aperçu depuis le gestionnaire fonctionnent parfaitement.
 
Toutefois, en pratique : la luminosité baisse bien durant les 10 secondes précédant l'économiseur, mais dès que le thème est sensé se lancer, je reviens sous Ubuntu.
 
Je ne saisis pas, d'autant plus que ceci marchait il fut un temps.
 
Merci d'avance pour vos conseils !


Message édité par Linos le 10-04-2008 à 01:14:25
mood
Publicité
Posté le 09-04-2008 à 18:49:29  profilanswer
 

n°1031605
Linos
Posté le 09-04-2008 à 20:24:28  profilanswer
 

J'ai installé le module de configuration d'économiseur. Mais je dois faire

Code :
  1. xscreensaver-demo

pour l'ouvrir.
N'y a-t-il pas moyen de lancer ceci autrement que par la console ?
 
Enfin, ceci m'a permis d'avancer, car désormais... l'écran reste noir après les 10 secondes d'obscurcissement. Aucun bug toutefois, puisque bouger la souris me ramène à Ubuntu.
 
Je sens que je progresse, m'ai je n'ai toujours pas de solution.
 
Votre bienveillance me sera d'un grand secours !

n°1031607
Linos
Posté le 09-04-2008 à 20:29:19  profilanswer
 

C'est bon : j'ai tout simplement désactivé l'économiseur du menu préférence, qui sans doute rentrait en conflit avec xscreensaver. Du coup ça fonctionne parfaitement.
 
Je laisse tout de même le topic au cas où ça pourrait servir, libre aux modérateurs de le supprimer.
 
@ + sur Ubuntu !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Logiciels

  [UBUNTU] L'économiseur d'écran ne se lance pas [RESOLU]

 

Sujets relatifs
[Résolu]Probleme de connexion mysql avec php[résolu]Suppression régulière de /var/tmp ?
probleme de session sous ubuntu[resolu]
[RESOLU] SSH /etcscanner reconnu par Debian 4.0 ???? ( résolu )
Vidéos flv plein ecran qui plantent.plus aucune installation ne fonctionne ubuntu 7.10
Activité anormale sur mon réseau (Résolu]Gestion batterie ubuntu/vista
Plus de sujets relatifs à : [UBUNTU] L'économiseur d'écran ne se lance pas [RESOLU]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR