Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
791 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] Pas de reseau local en WiFi [Gentoo RPI3]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Pas de reseau local en WiFi [Gentoo RPI3]

n°1412046
Mac Gyver ​974
Posté le 03-01-2018 à 00:21:45  profilanswer
 

Bonsoir, j'ai un soucis avec un Raspberry pi, en effet je n'ai aucun acces au reseau local en WiFi. Pas de ping sur les machines du reseau, pas de ssh rien. Et les autres machines ne peuvent pas non plus se connecter sur le RPI 3. Pas de soucis pour la connection internet. J'utilise NetWorkManager. Si je me connecte en Ethernet (sans networkmanager car j'utilisais net.eth0 directement en tant que service), pas de soucis. Je ne comprends pas :( (dsl pour les accent mais la je poste de puis le PI sans interface graphique avec links...)
Edit: j'ai "un peu" de reseau local, vu que j'arrive sans soucis a me connecter a mon serveur web via son ip locale... mais pas avec ssh par contre... bizarre !
 
Résolu: le problème venait de NetworkManager, du coup maintenant je comprends pourquoi j'avais ce même problème avec mon PC de bureau utilisant également NM ! (en Ethernet) !
 
NM empeche l'utilisation de SSH et limite pas mal les accès au réseau local.
 
Du coup pour le RPI3 j'utilise wpa_supplicant et problème résolu ! (pas encore de solution pour le PC de bureau en Ethernet fonctionnant malheureusement avec systemd...)


Message édité par Mac Gyver 974 le 05-01-2018 à 22:46:55
mood
Publicité
Posté le 03-01-2018 à 00:21:45  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] Pas de reseau local en WiFi [Gentoo RPI3]

 

Sujets relatifs
Help - Problème réseau/Install package PAP #13Multi-boot, réseau et flemme (surtout flemme)
RPI3 routage wifi -> vpn / eth -> lanclef ou carte wifi pour ordissimo V1
wifi/bluetooth sur AR9462Pas de souris ni clavier sous X [Gentoo systemd]
script montage lecteur réseau apres commande kinitPb install après update noyau : pas de dossier build dans /lib/modules
Plus de sujets relatifs à : [Résolu] Pas de reseau local en WiFi [Gentoo RPI3]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR