Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
725 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] Problèlme pour intaller Linux

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Problèlme pour intaller Linux

n°1310695
maequise
Iaorana tout le monde :)
Posté le 25-04-2012 à 09:23:44  profilanswer
 

Salut tout le monde,  
 
Je souhaiterai installer une tite distrib linux sur un Acer Aspire S3, j'ai bien réussi à faire une clé usb bootable (parce que pas de lecteur sur le portable), mais je n'arrive pas à booter dessus, et pour cause un joli message d'erreur apparait "BOOTMGR absent".
 
Alors j'ai tenté de trouver une solution, mais faut passer par un cd de restauration de Seven (chose que j'ai, mais sans le lecteur qui doit aller avec). Sur ce qu'il y a sur l'ordi j'ai pas de quoi réparer tout ça.  
 
Donc je me retrouve bloqué, et sans solution pour ce problème qui persiste.  
Donc je serai curieux de savoir si quelqu'un à eu un problème similaire et comment il l'a réglé ;).
 
Cordialement,  
Maequise.

Message cité 1 fois
Message édité par maequise le 27-04-2012 à 06:32:48

---------------
"Bite" c'est un gros mot, même si c'est une toute petite bite." (Coluche) ;)
mood
Publicité
Posté le 25-04-2012 à 09:23:44  profilanswer
 

n°1310700
Fork Bomb
Obsédé textuel
Posté le 25-04-2012 à 10:05:06  profilanswer
 

maequise a écrit :

Salut tout le monde,  
 
Je souhaiterai installer une tite distrib linux sur un Acer Aspire S3, j'ai bien réussi à faire une clé usb bootable (parce que pas de lecteur sur le portable), mais je n'arrive pas à booter dessus, et pour cause un joli message d'erreur apparait "BOOTMGR absent".
 
Alors j'ai tenté de trouver une solution, mais faut passer par un cd de restauration de Seven (chose que j'ai, mais sans le lecteur qui doit aller avec). Sur ce qu'il y a sur l'ordi j'ai pas de quoi réparer tout ça.  
 
Donc je me retrouve bloqué, et sans solution pour ce problème qui persiste.  
Donc je serai curieux de savoir si quelqu'un à eu un problème similaire et comment il l'a réglé ;).
 
Cordialement,  
Maequise.


Va dans le BIOS et mets la clef en 1er périph’ d’amorçage.


---------------
Décentralisons Internet-Bépo-Troll Bingo - "Pour adoucir le mélange, pressez trois quartiers d’orange !"
n°1310746
Aarkann
http://www.framasoft.net/
Posté le 25-04-2012 à 18:59:22  profilanswer
 


J'ai une clef USB avec Mageia.
 
que j'ai crée avec Mandriva seed
et çà a marché direct sans rien a avoir à paramêtrer.
http://www.mageialinux-online.org/ [...] driva-seed
 
ça coûte rien d'essayer


Message édité par Aarkann le 25-04-2012 à 18:59:41

---------------
!  ! VOTRE WEEK EN DANGER ICI ! ! !                          ! MAGEIA
n°1310765
maequise
Iaorana tout le monde :)
Posté le 26-04-2012 à 04:14:33  profilanswer
 

Fork Bomb a écrit :


Va dans le BIOS et mets la clef en 1er périph’ d’amorçage.

 

Si seulement ça avait fonctionné, j'ai tenté par le Bios, au démarrage en changeant la sequence d'amorçage mais rien n'y fait.

 

Je vais tenter la solution de Aarkann, ça coute rien d'essayer de toute façon.

 

EDIT: En fait après avoir regardé la solution de Mandriva seed, ce sera pareil, je ne serai pas capble de booter dessus à cause du message d'erreur.

Message cité 1 fois
Message édité par maequise le 26-04-2012 à 04:18:45

---------------
"Bite" c'est un gros mot, même si c'est une toute petite bite." (Coluche) ;)
n°1310766
guepe
J'ai du noir sur la truffe ?
Posté le 26-04-2012 à 04:29:49  profilanswer
 

maequise a écrit :


 
Si seulement ça avait fonctionné, j'ai tenté par le Bios, au démarrage en changeant la sequence d'amorçage mais rien n'y fait.
 
Je vais tenter la solution de Aarkann, ça coute rien d'essayer de toute façon.
 
EDIT: En fait après avoir regardé la solution de Mandriva seed, ce sera pareil, je ne serai pas capble de booter dessus à cause du message d'erreur.


Verifie que ta clef a le flag "bootable".


---------------
Un blog qu'il est bien
n°1310767
maequise
Iaorana tout le monde :)
Posté le 26-04-2012 à 06:54:09  profilanswer
 

Comment puis-je vérifier cela ?  
 
J'ai aussi essayer un bootsect /nt60 C: /force /mbr ça marche pas non plus ...  
 
Je désespére quand même, je sais même pas si en prenant un lecteur dvd externe ça focntionnerai pour booter dessus.


---------------
"Bite" c'est un gros mot, même si c'est une toute petite bite." (Coluche) ;)
n°1310769
bardiel
Debian powa !
Posté le 26-04-2012 à 08:33:19  profilanswer
 

Mise à part l'obligation d'utiliser une version x64 de sa distrib favorite et quelques modifs post-install (genre réglage de l'écran par le clavier et mise à jour du Kernel pour régler quelques freezes), l'Aspire S3 n'est pas connu pour avoir un problème avec le boot manager de Windows.
 
Je soupçonnerais fort (au choix :D ) :
- un formatage/partitionnement à moitié fait du disque dur (Windows 7 ayant une partition de boot en plus de sa partition principale, et il doit y avoir sûrement une partition de récupération/réinstallation)
- absence du flag bootable sur la clé USB
 
Là je te dirais de prendre un Partition Wizard ou un GParted Live pour regarder comment se présente le disque du S3, faire l'image au besoin de la partition de récupération (par dd), puis écraser le disque pour repartir sur du neuf.
Si parti sur du neuf le boot manager est encore demandé, voir dans le BIOS pour désactiver l'accès à la partition de réinstallation (déjà eu le problème sur du Lenovo)


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°1310860
maequise
Iaorana tout le monde :)
Posté le 26-04-2012 à 18:15:19  profilanswer
 

Alors j'ai regardé avec Partition Wizard, il ne détecte qu'une seule partion bootable. J'ai tout de même fait une sauvegarde de la partion de récupération (et je tenterai la technique de l'installation à neuf plus tard).  
J'ai quand même tenter de désactiver la partion de récup dans le bios ça ne change rien non plus.  
 
J'ai même tenter le "Rebuild MBR" dans Partition Wizard ça n'a pas fonctionné.  
 
Si quelqu'un d'autre à encore des idées en réserves je suis preneur :).


---------------
"Bite" c'est un gros mot, même si c'est une toute petite bite." (Coluche) ;)
n°1310880
guepe
J'ai du noir sur la truffe ?
Posté le 26-04-2012 à 20:17:59  profilanswer
 

maequise a écrit :

Alors j'ai regardé avec Partition Wizard, il ne détecte qu'une seule partion bootable. J'ai tout de même fait une sauvegarde de la partion de récupération (et je tenterai la technique de l'installation à neuf plus tard).  
J'ai quand même tenter de désactiver la partion de récup dans le bios ça ne change rien non plus.  
 
J'ai même tenter le "Rebuild MBR" dans Partition Wizard ça n'a pas fonctionné.  
 
Si quelqu'un d'autre à encore des idées en réserves je suis preneur :).


Est-ce que tu as regardé si la clé avait le flag boot ? Gparted te permet de le vérifier graphiquement. Je ne connais pas partition wizard, mais si tu l'utilises déjà, jette-y un oeil.


---------------
Un blog qu'il est bien
n°1310882
maequise
Iaorana tout le monde :)
Posté le 26-04-2012 à 21:10:41  profilanswer
 

Je viens de regarder à l'instant et effectivement j'ai pas le flag boot.  
 
Bizarre j'utilise UnBootin qui est sensé rendre les clés bootable ...


---------------
"Bite" c'est un gros mot, même si c'est une toute petite bite." (Coluche) ;)
mood
Publicité
Posté le 26-04-2012 à 21:10:41  profilanswer
 

n°1310891
bardiel
Debian powa !
Posté le 26-04-2012 à 22:40:38  profilanswer
 

maequise a écrit :

Bizarre j'utilise UnBootin qui est sensé rendre les clés bootable ...


Parfois la clé en elle-même buggue, et ne peut avoir ce flag.
Si avec Partition Wizard tu ne peux placer le flag bootable, ça vient de la clé en elle-même.


---------------
Grippe ? Coronavirus ? Portez votre masque correctement ! :D
n°1310896
guepe
J'ai du noir sur la truffe ?
Posté le 27-04-2012 à 01:00:16  profilanswer
 

bardiel a écrit :


Parfois la clé en elle-même buggue, et ne peut avoir ce flag.
Si avec Partition Wizard tu ne peux placer le flag bootable, ça vient de la clé en elle-même.


+1 : certaines clef ne peuvent supporter le boot... Elles sont pas trop courantes heureusement.


---------------
Un blog qu'il est bien
n°1310898
maequise
Iaorana tout le monde :)
Posté le 27-04-2012 à 04:58:11  profilanswer
 

Ah je savais pas pour les clés. Bon bah y a plus qu'a en tester une autre alors ;).

 

Je vous tiens au jus pour savoir si ça fonctionne, ou pas d'ailleurs.

 

EDIT: La clé USB est bien bootable, j'avais fait toute une série de commandes qui finalement ont porté leurs fruits :).

 

Merci encore pour toutes les réponses que vous m'avez apporté ;).

 

Cordialement,
Maequise.


Message édité par maequise le 27-04-2012 à 05:14:47

---------------
"Bite" c'est un gros mot, même si c'est une toute petite bite." (Coluche) ;)

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [Résolu] Problèlme pour intaller Linux

 

Sujets relatifs
Emuler un écran TFT sous linux pour dev d'applications embarquées rotel RDG 1520 et linux + mediatomb
NTP Server IPv6 sous Linuxcomment installer linux sur netbook sans cd live et en dual boot
Support du son sur HDMI sous Linux[Linux] Live-Qqch avec programmes et librairies spécifiques ?!
linux poweredge 2850[Toutou Linux] probleme reseau non detecté apres install sur dur
assigner une variable à un dossier (Linux) 
Plus de sujets relatifs à : [Résolu] Problèlme pour intaller Linux


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR