Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1030 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [RESOLU]Baisse de performances après un ldconfig

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU]Baisse de performances après un ldconfig

n°734551
Profil sup​primé
Posté le 26-09-2005 à 12:56:19  answer
 

Voilà, je cherchais à résoudre mes bugs dans warcraftIII, quand je vois sur un forum quelqu'un conseiller de lancer "ldconfig". hop, je le fais, je redémarre X, et là, le glxgears me donne à peine 100 fps, au lieu des 5000 d'avant!
 
et le fglrxinfo :  

display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.3 Mesa 4.0.4


 
 le module DRI est donc chargé, mais avant je n'avais pas ce MESA mais les fglrx et ATI etc...
 
comment je peux résoudre ce problème?


Message édité par Profil supprimé le 26-09-2005 à 13:09:43
mood
Publicité
Posté le 26-09-2005 à 12:56:19  profilanswer
 

n°734552
Taz
bisounours-codeur
Posté le 26-09-2005 à 12:58:29  profilanswer
 

glxinfo est complètement bidon. Essaie un vrai progamme.

n°734555
Profil sup​primé
Posté le 26-09-2005 à 13:02:37  answer
 

En même temps que ce soit celui là ou un autre, le résultat est le même : ça rame atrocement...

n°734560
Taz
bisounours-codeur
Posté le 26-09-2005 à 13:05:53  profilanswer
 

lance un jeu je te dit. Tu peux faire du 50fps avec glxgears et avoir 100fps sous ut2004

n°734561
Profil sup​primé
Posté le 26-09-2005 à 13:09:33  answer
 

effectivement... autant pour moi :/

n°734562
Taz
bisounours-codeur
Posté le 26-09-2005 à 13:13:24  profilanswer
 

d'ailleurs ldconfig n'influe pas sur les performances. Sauf si tu le configure mal pour qu'il link avec une bibli pourrie plutot qu'une meilleure. tiens toi loin de ldconfig


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  [RESOLU]Baisse de performances après un ldconfig

 

Sujets relatifs
[Resolu] Installation à distance d'un deuxième linux[Debian] [Résolu] bloqué à cause d'un mauvais script de démarrage !
[resolu]lancer un daemon au boot : PB de variables[résolu] acpi / AMD power Now : Lire la frequence du processeur
[Résolu] Debian telecharger erreurPostfix : Impossible de recevoir les mails de l'extérieur [RESOLU]
[Mandriva][Résolu] Obligé de reconfigurer internet à chaque démarrage[Résolu] Probleme d'imprimante : epson color 480 SXU
[RESOLU] Compilation d'un Kernel 2.6.x sur une Debian AMD64[Résolu] Projet Xtenz serveur sous linux
Plus de sujets relatifs à : [RESOLU]Baisse de performances après un ldconfig


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR