Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1916 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  probleme gnome demarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme gnome demarrage

n°324974
ffluff
Challenge Everything
Posté le 14-09-2003 à 21:59:50  profilanswer
 

:hello:  
Je ne comprends pas depuis ce soir gnome ne veux plsu démarrer :(
 
j'ai cette boite
http://ffluff.free.fr/error.png
 
je ne sais pas du tout d'ou ca peut venir :(
 
j'ai essayé flux-box mais ca ne marche pas non plus :(
 
la seul différence entre les 2 derniers démarrage ca été : apt-get install nvidia-glx nvidia-kernel-common nvidia-kernel-source
 
ca peut venir de la  :??:


---------------
«Le succès consiste à aller d'échecs en échecs sans jamais perdre son enthousiasme» - Churchill
mood
Publicité
Posté le 14-09-2003 à 21:59:50  profilanswer
 

n°324980
perchut2
Hell, it's about time...
Posté le 14-09-2003 à 22:07:36  profilanswer
 

ca m'arrive quand mon /etc/hostname est modifié...

n°324998
ffluff
Challenge Everything
Posté le 14-09-2003 à 22:23:28  profilanswer
 

sachant que je n'ai jamais regardé dedans il devrais normalement y avoir quoi dedans ?

n°325001
perchut2
Hell, it's about time...
Posté le 14-09-2003 à 22:29:12  profilanswer
 

ce qu'il y a apres le @ dans ta console  
 
user@hostname $

n°325005
Taz
bisounours-codeur
Posté le 14-09-2003 à 22:35:19  profilanswer
 

Perchut2 a écrit :

ca m'arrive quand mon /etc/hostname est modifié...  

c'est vrai je m'en souviens
pour avoir son hostname, utiliser la commande du même nom

n°325009
ffluff
Challenge Everything
Posté le 14-09-2003 à 22:44:05  profilanswer
 

Bon ben c'est pas ca.
j'ai ce qu'il faut dans /etc/hostname.
 
j'ai essayé en root : même fenêtre
j'ai créé un autre utilisateur : idem
j'ai viré nvidia : idem.
 
 
d'autre idée ?

n°325061
ffluff
Challenge Everything
Posté le 15-09-2003 à 00:06:53  profilanswer
 

bon je n'ai pas trouvé d'ou vien le probleme mais  
apt-get --reinstall install gnome gnome-panel a résolue le pb.


---------------
«Le succès consiste à aller d'échecs en échecs sans jamais perdre son enthousiasme» - Churchill
n°325130
vener
Posté le 15-09-2003 à 10:58:44  profilanswer
 

fFluFf a écrit :

bon je n'ai pas trouvé d'ou vien le probleme mais  
apt-get --reinstall install gnome gnome-panel a résolue le pb.


ENFIN !!
Moi ça fait 1mois et demi que je me suis et que j'ai pausé la question sur le forum et j'ai toujours pas réussit à corriger ce problème !!! désinstall, réinstall, etc.. mais j'avais pas pensé à --reinstall  :(  
J'vais tester ça ce soir !

n°325135
Taz
bisounours-codeur
Posté le 15-09-2003 à 11:07:45  profilanswer
 

RTFM

n°325428
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-09-2003 à 20:26:34  profilanswer
 

lol j'ai eu le même problème sous cooker il y a 1 semaine environ mais après updaté vers gnome 2.4 final c'est partie ( entre temps j'ai tout viré de ~/.gconf* et ~/.gnome* )


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
mood
Publicité
Posté le 15-09-2003 à 20:26:34  profilanswer
 

n°325430
ffluff
Challenge Everything
Posté le 15-09-2003 à 20:32:49  profilanswer
 

vener a écrit :


ENFIN !!
Moi ça fait 1mois et demi que je me suis et que j'ai pausé la question sur le forum et j'ai toujours pas réussit à corriger ce problème !!! désinstall, réinstall, etc.. mais j'avais pas pensé à --reinstall  :(  
J'vais tester ça ce soir !  


 
un mois et demi !!!!
j'ai meme pas resussit a tenir 1 soir j'etais à 2 doigh de faire # cd / && rm -rf * [:ffluff]

n°325431
Humidifier
Posté le 15-09-2003 à 20:40:57  profilanswer
 

Gdm en avait perdu la langue française chez moi et voulait le
mot de passe root pour éteindre la machine.
 
Un peu de concentration et tout est rentré dans l'ordre.
Par contre un copain plus fégnant a attendu ma rentrée de vacances
pour avoir la solution. Enfin, il a déjà une Debian alors la vie
est belle ...  
 
 
Dark_Schneider, ça fait plaisir de te revoir parmis nous.
 
fFluFf, amuse toi bien avec ta Debian.


---------------
Debian Sid up-to-date
n°325434
ffluff
Challenge Everything
Posté le 15-09-2003 à 20:45:24  profilanswer
 

merci :jap:

n°325478
VenerZen
M - D - M
Posté le 15-09-2003 à 22:27:59  profilanswer
 

fFluFf a écrit :


 
un mois et demi !!!!
j'ai meme pas resussit a tenir 1 soir j'etais à 2 doigh de faire # cd / && rm -rf * [:ffluff]  


Ben disons que je me sers toujours de fluxbox. En fait c'est ma femme qui m'a fait la remarque.  
Je croyais que c'était un conflit de paquet entre ceux pour la verison 1.4 et ceux pour la version 2, et je t'avoue que j'y ai pensé au cd / && rm -rf *...
 
EDIT :
Bon et bien non, ça ne fonctionne toujours pas. J'ai fais :
apt-get --reinstall install gnome-session nautilus gnome-control-center gnome-applets gnome-icon-theme
et
apt-get --reinstall install gnome gnome-panel, ça ne change toujours rien :((((
 


Message édité par VenerZen le 15-09-2003 à 22:37:27
n°325503
ffluff
Challenge Everything
Posté le 15-09-2003 à 23:03:51  profilanswer
 

essaye
apt-get --reinstall install gnome-panel2
(je retrouve plus ma commande dans l'historique mais il me semble que j'ai mis des truc en '2' gnome-applet2  :??: )

n°325505
VenerZen
M - D - M
Posté le 15-09-2003 à 23:13:54  profilanswer
 

fFluFf a écrit :

essaye
apt-get --reinstall install gnome-panel2
(je retrouve plus ma commande dans l'historique mais il me semble que j'ai mis des truc en '2' gnome-applet2  :??: )


Ben ces paquets n'existent pas...
Les trucs en 2 c'est gnome-vfs-extras2 glade-gnome-2

n°325518
ffluff
Challenge Everything
Posté le 15-09-2003 à 23:30:15  profilanswer
 

c'est peut etre pour ca que je la retrouvais pas la commande :)
 
Sinon je suis désolé mais je ne peux plus t'aidé (je debute quand même)

n°325595
VenerZen
M - D - M
Posté le 16-09-2003 à 07:43:19  profilanswer
 

fFluFf a écrit :

c'est peut etre pour ca que je la retrouvais pas la commande :)
 
Sinon je suis désolé mais je ne peux plus t'aidé (je debute quand même)


Bah, tant pis et merci qd même. Gnome fonctionne, j'ai juste un message d'erreur pendnat le lancement.
Par contre ce qui me gonfle que je n'avais pas trouvé à l'époque, c'est comment voir quel paquet cause cette erreur...


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  probleme gnome demarrage

 

Sujets relatifs
Gnome 2.4 pour SID arrivecomment mettre a jour gnome a la 2.4 sous mdk 9.1 ??
Kernel 2.4.22 + module scsi --> big problème !!!probleme de connection sur un serveur ftp
problème apt-get install kdeProblème de configuration de Samba
[Debian & Fluxbox 0.9.6pre1] Problème de compilationDebian - probleme réseau
[PROBLEME]Samba fait que planterProbleme avec Amavis
Plus de sujets relatifs à : probleme gnome demarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR