Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
275 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  A8N Sli Deluxe + Mandrake LE 2005 -> PB aff. vidéo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

A8N Sli Deluxe + Mandrake LE 2005 -> PB aff. vidéo

n°729310
jipo
Kamoulox !
Posté le 13-09-2005 à 23:49:05  profilanswer
 

J'ai une mobo A8N Sli deluxe, avec une carte graphique PCIe NVidia Asus 6200 (128 bits).
Sous Linux, après quelques minutes de travail (Firefox par exemple) l'affichage part en cacahuete ... Les couleurs sont tricotées sur tous les fonds de fenetre et il faut repasser la souris sur les widgets pour les redessiner.  
 
Meme en fermant les fenetres des applications le phenomene se poursuit. Il me faut alors effectuer un "logout" et retaper "startx" pour redémarrer l'environnement graphique. Le phenomène disparait alors pour quelques temps.
 
J'ai l'impression que c'est souvent au cours de l'utilisation du browser que le phenomene apparait.
 
Des idées bienvenues ... pour un jeune nouveau linuxien  [:aztechxx]  
 
JIPO


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
mood
Publicité
Posté le 13-09-2005 à 23:49:05  profilanswer
 

n°729333
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 14-09-2005 à 01:13:16  profilanswer
 

quel driver vidéo utilises tu ?


---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°729399
jipo
Kamoulox !
Posté le 14-09-2005 à 09:24:28  profilanswer
 

J'ai installé celui de NVidia. Mais le phenomene avait deja lieu avant ...


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°729487
jipo
Kamoulox !
Posté le 14-09-2005 à 13:16:02  profilanswer
 

D'autres idées ??


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°729521
VorteX
Posté le 14-09-2005 à 16:32:59  profilanswer
 

t'as regarde la temperature de ta carte video avec l'utilitaire nvidia ?

n°729666
Dark_Schne​ider
Close the World, Open the Net
Posté le 14-09-2005 à 21:47:35  profilanswer
 

tu as installés les pilotes nvidia ?
 
tu es en 16bits ? 24bits ?


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°729672
Initiatik
Posté le 14-09-2005 à 21:57:29  profilanswer
 

VorteX a écrit :

t'as regarde la temperature de ta carte video avec l'utilitaire nvidia ?


 
C'est quoi cet utilitaire ?

n°729673
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 14-09-2005 à 21:58:50  profilanswer
 

nvidia-settings


---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°729712
jipo
Kamoulox !
Posté le 14-09-2005 à 23:43:56  profilanswer
 

Dark_Schneider a écrit :

tu as installés les pilotes nvidia ?
 
tu es en 16bits ? 24bits ?


 
J'ai installé les pilotes NVidia
Je suis en 1024*768, 24 bits (16 millions couleurs)
 
Pour ce qui est de l'utilitaire Nvidia, je vois pas ...
 
Par contre sous Windows je ne rencontre aucune problème ...


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°729720
jipo
Kamoulox !
Posté le 15-09-2005 à 00:05:23  profilanswer
 

Voila ...
 
Ca l'a refait ... sous Linux depuis 20 minutes ... J'avais ouvert Kontact ... Plusieurs onglets dans Firefox ... Je suis passé d'une appli à l'autre via la barre de taches et PAF ! L'intérieur des fenêtres disparait ou se colorie avec des traits verticaux de toutes les couleurs ... Meme une fois toutes les applis fermées ... Il reste des Traits verticaux sur les 2/3 bas du bureau KDE.
 
Je fais logout  ... puis startx ... et c'est reparti ...


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
mood
Publicité
Posté le 15-09-2005 à 00:05:23  profilanswer
 

n°729731
j_c_p
Linux user
Posté le 15-09-2005 à 01:20:12  profilanswer
 

Et au niveau température et tensions ?
 
Exemple de nvidia-settings :
 
http://jcp.lespotos.com/images/Bureau09092005.jpg

n°729734
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-09-2005 à 02:39:29  profilanswer
 

poste le contenu de ton fichier : /etc/X11/xorg.conf et aussi du fichier /var/log/Xorg.0.log


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°729759
jipo
Kamoulox !
Posté le 15-09-2005 à 09:35:02  profilanswer
 

Je suis à la mine ... je vous répond dés ce soir ... Comment obtient-t-on les nvidia settings ? Y a-t-il autre chose à installer que les drivers ?
 
Merci pour vos réponses ...
 
JIPO


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°729879
VorteX
Posté le 15-09-2005 à 15:14:37  profilanswer
 

suffit que tu le lances en ligne de commande
 
faudrait verifier que ta carte ne chauffe pas trop

n°729957
Dark_Schne​ider
Close the World, Open the Net
Posté le 15-09-2005 à 17:17:46  profilanswer
 

menu ( étoile jaune ) -> exécuter une commande : nvidia-settings


---------------
Mandriva : parce que nous le valons bien ! http://linux-wizard.net/index.php
n°730162
jipo
Kamoulox !
Posté le 16-09-2005 à 00:14:50  profilanswer
 

La liste de gauche dans les nvidia-settings ne contient aucun parametre (ni temp, ni rien d'autre ..).
Voici le contenu du fichier xorg.conf :
 
Section "Files"
    # Multiple FontPath entries are allowed (they are concatenated together)
    # By default, Mandrake 6.0 and later now use a font server independent of
    # the X server to render fonts.
    FontPath "unix/:-1"
EndSection
 
Section "ServerFlags"
    #DontZap # disable <Crtl><Alt><BS> (server abort)
    #DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
    AllowMouseOpenFail # allows the server to start up even if the mouse does not work
EndSection
 
Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "glx" # 3D layer
EndSection
 
Section "InputDevice"
    Identifier "Keyboard1"
    Driver "keyboard"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "fr"
    Option "XkbOptions" "compose:rwin"
EndSection
 
Section "InputDevice"
    Identifier "Mouse1"
    Driver "mouse"
    Option "Protocol" "ExplorerPS/2"
    Option "Device" "/dev/mouse"
    Option "ZAxisMapping" "6 7"
EndSection
 
Section "Monitor"
    Identifier "monitor1"
    VendorName "Generic"
    ModelName "1280x1024 @ 76 Hz"
    HorizSync 31.5-82
    VertRefresh 50-90
EndSection
 
Section "Device"
    Identifier "device1"
    VendorName "nVidia Corp."
    BoardName "NVIDIA GeForce FX (generic)"
    Driver "nv"
    Option "DPMS"
EndSection
 
Section "Screen"
    Identifier "screen1"
    Device "device1"
    Monitor "monitor1"
    DefaultColorDepth 24
     
    Subsection "Display"
        Depth 8
        Virtual 1024 768
    EndSubsection
     
    Subsection "Display"
        Depth 15
        Virtual 1024 768
    EndSubsection
     
    Subsection "Display"
        Depth 16
        Virtual 1024 768
    EndSubsection
     
    Subsection "Display"
        Depth 24
        Virtual 1024 768
    EndSubsection
EndSection
 
Section "ServerLayout"
    Identifier "layout1"
    InputDevice "Keyboard1" "CoreKeyboard"
    InputDevice "Mouse1" "CorePointer"
    Screen "screen1"
EndSection


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°730164
jipo
Kamoulox !
Posté le 16-09-2005 à 00:18:31  profilanswer
 

Si je passe en console :
su root
...
nvidia-settings
 
J'obtiens le message suivant :
"ERROR: NV-CONTROL extension not found on this Display."
 


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°730179
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 16-09-2005 à 01:15:07  profilanswer
 

Heu ... à priori, là tu utilises le driver "libre" pour les cartes Nvidia ...
Je suis pas sur que l'utilitaire nvidia-settings fonctionne avec autre chose que le driver "propriétaire" de Nvidia ...
 
EDIT :  
Si tu as installé les drivers proprio Nvidia, changes la ligne
Driver "nv"
en
Driver "nvidia"
 
N'oublies pas de vérifier que le module Nvidia soit bien chargé (un modprobe nvidia devrait suffire à le charger)
 
relances X11
 
relances nvidia-settings  et regardes la température de ta CG régulièrement, si possible avant les plantages


Message édité par Zzozo le 16-09-2005 à 01:18:55

---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°730995
jipo
Kamoulox !
Posté le 17-09-2005 à 15:25:35  profilanswer
 

J'ai changé le "nv" en "nvidia"
 
J'ai plus de détails maintenant dans la config. Mais j'obtiens le message suivant avant l'affichage de la boite de dialogue des settings :
WARNING: libXv setup warning: Failed to open libXv.so.1: this library is not
         present in your system or is not in your LD_LIBRARY_PATH.
 
De plus aucun paramètre n'affiche la température ... Ca vient peut etre de ma carte qui n'est qu'une 6200 ...
Pour ce qui est des phénomenes graphiques ... pour l'instant RAS. Je vous notifierai si ca continuait ...
 
Merci pour votre aide ...


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°731044
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 17-09-2005 à 16:28:43  profilanswer
 

jipo a écrit :

J'ai changé le "nv" en "nvidia"
 
J'ai plus de détails maintenant dans la config. Mais j'obtiens le message suivant avant l'affichage de la boite de dialogue des settings :
WARNING: libXv setup warning: Failed to open libXv.so.1: this library is not
         present in your system or is not in your LD_LIBRARY_PATH.
 
De plus aucun paramètre n'affiche la température ... Ca vient peut etre de ma carte qui n'est qu'une 6200 ...
Pour ce qui est des phénomenes graphiques ... pour l'instant RAS. Je vous notifierai si ca continuait ...
 
Merci pour votre aide ...


Je crois que j'ai eu des soucis similaire aux tiens là, avec une 6600 GT, la même carte mère, sous une Ubuntu en 32 bits, que je viens d'installer ... alors en switchant de X11 vers une console texte et en revenant vers X11, ca "nettoye" l'écran jusqu'au prochain problème ...
Bizarrement, là aussi xorg utilise le driver nv  ... je vais installer le nvidia proprio pour vérifier ...


---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°731057
jipo
Kamoulox !
Posté le 17-09-2005 à 16:40:07  profilanswer
 

Cela fait deux heures que je travaille maintenant sous Linux et le souci n'apparait plus ...
Par contre dommage que je ne puisse pas voir la température de la CG ...
 
JIPO


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°731063
Zzozo
Modérateur
Un peu, passionément, à la fol
Posté le 17-09-2005 à 16:47:30  profilanswer
 

jipo a écrit :

Cela fait deux heures que je travaille maintenant sous Linux et le souci n'apparait plus ...
Par contre dommage que je ne puisse pas voir la température de la CG ...
 
JIPO


Ca donne quoi un urpmf libXv.so.1 ?


---------------
« Ce qui ne vous tue pas vous rend plus fort » F. Nietzsche | « Vise_ la Lune. Si tu rates, au pire, t'es dans la merde » Un poète disparu dans le cercle
n°732909
VorteX
Posté le 21-09-2005 à 17:17:55  profilanswer
 

en flashant ton bios pour un plus recent, du devrais pouvoir voir les temp (je l'ai fait)

n°732939
jipo
Kamoulox !
Posté le 21-09-2005 à 18:11:41  profilanswer
 

Tu parles bien de flasher la CG ? ou la CM (1006 actuellement) ?
 
JIPO


---------------
"Comme des pommes d'or sur des ciselures d'argent, Ainsi est une parole dite à propos" (Proverbes de Salomon)
n°734519
VorteX
Posté le 26-09-2005 à 10:24:50  profilanswer
 

la CG

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  A8N Sli Deluxe + Mandrake LE 2005 -> PB aff. vidéo

 

Sujets relatifs
Configuration Wifi sur Mandrake 10.1Problème avec Mandriva 2005 pour créer le DVD
XML/simple.pm sous mandrakeBootLoader windows XP + Linux (mandrake)
oracle sous mandrakefreeze à l'installation de mandriva LE 2005
Extaire la piste audio d'une videoComment monter un serveur de streaming video sur un site internet PHP
P4C800-E Deluxe + CT-479 + cpufreqd => surchauffe ?Probleme d'installation de mandrake 10.1 sur un Hp Pavilion zv6000
Plus de sujets relatifs à : A8N Sli Deluxe + Mandrake LE 2005 -> PB aff. vidéo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR