Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1991 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  souris + 3com 905C-TX sur debian [resolu]

 



 Mot :   Pseudo :  
 
 Page :   1  2  3  4  5
Page Précédente
Auteur Sujet :

souris + 3com 905C-TX sur debian [resolu]

n°633956
krapaud
Posté le 10-02-2005 à 09:44:15  profilanswer
 

j'ai une souris super à la con sur une debian, mais j'arrive pas à la faire marcher :D
 
j'ai pris le X86config-4 d'une knoppix vu que je n'avais pas d'affichage non plus au début, mais maintenant il n'y a que la souris qui ne marche pas :o
 
z'auriez une solution?
 
merci!


Message édité par krapaud le 11-02-2005 à 10:08:16
mood
Publicité
Posté le 10-02-2005 à 09:44:15  profilanswer
 

n°633966
manu025
Posté le 10-02-2005 à 10:05:35  profilanswer
 

tu as bien mis /dev/psaux comme périphérique de souris ?


---------------
-@- When code matters more than commercials -@-
n°633969
GUG
Posté le 10-02-2005 à 10:09:00  profilanswer
 

topic des débutants ;)

n°633975
Tomate
Posté le 10-02-2005 à 10:15:52  profilanswer
 

krapaud a écrit :

j'ai une souris super à la con sur une debian, mais j'arrive pas à la faire marcher :D
 
j'ai pris le X86config-4 d'une knoppix vu que je n'avais pas d'affichage non plus au début, mais maintenant il n'y a que la souris qui ne marche pas :o
 
z'auriez une solution?
 
merci!


t'aurai pas encore moins d'info à nous filer histoire qu'on ferme tout de suite le topic ?


Message édité par Tomate le 10-02-2005 à 10:16:03

---------------
:: Light is Right ::
n°633980
AirbaT
Connection timed out
Posté le 10-02-2005 à 10:18:27  profilanswer
 

dpkg-reconfigure xserver-xfree86
 
Ok Ok Ok Ok Ok espace Ok Ok tab Ok Ok
 
startx

n°634004
mikala
Souviens toi du 5 Novembre...
Posté le 10-02-2005 à 10:39:40  profilanswer
 

...
on va éviter  de pourrir tous les sujets hein .( unique avertissement )


Message édité par mikala le 10-02-2005 à 10:42:43
n°634007
Tomate
Posté le 10-02-2005 à 10:40:51  profilanswer
 

Romf a écrit :

c'est évident voyons, c'est tellement facile linux [:mrbrelle]  [:latex_]


c'est une des 1ères que j'ai sû quand j'ai installé un linux [:mrbrelle]


---------------
:: Light is Right ::
n°634034
krapaud
Posté le 10-02-2005 à 11:39:43  profilanswer
 

manu025 a écrit :

tu as bien mis /dev/psaux comme périphérique de souris ?


 
 
oui mais je ne sais pas pourquoi il en a rien à faire :o
 
Ce qui m'étonne c'est que je n'ai jamais eu ce genre de problème :??:
 
alors comme j'ai copié le XF86config-4 de la knoppix, maintenant j'ai l'affichage :sol: mais il n'y a que la souris qui déconne.
J'ai plusieurs sections input device, je les ai toutes mises en commentaire sauf celle de dev/psaux qui correspond à la souris PS/2

n°634035
krapaud
Posté le 10-02-2005 à 11:40:14  profilanswer
 

AirbaT a écrit :

dpkg-reconfigure xserver-xfree86
 
Ok Ok Ok Ok Ok espace Ok Ok tab Ok Ok
 
startx


 
 
:D
 
en fait après ça j'ai plus d'affichage [:boidleau]

n°634044
Tomate
Posté le 10-02-2005 à 11:46:46  profilanswer
 

krapaud a écrit :

oui mais je ne sais pas pourquoi il en a rien à faire :o
 
Ce qui m'étonne c'est que je n'ai jamais eu ce genre de problème :??:
 
alors comme j'ai copié le XF86config-4 de la knoppix, maintenant j'ai l'affichage :sol: mais il n'y a que la souris qui déconne.
J'ai plusieurs sections input device, je les ai toutes mises en commentaire sauf celle de dev/psaux qui correspond à la souris PS/2


il pointe sur /dev/mouse ton /dev/psaux ?


---------------
:: Light is Right ::
mood
Publicité
Posté le 10-02-2005 à 11:46:46  profilanswer
 

n°634078
manu025
Posté le 10-02-2005 à 12:15:19  profilanswer
 

Est-ce que /dev/psaux existe ... Car moi un coup j'ai du charger le module psmouse, je ne sais pas trop pourquoi.


---------------
-@- When code matters more than commercials -@-
n°634079
mirtouf
Light is right !
Posté le 10-02-2005 à 12:16:55  profilanswer
 

krapaud a écrit :

:D
 
en fait après ça j'ai plus d'affichage [:boidleau]


Quelles sont les lignes contenant (EE) dans /var/log/XFree86.0.log ?


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°634096
e_esprit
Posté le 10-02-2005 à 12:34:10  profilanswer
 

manu025 a écrit :

Est-ce que /dev/psaux existe ... Car moi un coup j'ai du charger le module psmouse, je ne sais pas trop pourquoi.


Ouep, modprobe psmouse :jap:
Ou rajouter 'psmouse' dans /etc/modules :)


---------------
Ce n'est point ma façon de penser qui a fait mon malheur, c'est celle des autres.
n°634151
krapaud
Posté le 10-02-2005 à 13:59:04  profilanswer
 

JoWiLe a écrit :

essaie d'intervertir ImPS/2 et PS/2


déjà fait, sans succès  

manu025 a écrit :

Est-ce que /dev/psaux existe ... Car moi un coup j'ai du charger le module psmouse, je ne sais pas trop pourquoi.


non il n'existe pas :D
en fait j'ai pas grand chose dans /dev/ :o
je crois que je vais relancer l'installation avec une connexion internet :o :D

mirtouf a écrit :

Quelles sont les lignes contenant (EE) dans /var/log/XFree86.0.log ?


y'en a une tertachiée :o

e_esprit a écrit :

Ouep, modprobe psmouse :jap:
Ou rajouter 'psmouse' dans /etc/modules :)


modprode psmouse = can't locate module
modprobe mouse = can't locate mouse

n°634157
manu025
Posté le 10-02-2005 à 14:10:47  profilanswer
 

Essaye de mettre un nouveau noyau avant de tout réinstaller.


---------------
-@- When code matters more than commercials -@-
n°634158
krapaud
Posté le 10-02-2005 à 14:13:08  profilanswer
 

c'est bon je l'ai c'est résolu, désolé pour le dérangement :D
 
alors j'ai supprimé les fichiers xf86config et xf86config-4, j'ai lancé un dpkg-reconfigure xserver-xfree86 et là j'ai tout mis par défaut, puis j'ai copier/coller le contenu de la section vidéo du fichier xf86config-4 de la knoppix :D

n°634163
minusplus
Posté le 10-02-2005 à 14:32:51  profilanswer
 

krapaud a écrit :

c'est bon je l'ai c'est résolu, désolé pour le dérangement :D
 
alors j'ai supprimé les fichiers xf86config et xf86config-4, j'ai lancé un dpkg-reconfigure xserver-xfree86 et là j'ai tout mis par défaut, puis j'ai copier/coller le contenu de la section vidéo du fichier xf86config-4 de la knoppix :D


je pense que krap commence à saisir l'esprit "OS libre"... :o

n°634172
krapaud
Posté le 10-02-2005 à 15:06:08  profilanswer
 

reste la 3com à installer :p

n°634173
Tomate
Posté le 10-02-2005 à 15:07:17  profilanswer
 

krapaud a écrit :

reste la 3com à installer :p


c'est bien supporté ce genre de matos :)


---------------
:: Light is Right ::
n°634176
minusplus
Posté le 10-02-2005 à 15:12:14  profilanswer
 

krapaud a écrit :

reste la 3com à installer :p


ça ça devrait vraiment pas être un problème ! :D

n°634211
krapaud
Posté le 10-02-2005 à 15:49:11  profilanswer
 

minusplus a écrit :

ça ça devrait vraiment pas être un problème ! :D


 
 
bah je lutte comme un porc :D
 
http://forum.hardware.fr/hardwaref [...] 0709-1.htm
 
j'ai grosso modo le même problème sauf que j'arrive pas à compiler le 3c90x.c :D

n°634213
mirtouf
Light is right !
Posté le 10-02-2005 à 15:50:13  profilanswer
 

Y'a pas de drivers libres (i.e. inclus dans le noyau) ?


Message édité par mirtouf le 10-02-2005 à 15:50:28

---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°634214
krapaud
Posté le 10-02-2005 à 15:53:23  profilanswer
 

j'en sais rien [:spamafote]
 
il ne me l'a pas installé à l'installation de la debian et dans lsmod j'ai pas de carte 3com :o

n°634216
mirtouf
Light is right !
Posté le 10-02-2005 à 15:56:48  profilanswer
 

C'est une carte ISA ou PCI ?

This option enables driver support for a large number of 10mbps and     │
  │ 10/100mbps EISA, PCI and PCMCIA 3Com network cards:                     │
  │                                                                         │
  │ "Vortex"    (Fast EtherLink 3c590/3c592/3c595/3c597) EISA and PCI       │
  │ "Boomerang" (EtherLink XL 3c900 or 3c905)            PCI                │
  │ "Cyclone"   (3c540/3c900/3c905/3c980/3c575/3c656)    PCI and Cardbus    │
  │ "Tornado"   (3c905)                                  PCI                │
  │ "Hurricane" (3c555/3cSOHO)                           PCI

 
 

CONFIG_TYPHOON:                                                         │
  │                                                                         │
  │ This option enables driver support for the 3cr990 series of cards:      │
  │                                                                         │
  │ 3C990-TX, 3CR990-TX-95, 3CR990-TX-97, 3CR990-FX-95, 3CR990-FX-97,       │
  │ 3CR990SVR, 3CR990SVR95, 3CR990SVR97, 3CR990-FX-95 Server,               │
  │ 3CR990-FX-97 Server, 3C990B-TX-M, 3C990BSVR


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°634219
Tomate
Posté le 10-02-2005 à 15:59:06  profilanswer
 

krapaud a écrit :

j'en sais rien [:spamafote]
 
il ne me l'a pas installé à l'installation de la debian et dans lsmod j'ai pas de carte 3com :o


à l'install de la debian tu peux choisir les modules que tu veux ;)


---------------
:: Light is Right ::
n°634220
krapaud
Posté le 10-02-2005 à 15:59:09  profilanswer
 

c'est une PCI : 3c905C-TX

n°634222
krapaud
Posté le 10-02-2005 à 15:59:27  profilanswer
 

tomate a écrit :

à l'install de la debian tu peux choisir les modules que tu veux ;)


 
 
la 905C-TX n'en fait pas partie.

n°634223
Tomate
Posté le 10-02-2005 à 15:59:56  profilanswer
 

krapaud a écrit :

la 905C-TX n'en fait pas partie.


arf
 
tu as quel kernel actullement ?


---------------
:: Light is Right ::
n°634226
Tomate
Posté le 10-02-2005 à 16:02:16  profilanswer
 

je viens de vérifier dans le kernel, il faut activer :

[*]   3COM cards


puis :

<M>     3cr990 series "Typhoon" support (NEW)


 
comme dit plus haut en fait ;)


---------------
:: Light is Right ::
n°634227
krapaud
Posté le 10-02-2005 à 16:02:45  profilanswer
 

tomate a écrit :

arf
 
tu as quel kernel actullement ?


 
 
2.4

n°634228
krapaud
Posté le 10-02-2005 à 16:03:17  profilanswer
 

tomate a écrit :

je viens de vérifier dans le kernel, il faut activer :

[*]   3COM cards


puis :

<M>     3cr990 series "Typhoon" support (NEW)


 
comme dit plus haut en fait ;)


 
 
houla, recompiler un kernel ça me fait pas triper des oreilles!

n°634229
Tomate
Posté le 10-02-2005 à 16:04:49  profilanswer
 

krapaud a écrit :

houla, recompiler un kernel ça me fait pas triper des oreilles!


alors un kernek générique debian, puis modprobe le module 3cr990


---------------
:: Light is Right ::
n°634230
black_lord
Modérateur
Truth speaks from peacefulness
Posté le 10-02-2005 à 16:05:46  profilanswer
 


uname -a


:o
 
Pas besoin de recompiler, j'ai cette carte et ça fcontionne :)


---------------
uptime is for lousy system administrators what Viagra is for impotent people - mes unixeries - github me
n°634231
mirtouf
Light is right !
Posté le 10-02-2005 à 16:05:51  profilanswer
 

C'est pas le module e100 pour cete carte en 2.4 ?


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°634236
krapaud
Posté le 10-02-2005 à 16:08:38  profilanswer
 

tomate a écrit :

alors un kernek générique debian, puis modprobe le module 3cr990


 
 
:??:

n°634237
Tomate
Posté le 10-02-2005 à 16:09:01  profilanswer
 


quoi ??
 
faut loader le module et pis vala :p


---------------
:: Light is Right ::
n°634238
krapaud
Posté le 10-02-2005 à 16:09:11  profilanswer
 

black_lord a écrit :

uname -a


:o
 
Pas besoin de recompiler, j'ai cette carte et ça fcontionne :)


 
uname -a?
 
et????
 
2.4.18-bf2.4


Message édité par krapaud le 10-02-2005 à 16:10:02
n°634239
krapaud
Posté le 10-02-2005 à 16:09:36  profilanswer
 

tomate a écrit :

quoi ??
 
faut loader le module et pis vala :p


 
 
insmod qqchose?

n°634241
mirtouf
Light is right !
Posté le 10-02-2005 à 16:11:32  profilanswer
 

Y'a quoi dans :
ls /lib/modules/ta version de noyau/kernel/drivers/net/


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°634245
krapaud
Posté le 10-02-2005 à 16:13:15  profilanswer
 

mirtouf a écrit :

Y'a quoi dans :
ls /lib/modules/ta version de noyau/kernel/drivers/net/


 
 
y'a pas de 3cr990.o

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Installation

  souris + 3com 905C-TX sur debian [resolu]

 

Sujets relatifs
[Debian] Mise à jourDebian : dpkg ne voit pas tout ?
[DEBIAN] Polices minuscules dans GDMProbleme DNS avec Debian avec proxy squidguard QUESTION PRO !
[Debian] Recuperation lilo après installation de windows[Debian/KDE/Souris] précision toute pourrite !!?
animation flash+freeze complet+debianencore un pb d'install des drivers nvidia sous mandrake 10.1 [résolu]
Debian sur un portable Sony VAIO VGN-B1XP : problèmes RESOLUS 
Plus de sujets relatifs à : souris + 3com 905C-TX sur debian [resolu]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR