Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
656 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Problème sous OS 64bits

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème sous OS 64bits

n°787885
mfauxock
Posté le 01-03-2006 à 13:42:12  profilanswer
 

Bonjour,
 
J'ai acheté une machine de marque HP avec un processeur AMD64 3800+ dual core et 4Go de Ram.
J'ai installé une distribution SUSE linux x86_64.
 
Quand je regarde la totalité de la mémoire physique j'ai quelque chose comme 3946 Mo de vue par Linux.
 
Je pense que cela vient d'un réglage de BIOS mais je ne sais pas quoi fair après moult essais. Quelqu'un a une idée ?
 
Merci

mood
Publicité
Posté le 01-03-2006 à 13:42:12  profilanswer
 

n°787888
mirtouf
Light is right !
Posté le 01-03-2006 à 13:58:45  profilanswer
 

% zgrep -i highmem /proc/config.gz                                      
# CONFIG_NOHIGHMEM is not set
# CONFIG_HIGHMEM4G is not set
CONFIG_HIGHMEM64G=y
CONFIG_HIGHMEM=y


c'est l'option qu'il faut après je ne sais pas si la valeur est normale (a priori non) mais j'attends confirmation.


---------------
-~- Libérez Datoune ! -~- Camarade, toi aussi rejoins le FLD pour que la flamme de la Révolution ne s'éteigne pas ! -~- A VENDRE
n°787899
chaced
Posté le 01-03-2006 à 14:18:20  profilanswer
 

Attention, pour le support mémoire ettendu, il y a des niveau, le 1er a 930Mo, puis a un peut moins de 4go puis 64go.
 
Il faut réflechir a mettre la valeur suppérieure pour gagner quelques petit mo de ram, car les perfs sont grandement réduite entre les niveaux... d'ou ces options dans le kernel.


---------------
CPU-Z | Timespy | Mes bd
n°788179
mfauxock
Posté le 02-03-2006 à 11:18:50  profilanswer
 

quand je tape  : zgrep -i highmem /proc/config.gz
 
il ne me renvoie rien.
 
Attention j'insiste sur le fait que c'est une version de linux x86_64 et non xi386.

n°788204
chaced
Posté le 02-03-2006 à 12:17:40  profilanswer
 

essai :  
grep -i highmem /boot/config-`uname -r`


---------------
CPU-Z | Timespy | Mes bd
n°788209
mfauxock
Posté le 02-03-2006 à 13:00:09  profilanswer
 

rien non plus
C'est grave docteur ?

n°788268
Dumbledore
Posté le 02-03-2006 à 15:06:27  profilanswer
 

grep -i highmem /usr/src/linux/.config


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Hardware

  Problème sous OS 64bits

 

Sujets relatifs
[DEBIAN]Probleme de souris USB[RESOLU] Problème d'install de Débian sur ACER TravelMate
Problème de password rootProblème de débit sur réseau local
debian et Framebuffer : problemeProbleme d'installation d'ubuntu :cry:
Probleme net install debian[Mandriva 2k6] Probleme d'installation
probléme pour faire résumé sur wordpress: blogsomeProbleme d'install mdk9.1 avec controler scsi U320
Plus de sujets relatifs à : Problème sous OS 64bits


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR