Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
3096 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Lilo.conf inside ... windows ne demarre plus ( disk boot failure )

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Lilo.conf inside ... windows ne demarre plus ( disk boot failure )

n°184541
Soluce
Prout ....
Posté le 05-11-2002 à 21:33:06  profilanswer
 

Hello tt le monde
 
les questions commencent deja lol
je suis un gros newbie je previens ....
 
je viens de telecharger le rpm pour licq sur le site officiel ...
 
comment on fait pour l'installer ...?
 
merci d'avance ! :hello:


Message édité par Soluce le 05-11-2002 à 23:05:07

---------------
Elle est belle de loin, mais loin d'être belle ....
mood
Publicité
Posté le 05-11-2002 à 21:33:06  profilanswer
 

n°184547
sylmariz
Sapeur Congolais.
Posté le 05-11-2002 à 21:39:46  profilanswer
 

une petite recherche s'impose non  ? :heink: .
 
su
ton pass
rpm -i nom_du_rpm
 
 
a+

n°184549
conti
GNU/Linux & Z750 Powered
Posté le 05-11-2002 à 21:40:49  profilanswer
 

soluce a écrit a écrit :

Hello tt le monde
 
les questions commencent deja lol
je suis un gros newbie je previens ....
 
je viens de telecharger le rpm pour licq sur le site officiel ...
 
comment on fait pour l'installer ...?
 
merci d'avance ! :hello:  




 
sous root (tu tapes su, et ensuite on te demande ton mot de passe):
rpm -ivh (nom du rpm)
Il est possible qu'il te dise qu'il te manque d'autres RPMs, indispensables au fonctionnement de licq. Dans tous les cas, vérifie bien que le RPM que tu as récupéré correspond parfaitement à ta distribution et à sa version.

n°184567
Soluce
Prout ....
Posté le 05-11-2002 à 22:02:45  profilanswer
 

il me met plein de dependance !!!
 
je fe comment ?


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184569
leirn
A.D.I.D.A.S.
Posté le 05-11-2002 à 22:04:04  profilanswer
 

soluce a écrit a écrit :

il me met plein de dependance !!!
 
je fe comment ?




 
tu as essayer urpmi licq avant?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°184573
Soluce
Prout ....
Posté le 05-11-2002 à 22:10:27  profilanswer
 

ca me donne ca
 
je fe koi ?
 
 [fixed]
L'installation a échoué:
        qt >= 2.3.1 est nécessaire à licq-1.2.0a-2
        htmlview est nécessaire à licq-1.2.0a-2
        libcrypto.so.2 est nécessaire à licq-1.2.0a-2
        libssl.so.2 est nécessaire à licq-1.2.0a-2
        libDCOP-gcc2.96.so.4 est nécessaire à licq-1.2.0a-2
        libkdecore-gcc2.96.so.4 est nécessaire à licq-1.2.0a-2
        libkdefx-gcc2.96.so.4 est nécessaire à licq-1.2.0a-2
        libkdesu-gcc2.96.so.4 est nécessaire à licq-1.2.0a-2
        libkdeui-gcc2.96.so.4 est nécessaire à licq-1.2.0a-2
        libkio-gcc2.96.so.4 est nécessaire à licq-1.2.0a-2
        libpng.so.2 est nécessaire à licq-1.2.0a-2
[/quote]


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184574
leirn
A.D.I.D.A.S.
Posté le 05-11-2002 à 22:11:08  profilanswer
 

urpmi veut pas te l'installe rdirect?


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°184575
Soluce
Prout ....
Posté le 05-11-2002 à 22:11:43  profilanswer
 

non ....
 
c relou


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184576
sylmariz
Sapeur Congolais.
Posté le 05-11-2002 à 22:14:52  profilanswer
 

bonsoir,
 
il faut que tu recups toutes les dépendences, et ensuite les installer.
 
mais urpmi ne marche pas ? tu es bien connecté au net lorsque tu fais un urpmi j'espére ?
 
a+

n°184577
Soluce
Prout ....
Posté le 05-11-2002 à 22:17:06  profilanswer
 

oui je suis connecte au net ....
 
je les trouve où les dependances ???


---------------
Elle est belle de loin, mais loin d'être belle ....
mood
Publicité
Posté le 05-11-2002 à 22:17:06  profilanswer
 

n°184585
sylmariz
Sapeur Congolais.
Posté le 05-11-2002 à 22:32:39  profilanswer
 

soluce a écrit a écrit :

oui je suis connecte au net ....
 
je les trouve où les dependances ???




 
rpmfind.net
freshmeat
tuxfinder
google  
 
...

n°184588
Soluce
Prout ....
Posté le 05-11-2002 à 22:34:09  profilanswer
 

juste comme ca ...
j'arrive pas a booter sous windows ...
 
il me met un disk boot failure ...
 
ptain fe chier franchement  :sweat:


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184589
sylmariz
Sapeur Congolais.
Posté le 05-11-2002 à 22:35:10  profilanswer
 

ya pas de d7 dans le lecteur qui empeche le boot ?
 
sinon, paste nous ton lilo.conf
 
on pourra t'aider,
 
a+


Message édité par sylmariz le 05-11-2002 à 22:35:58
n°184606
Soluce
Prout ....
Posté le 05-11-2002 à 22:47:21  profilanswer
 

y se trouve où lilo.conf ?


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184607
leirn
A.D.I.D.A.S.
Posté le 05-11-2002 à 22:48:56  profilanswer
 

soluce a écrit a écrit :

y se trouve où lilo.conf ?




 
/etc
 
sinon man lilo.conf :p


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°184613
Soluce
Prout ....
Posté le 05-11-2002 à 22:51:25  profilanswer
 

boot=/dev/hda
map=/boot/map
default=linux
keytable=/boot/fr-latin1.klt
prompt
nowarn
timeout=100
message=/boot/message
menu-scheme=wb:bw:wb:bw
ignore-table
image=/boot/vmlinuz
 label=linux
 root=/dev/hda6
 initrd=/boot/initrd.img
 append="devfs=mount quiet"
 vga=788
 read-only
image=/boot/vmlinuz
 label=linux-nonfb
 root=/dev/hda6
 initrd=/boot/initrd.img
 append="devfs=mount"
 read-only
image=/boot/vmlinuz
 label=failsafe
 root=/dev/hda6
 initrd=/boot/initrd.img
 append="devfs=nomount failsafe"
 read-only
other=/dev/hda1
 label=windows
 table=/dev/hda
other=/dev/fd0
 label=floppy
 unsafe
image=/boot/vmlinuz
 label=TVout
 root=/dev/hda6
 initrd=/boot/initrd.img
 append="devfs=mount quiet XFree=tvout"
 vga=788
 read-only

 
 
merci en tt k !


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184624
Soluce
Prout ....
Posté le 05-11-2002 à 23:13:27  profilanswer
 

uppp
 
svpp  :bounce:


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184626
leirn
A.D.I.D.A.S.
Posté le 05-11-2002 à 23:14:41  profilanswer
 

soluce a écrit a écrit :

uppp
 
svpp  :bounce:  




 
doucement les up, ca fait moins de  25 minutes


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°184627
Soluce
Prout ....
Posté le 05-11-2002 à 23:15:29  profilanswer
 

tu peux m'aider ?


---------------
Elle est belle de loin, mais loin d'être belle ....
n°184630
leirn
A.D.I.D.A.S.
Posté le 05-11-2002 à 23:18:01  profilanswer
 

soluce a écrit a écrit :

tu peux m'aider ?




 
je c pas pkoi urpmi merde... pour les deps, ils te donnent ce kil mank, alors recherche manuelle sur le net, mais c long... sinon option site de licq, ya peut etre une list des rpms...


---------------
"Je brandirai une épée d'orichalque, je m'assouvirai sur des Templiers." | "Avec dans son sillage l'Ombre du Diable, Leirn appelait les morts pour une danse macabre et déchainaît les horreurs de la nuit..."
n°184633
Soluce
Prout ....
Posté le 05-11-2002 à 23:18:55  profilanswer
 

et pour mon lilo ?


---------------
Elle est belle de loin, mais loin d'être belle ....
n°635880
gueno
Posté le 13-02-2005 à 17:17:40  profilanswer
 

salut
 
moi aussi g un pb de multi-boot
 
g installé win XP puis linux mandrake 10.1 community sur mon athlon 64
 
g fait
_2 partitions pour xp (dont une swap pour xp oui! oui! :D  )
_puis les 3 pour linux
_et une patition en FAT32 pour stocker les données de ces 2 OS
 
comme la 10.1 se bloquait rapidement g decidé de mettre la 10.0 et ensuite g reinstallé la 10.1 "pour voir"
 
mais lorsque g decidé de lancer XP avec lilo l ecran reste noir !  :(  
 
je pense que c lilo qui deconne car losque je met une knoppix (live CD) la partiton XP tout les fichier sont la: le io.sys et tout.
 
comment puis-je faire pour recuperer XP ? existe t il un logiciel pour resoudre ce genre de probleme ?


Message édité par gueno le 13-02-2005 à 17:18:08
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Lilo.conf inside ... windows ne demarre plus ( disk boot failure )

 

Sujets relatifs
Windows moins cher que LinuxSe connecter a linux en mode Graphique sur linux depuis Windows ?
chercher difference fichier de conf : vimrcConfiguration multi-boot (pour personnes avancées)
LILO - Windows XP - Problème bizarreinternet par partage linux-windows
J'ai installer Linux Mandrake 9.0, et LILO ne fonctionne pas. HelpPartage de connection Mandrake/Windows
Comment lancer plusieurs session X Windows ? 
Plus de sujets relatifs à : Lilo.conf inside ... windows ne demarre plus ( disk boot failure )


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR