Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1984 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Léger Problème smbmount

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Léger Problème smbmount

n°186161
Arcord
Posté le 09-11-2002 à 12:27:11  profilanswer
 

Salut,
 
je suis en train de passer un PC sous Linux (Mandrake 9) et je suis confronté à un léger problème.
Mes PC sous Windows accèdent sans problème au PC Linux grâce à Samba, mais pour l'inverse je dois utiliser la commande smbmount. Jusque là, pas de problème.
Sauf que lorsque je fais: smbmount //PCWINXP/Musique /mnt/Musique , on me demande toujours un password.
Normalement, il n'y en a pas. D'ailleurs, si je fais "entrée" au lieu de mettre un password, le partage fonctionne parfaitement.
 
D'après le MAN, pour ne plus avoir l'invite demandant le password il faut utiliser "guest".
Je fais donc smbmount //PCWINXP/Musique /mnt/Musique guest , mais il demande toujours un password.
 
J'ai dut rater quelque chose, mais je ne vois vraiment pas quoi. Comment je dois faire pour qu'il ne me demande plus rien après cette ligne?


---------------
La sagesse et la Connaissance commencent quand on sait que l'on ne sait rien.
mood
Publicité
Posté le 09-11-2002 à 12:27:11  profilanswer
 

n°186169
farib
Posté le 09-11-2002 à 13:00:53  profilanswer
 

bof
 
 
c'est toujours comme ca
 
utilise des sofs pour browser le réseau
 
 
j'ai découvert par hasard xfsamba (ou un truc dans le genre) qui marchait bien. fais une recherche des topics postés apr moi, il y a également un lien vers un autre vavigateru rézo

n°186183
Arcord
Posté le 09-11-2002 à 13:15:05  profilanswer
 

Je te remercie, mais je préfèrerais que ça fonctionne "tout simplement" comme cela le devrait, sans avoir recours à un autre logiciel qui "bidouille" le tout à sa sauce.
 
J'y viendrais probablement si je ne trouve rien d'autre, mais je préfèrerais éviter pour l'instant. ;)


---------------
La sagesse et la Connaissance commencent quand on sait que l'on ne sait rien.
n°186231
Arcord
Posté le 09-11-2002 à 15:49:41  profilanswer
 

Bon, j'avais tout simplement oublié de mettre "-o" avant "guest".
Ca fonctionne donc maintenant.
 
Mais j'ai une nouvelle question: comment puis-je faire en sorte que cela soit fait automatiquement au démarrage de Linux?


---------------
La sagesse et la Connaissance commencent quand on sait que l'on ne sait rien.
n°186243
Mjules
Modérateur
Parle dans le vide
Posté le 09-11-2002 à 16:26:36  profilanswer
 

monter le partage automatiquement ?
 
tu le met dans ton fstab (smbfs comme type de FS) mais je connais pas la syntaxe (man mount, man fstab)


---------------
Celui qui pose une question est idiot 5 minutes. Celui qui n'en pose pas le reste toute sa vie. |  Membre du grand complot pharmaceutico-médico-scientifico-judéo-maçonnique.
n°186246
Arcord
Posté le 09-11-2002 à 16:39:36  profilanswer
 

Merci du conseil, c'est ce que je suis en train de regarder. :)


---------------
La sagesse et la Connaissance commencent quand on sait que l'on ne sait rien.
n°186247
HappyHarry
Posté le 09-11-2002 à 16:42:31  profilanswer
 

trucamonter pointdemontage smbfs permissions 0 0

n°186271
Arcord
Posté le 09-11-2002 à 17:43:30  profilanswer
 

Ca marche merci. :)


---------------
La sagesse et la Connaissance commencent quand on sait que l'on ne sait rien.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Léger Problème smbmount

 

Sujets relatifs
Utilisation de GProFTPD (GUI - proftpd) - Problème de Usersbig probleme avec la commande "mount_cd9660" helppp
probleme avec rpmbuild[Help] probleme complique [squid]
Probleme, de dynamic DNS !Probleme pour eteindre le pc avec HALT
Probleme de login en rootProblème réseau avec RH8. Des experts?
probleme de kernelProblème avec Samba sous Mandrake 8.2
Plus de sujets relatifs à : Léger Problème smbmount


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR