Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
842 connectés 

  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Un truc que je ne comprends pas avec Debian et sa version stable.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Un truc que je ne comprends pas avec Debian et sa version stable.

n°312190
clockover
That's the life
Posté le 23-08-2003 à 16:07:55  profilanswer
 

On dit que la version stable est stable comme on le dit et qu'elle est mise à jour contre les failles.
 
Mais quand je vois que Webmin 0.94, samba 2.2.4 ou encore cups 1.1.14 sont installé. je doute qu'ils ne disposent pas de faille.
(cups est vulnerable au DoS d ailleurs normalement).
 
Alors Debian Stable LA distribution pour un serveur.
Ok j'ai du manquer un point, non ? :??:


---------------
-----
mood
Publicité
Posté le 23-08-2003 à 16:07:55  profilanswer
 

n°312198
CSCMEUH
Posté le 23-08-2003 à 16:14:54  profilanswer
 

Clockover a écrit :


Mais quand je vois que Webmin 0.94, samba 2.2.4 ou encore cups 1.1.14 sont installé. je doute qu'ils ne disposent pas de faille.
(cups est vulnerable au DoS d ailleurs normalement).


 
Ah bon? mince alors ... la debian security team n'est pas au courant? Et le mainteneurs de ses paquets sont en vacances?  
Fauderait arreter la.
 
La derniere version d'un programme n'est _pas_ la version la plus secure bien au contraire.  
 
M'enfin si tu veux faire tourner ton serveur sous gentoo va y :)

n°312200
clockover
That's the life
Posté le 23-08-2003 à 16:17:37  profilanswer
 

CSCMEUH a écrit :


 
Ah bon? mince alors ... la debian security team n'est pas au courant? Et le mainteneurs de ses paquets sont en vacances?  
Fauderait arreter la.
 
La derniere version d'un programme n'est _pas_ la version la plus secure bien au contraire.  
 
M'enfin si tu veux faire tourner ton serveur sous gentoo va y :)
 


Arf merci de dissiper mes doutes parce que je me posait des questions.
Donc en gros on laisse une version car on la connait stable et qu'elle dipose le moins de faille connu ?
 
(a moins ke ma source comme quoi toutes les versions de cups inferieur a 1.1.19rc3 sont vulnérable à un DoS soit bidon)


Message édité par clockover le 23-08-2003 à 16:20:23

---------------
-----
n°312201
vanilla
datoune's revival
Posté le 23-08-2003 à 16:17:40  profilanswer
 

CSCMEUH a écrit :


 
Ah bon? mince alors ... la debian security team n'est pas au courant? Et le mainteneurs de ses paquets sont en vacances?  
Fauderait arreter la.

La derniere version d'un programme n'est _pas_ la version la plus secure bien au contraire.  

M'enfin si tu veux faire tourner ton serveur sous gentoo va y :)
 


 
Bof, c'est surtout une question de point de vue.


---------------
Membre du Front de Libération de Datoune | Soutenez le FLD | A Tribute To Datoune
n°312209
clockover
That's the life
Posté le 23-08-2003 à 16:30:23  profilanswer
 

JoWiLe a écrit :

si apache-1.3.26-1 connait une faille de sécu, debian stable ne va pas passer en apache-1.3.28-4
 
mais en apache-1.3.26-2, qui sera une version corrigée de apache-1.3.26-1
 
donc le numero de version du soft reste, mais le package refait avec le correctif pour cette même version


Hum ok :jap: Faut avouer ke je me demandais vraiment ce ke venait fer le mot stable avec une politik comme je commencais à pensé :D :lol:


---------------
-----

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Linux et OS Alternatifs
  Débats

  Un truc que je ne comprends pas avec Debian et sa version stable.

 

Sujets relatifs
[Alsa] [Debian] Probleme d'installation de carte son[Debian] Fonts msttcorefonts ttf-freefont dans openoffice1.1
Debian - commande mail ?Debian pas de reseau pas de X, pas evident quoi :-) [Résolu]
[Debian sarge] Installation de k3b (pbs de dépendances)Debian - partition
[Debian] Carte PCI pour ajouter USB = faisable ?[Debian] Petite install, petit serveur [lancement NAT + ADSL] - resolu
[HELP] Comment qu'on met un clavier en azerty sous Debian ?[Debian] Prochaine release stable prévue pour le 1er décembre
Plus de sujets relatifs à : Un truc que je ne comprends pas avec Debian et sa version stable.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR